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Welcome to Adobe® Photoshop® CS3 
Classroom in a Book. Whether you just purchased your 
fi rst digital camera and want to learn the basics of the world’s leading imaging 
soft ware application, or you’re a graphic designer who spends six hours a day in 
Photoshop and you need to maximize your productivity, this book is for you.

In 14 lessons, you will learn everything from compositing images into artistic 
montages, to processing camera raw digital photographs, to producing web 
animations. We’ve consolidated content from the previous edition, off ering a 
streamlined, hands-on training course that will teach you Photoshop essentials as 
well as how to use many of the exciting new features in Photoshop CS3, in concise, 
colorful, comprehensive exercises.

Plus, we’ve included some fun stuff —for example, Photoshop guru Russell Brown 
will show you how to experiment with the new Clone Source feature as he spray-
paints a clone of himself in his entertaining QuickTime movies. (Be sure to check 
out his QuickTime movies on the book’s CD.) In addition, Photoshop evangelist 
Julieanne Kost shares some of her best power-user tips. We’ve also included some 
“extra-credit” assignments for students who want to challenge themselves further. 
(For details on what’s new in this edition of the book, see page 2.)

Good luck and have fun!

  

   Andrew Faulkner and Judy Walthers von Alten

From the Authors
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John Nack
Photoshop Product Manager
Adobe Systems, Inc.

Hello Photoshop fans:

Th ank you for purchasing Adobe Photoshop CS3 Classroom in a 
Book, the offi  cial training workbook for the world’s best image-editing 
program. I am especially excited about this edition because it showcases 
many of the groundbreaking features new to Photoshop CS3. For 
example, Lesson 5 shows how to align separate layers and composite the 
best of them in a few quick steps. In Lesson 11, you’ll try out the new, 
nondestructive Smart Filters. Other lessons walk you through the new 
Zoomify feature, for panning and tiling large fi les in your web browser; 
the robust Adobe Bridge browser and Camera Raw dialog box; and the 
revolutionary Vanishing Point feature to design and transform objects 
in perspective. Photoshop CS3 has lots of great new features, and this 
Classroom in a Book will get you up to speed using them.

                       Good luck with your learning, and thanks,

 John Nack
 Adobe Photoshop Product Manager



Adobe® Photoshop® CS3, the benchmark for digital imaging excellence, 
delivers a new level of power, precision, and control, as well as exciting 
new features and next-generation enhancements. Included with 
Photoshop CS3 is Adobe Bridge® CS3, the visual fi le browser that 
provides both workaday productivity as well as creative inspiration. 
Photoshop CS3 pushes the boundaries of digital image editing and helps 
you turn your dreams into designs more easily than ever before. 

About Classroom in a Book

Adobe Photoshop CS3 Classroom in a Book® is part of the offi  cial training 
series for Adobe graphics and publishing soft ware developed by experts 
at Adobe Systems. Th e lessons are designed to let you learn at your own 
pace. If you’re new to Adobe Photoshop, you’ll learn the fundamental 
concepts and features you’ll need to master the program. And, if you’ve 
been using Adobe Photoshop for a while, you’ll fi nd that Classroom in a 
Book teaches many advanced features, including tips and techniques for 
using the latest version of the application and for preparing images for 
the web.

Although each lesson provides step-by-step instructions for creating a 
specifi c project, there’s room for exploration and experimentation. You 
can follow the book from start to fi nish, or do only the lessons that match 
your interests and needs. Each lesson concludes with a review section 
summarizing what you’ve covered. 

 Getting Started
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What’s new in this edition

Th is edition covers many new features in  Adobe Photoshop CS3, such as Smart Filters 
that let you edit fi lter eff ects at any time; Zoomify for zooming in and panning large, 
high-resolution images; and the Align Content feature for one-step alignment of several 
similar layers. In addition, these lessons step you through the new Quick Selection 
tool that makes complicated selections with a single click of the mouse button; the new 
interface common to the Creative Suite 3 family of products; and enhancements to the 
Camera Raw format, the Vanishing Point fi lter, and Adobe Bridge. 

New lessons cover: 

• How to use masks and channels to get the best selections and make sophisticated 
composite images.

• New layer techniques including enhancements to the Layer Comps feature.

• Advanced compositing techniques for precisely compositing images, repairing them, 
and matching color schemes.

• Preparing fi les for the web, including creating slices, rollovers, and GIF animations.

• Working with scientifi c images—measuring and enhancing image data, analyzing 
images, and sharing them.

Th is edition is also chock-full of extra information on Photoshop features and how best 
to work with this robust application. You’ll learn about Adobe® Lightroom™—a new 
toolbox for professional photographers that helps them manage, adjust, and present large 
volumes of digital photos. You’ll also learn best practices for organizing, managing, and 
showcasing your photos, as well as how to optimize images for the web. And throughout 
this edition, look for tips and techniques from two of Adobe’s own experts, Photoshop 
evangelist Julieanne Kost and senior creative director Russell Brown. 

Watch the  movies

Be sure to watch the movies included on the Adobe Photoshop CS3 Classroom in a Book CD 
in the Movies folder. Almost a dozen movies showcase new features in Photoshop CS3—
from the new interface in Photoshop, to quick selections, Smart Filters, and the ins 
and outs of the Vanishing Point feature. You can even learn how to clone and animate 
yourself with the new Clone Source tool, under the impeccable direction of Adobe’s 
Russell Brown. Look for this icon  in the lessons to indicate related movies. Enjoy! 
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Lesson fi les . . . and so much more
Th e  Adobe Photoshop CS3 Classroom in a Book CD includes the lesson fi les 
that you’ll need to complete the exercises in this book, as well as other 
content to help you learn more about Adobe Photoshop and use it with 
greater effi  ciency and ease. Th e diagram below represents the contents of 
the CD, which should help you locate the fi les you need.

Each lesson has its own folder inside the Lessons folder. 
You will need to copy these lesson folders to your hard 
drive before you can begin each lesson.

Lessons
Tutorial movies** by Adobe senior creative director Russell 
Brown, Adobe product manager John Nack, Total Training, 
and other Photoshop experts, are in the Movies folder.

Movies

Find information about other 
Adobe Press titles, covering the full 
spectrum of Adobe products, in the 
Adobe Press folder.

Adobe Press

Find a wealth of information in Adobe 
Design Center, from quick tips and 
tutorials to in-depth backgrounders and 
other valuable resources. 

Adobe Design Center

Information about how to become 
an Adobe Certifi ed Expert is in the 
Adobe Certifi ed folder. 

Adobe Certifi ed

. . . . . . . . . . . . . . . . . . .

................................

...........

...............

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Fonts

The fonts required for some lessons in this 
book are located in the Fonts folder.

....................

Stock Photos

This CD contains stock photos from 
Amana, Comstock and Zefa.

. . . . . . . . . . . . . . . . . . . . . . . ....

omstock and Zefa.

**  Th e latest version of Apple QuickTime can be downloaded from www.apple.com/quicktime/download.
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What’s in Photoshop Extended

Th is edition of Adobe Photoshop CS3 Classroom in a Book touches on some of the 
features in  Adobe Photoshop CS3 Extended—a version with additional functions for 
professional, technical, and scientifi c users, intended for those creating special eff ects in 
video; or in architectural, scientifi c, or engineering images. 

Just some of the Photoshop Extended features include: 

• Th e ability to import three-dimensional images and video, and edit individual frames 
or image sequence fi les by painting, cloning, retouching them, or transforming them. 

• Measurement and counting tools to measure any area, including an irregular area, 
defi ned with the Ruler tool or a selection tool. You can also compute the height, width, 
area, and perimeter, or track measurements of one or many images. See Lesson 13, 
“Working with Scientifi c Images,” for more on how to use these features.

• Image stacks, stored as Smart Objects, that let you combine a group of images with a 
similar frame of reference, and then process the multiple images to produce a composite 
view, for example, to eliminate unwanted content or noise.

• Animation features that show the frame duration and animation properties for 
document layers in Timeline mode, and that let you navigate through frames, edit them, 
and adjust the frame duration for layers. 

• Support for specialized fi le formats, such as DICOM—the most common standard 
for receiving medical scans;  MATLAB, a high-level technical computing language and 
interactive environment for developing algorithms, visualizing and analyzing data, and 
computing numbers; and 32-bit high-resolution images, including a special HDR Color 
Picker and the capability to paint and layer these 32-bit HDR images. 

• Support for three-dimensional (3D) fi les including the U3D, 3DS, OBJ, KMZ, and 
Collada  fi le formats, created by programs like Adobe Acrobat 3D® Version 8, 3D Studio 
Max, Alias, Maya, and Google Earth. With 3D models placed on separate layers, you can 
use the Photoshop 3D tools to move or scale a 3D model, change the lighting, or change 
render modes—for example, from solid to wireframe mode.
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Prerequisites

Before you begin to use  Adobe Photoshop CS3 Classroom in a Book, you should have 
a working knowledge of your computer and its operating system. Make sure that you 
know how to use the mouse and standard menus and commands, and also how to open, 
save, and close fi les. If you need to review these techniques, see the documentation 
included with your Microsoft ® Windows® or Apple® Mac® OS X documentation.

Installing  Adobe Photoshop

Before you begin using Adobe Photoshop CS3 Classroom in a Book, make sure that 
your system is set up correctly and that you’ve installed the required soft ware and
hardware. You must purchase the Adobe Photoshop CS3 soft ware separately. For 
system requirements and complete instructions on installing the soft ware, see the 
Adobe Photoshop CS3 Read Me fi le on the application DVD or on the web at 
 www.adobe.com/support/.

Photoshop and  Bridge use the same installer. You must install these applications from 
the Adobe Photoshop CS3 application DVD onto your hard disk; you cannot run the 
programs from the CD. Follow the on-screen instructions.

Make sure that your serial number is accessible before installing the application.

Starting  Adobe Photoshop

You start Photoshop just as you do most soft ware applications.

To start Adobe Photoshop in Windows:

1 Choose Start > All Programs > Adobe Photoshop CS3. 

2 In the Welcome Screen, click Close.

To start Adobe Photoshop in Mac OS:

1 Open the Applications/Adobe Photoshop CS3 folder, and double-click the Adobe 
Photoshop program icon.

2 In the Welcome Screen, click Close.
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Installing the Classroom in a Book fonts

To ensure that the lesson fi les appear on your system with the correct fonts, you may 
need to install the Classroom in a Book font fi les. Th e fonts are in the Fonts folder on 
the  Adobe Photoshop CS3 Classroom in a Book CD. If you already have these on your 
system, you do not need to install them. 

Use the following procedure to install the fonts on your hard drive.

1 Insert the Adobe Photoshop CS3 Classroom in a Book CD into your CD-ROM drive.

2 Install the font fi les using the procedure for the version of your operating system:

• Windows: Drag the fonts from ...\Adobe\Fonts. For more information on installing 
fonts in Windows, see the Read Me fi le in the Fonts folder of the CD.

• Mac OS: Open the Fonts folder on the CD. Select all of the fonts in the Fonts folder 
and drag them into the Library/Fonts folder on your hard disk. You can select and drag 
multiple fonts to install them, but you cannot drag the entire folder to install the fonts.

 Copying the Classroom in a Book fi les

Th e   Adobe Photoshop CS3 Classroom in a Book CD includes folders containing all the 
electronic fi les for the lessons in the book. Each lesson has its own folder; you must copy 
the folders to your hard disk to complete the lessons. To save room on your disk, you 
can install only the folder necessary for each lesson as you need it, and remove it when 
you’re done.

To install the Classroom in a Book lesson fi les, do the following:

1 Insert the Adobe Photoshop CS3 Classroom in a Book CD into your CD-ROM drive.

2 Browse the contents and locate the Lessons folder.

3 Do one of the following: 

• To copy all the lesson fi les, drag the Lessons folder from the CD onto your hard disk.

• To copy only individual lesson fi les, fi rst create a new folder on your hard disk and 
name it Lessons. Th en, drag the lesson folder or folders that you want to copy from the 
CD into the Lessons folder on your hard disk.

If you are installing the fi les in Windows 2000, you may need to unlock the lesson fi les 
before you can use them. If you use Windows 2000 and encounter locked fi les, proceed 
to Step 4.
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Note: As you complete each lesson, you will preserve the start fi les. In case you overwrite 
them, you can restore the original fi les by recopying the corresponding Lesson folder from the 
Adobe Photoshop CS3 Classroom in a Book CD to the Lessons folder on your hard drive.

Restoring  default  preferences

Th e preferences fi les store palette and command settings information. Each time you 
quit Adobe Photoshop, the positions of the palettes and certain command settings are 
recorded in the respective preferences fi le. Any selections you make in the Preferences 
dialog box are also part of this type of application fi le.

At the beginning of each lesson in this book, you will be told to reset the default 
preferences, using a three-key combination. Th is deletes any options you may have 
selected in the Preferences dialog box.

You can ignore the instructions to reset your preferences. If you do so, be aware that the 
tools, palettes, and other settings in your Photoshop CS3 application may not match 
those described in this book, so you may have to be slightly more resourceful in fi nding 
things. With that in mind, you should be able to do the lesson without other diffi  culties.

Saving your monitor-calibration settings is a simple procedure that you should perform 
before you start work on this book; the procedure is described in the following section. 
If you have not custom-calibrated your color monitor, this procedure is unnecessary.

Saving the options you may have selected in the Preferences dialog box is beyond 
the scope of this book. If you are not sure how to do this yourself, get help from your 
network administrator. Otherwise, you can simply keep a record of preferences that 
you’ve customized, and then restore them manually aft er you fi nish these lessons.

To save your current  color settings: 

1 Start Adobe Photoshop.

2 Choose Edit > Color Settings.

3 In the Color Settings dialog box, examine the Settings menu.

• If the Settings menu is Custom, go on to Step 4 of this procedure.

• If the Settings option is anything other than Custom, click OK to close the dialog box. 
You do not need to do anything else.
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4 Click the Save button. (Be careful to click Save, not OK.)

Th e Save dialog box opens. Th e default location is the Settings folder, which is where 
you want to save your fi le. Th e default fi le extension is .csf (color settings fi le).

5 In the File Name fi eld (Windows) or Save As fi eld (Mac OS), type a descriptive name 
for your color settings, preserving the .csf fi le extension. Th en click Save.

6 In the Color Settings Comment dialog box, type any descriptive text that will 
help you identify the color settings later, such as the date, specifi c settings, or your 
workgroup.

7 Click OK to close the Color Settings Comment dialog box, and again to close the 
Color Settings dialog box.

To restore your  color settings:

1 Start Adobe Photoshop.

2 Choose Edit > Color Settings.

3 In the Settings menu in the Color Settings dialog box, select the color-settings fi le 
you defi ned in the previous procedure.

4 Click OK.

Additional  resources

Adobe Photoshop CS3 Classroom in a Book is not meant to replace documentation 
that comes with the program or to be a comprehensive reference for every feature in 
Photoshop CS3. Only the commands and options used in the lessons are explained in 
this book. For comprehensive information about program features, refer to any of these 
resources:

•  Adobe Photoshop CS3 Help, which you can view by choosing Help > Photoshop Help. 

• Printed copies of  Adobe Photoshop CS3 documentation (a subset of Help) are 
available for purchase from  www.adobe.com/go/buy_books.

•  Adobe Design Center provides you with hundreds of tutorials from experts and 
authors in the community, as well as thoughtful articles about design and technology. 
Go to  www.adobe.com/designcenter/.
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• Adobe CS3 Video Workshop DVD, included in the product box, provides you with 
250 instructional movies on Photoshop CS3 and other products across the Adobe 
Creative Suite 3 lineup.

Also check out these useful links:

• Th e Photoshop CS3 product home page at  www.adobe.com/products/photoshop/.

• Photoshop  user forums at  www.adobe.com/support/forums/ for peer-to-peer 
discussions of Adobe products.

• Photoshop Exchange at  www.adobe.com/cfusion/exchange/ for extensions, 
functions, code, and more.

•  Photoshop plugins at www.adobe.com/products/plugins/photoshop/. 

• Photoshop  training resources at www.adobe.com/products/photoshop/training.html.

Adobe certifi cation

Th e  Adobe Certifi cation program is designed to help Adobe customers and trainers 
improve and promote their product-profi ciency skills. Th ere are three levels of 
certifi cation:

• Adobe Certifi ed Expert (ACE) 

• Adobe Certifi ed Instructor (ACI) 

• Adobe Authorized Training Center (AATC) 

Th e Adobe Certifi ed Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certifi cation as a catalyst for getting a raise, fi nding a 
job, or promoting your expertise.

If you are an ACE-level instructor, the Adobe Certifi ed Instructor program takes your 
skills to the next level and gives you access to a wide range of Adobe resources.

 Adobe Authorized Training Centers off er instructor-led courses and training on 
Adobe products, employing only Adobe Certifi ed Instructors. A directory of AATCs is 
available at http:// partners.adobe.com.

For information on the Adobe Certifi ed program, visit www.adobe.com/support/
certifi cation/main.html.



As you work with Adobe Photoshop, 
you’ll discover that you can oft en 
accomplish the same task several 
ways. To make the best use of the 
extensive editing capabilities in 
Photoshop, you must fi rst learn to 
navigate the work area.



Lesson overview

In this lesson, you’ll learn how to do the following: 

• Open Adobe Photoshop fi les.

• Select and use some of the tools in the toolbox.

• Set options for a selected tool using the tool options bar.

• Use various methods of zooming in and out on an image.

• Select, rearrange, and use palettes.

• Choose commands in palette and context menus.

• Open and use a palette docked in the palette well.

• Undo actions to correct mistakes or to make diff erent choices.

• Customize the workspace.

• Find topics in Photoshop Help.

Th is lesson will take about 90 minutes to complete. Before starting Adobe 
Photoshop, locate the Lesson01 folder on the  Adobe Photoshop CS3 
Classroom in a Book CD, and copy the folder into the Lessons folder that 
you created on your hard disk for these projects (or create it now). As you 
work on this lesson, you’ll preserve the start fi les. If you need to restore 
the start fi les, copy them again from the Adobe Photoshop CS3 Classroom 
in a Book CD.

1 Getting to Know the 
Work Area
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Starting to work in Adobe Photoshop 

Th e Adobe Photoshop  work area includes the command menus at the top of your screen 
and a variety of tools and palettes for editing and adding elements to your image. You 
can also add commands and fi lters to the menus by installing third-party soft ware 
known as  plug-in modules.

Photoshop works with bitmapped, digitized images (that is, continuous-tone images 
that have been converted into a series of small squares, or picture elements, called 
 pixels). You can also work with  vector graphics, which are drawings made of smooth 
lines that retain their crispness when scaled. You can create original artwork in 
Photoshop, or you can import images into the program from many sources, such as :

• Photographs from a digital camera.

• Commercial CDs of digital images.

• Scans of photographs, transparencies, negatives, graphics, or other documents.

• Captured video images.

• Artwork created in drawing programs.

 For information on the kinds of fi les you can use with Adobe Photoshop CS3, see 
“About fi le formats” in Photoshop Help.

Starting Photoshop and opening a fi le

To begin, you’ll start Adobe Photoshop and reset the  default preferences .

Note: Usually, you won’t reset the defaults when you’re on your own. However, while you’re 
working in this book, you’ll reset them each time so that what you see on-screen matches 
the descriptions in the lessons. See “Restoring default preferences” on page 6.

1 On the desktop, double-click the Adobe Photoshop icon to start Adobe 
Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to reset the default settings. 

If you don’t see the Photoshop icon on your desktop, choose Start > All Programs > 
Adobe Photoshop CS3 (Windows) or look in either the Applications folder or the 
Dock (Mac OS).
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2 When prompted, click Yes to confi rm that you want to delete the Adobe Photoshop 
Settings File, and then click Close to close the Welcome Screen.

Th e Photoshop work area appears as shown in the following illustration.

Note: Th e following illustration shows the Windows version of Photoshop. On Mac OS, the 
arrangement is the same, but operating system styles may vary.

A

B

C

D E

F

A. Menu bar B. Tool options bar C. Toolbox D. Adobe Bridge button E. Palette well F. Floating palettes

Th e  default work area in Photoshop consists of a menu bar at the top of the screen, a 
tool options bar below the menu bar, a fl oating toolbox on the left , fl oating palettes 
(also called panels), and one or more image windows, which are opened separately. Th is 
interface is the same one you’ll see in Adobe Illustrator®, Adobe InDesign®, and Flash®—
so learning how to use the tools and palettes in one application means that you’ll know 
how to use them in the others. 

 Watch the New UI  QuickTime movie to get a quick overview of the new CS3 
interface. Th e movie is located on the Adobe Photoshop CS3 Classroom in a Book CD 
in Movies/New UI.mov. Double-click the movie fi le to open it; then click the Play button.
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3 Choose File > Open, and navigate to the Lessons/Lesson01 folder that you copied to 
your hard drive from the Adobe Photoshop CS3 Classroom in a Book CD. 

4 Select the 01A_End.psd fi le and click Open. 

Th e 01A_End.psd fi le opens in its own window, called the  image window. Th e end 
fi les in this book show you what you are creating in the diff erent projects. In this end 
fi le, a collage of old currency and coins has been enhanced so that one coin appears 
spotlighted while the rest of the picture appears to be in shadow.

5 Choose File > Close, or click the close button on the title bar of the window in which 
the photograph appears. (Do not close Photoshop.)

Opening a fi le with  Adobe Bridge

In this book, you’ll work with diff erent start fi les in each lesson. You may make copies of 
these fi les and save them under diff erent names or locations, or you may work from the 
original start fi les and then copy them from the CD again if you want a fresh start. Th is 
lesson has three start fi les. 
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In the previous exercise, you used the classic method of opening a fi le. Now you’ll open 
another fi le using the Adobe Bridge visual fi le browser, which helps take the guesswork 
out of fi nding the image fi le that you need.

1 Click the Go To Bridge button ( ) in the tool options bar. 

 Watch the Bridge   Intro QuickTime movie to get a quick overview of Adobe Bridge. 
Th e movie is located on the Adobe Photoshop CS3 Classroom in a Book CD in Movies/
Bridge Intro.mov. Double-click the movie fi le to open it; then click the Play button.

Adobe Bridge opens, displaying a collection of panels, menus, buttons, and panes.

Note: You can also open Adobe Bridge by choosing File > Browse.

2 From the Favorites panel in the upper left  of Bridge, browse to the Lessons folder you 
copied from the CD onto your hard disk. Th e Lessons folder appears in the Content panel.

3 Drag the Lessons folder to the Favorite panel in the upper left  corner of Bridge to add 
the folder to the list of  favorites. (You can also select the folder and then choose File > 
Add To Favorites.) Adding fi les, folders, application icons, and other assets that you use 
oft en to the  Favorites panel lets you quickly access the items.

4 In the Favorites panel, double-click the Lessons folder to open it; then double-click 
the Lesson01 folder.

Th umbnail previews of the folder contents appear in the center pane of Bridge.
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5 Select the 01A_Start.psd fi le in the Contents pane and open the fi le by double-
clicking its thumbnail, or use the Bridge menu bar and choose File > Open.

Th e 01A_Start.psd image opens in Photoshop. 

Adobe Bridge is much more than a convenient visual interface for opening fi les. You’ll 
have the chance to learn more about the many features and functions of Adobe Bridge 
in Lesson 13, “Working with Scientifi c Images.”

Note: Leave Bridge open for the moment; you may use it to locate and open fi les later in 
this lesson.

Using the  tools

Photoshop provides an integrated set of tools for producing sophisticated graphics for 
print, Web, and mobile viewing. We could easily fi ll an entire book with details on the 
wealth of Photoshop tools and tool confi gurations. While that would certainly be a 
useful reference, it’s not the goal of this book. Instead, you’ll start gaining experience by 
confi guring and using a few tools on a sample project. Every lesson will introduce you 
to more tools and ways to use them. By the time you fi nish all the lessons in this book, 
you’ll have a solid foundation for further explorations of the Photoshop tool set. 

Selecting and using a tool from the  toolbox

Th e toolbox—the long, narrow palette on the far left  side of the work area—contains 
selection tools, painting and editing tools, foreground- and background-color selection 
boxes, and viewing tools.

Let’s start by using the  Zoom tool, which appears in many other Adobe applications, 
including Illustrator, InDesign, and Acrobat.

Note: For a complete list of the tools in the toolbox, see the toolbox overview on page 50.
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1 Notice the toolbar that appears to the left  of the image window as a single column.  
Click the double-arrow button just above the  toolbox to toggle to a double-column view. 
Click the arrow again to return to a single-column toolbox and use your screen space 
more effi  ciently.

2 Examine the  status bar at the bottom of the  image window and notice the percentage 
listed on the far left  end. Th is represents the current enlargement view of the image, or 
zoom level.

A B

A. Zoom level B. Status bar
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Note: In Windows, the status bar may appear across the bottom of the work area.

3 Move the pointer over the toolbox and hover it over the magnifying-glass icon until a 
 tooltip appears, identifying the tool by name and providing its keyboard shortcut.

4 Select the Zoom tool by either clicking the Zoom tool button ( ) in the toolbox or 
by pressing Z, the keyboard shortcut for the Zoom tool. 

5 Move the pointer over the image window. Notice that it now looks like a tiny 
magnifying glass with a plus sign (+) in the center of the glass.

6 Click anywhere in the  image window.

Th e image enlarges to a preset percentage level, which replaces the previous value in the 
status bar. Th e location you clicked when you used the Zoom tool becomes the center of 
the enlarged view. If you click again, the zoom advances to the next preset level, up to a 
maximum of 3200% on Windows and 1600% on the Macintosh.

7 Hold down the Alt key (Windows) or Option key (Mac OS) so that the Zoom tool 
pointer appears with a minus sign (–) in the center of the magnifying glass, and then 
click anywhere in the image. Th en release the Alt or Option key.

Now the view zooms out to a lower preset magnifi cation. Examine the photograph and 
the coins in the center.

Note: You can zoom out other ways. For example, you can select the Zoom In ( ) or 
Zoom Out ( ) mode on the Zoom tool options bar. You can choose View > Zoom In or 
View > Zoom Out. Or, you can type a lower percentage in the status bar and press Enter 
or Return.
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8 Using the Zoom tool, drag a rectangle to enclose the area of the image that includes 
the French coin that you will spotlight.

Th e image enlarges so that the area you enclosed in your rectangle now fi lls the entire 
image window. 

You have now tried three ways of using the Zoom tool to change the magnifi cation in 
the image window: clicking, holding down a keyboard modifi er while clicking, and 
dragging to defi ne a magnifi cation area. Many of the other tools in the toolbox can be 
used with keyboard combinations. You’ll have opportunities to use these techniques in 
various lessons in this book.

Selecting and using a hidden  tool

Photoshop has many tools you can use to edit image fi les, but you will probably work 
with only a few of them at a time. Th e toolbox arranges some of the tools in groups, with 
only one tool shown for each group. Th e other tools in the group are hidden behind 
that  tool.

A small triangle in the lower right corner of a button is your clue that other tools are 
available but hidden under that tool.
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1 Position the pointer over second tool from the top in the toolbox column until the 
tooltip appears, identifying it as the  Rectangular Marquee tool ( ) with the keyboard 
shortcut M. Th en select that tool.

2 Select the  Elliptical Marquee tool ( ), which is hidden behind the Rectangular 
Marquee tool, using one of the following methods:

• Press and hold the mouse button over the Rectangular Marquee tool to open the 
pop-up list of hidden tools, and select the Elliptical Marquee tool.

• Alt-click (Windows) or Option-click (Mac OS) the tool button in the toolbox to cycle 
through the hidden marquee tools until the Elliptical Marquee tool is selected.

• Press Shift +M, which switches between the Rectangular and Elliptical Marquee tools.

3 Move the pointer over the image window so that it appears as cross hairs ( ) and 
move it to the upper left  side of the French coin. 

4 Drag the pointer down and to the right to draw an ellipse around the coin and then 
release the mouse button.

An animated dashed line indicates that the area inside it is selected. When you select 
an area, it becomes the only editable area of the image. Th e area outside the  selection is 
protected. 

5 Move the pointer inside your elliptical selection so that the pointer appears as an 
arrow with a small rectangle ( ). 
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6 Drag the selection so that it is accurately centered over the French coin.

When you drag the selection, only the selection border moves, not pixels in the image. 
When you want to move the pixels in the image, you’ll need to use a diff erent technique, 
which you’ll learn a little later. Th ere’s more about making diff erent kinds of selections 
and moving the selection contents in Lesson 4, “Working with Selections.”

Using keyboard combinations with tool actions 

Many tools can operate under certain constraints. You usually activate these modes by 
holding down specifi c keyboard keys as you move the tool with the mouse. Some tools 
have modes that you choose in the tool options bar.

Th e next task is to make a fresh start at selecting the French coin. Th is time, you’ll use a 
keyboard combination that constrains the elliptical selection to a circle that you’ll draw 
from the center outward instead of from the outside inward.

1 Make sure that the Elliptical Marquee tool ( ) is still selected in the toolbox, and 
deactivate the current selection by doing one of the following:

• In the image window, click anywhere outside the selected area.

• Choose Select > Deselect. 

• Use the keyboard shortcut Ctrl+D (Windows) or Command+D (Mac OS).

2 Position the pointer in the center of the French coin. 
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3 Press Alt+Shift  (Windows) or Option+Shift  (Mac OS) and drag outward from the 
center of the coin until the circle completely encloses the coin.

4 Carefully release fi rst the mouse button and then the keyboard keys.

If you are not satisfi ed with the selection circle, you can move it: Place the pointer inside 
the circle and drag, or click outside the selection circle to deselect it and then try again .

Note: If you accidentally release one or both of the keys prematurely, the tool reverts to 
its normal behavior (unconstrained and drawing from the edge). If, however, you haven’t 
yet released the mouse button, you can just press the keys down again, and the selection 
changes back. If you have released the mouse button, simply start again at Step 1.

5 In the toolbox, double-click the Zoom tool ( ) to return to 100% view. If the entire 
image doesn’t fi t in the image window , then click the Fit Screen button in the tool 
options bar.

Notice that the selection remains active, even aft er you use the Zoom tool. 

Applying a change to a selected area 

In order to spotlight the selected coin, you’ll want to darken the rest of the image, not 
the area inside the current selection. Normally, you change the area within the selection. 
To protect that area, you’ll invert the selection, making the rest of the image active and 
preventing the change from aff ecting the one center coin.
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1 Choose Select >  Inverse.

Although the animated selection border around the French coin looks the same, notice 
that a similar border appears all around the edges of the image. Now the rest of the 
image is selected and can be edited, while the area within the circle is not selected and 
cannot be changed while the selection is active.

A B

A. Selected (editable) area B. Unselected (protected) area  

2 Choose Image > Adjustments  > Curves. 

Th e keyboard shortcut for this command, Ctrl+M (Windows) or Command+M 
(Mac OS) appears by the command name in the Adjustments submenu. In the future, 
you can just press that keyboard combination to open the Curves dialog box.

3 In the  Curves dialog box, make sure that the Preview option is selected. If necessary, 
drag the dialog box to one side so that you can see most of the image window.

Th e  Preview option shows the eff ect of your selections in the image window, so the 
picture changes as you adjust settings. Th is saves you from having to repeatedly open 
and close dialog boxes as you experiment with diff erent options.

4 Drag the control point in the upper right corner of the graph straight down until 
the value shown in the Output option is approximately 150. (Th e Input value should 
remain unchanged.)
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As you drag, the highlights are reduced in the selected area of the image.

5 Examine the results in the image window and then adjust the Output value up or 
down until you are satisfi ed with the results.

6 Click OK to close the Curves dialog box.

7 Choose Select > Deselect to deselect your selection. Th e marquee disappears.

8 Do one of the following: 

• If you want to save your changes, choose File > Save and then choose File > Close.

• If you want to revert to the unaltered version of the fi le, choose File > Close and click 
No when you are asked if you want to save your changes. 

• If you want to do both of the above, choose File > Save As, and then either rename 
the fi le or save it to a diff erent folder on your computer, and click OK. Th en choose 
File > Close.

You don’t have to deselect, because closing the fi le cancels the selection. 
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Congratulations! You’ve just fi nished your fi rst Photoshop project. Although the Curves 
dialog box is actually one of the more sophisticated methods of altering an image, it 
isn’t diffi  cult to use, as you have seen. You will learn more about making adjustments 
to images in many other lessons in this book. Lessons 2, 3, and 7, in particular, address 
techniques like those used in classic darkroom work, such as adjusting for exposure, 
retouching, and correcting colors.

Zooming and  scrolling with the Navigator palette

Th e  Navigator palette is another speedy way to make large changes in the zoom level, especially when 
the exact percentage of magnifi cation is unimportant. It’s also a great way to scroll around in an image, 
because the thumbnail shows you exactly what part of the image appears in the image window.

Th e slider under the image thumbnail in the Navigator palette enlarges the image when you drag it to 
the right (toward the large mountain icon) and reduces it when you drag to the left .

Th e red rectangular outline represents the area of the image that appears in the image window. When 
you zoom in far enough that the image window shows only part of the image, you can drag the red 
outline around the thumbnail area to see other areas of the image. Th is also is an excellent way to 
verify which part of an image you’re working on when you work at very high zoom levels.
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Using the tool options bar and other palettes

You’ve already had some experience with the tool options bar. In the previous project, 
you saw that there are options in the tool options bar for the Zoom tool that change 
the view of the current image window. Now you will learn more about setting tool 
properties in the tool options bar, as well as using palettes and palette menus.

Previewing and opening another fi le

Th e next project involves a promotional postcard for a community project. First, let’s 
preview the end fi le to see what we’re aiming to do.

1 Click the Go To Bridge button ( ) in the tool options bar.

2 In the Bridge Favorites pane, open the Lessons/Lesson1 folder.

3 Select the 01B_End.psd fi le in the thumbnail preview area so that it appears in the 
Content panel.

4 Examine the image and notice the text that is set against the sandy area across the 
lower part of the image.
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5 Select the thumbnail for the 01B_Start.psd fi le and double-click to open it in Photoshop.

Setting tool properties in the tool options bar  

With the 01B_Start.psd fi le open in Photoshop, you’re ready to select the characteristics 
for the text and then to type your message.

1 In the toolbox, select the Horizontal Type tool ( ).

Th e buttons and menu in the tool options bar now relate to the  Type tool.
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2 In the tool options bar, select a font you like from the fi rst pop-up menu. (We used 
Adobe Garamond, but you can use another font if you prefer.)

3 Specify 38 pt as the font size. 

You can specify 38 points by typing directly in the font-size text box and pressing Enter 
or Return, or by  scrubbing the font-size menu label. You can also choose a standard font 
size from the font-size pop-up menu.

You can place the pointer over the labels of most numeric settings in the tool options 
bar, in palettes, and in dialog boxes in Photoshop, to display a “scrubby slider.” Dragging 
the pointing-fi nger slider to the right increases the value; dragging to the left  decreases 
the value. Alt-dragging (Windows) or Option-dragging (Mac OS) changes the values in 
smaller increments; Shift -dragging changes them in larger increments.

4 Click once anywhere on the left  side of the image and type Monday is Beach 
Cleanup Day.

Th e text appears with the font and font-size formatting that you selected. 

5 In the toolbox, select the  Move tool ( ) at the top of the column on the right.

Note: Don’t select the Move tool using the V keyboard shortcut, because you’re in text-
entry mode. Typing V will add the letter to your text in the image window.
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6 Position the Move tool pointer over the text you typed and drag the  text into the 
misty white rectangle near the bottom of the image, centering the text inside it.

Using  palettes and palette menus

Th e text color in your image is the same as the Foreground Color swatch in the 
toolbox, which is black by default. Th e text in the end-fi le example was a dark blue that 
coordinates nicely with the rest of the image. You’ll color the  text by selecting it and 
then choosing another color.

1 In the toolbox, select the Horizontal Type tool ( ).

2 Drag the Horizontal Type tool across the text to select all the words. 
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3 In the Color palette group, click the Swatches tab to bring that palette forward.

4 Select any  swatch. Th e color you select appears in three places: as the Foreground 
Color in the toolbox, in the text color swatch in the tool options bar, and in the text you 
typed in the image window. (Select any other tool in the toolbox to deselect the  text so 
that you can see the color applied to it.)

Note: When you move the pointer over the swatches, it temporarily changes into an 
eyedropper. Set the tip of the eyedropper on the swatch you want, and click to select it.

Th at’s how easy it is to select a color, although there are other methods in Photoshop. 
However, you’ll use a specifi c color for this project, and it’s easier to fi nd it if you change 
the  Swatches palette display.

5 Select another tool in the toolbox, such as the Move tool ( ) to deselect the 
Horizontal Type tool. Th en, click the arrow ( ) on the Swatches palette to open the 
palette menu, and choose the Small List command. 
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6 Select the Type tool and reselect the text, as you did in Steps 1 and 2.

7 In the Swatches palette, scroll down to near the bottom of the list to fi nd the Light 
Violet Magenta swatch, and then select it.

Now the text appears in the lighter violet color.

8 Select the Hand tool ( ) to deselect the text. Th en click the Default Foreground And 
Background Colors button ( ) in the toolbox to make Black the foreground color.

Resetting the  default colors does not change the color of the text, because the text is no 
longer selected.

9 You’ve fi nished the task, so close the fi le. You can either save it, close it without 
saving, or save it under a diff erent name or location.

It’s as simple as that—you’ve completed another project. Nice job!

Undoing  actions in Photoshop 

In a perfect world, you’d never make a mistake. You’d never click the wrong item. You’d 
always perfectly anticipate how specifi c actions would bring your design ideas to life 
exactly as you imagined them. In a perfect world, you’d never have to backtrack.

For the real world, Photoshop gives you the power to step back and undo actions so 
that you can try other options. Our next project provides you with an opportunity to 
experiment freely, knowing that you can reverse the process.
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Th is project also introduces you to layering, which is one of the fundamental and 
most powerful features in Photoshop. Photoshop features many kinds of layers, some 
of which contain images, text, or solid colors, and others that simply interact with 
layers below them. Th e fi le for this next project has both kinds of layers. You don’t have 
to understand layers to complete this project successfully, so don’t worry about that 
right now. You’ll learn more about layers in Lesson 5, “Layer Basics,” and Lesson 10, 
“Advanced Layering.”

Undoing a single action

Even beginning computer users quickly learn to use and appreciate the familiar Undo 
command. As we will do each time we start a new project, we’ll begin by looking at the 
fi nal result.

1 Click the Go To Bridge button ( ) and navigate to the Lessons/Lesson01 folder.

2 Select the 01C_End.psd fi le so that you can see the results you’ll achieve in this 
exercise. Aft er you’ve studied it in the Preview panel, double-click the 01C_Start.psd fi le 
thumbnail to open it in Photoshop.

3 In the Layers palette select the Tie Designs layer.

Notice the listings in the Layers palette. Th e Tie Designs layer is a clipping mask. A 
 clipping mask works somewhat like a selection in that it restricts the area of the image 
that can be altered. With the clipping mask in place, you can paint a design over the 
man’s tie without worrying about any stray brush strokes disturbing the rest of the 
image. Th e Tie Designs layer is selected, because it’s the layer you’ll be editing now.
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4 In the toolbox, select the  Brush tool ( ), or press B to select it by its keyboard shortcut.

5 In the Brush tool options bar click the brush size to reveal the  Brushes palette. Scroll 
down the list of brushes and select the Soft  Round 65-pixel brush. (Th e name will 
appear as a tooltip if you hover the pointer over a brush.)

If you want to try a diff erent brush, that’s OK, but select a brush that’s reasonably close 
to 65 pixels—preferably between 45 and 75 pixels.

6 Move the pointer over the image so that it appears as a circle with the diameter you 
selected in Step 5. Th en draw a stripe anywhere in the orange tie. You don’t have to 
worry about staying within the lines, because the brush won’t paint anything outside 
the tie clipping mask.

Ill
us

tr
at

io
n:

 P
am

el
a 

H
ob

bs



ADOBE PHOTOSHOP CS3 33
Classroom in a Book

Oops! Your stripe may be very nice, but the design calls for dots, so you’ll need to 
remove the painted stripe.

7 Choose Edit > Undo Brush Tool, or press Ctrl+Z (Windows) or Command+Z 
(Mac OS) to undo the Brush tool action.

Th e tie is again a solid orange color, with no stripe.

Note: You’ll get more experience with clipping masks in Lesson 6, “Masks and Channels,” 
Lesson 8, “Typographic Design,” and in Lesson 10, “Advanced Layer Techniques.”

Undoing multiple actions

Th e  Undo command reverses only one step. Th is is a practicality because Photoshop 
fi les can be very large, and maintaining multiple Undo steps can tie up a lot of memory, 
which tends to degrade performance. However, you can still step back through multiple 
actions using the  History palette.

1 Using the same Brush tool settings, click once over the (unstriped) orange tie to 
create a soft  dot.

2 Click several more times in diff erent areas on the tie to create a pattern of dots.
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3 Click the History palette icon ( ) alongside the palette dock on the right side of the 
window. Th is expands the palette so that you can see its contents. Th en drag a corner of 
the History palette to resize it so that you can see more steps. 

You can also expand the History palette by clicking the minimize/maximize button 
on the palette title bar. Th is resizes the palette so that all the current history states are 
in view.

Th e History palette records the recent actions you’ve performed in the image. Th e 
current state is selected, at the bottom of the list.
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4 Click one of the earlier actions in the History palette, and examine the changes this 
causes in the image window: Several previous actions are undone.

5 In the image window, create a new dot on the tie with the Brush tool.

Notice that the History palette has removed the dimmed actions that had been listed 
aft er the selected history state and has added a new one.

6 Choose Edit > Undo Brush Tool or press Ctrl+Z (Windows) or Command+Z 
(Mac OS) to undo the dot you created in Step 5.

Now the History palette restores the earlier listing of dimmed actions.

7 Select the state at the bottom of the History palette list.

Th e image is restored to the condition it was in when you fi nished Step 2 of this exercise.

By default, the Photoshop History palette retains only the last 20 actions. Th is is also 
a compromise, striking a balance between fl exibility and performance. You can 
change the number of levels in the History palette by choosing Edit > Preferences > 
Performance (Windows) or Photoshop > Preferences > Performance (Mac OS) and 
typing a diff erent number in the History States option. 

You’ll explore the History palette more in Lesson 3, “Retouching and Repairing.”
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Using a  context menu

Context menus are short menus that are appropriate to specifi c elements in the work 
area. Th ey are sometimes referred to as “right-click” or “shortcut” menus. Usually, the 
commands on a context menu are also available in some other area of the user interface, 
but using the context menu can save time.

1 If the Brush tool ( ) is not still selected in the toolbox, select it now.

2 In the image window, right-click (Windows) or Control-click (Mac OS) anywhere in 
the image to open the Brush tool context menu.

Context menus vary with their context, of course, so what appears can be a menu of 
commands or a palette-like set of options, which is what happens in this case.

3 Select a fi ner brush, such as the Hard Round 9-pixel brush. You may need to scroll up 
or down the list in the context menu to fi nd the right brush.

4 In the image window, use the selected brush to create smaller dots on the tie. 

Note: Clicking anywhere in the work area closes the context menu. If the tie area is hidden 
behind the Brush tool context menu, click another area or double-click your selection in the 
context menu to close it.



ADOBE PHOTOSHOP CS3 37
Classroom in a Book

5 Place additional dots on the tie.

6 As it suits you, use the Undo command and the History palette to backtrack through 
your painting actions to correct mistakes or make diff erent choices.

When you fi nish making changes to your tie design, give yourself a pat on the back 
because you’ve fi nished another project. You can choose File > Save if you want to 
save your results, or File > Save As if you want to save it in another location or with a 
diff erent name, or you can close the fi le without saving.

More about  palettes and palette locations

Photoshop palettes are powerful and varied. You rarely would have a project in which 
you needed to see all palettes simultaneously. Th at’s why they’re in palette groups and 
why the default confi gurations leave some palettes unopened.

Th e complete list of palettes appears in the Window menu, with check marks by the 
names of the palettes that are open at the front of their palette groups. You can open a 
closed palette or close an open one by selecting the palette name in the Window menu. 

You can hide all palettes at once—including the tool options bar and toolbox—by 
pressing the Tab key. To reopen them, press Tab again.

Note: When palettes are hidden, a thin, semitransparent strip is visible at the edge of the 
document. Hovering the mouse pointer over the strip displays its contents. 
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You already used the palette well when you opened the Brushes palette for 
01C_Start.psd. You can drag palettes to or from the palette well. Th is is convenient 
for bulky palettes or ones that you use only occasionally but want to keep handy.

Other actions that you can use to arrange palettes include the following:

• To move an entire palette group, drag the title bar to another location in the 
work area.

• To move a palette to another group, drag the palette tab into that palette group so 
that a black highlight appears inside the group, and then release the mouse button.

 

• To stack a palette in the palette well in the tool options bar, drag the palette tab 
into the palette well so that the palette well is highlighted.
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Expanding and collapsing  palettes

You can also resize palettes to use screen space more effi  ciently and to see fewer or more 
palette options, either by dragging or clicking to toggle between preset sizes: 

• To collapse open palettes to icons, click the right double-headed arrows in the gray dock 
above the palette group. To expand the palette, click the icon or the double-headed arrow. 

• To change the height of a palette, drag its lower right corner. 

• To change the width of a palette or palette group, position the pointer in the left  
corner above the palette or palette group; when a double-headed arrow appears, drag 
either left  or right to widen or narrow the palette, respectively.

• To expand a palette to show as much as possible of its contents, click the minimize/
maximize button. Click a second time to collapse the palette group.

• To collapse a palette group so that only the dock header bar and tabs are visible, 
double-click a palette tab or palette title bar. Double-click again to restore it to the 
expanded view. You can open the palette menu even when the palette is collapsed.

Notice that the tabs for the various palettes in the palette group and the button for the 
palette menu remain visible aft er you collapse a palette.

Note: You can collapse, but not resize, the  Color,  Character, and  Paragraph palettes.
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Special notes about the  toolbox and  tool options bar

Th e toolbox and the tool options bar share some characteristics with the other palettes: 

• You can drag the toolbox by its title bar to a diff erent location in the work area. You 
can move the tool options bar to another location by dragging the grab bar at the far left  
end of the palette.

• You can hide the toolbox and tool options bar. 

However, some  palette features are not available or do not apply to the toolbox or tool 
options bar:

• You cannot group the toolbox or tool options bar with other palettes. 

• You cannot resize the toolbox or tool options bar. 

• You cannot stack the toolbox in the palette well. (Th e same is true for the tool options 
bar, because the palette well appears in the tool options bar.)

• Th e toolbox and tool options bar do not have palette menus.

Customizing the workspace

It’s great that Photoshop off ers so many ways to control the display and location of the 
tool options bar and its many palettes, but it can be time-consuming to drag palettes 
around the screen so that you can see some palettes for certain projects and other 
palettes for other projects. Luckily, Photoshop lets you customize your  workspace, 
controlling what palettes, tools, and menus are available at any time. In fact, it comes 
with a few preset  workspaces suitable for diff erent types of workfl ows—tone and color 
correction, painting and retouching, and so on. Let’s experiment with them.

Note: If you closed 01C_Start.psd at the end of the previous exercise, open it—or open any 
other image fi le—to complete the following exercise.

1 Choose Window > Workspace > Color And Tonal Correction. If prompted, click Yes 
to apply the workspace.

If you’ve been experimenting with opening, closing, and moving palettes, you’ll notice 
that Photoshop stacks the fl oating  palettes along the right edge of the workspace. 
Otherwise, it may appear that nothing changes in the workspace. As you’re about to see, 
however, Photoshop has colored many of the menu commands that are commonly used 
for color and tonal corrections.
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2 Click the Window menu, and drag over the other menus to see that color and tonal-
correction commands now appear orange.

3 Choose Window > Workspace > Web Design. If prompted, click Yes to apply the 
workspace. 

4 Click the Window menu, and drag over the other menus to see that Web design–
related commands now appear purple.

For times when presets don’t suit your purposes, you can customize the workspace to 
your specifi c needs. Say, for example, that you do lots of web design, but no digital video 
work.

5 Click the Image menu and drag down to see the  Pixel Aspect Ratio subcommands.

Th ese subcommands include several DV formats that many print and web designers 
don’t need to use.

6 Choose Window > Workspace > Keyboard Shortcuts And Menus.

Th e  Keyboard Shortcuts And Menus dialog box lets you control availability of the 
application and palette menu commands, as well as create custom  keyboard shortcuts 
for menus, palettes, and tools. For instance, you can hide commands that you use 
infrequently, or highlight commonly used commands to make them easier to see.
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7 In the Menus tab of the Keyboard Shortcuts And Menus dialog box, choose Menu 
For: > Application Menus.

8 Toggle open the Image menu command by clicking its right-pointing triangle.

When it’s open you will see the Image menu commands and subcommands, including 
Mode, Adjustments, and Duplicate.

9 Scroll down to Pixel Aspect Ratio and click the eye icon to turn off  visibility for all of 
the DV and video formats—there are eight of them, beginning with D1/DV NTSC (0.9) 
through Anamorphic 2:1 (2).
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10 Now scroll up to the Image > Mode > RGB Color command, and click None in the 
Color column. Choose Red from the pop-up menu.

11 Click OK to close the Keyboard Shortcuts and Menus dialog box.

12 Click the Image menu command and scroll down: Th e Image > Mode > RGB Color 
command is now highlighted in red, and the DV and video formats are unavailable 
from the Pixel Aspect Ratio subcommand. 
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You can save this workspace by choosing Window > Workspace > Save Workspace. In 
the Save Workspace dialog box, give your  workspace a name; make sure the Menus, 
Palette Locations, and Keyboard Shortcuts boxes are checked; and then click Save. Th en, 
your custom workspace will be listed in the Window > Workspace submenu.

For now, however, return to the default workspace confi guration.

13 Choose Window > Workspace > Default Workspace. When prompted, click Don’t 
Save to not save changes to the menu fi le.

Using  Photoshop Help

For complete information about using palettes, tools, and other application features, 
refer to Photoshop Help. Photoshop Help includes all the topics in the printed Adobe 
Photoshop CS3 User Guide, and more. It includes the complete list of  keyboard 
shortcuts, how-to tips, tutorials, and explanations of Photoshop and Adobe Bridge 
concepts and feature descriptions.

Photoshop Help is easy to use, because you can look for topics in several ways: 

• Scanning the table of contents.

• Searching for keywords.

• Using the index.

• Jumping to related topics using text links.
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First, you’ll try looking for a topic using the Contents palette.

1 Choose Help > Photoshop Help.

Note: You can also open Photoshop Help by pressing F1 (Windows) or Command+/ 
(Mac OS).

Th e Adobe Help Viewer opens. Th e topics for the Help content appear in the left  pane of 
the fl oating window. 

2 In the Contents section of the left  pane of the Help window, scroll down to skim 
through the Help contents. Th ey are organized in topics, like the chapters of a book.

3 Near the top of the list of topics, click the plus sign (+) to toggle open the topic 
Workspace, and then toggle open the Tools topic.

4 Click the entry “About Tools” to select and view that topic . Click the “View full size 
graphic” to display an illustration, with each tool called out by name. 
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Some Help Center entries include  links to related topics. Links appear as blue, 
underlined text. When you position the mouse pointer over a link, the pointer changes 
to a pointing-fi nger icon ( ) and the text turns red. You can click any text link to jump 
to that related topic.

5 Scroll down (if necessary) to Related Information and click the Selection tools gallery 
text link.

6 Click Next one or two more times to see information the rest of the tools. 
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Using  Help Viewer keywords, links, and index 

If you can’t fi nd the topic you’re interested in by skimming the Contents page, you can 
try searching on a keyword.

1 At the top of the window, click Search.

2 Type a keyword in the search text box, such as lasso, and press Enter or Return. 
A list of topics appears. To view any of these topics, click the topic name. 
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You can also search for a topic using the index.

3 In the left  pane, click the Index (“i”) button to display the Index contents. An 
alphabetical list of letters appears in the left  pane.

4 Click a letter, such as “T,” to display index entries for that letter.

Index entries appear alphabetically by topic and subtopic, like the index of a book. You 
can scroll down the list to see all the entries that begin with the letter “T.”

5 Click an entry to open the topic about that entry. If a topic has more than one entry, 
click the plus sign ( ) to toggle open visibility for all of the entries, and then click the 
entry that you want to read.

6 When you have fi nished browsing, click the close button at the top of the Adobe Help 
Viewer, or choose Adobe Help Viewer > Quit Adobe Help Center (Mac OS) to close 
Photoshop Help.
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Using  Adobe  online services

Another way to get information about Adobe Photoshop and to stay abreast of updates 
is to use Adobe online services. If you have an Internet connection and a web browser 
installed on your system, you can access the Adobe Systems website ( www.adobe.com) 
for information on Photoshop and other Adobe products. You can also be notifi ed 
automatically when updates are available.

1 In Photoshop, choose Help > Photoshop Online.

Your default web browser launches and displays the Photoshop product page on the U.S. 
Adobe Systems website. You can explore the site and fi nd such information as tips and 
techniques, galleries of artwork by Adobe designers and artists around the world, the 
latest product information, and troubleshooting and technical information. Or, you can 
learn about other Adobe products and news.

Now, you’ll return to Photoshop and set it up so that you can automatically receive 
soft ware updates.

2 Close your browser.

3 Return to Photoshop, and choose Help > Updates. In the Adobe Updater dialog box 
that appears, click the Preferences button.

4 In the Adobe Updater Preferences dialog box, select the option, “Automatically Check 
For Updates Every Month.” Th en, decide whether you want updates to be downloaded 
automatically, or whether you want to be alerted before updates are downloaded.

If you choose to not automatically check for updates every month, you can still 
manually go to the Adobe website (as in Step 1) and check for Photoshop updates.

5 Click OK to save your changes.

Congratulations again; you’ve fi nished Lesson 1. 

Now that you’re acquainted with the basics of the Photoshop work area, you can explore 
more about the Adobe Bridge visual fi le browser, or jump ahead and begin learning 
how to create and edit images. Once you know the basics, you can complete the Adobe 
Photoshop CS3 Classroom in a Book lessons either in sequential order, or according to 
the subject that most interests you. 
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The  marquee tools make 
rectangular, elliptical, single 
row, and single column 
selections.

The  Move tool moves 
selections, layers, and guides.

The  lasso tools make free-
hand, polygonal (straight-
edged), and magnetic 
(snap-to) selections.

The Quick Selection tool 
lets you quickly “paint” a 
selection using an adjustable 
round brush tip.

The Magic Wand tool 
selects similarly colored areas

The  Crop tool trims images. The  Slice tool creates slices. The  Slice Select tool 
selects slices.

The  Spot Healing Brush 

tool quickly removes blem-
ishes and imperfections from 
photographs with a uniform 
background.

The  Healing Brush tool 
paints with a sample or pat-
tern to repair imperfections 
in an image.

The  Patch tool repairs 
imperfections in a selected 
area of an image using a 
sample or pattern.

The  Red Eye tool removes 
red-eye in fl ash photos with 
one click.

Toolbox overview
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The  Color Replacement 

tool substitutes one color for 
another.

The  Brush tool paints 
brush strokes.

The  Pencil tool paints 
hard-edged strokes.

The  Clone Stamp tool 

paints with a sample of 
an image.

The  Pattern Stamp tool 
paints with a part of an 
image as a pattern.

The  History Brush tool 
paints a copy of the selected 
state or snapshot into the 
current image window.

The  Art History Brush 

tool paints stylized strokes 
that simulate the look of 
diff erent paint styles, using 
a selected state or snapshot.

The  Eraser tool erases 
pixels and restores parts of 
an image to a previously 
saved state.

The  Magic Eraser tool 

erases solid-colored areas to 
transparency with a 
single click.

The  Background Eraser 

tool erases areas to trans-
parency by dragging.

The  Gradient tool creates 
straight-line, radial, angle, 
refl ected, and diamond blends 
between colors.

The  Paint Bucket tool fi lls 
similarly colored areas with 
the foreground color.
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Toolbox overview (continued)

The  Blur tool blurs hard 
edges in an image.

The  Sharpen tool sharpens 
soft  edges in an image.

The  Smudge tool smudges 
data in an image.

The  Dodge tool lightens 
areas in an image.

The  Burn tool darkens 
areas in an image.

The  Sponge tool changes 
the color saturation of an 
area.

The  path selection tools 

make shape or segment 
selections showing anchor 
points, direction lines, and 
direction points.

The  type tools create type 
on an image.

 

The  type mask tools create 
a selection in the shape of 
type.

The  pen tools draw 
smooth-edged paths.

The  shape tools and  Line 

tool draw shapes and lines 
in a normal layer or shape 
layer.

The  Custom Shape tool 

makes customized shapes 
selected from a custom 
shape list.
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The  annotations tools 

make notes and audio 
annotations that can be 
attached to an image. 

The  Ruler tool measures 
distances, locations, and 
angles.

1
The  Color Sampler tool 

samples up to four areas of 
the image.

The  Eyedropper tool 

samples colors in an image.

The  Hand tool moves an 
image within its window.

The  Zoom tool magnifi es 
and reduces the view of an 
image.

 — Move (V)

— Rectangular Marquee (M)

— Lasso (L)

— Magic Wand (W)

—Crop (C)

—Slice (K)

—Spot Healing Brush (J)

—Brush (B)

—Clone Stamp (S)

—History Brush (Y)

—Eraser (E)

—Gradient (G)

—Blur (R)

—Dodge (O)

—Pen (P)

—Horizontal Type (T)

—Path Selection (A)

—Rectangle (U)

—Notes (N)

—Ruler (I)

—Hand (H)

—Zoom (Z)

Photoshop CS3 Toolbar



Review 
Review questions

1 Describe two types of images you can open in Photoshop.

2 How do you open image fi les using Adobe Bridge?

3 How do you select tools in Photoshop?

4 Describe two ways to change your view of an image.

5 What are two ways to get more information about Photoshop?

Review answers

1 You can scan a photograph, transparency, negative, or graphic into the 
program; capture a digital video image; or import artwork created in a drawing 
program. You can also import digital photos. 

2 Click the Go To Bridge button in the Photoshop tool options bar to jump to 
Bridge; locate the image fi le you want to open, and double-click its thumbnail to 
open it in Photoshop.

3 Click a tool in the toolbox, or press the tool’s keyboard shortcut. A selected 
tool remains active until you select a diff erent tool. To select a hidden tool, use 
either a keyboard shortcut to toggle through the tools, or hold down the mouse 
button on the tool in the toolbox to open a pop-up menu of the hidden tools.

4 Choose commands from the View menu to zoom in or out of an image, or to 
fi t it on-screen; or use the zoom tools and click or drag over an image to enlarge 
or reduce the view. You can also use keyboard shortcuts or the Navigator palette 
to control the display of an image.

5 Th e Photoshop Help system includes all the information in the Adobe 
Photoshop CS3 User Guide plus keyboard shortcuts, task-based topics, and 
illustrations. Photoshop also includes a link to the Adobe Systems Photoshop 
web page for additional information on services, products, and tips pertaining 
to Photoshop. 



Adobe Photoshop includes a variety 
of tools and commands for improving 
the quality of a photographic image. 
Th is lesson steps you through the 
process of acquiring, resizing, and 
retouching a photo intended for a 
print layout. Th e same basic work-
fl ow applies to web images.



Lesson overview

In this lesson, you’ll learn how to do the following: 

• Understand image resolution and size.

• Straighten and crop an image. 

• Adjust the tonal range of an image.

• Remove a color cast from an image using Auto Color correction. 

• Adjust the saturation and brightness of isolated areas of an image using 
the Sponge and Dodge tools. 

• Apply the Unsharp Mask fi lter to fi nish the photo-retouching process.

• Save an image fi le for use in a page-layout program.

Th is lesson will take 45 minutes to an hour to complete. If needed, 
remove the previous lesson folder from your hard drive, and copy the 
Lesson02 folder onto it. If you need to restore the start fi les at any time, 
copy them from the Adobe Photoshop CS3 Classroom in a Book CD. 

Strategy for retouching

Adobe Photoshop provides a comprehensive set of color-correction 
tools for adjusting the color and tone of individual images. You can, for 
example, correct problems in color quality and tonal range created during 
the original photography or during image scanning, and you can correct 
problems in composition and sharpen the overall focus of the image.

2 Basic Photo Corrections
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Organizing an effi  cient sequence of tasks 

Most  retouching follows these eight general steps:

• Duplicating the original image or scan. (Always work in a copy of the image fi le so 
that you can recover the original later if necessary.)

• Checking the scan quality and making sure that the resolution is appropriate for the 
way you will use the image. 

• Cropping the image to fi nal size and orientation.

• Repairing fl aws in scans of damaged photographs (such as rips, dust, or stains).

• Adjusting the overall contrast or tonal range of the image.

• Removing any color casts.

• Adjusting the color and tone in specifi c parts of the image to bring out highlights, 
midtones, shadows, and desaturated colors.

• Sharpening the overall focus of the image.

Usually, you should complete these processes in the order listed. Otherwise, the results 
of one process may cause unintended changes to other aspects of the image, making it 
necessary for you to redo some of your work.

Note: Later in this book you’ll use adjustment layers, which give you great fl exibility to try 
out diff erent correction settings without risking damage to the original image. 

Adjusting your process for intended uses

Th e retouching techniques you apply to an image depend in part on how you will use 
the image. Whether an image is intended for black-and-white publication on newsprint 
or for full-color Internet distribution aff ects everything from the resolution of the initial 
scan to the type of tonal range and color correction that the image requires. Photoshop 
supports the CMYK color mode for preparing an image to be printed using  process 
colors, as well as  RGB and other color modes for  web and  mobile authoring.

To illustrate one application of retouching techniques, this lesson takes you through the 
steps of correcting a photograph intended for four-color print publication. 

For more information about CMYK and RGB  color modes, see Lesson 14, “Producing 
and Printing Consistent Color.”
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Resolution and  image size 

Th e fi rst step in  retouching a photograph in Photoshop is to make sure that the image is 
the correct  resolution. Th e term resolution refers to the number of small squares known 
as pixels that describe an image and establish its detail. Resolution is determined by pixel 
dimensions, or the number of pixels along the width and height of an image. 

Pixels in a photographic image

In computer graphics, there are diff erent types of resolution:

Th e number of pixels per unit of length in an image is called the  image resolution, 
usually measured in pixels per inch (ppi). An image with a high resolution has more 
pixels (and therefore a larger fi le size) than an image of the same dimensions with a 
low resolution. Images in Photoshop can vary from high resolution (300 ppi or higher) 
to  low resolution (72 ppi or 96 ppi).  

Th e number of pixels per unit of length on a monitor is the  monitor resolution, also 
usually measured in pixels per inch (ppi). Image pixels are translated directly into 
monitor  pixels. In Photoshop, if the image resolution is higher than the monitor 
resolution, the image appears larger on-screen than its specifi ed print dimensions. For 
example, when you display a 1-x-1-inch, 144-ppi image on a 72-ppi monitor, the image 
fi lls a 2-x-2-inch area of the screen.

                  
4 x 6 inches at 72 ppi; 100% on-screen view 4 x 6 inches at 200 ppi; 100% on-screen view
fi le size 364.5KB  fi le size 2.75 MB
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Note: It is important to understand what “100% view” means when you work on-screen. 
At 100%, 1 image pixel = 1 monitor pixel. Unless the resolution of your image is exactly 
the same as the resolution of the monitor, the image size (in inches, for example) on-screen 
may be larger or smaller than the image size will be when printed.

Th e number of ink dots per inch (dpi) produced by a platesetter or laser printer is the 
printer, or  output, resolution. Of course, higher-resolution printers combined with 
higher-resolution images generally produce the best quality. Th e  appropriate resolution 
for a printed image is determined both by the printer resolution and by the screen 
frequency, or lines per inch (lpi), of the halft one screens used to reproduce images.

Keep in mind that the higher the image resolution, the larger the fi le size and the longer 
the fi le takes to download from the Web.

Note: To determine the  image resolution for the photograph in this lesson, we followed 
the computer-graphics rule of thumb for color or grayscale images that are intended for 
print on large commercial printers: Scan at a  resolution 1.5 to 2 times the screen frequency 
used by the printer. Because the magazine in which the image will be printed uses a screen 
frequency of 133 lpi, the image was scanned at 200 ppi (133 x 1.5).

 For more information on resolution and image size, see Photoshop Help. 

Getting started

Th e image you’ll work on in this lesson is a scanned photograph. You’ll prepare the 
image to be placed in an  Adobe InDesign layout for a fi ctitious magazine. Th e fi nal 
image size in the print layout will be 2 x 3 inches.

You’ll start the lesson by comparing the original scan to the fi nished image.

1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset preferences, and Close to 
close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the Favorites panel in the upper left  corner of Bridge, click the Lessons favorite, 
and then double-click the Lesson02 folder to see its contents in the preview area.
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5 Make sure that your thumbnail previews are large enough for a good look at the 
images, and compare the 02Start.psd and 02End.psd fi les. To enlarge the preview, drag 
the Th umbnail slider at the bottom right of the Bridge window to the right. 

Notice that the scan is crooked, that the colors in the original scanned image are 
relatively dull, and the image has a red  color cast. Th e dimensions are also larger than 
needed for the requirements of the magazine. You will fi x all of these qualities in this 
lesson, starting with straightening and cropping the image. 

6 Double-click the 02Start.psd thumbnail to open the fi le in Photoshop. If necessary, 
click OK to dismiss the embedded profi le mismatch warning.

7 In Photoshop, choose File > Save As, rename the fi le 02Working.psd, and click Save 
to save it in the Lesson02 folder.

Remember, when you’re making permanent corrections to an image fi le, it’s always wise 
to work on a copy rather than on the original. Th en, if something goes horribly wrong, 
at least you’ll be able to start over on a fresh copy of the original image.
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Julieanne Kost is an offi  cial Adobe Photoshop evangelist. 

T O O L  T I P S  F R O M  T H E  P H O T O S H O P  E V A N G E L I S T

The  Crop tool rocks!

Here are two little-known but great ways to use the Crop tool (Z) more eff ectively:

• Use the Crop tool to add canvas to any image. With an image open in Photoshop, drag to 

enlarge the image window so that you have gray empty space beyond the edge of the image. 

Then simply drag a marquee with the Crop tool, and after you release the mouse you can drag 

the handles outside the image area. When you apply the crop (by pressing Enter or Return), the 

area will be added to the canvas and fi lled with the background color.

• Use the dimensions of one image to  crop another. Open both images in Photoshop, and make 

the image with the desired crop dimensions active. Select the Crop tool, and click the Front 

Image button in the tool options bar. This enters the image’s height, width, and resolution in the 

respective fi elds in the options bar. Switch to the image that you want to crop, and drag with the 

Crop tool. The tool constrains the aspect ratio as you drag, and when you release and apply the 

crop, the image will be resized to the desired height, width, and resolution.

J

T O O L T I P

Straightening and  cropping  an  image 

You’ll use the Crop tool to trim and scale the photograph for this lesson so that it fi ts the 
space designed for it. You can use either the Crop tool or the Crop command to crop an 
image. Both methods permanently delete all the pixels outside the crop selection area. 

1 In the toolbox, select the Crop tool ( ). Th en, in the tool options bar (at the top of 
the work area), enter the dimensions (in inches) of the fi nished image: For Width type 
2 in, and for Height type 3 in. 
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2 Draw a crop marquee around the image. Don’t worry about whether the entire image 
is included, because you’ll adjust the marquee in a moment.

As you drag, the marquee retains the same proportion as the dimensions you specifi ed 
for the target size (2 x 3 inches). 

When you release the mouse button, a  cropping shield covers the area outside the 
cropping selection, and the tool options bar displays choices about the cropping shield. 

3 In the tool options bar, make sure that the Perspective check box is not selected.

4 In the image window, move the pointer outside the crop marquee so that it appears 
as a curved double arrow ( ). Drag clockwise to rotate the marquee until it matches the 
angle of the picture. 
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5 Place the pointer inside the crop marquee, and drag the marquee until it contains 
all the parts of the picture you want shown to produce an artistically pleasing result. If 
you need to adjust the size of the marquee, drag one of the corner handles. You can also 
press the arrow keys to adjust the marquee in 1-pixel increments.

6 Press Enter or Return. Th e image is now cropped, and the cropped image now fi lls 
the image window, straightened, sized, and cropped according to your specifi cations. 

You can use the Image >  Trim command to discard a  border area around the edge 
of the image, based on transparency or edge color.

7 Choose File > Save to save your work.
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Making  automatic adjustments 

Photoshop contains a number of highly eff ective automatic features that fi x many 
pictures with very little eff ort on your part. Th ese may be all you need for certain types 
of jobs. However, when you want more control, you can dig down into some of the 
more technical features and options available in Photoshop.

Just to be a good sport about it, you’ll fi rst try the automatic adjustments to brighten the 
colors in the lesson image fi le. Th en, you’ll make adjustments using manual controls on 
another copy of the image. 

1 If you didn’t save your work aft er you cropped the image in the previous exercise, 
choose File > Save now.

2 Choose File > Save As, rename the cropped fi le 02Auto.psd, and click Save.

3 Choose Image > Adjustments >  Auto Color. 

 

4 Choose Image > Adjustments >   Shadow/Highlight.
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5 In the Shadow/Highlight dialog box, drag the Highlight and Shadow sliders as 
needed until you think the image looks good. Make sure that Preview is checked so that 
you can see the changes applied to the image window as you work.

 

6 Click OK to close the dialog box, and then choose File > Save.

7 Close the 02Auto.psd fi le. Th en choose File > Open Recent > 02Working.psd to open 
that image fi le. 

Manually  adjusting  the  tonal  range 

Th e tonal range of an image represents the amount of  contrast, or detail, in the image 
and is determined by the image’s distribution of pixels, ranging from the darkest pixels 
(black) to the lightest pixels (white). You’ll now correct the photograph’s contrast using 
the Levels command.

In this task, you’ll use a graph in the Levels dialog box that represents the range of 
values (dark and light) in the image. Th is graph has controls that adjust the shadows, 
highlights, and midtones (or gamma) of the image. You’ll also refer to the Histogram 
palette, which displays this information for you. Unless you’re aiming for a special eff ect, 
the ideal histogram extends across the full width of the graph, and the middle portion 
has fairly uniform peaks and valleys, representing adequate pixel data in the midtones. 
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1 Choose Window > Histogram, or click the Histogram tab in the Navigator palette 
group to make the Histogram palette visible. Click the arrow in the upper right corner to 
display the palette menu. Th en choose Expanded View from the  Histogram palette menu.

2 Choose Image > Adjustments >  Levels to open the Levels dialog box.

3 Make sure that the Preview check box is selected, and then move the dialog box, if 
necessary, so that you can also see the image window and Histogram palette.

Th e left  (black) triangle below the histogram represents the shadows, the middle (gray) 
triangle represents the  midtones, or  gamma, and the right (white) triangle represents the 
highlights. If your image had colors across the entire brightness range, the graph would 
extend across the full width of the histogram. Notice that at this point, the graphs in the 
Levels dialog box and the Histogram palette are identical.

A B C

A. Shadows  B. Midtones, or gamma  C. Highlights
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 4 In the Levels dialog box, drag the left  triangle to the right to the point where the 
histogram indicates that the darkest colors begin. 

As you drag, the fi rst Input Levels value (above the histogram graph) changes and 
so does the image itself. In the Histogram palette, the left  portion of the graph now 
stretches to the edge of the frame. Th is indicates that the darkest shadow values have 
shift ed closer to black.

Note: You can also scrub to change the Input Levels value: First click in the text box for the 
value you want to change, and then drag the pointer over the  Input Levels label.

5 Drag the right triangle to the left  to the point where the histogram indicates that the 
lightest colors begin. Again, notice the changes in the third Input Levels value, in the 
image itself, and in the Histogram palette graph.

6 Drag the middle triangle a short distance to the left  side to lighten the midtones. 
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Watch the changes in the image window and in the Histogram palette graph to 
determine how far to drag the middle triangle. 

       

7 When the image looks good to you (we used Input Levels values of 25, 1.20, and 197), 
click OK to apply the changes. Th en save your work.

About the  Auto Contrast command

You can also adjust the contrast (highlights and shadows) and the overall mix of  colors in an image 
automatically using the Image > Adjustments > Auto Contrast command. Adjusting the contrast maps 
the darkest and lightest pixels in the image to black and white. Th is remapping causes the highlights to 
appear lighter and the shadows to appear darker and can improve the appearance of many photographic 
or continuous-tone images. (Th e Auto Contrast command does not improve fl at-color images.)

Th e Auto Contrast command clips white and black pixels by 0.5%—that is, it ignores the fi rst 0.5% 
of either extreme when identifying the lightest and darkest pixels in the image. Th is clipping of color 
values ensures that white and black values are representative areas of the image content rather than 
extreme pixel values. 

For this project, you won’t use the Auto Contrast feature, but it’s a feature you should know about so 
that you can use it in your own projects.
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Removing a  color cast 

Some images contain color casts (imbalanced colors), which may occur during scanning 
or which may have existed in the original image. Th is photograph of the garden has a 
red cast. You’ll use the  Auto Color feature to correct this.

Note: To see a color cast in an image on your monitor, you need a 24-bit monitor (one 
that can display millions of colors). On monitors that can display only 256 colors (8 bits), 
a color cast is diffi  cult, if not impossible, to detect. 

1 Choose Image > Adjustments > Auto Color. 

Th e red color cast goes away.

2 Choose File > Save. 

About the Auto Color and  Auto Correction commands

Th e Auto Color command adjusts the contrast and color of an image by searching the actual image 
rather than the channel histograms for shadows, midtones, and highlights. It neutralizes the midtones 
and clips the white and black pixels based on the values set in the Auto Correction Options dialog box.

Th e Auto Correction Options dialog box lets you automatically adjust the overall  tonal range of an 
image, specify clipping percentages, and assign color values to shadows, midtones, and highlights. 
You can apply the settings during a single use of the Levels or Curves dialog boxes, or you can save the 
settings for future use with the Levels, Auto Levels, Auto Contrast, Auto Color, and Curves commands.

To open the Auto Correction Options dialog box, click Options in the Levels dialog box or in the 
Curves dialog box.
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Replacing  colors in an image 

With the  Replace Color command, you can create  temporary  masks based on specifi c 
colors and then replace these colors. (A mask isolates an area of an image so that 
changes aff ect just the selected area and not the rest of the image.) Th e Replace Color 
dialog box contains options for adjusting the  hue,  saturation, and lightness components 
of the selection: Hue is color, saturation is the purity of the color, and  lightness is how 
much white or black is in the image. 

You’ll use the Replace Color command to change the color of one of the tulips in the 
image we’ve been correcting throughout this lesson.

1 Select the Rectangular Marquee tool ( ), and draw a selection border around the 
yellow tulip in the left  foreground of the image. Don’t worry about making a perfect 
selection, but be sure to include all of the yellow fl ower. 

2 Choose Image > Adjustments > Replace Color.

Th e Replace Color dialog box opens, and by default, the Selection area displays a black 
representation of the current selection. 

Notice the three eyedropper tools in the Replace Color dialog box. One selects a color; 
the second adds a color to the sample; the third removes a color from the sample. 

A B C

A. Eyedropper tool
B. Add To Sample eyedropper 
C. Subtract From Sample eyedropper
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3 Using the Eyedropper tool ( ), click anywhere in the yellow tulip in the image 
window to sample that color.

        

4 Th en, use the Add To Sample eyedropper ( ) to sample other areas of the yellow 
tulip until the entire fl ower is selected and highlighted in the mask display in the 
Replace Color dialog box.
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5 Drag the  Fuzziness slider up to 45 to increase the tolerance level slightly.

Fuzziness controls the degree to which related colors are included in the mask.

6 If the mask display includes any white areas that are not part of the tulip, get rid of 
those now: Select the Subtract From Sample eyedropper ( ) and click those areas in 
either the image window or in the Replace Color mask display to remove those stray 
pixels. (It’s OK if a few remain in the selection.)

7 In the Replacement area of the Replace Color dialog box, drag the Hue slider to –40, 
the Saturation slider to –10, and leave the Lightness slider at 0.

As you change the values, the color of the tulip changes in hue, saturation, and lightness, 
and the tulip becomes red.

8 Click OK to apply the changes.

9 Choose Select > Deselect, and then choose File > Save.
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Adjusting  lightness with the Dodge tool

You’ll use the  Dodge tool next to lighten the highlights and bring out the details of the 
sculpture in the image. Th e Dodge tool is based on a traditional photographer’s method 
of holding back light during an exposure to lighten an area of the image. 

1 In the toolbox, select the Dodge tool ( ).

2 In the tool options bar, do the following:

• Select a fairly large, feathered brush, such as 27 pixels, from the Brush pop-up palette 
(click outside the palette to close it).

• Choose Range > Highlights.

• Set Exposure to 15%.

   

3 Using vertical strokes, drag the Dodge tool over the sculpture to bring out the details 
and remove the dinginess.

You don’t always need to use vertical strokes with the Dodge tool, but they work well 
with this particular image. If you make a mistake or don’t like the results, choose Edit > 
Undo and try again until you are satisfi ed.

      
Original Result

4 Choose File > Save.
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Adjusting saturation with the  Sponge tool

Next, you’ll use the Sponge tool to saturate the color of the tulips. When you change 
the saturation of a color, you adjust its strength or purity. Th e Sponge tool is useful for 
making subtle  saturation changes to specifi c areas of an image.

1 Select the Sponge tool ( ), hidden under the Dodge tool ( ).

2 In the tool options bar, do the following:

• Again select a large, feathered brush, such as 27 pixels, from the Brush pop-up palette.

• Choose Mode > Saturate. 

• For Flow (which sets the intensity of the saturation eff ect), enter 90%.

3 Drag the sponge back and forth over the tulips and leaves to increase their saturation. 
Th e more you drag over an area, the more saturated the color becomes.

   

4 Save your work.
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Applying   the  Unsharp  Mask fi lter  

Th e last task you may do when retouching a photo is to apply the Unsharp Mask fi lter. 
Th e Unsharp Mask fi lter adjusts the contrast of the edge detail and creates the illusion of 
a more focused image.

1 Choose Filter > Sharpen > Unsharp Mask.

2 In the Unsharp Mask dialog box, make sure that the Preview box is checked so that 
you can see the results in the image window. 

You can drag inside the preview in the dialog box to see diff erent parts of the image, or 
use the plus ( ) and minus ( ) buttons below the thumbnail to zoom in and out.

3 Drag the Amount slider to about 62% to sharpen the image.

As you try diff erent settings, toggle the Preview check box off  and on to see how 
your changes aff ect the image. Or, you can click and hold the mouse button on the 
thumbnail preview in the dialog box to temporarily toggle the fi lter off . If your image 
is large, using the thumbnail preview can be more effi  cient, because only a small area 
is redrawn.
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4 Drag the  Radius slider to determine the number of pixels surrounding the edge pixels 
that will aff ect the sharpening. Th e higher the resolution, the higher the Radius setting 
should be. (We used the default value, 1.0 pixel.) 

5 (Optional) Adjust the  Th reshold slider. Th is determines how diff erent the sharpened 
pixels must be from the surrounding area before they are considered edge pixels and 
subsequently sharpened by the Unsharp Mask fi lter. Th e default Th reshold value of 0 
sharpens all pixels in the image. Try a diff erent value, such as 4 or 5.

6 When you are satisfi ed with the results, click OK to apply the Unsharp Mask fi lter.

7 Choose File > Save.

About unsharp masking

Unsharp masking, or USM, is a traditional fi lm-compositing technique used to sharpen edges in 
an image. Th e Unsharp Mask fi lter corrects blurring introduced during photographing, scanning, 
resampling, or printing. It is useful for images intended for both print and online viewing.

Th e Unsharp Mask locates pixels that diff er from surrounding pixels by the threshold you specify 
and increases the pixels’ contrast by the amount you specify. In addition, you specify the radius of the 
region to which each pixel is compared.

Th e eff ects of the Unsharp Mask fi lter are far more pronounced on-screen than they are in high-
resolution output. If your fi nal destination is print, experiment to determine what settings work best 
for your image.
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Comparing  automatic and manual results 

Near the beginning of this lesson, you adjusted the lesson image using only 
automatic color and value controls. For the rest of the lesson, you painstakingly 
applied manual adjustments to get specifi c results. Now it’s time to compare 
the two.

1 Choose File > Open Recent > 02Auto.psd, if it is available. Otherwise, choose 
File > Open, navigate to the Lessons/Lesson02 folder, and open the fi le. If 
necessary, click OK to dismiss the embedded profi le mismatch warning.

2 Choose Window > Arrange >  Tile Vertically to position the 02Auto.psd and 
the 02Working.psd  image windows side by side.

3 Visually compare the two results.

      
02Auto.psd 02Working.psd

4 Close the 02Auto.psd fi le.

For some designers, the automatic commands may be all they’ll ever need. For 
others with more sensitive visual requirements, manual adjustments are the way 
to go. Th e best of both worlds is when you understand the trade-off s of the two 
methods and can choose one or the other according to your requirements for the 
specifi c project and image.
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Saving the image for  four- color printing

Before you save a Photoshop fi le for use in a four-color publication, you must 
change the image to  CMYK color mode in order to print your publication 
correctly in four-color process inks. You’ll use the  Mode command to change the 
image  color mode.  

 For more information about converting between color modes, see 
Photoshop Help.

1 Choose Image > Mode > CMYK Color. 

• If you use  Adobe InDesign to create your publications, you can skip the rest of 
this process and just choose File > Save. InDesign can import native Photoshop 
fi les, so there is no need to convert the image to TIFF format.

• If you are using another layout application, you must save the photo as a 
TIFF fi le.

2 Choose File > Save As.

3 In the Save As dialog box, choose  TIFF from the Format menu.

4 Click Save.

5 In the TIFF Options dialog box, select your operating system for the Byte 
Order and click OK.

Th e image is now fully retouched, saved, and ready for placement in a page 
layout application. 

 For more information about fi le formats, see Photoshop Help.



Review 
Review questions

1 What does resolution mean?

2 How can you use the Crop tool when retouching photos?

3 How can you adjust the tonal range of an image?

4 What is saturation, and how can you adjust it?

5 Why would you use the Unsharp Mask fi lter on a photo?

Review answers

1 Th e term resolution refers to the number of pixels that describe an image 
and establish its detail. Th e three diff erent types are image resolution, monitor 
resolution—both of which are measured in pixels per inch (ppi)—and printer, or 
output, resolution, which is measured in ink dots per inch (dpi).

2 You can use the Crop tool to trim, scale, and straighten an image.

3 You can use the black, white, and gray triangles below the Levels command 
histogram to control the midpoint and where the darkest and lightest points in 
the image begin, thus extending its tonal range.

4 Saturation is the strength, or purity, of color in an image. You can use the 
Sponge tool to increase the saturation in a specifi c area of an image.

5 Th e Unsharp Mask fi lter adjusts the contrast of the edge detail and creates the 
illusion of a more focused image.





Adobe Photoshop includes a powerful 
set of cloning tools that make retouching 
photographs easy and intuitive. Th anks 
to the underlying technology supporting 
these features, even touchups of the 
human face appear so lifelike and 
natural that it is diffi  cult to detect that 
a photograph has been altered.
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Lesson overview

In this lesson, you’ll learn how to do the following: 

• Use the Clone Stamp tool to eliminate an unwanted part of an image. 

• Use the Spot Healing Brush tool to repair part of an image.

• Use the Healing Brush and Patch tools to blend in corrections.

• Make corrections on a duplicate layer and adjust it for a natural look.

• Backtrack within your work session using the History palette.

• Use the History brush to partially restore an image to a previous state.

• Use snapshots to preserve earlier states of your work and to compare 
alternative treatments of the image.

Th is lesson will take about 45 minutes to complete. If needed, remove the 
previous lesson folder from your hard drive, and copy the Lesson03 folder 
onto it. As you work on this lesson, you’ll preserve the start fi les. If you 
need to restore the start fi les, copy them from the Adobe Photoshop CS3 
Classroom in a Book CD. 

Getting started

In this lesson, you’ll work on three separate projects, editing three 
diff erent photographs. Each of them employs the diff erent retouching 
tools in unique ways, so you’ll explore the strengths and special uses of 
the various tools. 

You’ll start by previewing the three images that you’ll retouch in this lesson. 

1 Launch Adobe Photoshop, holding down Ctrl+Alt+Shift  (Windows) 
or Command+Option+Shift  (Mac OS) to restore the default preferences. 
(See “Restoring default preferences” on page 6.)

Retouching and Repairing
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2 When prompted, click Yes to confi rm that you want to reset preferences, and Close to 
close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the Favorites panel, click Lessons, then double-click the Lesson03 folder 
thumbnail to preview its contents, namely, the Lesson03 Start and End fi les, with the 
letters A, B, and C.

• Th e fi rst project is a photograph of a Japanese stone garden lantern with 
semitransparent text superimposed on the foreground. You will repair a torn-off  
corner of the scanned image and remove some distracting areas where sprinklers in 
the grass appear in the background.

• Th e second project shows a rock climber scaling a stone wall. You will clean up the 
wall beside the climber to remove some graffi  ti and scars from old bolt holes on the 
surface of the rock.

• Th e third project is a portrait of a man. You will retouch the portrait to remove some 
of the fi ne lines from the man’s forehead and around his eyes.
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5 When you have fi nished previewing the fi les, double-click the 03A_Start.psd fi le 
thumbnail to open the image in Photoshop.

6 If necessary, in Photoshop, zoom in to 100% and resize the image window so that you 
can see the entire image.

7 Choose File > Save As, rename the fi le 03A_Working.psd, and click Save. Th is 
preserves the original start fi le.

Repairing areas with the  Clone Stamp tool 

Th e Clone Stamp tool uses pixels from one area of an image to replace the pixels in 
another part of the image. Using this tool, you can not only remove unwanted objects 
from your images, but you can also fi ll in missing areas in photographs you scan from 
damaged originals. 

You’ll start by fi lling in the torn corner of the photograph with cloned grass from 
another area of the picture. 

1 Select the Clone Stamp tool ( ) in the toolbox.

2 In the tool options bar, open the Brush Preset pop-up menu in the options bar and 
select a large-sized brush with a soft  edge, such as Soft  Round 75. Th en, make sure that 
the Sample Aligned option is selected. 

3 Move the  Clone Stamp tool pointer to the center of the image so that it is at the same 
level as the top edge of the torn corner and over grass. Th en, hold down Alt (Windows) 
or Option (Mac OS) so that the pointer appears as target cross hairs, and click to start 
the sampling at that part of the image. Release the Alt or Option key.
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 4 Starting at the top edge of the torn corner of the photograph, drag the Clone Stamp 
tool over a small area at the top of the torn area of the image. 

Notice the cross hairs that appear to the right of the Clone Stamp tool in the image 
window. Th e cross hairs indicate the source area of the image that the Clone Stamp tool 
is reproducing as you drag. 

5 Release the mouse button and move the pointer to another area of the missing 
corner, and then start dragging again.

Notice that the cross hairs reappear not at the original source spot that you selected in 
Step 3, but at the same spatial relationship to the  Clone Stamp tool pointer that they had 
when you made the fi rst stroke. Th is happens because you selected the Sample Aligned 
option, which resets the cross hairs at that position regardless of the position of the 
Clone Stamp tool.

Note: When the  Sample Aligned option is not selected and you make multiple brush 
strokes, the cross hairs and the brush maintain the same spatial relationship (distance and 
direction) that they had when you started your fi rst brush stroke, regardless of the location 
of the original sample site.

6 Continue cloning the grass until the entire missing corner of the image is fi lled in. 

If necessary to help make the grass appear to blend in naturally with the rest of the 
image, you can adjust your cloning by resetting the sample area (as you did in Step 3) 
and recloning. Or, you can try deselecting the Sample Aligned option and cloning again.
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7 When you are satisfi ed with the appearance of the grass, choose File > Save. 

Using the  Spot Healing Brush tool  

Th e next task to be done is to remove the sprinkler heads from the right side and upper 
left  of the image. You could do this with the Clone Stamp tool, but instead you’ll use 
another technique. You’ll use the Spot Healing Brush to paint out the sprinklers.

Painting  with the Spot Healing Brush

Th e Spot Healing Brush tool quickly removes blemishes and other imperfections from 
photos. It works similarly to the  Healing Brush: It paints with sampled pixels from an 
image or pattern and matches the texture, lighting, transparency, and shading of the 
sampled pixels to the pixels being healed. But unlike the Healing Brush (which you’ll 
use later in this lesson), the Spot Healing Brush doesn’t require you to specify a sample 
spot. It automatically samples from around the retouched area.

Th e Spot Healing Brush is excellent for retouching blemishes in portraits, but it will also 
work nicely in this image of the sprinklers in the grass, because the grass has a uniform, 
muted appearance across the top of the image.

1 In the toolbox, select the Spot Healing Brush tool ( ). 

2 In the tool options bar, click the Brush Preset pop-up menu and make the brush 
larger, about 30 pixels in diameter. 
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3 Drag with the Spot Healing Brush in the image window across the sprinkler head on 
the right side of the image, and then repeat with the left  sprinkler. You can use one stroke 
or successive strokes; paint until you are satisfi ed with the results. As you drag, the stroke 
at fi rst appears dark gray, but when you release the mouse, the painted area is “healed.”

You’ll add just one fi nal tweak to this retouching project, and then you’ll be fi nished.

4 In the Layers palette, click to the left  of the Yukimi layer in the Show Visibility 
column to place an eye icon ( ) so that the text is visible in the image window.

5 Choose File > Save, and then close the 03A_Working.psd fi le.

Using the  Healing Brush and  Patch tools 

Th e Healing Brush and Patch tools go one step beyond the capabilities of the  Clone 
Stamp and  Spot Healing Brush tools. Using their ability to simultaneously apply and 
blend pixels from area to area, they open the door to natural-looking touch-ups in areas 
that are not uniform in color or texture.  
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In this project, you’ll touch up the stone wall, removing some graffi  ti and bolt holes 
left  over from obsolete climbing techniques. Because the rock varies in color, texture, 
and lighting, it would be challenging to successfully use the Clone Stamp tool to 
touch up the damaged areas. Fortunately, the Healing Brush and Patch tools make this 
process easy.

If you want to review the “before” and “aft er” versions of this image, use Adobe Bridge 
as described in “Getting started” beginning on page.

Using the  Healing Brush to remove fl aws

Your fi rst goal for this image is to remove the initials that mar the natural beauty of the 
rock wall.

1 Click the Go To Bridge button ( ) in the tool options bar, and in Bridge, double-
click the 03B_Start.psd fi le to open it in Photoshop.

2 Choose File > Save As, rename the fi le 03B_Working.psd, and click Save to save the 
original start fi le. Working on a version of the start fi le lets you return to the original at 
any time.

3 In Photoshop, select the Zoom tool ( ) in the toolbox. Click the initials “DJ” that 
have been scratched into the lower left  area of the rock so that you see that area of the 
image at about 200%.

4 In the toolbox, select the Healing Brush tool ( ), hidden under the Spot Healing 
Brush tool. 

5 In the tool options bar, open the Brush Preset pop-up palette, and decrease the 
Diameter value to 10 pixels. Th en, close the pop-up palette and make sure that the other 
settings in the tool options bar are set to the default values: Normal in the Mode option, 
Sampled in the Source option, and the Sample Aligned check box deselected.
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6 Hold down Alt (Windows) or Option (Mac OS) and click just above the scratched-in 
graffi  ti in the image to sample that part of the rock. Th en release the Alt/Option key.

7 Starting above the graffi  ti “D,” paint straight down over the top part of the letter, 
using a short stroke. 

Notice that as you paint, the area the brush covers temporarily looks as if it isn’t making 
a good color match with the underlying image. However, when you release the mouse 
button, the brush stroke blends in nicely with the rest of the rock surface.

8 Continue using short strokes to paint over the graffi  ti, starting at the top and moving 
down until you can no longer detect the graffi  ti letters. 
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When you fi nish removing the graffi  ti, look closely at the surface of the rock, and notice 
that even the subtle striations in the stone appear to be fully restored and natural-
looking in the image.

9 Zoom out to 100%, and choose File > Save.

About  snapshots and  History  palette  states

When you do retouching work, it can be easy to over-edit images until they no longer 
look realistic. One of the safeguards you can take to save intermediate stages of your 
work is to take Photoshop snapshots of the image at various points in your progress. 

Th e History palette automatically records the actions you perform in a Photoshop fi le. 
You can use the  History palette states like a multiple  Undo command to restore the 
image to previous stages in your work. For example, to undo the most recent six actions, 
simply click the sixth item above the current state in the History palette. To return to 
the latest state, scroll back down the History palette and select the state in the lowest 
position on the list.

Th e number of items saved in the History palette is determined by a  Preferences setting. 
Th e default specifi es that only the 20 most recent actions are recorded. As you make 
more changes to the image fi le, the earliest states are lost as the latest ones are added to 
the History palette.
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When you select an earlier state in the History palette, the image window reverts to the 
condition it had at that phase. All the subsequent actions still appear below it in the 
palette. However, if you select an earlier state in your work and then make a new change, 
all the states that appeared aft er the selected state are lost, replaced by the new state.

Snapshots  let you try out diff erent techniques and then choose among them. Typically, 
you might take a snapshot at a stage of your work that you want to keep, at least as a base 
point. Th en, you could try out various techniques until you reach a possible completed 
phase. If you take another snapshot at that phase, it will be saved for the duration of the 
current work session on that fi le. Th en, you can revert to the fi rst snapshot and try out 
diff erent techniques and ideas for fi nishing the image. When you fi nish the image, you 
could take a third snapshot, revert to the fi rst snapshot, and try again. 

Note: Saving many previous states and snapshots is  RAM-intensive. It is not recommended 
when you work with large or complex images, such as images with many layers, because it 
can slow performance. If you oft en work with complicated images that require maximum 
RAM, consider reducing the number of history states saved by changing that setting in 
your Photoshop  preferences. 

When you fi nish experimenting, you can scroll to the top of the History palette to where 
the snapshots are listed. Th en, you can select each of the fi nal snapshots in turn and 
compare the results.

Once you identify the one you like best, you can select it, save your fi le, and close it. 
At that time, your snapshots and History palette listings would be permanently lost.

Note: You can keep an  Edit  History Log on a Photoshop fi le. Th e Edit History Log is 
a textual history of what has been done to the image fi le. For more information, see 
Photoshop Help.

Taking a  snapshot

Because you are satisfi ed with the results of your healing the graffi  ti marks, now 
is a good time to take a snapshot. Th is will serve as a baseline for any future 
experimentation during this work session. (Remember that snapshots and history 
listings are discarded when you close a fi le.)
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1 Close the Navigator, Color, and Layer palette groups—you won’t use them in this 
lesson—and use the space to expand the History palette so that you can see as many 
items as possible. If necessary, scroll to the bottom of the History palette so that you can 
see the last change you made to the image.

2 With the most recent state in the History palette selected, click the New Snapshot 
button ( ) at the bottom of the History palette to create a snapshot of the current state.

3 Scroll to the top of the History palette. A new snapshot, Snapshot 1, appears at the 
top of the palette.
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4 Double-click the words Snapshot 1, type Post-graffi  ti, and press Enter or Return to 
rename the snapshot.

Note: You can also take snapshots of earlier phases of your current work session. To do this, 
scroll to that item in the History palette, select it, and click the New Snapshot button at the 
bottom of the palette. Aft er you rename the snapshot, reselect the state at which you want 
to continue working.

5 Make sure that either the Post-graffi  ti snapshot or the last state in the history list is 
selected in the History palette. Th en, choose File > Save.

Using the  Patch tool 

Th e Patch tool combines the selection behavior of the  Lasso tool with the  color-blending 
properties of the Healing Brush tool. With the Patch tool, you can select an area that 
you want to use as the source (area to be fi xed) or destination (area used to do the 
fi xing). Th en, you drag the Patch tool marquee to another part of the image. When you 
release the mouse button, the Patch tool does its job. Th e marquee remains active over 
the mended area, ready to be dragged again, either to another area that needs patching 
(if the Destination option is selected) or to another sampling site (if the Source option 
is selected).

It may be helpful to zoom in before you begin so that you can easily see the details of 
the image.

1 In the toolbox, select the Patch tool ( ), hidden under the Healing Brush tool ( ). 

2 In the tool options bar, make sure that Source is selected.

3 Drag the Patch tool pointer around a few of the bolt holes to the right of the climber, 
as if you were using the Lasso tool, and then release the mouse button.



ADOBE PHOTOSHOP CS3 95
Classroom in a Book

4 Drag the selection to an unblemished area of the rock, preferably—but not 
necessarily—one that is similar in color to the rock around the bolt holes.

As you drag, the original selected area shows the same pixels as the lassoed selection 
you are dragging. When you release the mouse button, the color—but not the texture—
readjust to the original color scheme of the selection.

5 Drag a new selection around some of the other bolt holes and then drag to an 
unblemished area of the image. Continue to patch the image until all the scars are 
repaired to your satisfaction. (Be sure to patch the holes on the left  side of the image.)

6 Choose Select > Deselect.

7 Choose File > Save.

Using the  History Brush tool to selectively  reedit 

Even with the best tools, retouching photographs so that they look completely natural 
is an art and requires some practice. Examine your rock-climber image critically to see 
if any areas of your work with the Healing Brush or Patch tools are now too uniform 
or smooth, so the area no longer looks realistic. If so, you can correct that now with 
another tool.

Th e History Brush tool is similar to the  Clone Stamp tool. Th e diff erence is that instead 
of using a defi ned area of the image as the source (as the Clone Stamp tool does), the 
History Brush tool uses a previous  History palette state as the source.

Th e advantage of the History Brush tool is that you can restore limited areas of the 
image. As a result, you can keep the successful retouching eff ects you’ve made to some 
areas of the image and restore other, less successfully retouched areas to their previous 
state so that you can make a second attempt.
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1 In the toolbox, select the History Brush tool ( ). 

2 Scroll to the top of the History palette and click the empty box next to the Post-
graffi  ti snapshot to set the source state that the  History Brush tool will use to paint.

3 Drag the History Brush tool over the area where the bolt holes appeared before you 
edited them, to start restoring that part of the image to its previous condition. Th e bolt 
holes reappear as you paint.

4 Using the tool options bar, experiment with the diff erent settings for the History 
Brush tool, such as Opacity and Mode. Notice how these aff ect the appearance of the 
rock as you paint. 

If you don’t like the results of an experiment, choose Edit > Undo, or click an earlier 
action at the bottom of the History palette to revert to that state.

5 Continue working with the History Brush and Patch tools until you are satisfi ed with 
the fi nal appearance of your image.

6 Choose File > Save, and then choose File > Close. 

You’ve fi nished your work on this image.

Retouching on a separate layer 

In the previous project, you safeguarded your retouching work by using snapshots 
and the History Brush tool. Another way to protect your original image is to do your 
retouching work on a duplicate layer of the original image. Th en, you can retouch 
the duplicate layer. When you fi nish retouching, you can blend the two  layers. Th is 
technique usually enhances the results, making your touch-up work look more natural 
and realistic. 
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Using the  Healing Brush on a duplicate layer

For this project, you’ll work on a portrait photograph. 

1 Choose Window > Workspace >  Reset Palette Locations to move, reopen, and resize 
any palette groups that you rearranged in the previous project.

2 Use the Go To Bridge button ( ) in the tool options bar, and double-click the 
03C_Start.psd thumbnail to open the fi le in Photoshop.

3 Choose File > Save As, rename the fi le 03C_Working.psd, and click Save.

You’ll start by adding a duplicate layer for your retouching work. 

4 In the Layers palette, hold down Alt (Windows) or Option (Mac OS) and drag the 
Background  layer onto the New Layer button ( ) at the bottom of the palette to display 
the Duplicate Layer dialog box. Name the new layer Retouch, and press Enter or 
Return. Leave the Retouch layer selected.

5 In the toolbox, select the  Healing Brush tool ( ), which may be hidden under the 
Patch tool ( ).

6 In the tool options bar, open the Brush Preset pop-up palette and set the brush 
diameter to 12 pixels; then select the Sample Aligned check box. Leave the other settings 
at their defaults (Normal selected as the Mode option and Sampled selected for Source).
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Notice the two wrinkles running horizontally across the man’s forehead. (Zoom in if 
necessary by pressing Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) 
and clicking.)

7 Hold down Alt (Windows) or Option (Mac OS) and click a smooth area of the 
forehead, on the left  side of the image, to set the sample point. Th en, drag the Healing 
Brush tool over the lower of the two forehead wrinkles. 

As you drag, the painted pixels don’t exactly match the subject’s natural  skin tones. 
When you release the mouse button, however, the colors self-correct so that the wrinkle 
is covered and the skin looks quite natural.

8 Continue painting with the Healing Brush tool to remove the upper forehead wrinkle 
and the furrow line between the eyebrows. You can toggle between history states in the 
History palette to compare results.

9 Choose File > Save to save your work so far.

EXTRA CREDIT Try using the  Spot Healing Brush on this image and compare 
the results.
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Patching and  softening using the separate layer

You’ll continue to do cosmetic work on the portrait image using the  Patch tool and 
the duplicate layer (Retouch) you created in the previous exercise. Make sure that the 
Retouch layer is selected in the Layers palette before you begin.

1 In the toolbox, select the Patch tool ( ), hidden under the Healing Brush tool ( ). 
Th en, drag a marquee around the wrinkles under the subject’s right eye, outside 
the eyeglasses.

2 Move the Patch tool inside the selected area and drag it to a smooth, similarly toned 
area on the man’s forehead. Th en, use the same technique to erase the wrinkles inside 
the glasses under the right eye, and inside and outside the glasses under the left  eye.

3 Continue to touch up the subject’s face with the Patch tool until most of the wrinkles 
are hidden, or at least soft ened. When you have fi nished your touch-ups, if you zoomed 
in, zoom out by pressing Alt+spacebar (Windows) or Option+spacebar (Mac OS) 
and clicking.

It is especially important that  cosmetic touch-ups on the  human face look as natural as 
possible. Th ere’s an easy way to make sure that your corrections aren’t too smooth or 
plastic looking. You’ll do that now.
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4 In the Layers palette, change the Opacity value of the Retouch layer to 65%. Now, 
hints of the heaviest skin creases appear in the image, giving the enhanced image a 
convincing realism.
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5 Click the eye icon ( ) to toggle the Retouch layer off  and on to see the diff erence 
between the original image and the corrected one. 

Look at the two numbers on the  status bar, just to the right of the zoom percentage, at 
the bottom of the image window. (If you don’t see two numbers, click the right-pointing 
arrow and choose Show > Document Sizes.) Th e fi rst number (ours is about 6.18 MB) 
represents the size the  fi le would be if the two layers were fl attened into one layer. Th e 
second number (ours is about 12.4 MB) shows the current size of the fi le with its two 
layers. However, aft er you fl atten the image, you cannot separate the two layers again. 
When you are sure that you are satisfi ed with the results of your retouching eff orts, it’s 
smart to take advantage of the space-saving of fl attening.

6 Choose Layer >  Flatten Image, or choose Flatten Image from the Layers palette menu. 

7 Choose File > Save.

Now the image has just one layer, combining the unaltered original background and the 
partly transparent retouched layer.

Congratulations; you’ve fi nished your work on this lesson. Close any open fi les.



Review 
Review questions

1 Describe the similarities and diff erences of the Clone Stamp tool, the Spot 
Healing Brush tool, the Healing Brush tool, the Patch tool, and the History 
Brush tool.

2 What is a snapshot and how is it useful?

Review answers

1 As you paint with the Clone Stamp tool, it duplicates the pixels from another 
area of the image. You set the sample area by holding down Alt (Windows) or 
Option (Mac OS) and clicking the Clone Stamp tool.

Th e Spot Healing Brush tool removes blemishes and imperfections from a 
photograph. It paints with automatically sampled pixels from an image or pattern, 
matching the texture, lighting, transparency, and shading to the pixels being healed.

Th e Healing Brush tool works like the Clone Stamp tool except that Photoshop 
calculates a blending of the sample pixels and the painting area so that the 
restoration is especially subtle, yet eff ective.

Th e Patch tool works like the Healing Brush tool but instead of using brush 
strokes to paint from a designated area, you drag a marquee around the area to be 
fi xed and then drag the marquee over another area to mend the fl awed area. 

Th e History Brush tool works like the Clone Stamp tool except that it paints pixels 
from a designated previous state or snapshot that you select in the History palette. 

2 A snapshot is a temporary record of a specifi c stage in your work session. Th e 
History palette saves only a limited number of actions. Aft er that, each new action 
you perform removes the earliest item from the History palette list. However, if 
you select any action listed in the History palette and take a snapshot of that state, 
you can continue working from that action or another one. Later in your work 
session, you can revert to the state recorded by the snapshot by selecting it in the 
History palette, regardless of how many changes you’ve made in the meantime. 
You can save as many snapshots as you please. 



Learning how to select areas of an 
image is of primary importance—
you must fi rst select what you want to 
aff ect. Once you’ve made a selection, 
only the area within the selection can 
be edited. Areas outside the selection 
are protected from change.



Lesson overview

In this lesson, you’ll learn how to do the following:

• Make specifi c areas of an image active using various tools.

• Reposition a selection marquee.

• Move and duplicate the contents of a selection.

• Use keyboard-mouse combinations that save time and hand motions.

• Deselect a selection.

• Constrain the movement of a selected area.

• Adjust the position of a selected area using the arrow keys.

• Add to and subtract from a selection.

• Rotate a selection.

• Use multiple selection tools to make a complex selection.

• Erase pixels within a selection.

Th is lesson will take less than an hour to complete. If needed, remove 
the previous lesson folder from your hard drive, and copy the Lesson04 
folder onto it. As you work on this lesson, you’ll preserve the start fi le. If 
you need to restore the start fi le, copy it from the Adobe Photoshop CS3 
Classroom in a Book CD. 

4 Working with Selections
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About  selecting and  selection  tools

Selecting and making changes to an area within an image in Photoshop is a two-step 
process. You fi rst select the part of an image you want to change with one of the selection 
tools. Th en, you can use another tool to make changes, such as moving the selected 
pixels to another location or erasing pixels within the selection. You can make selections 
based on size, shape, and color, using four basic sets of tools—the marquee, lasso, Magic 
Wand, and pen tools. Th e selection process limits changes to within the selected area. 
Other areas are unaff ected.

Note: In this lesson, you’ll use only the marquee tools, lasso tools, Quick Selection and 
Magic Wand tools to make your selections. You’ll learn about the pen tools in Lesson 9, 
“Vector Drawing Techniques.”

A

B

C

D

A

B

C

D

A. Rectangular Marquee tool 
B.  Move tool 
C. Lasso tool 
D.  Magic Wand tool

Th e best selection tool for a specifi c area oft en depends on the characteristics of that 
area, such as shape or color. Th ere are three types of selections:

Geometric  selections Th e  Rectangular Marquee tool ( ) selects a rectangular area in an 
image. Th e  Elliptical Marquee tool ( ), which is hidden behind the Rectangular Marquee 
tool, selects elliptical areas. Th e  Single Row Marquee tool ( ) and  Single Column 
Marquee tool ( ) select either a 1-pixel-high row or a 1-pixel-wide column, respectively.  
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Freehand  selections Drag the  Lasso tool ( ) around an area to trace a freehand selection. 
Using the  Polygonal Lasso tool ( ), click to set anchor points in straight-line segments 
around an area. Th e  Magnetic Lasso tool ( ) works something like a combination of the 
other two lasso tools, and works best when good contrast exists between the area you 
want to select and its surroundings. 

Color-based  selections  Th e  Magic Wand tool ( ) selects parts of an image based on 
the similarity in color of adjacent pixels. It is useful for selecting odd-shaped areas that 
share a specifi c range of colors. Th e  Quick Selection tool ( ) quickly “paints” a selection 
by automatically fi nding and following defi ned edges in the image.

Getting started

You’ll start the lesson by viewing the fi nished lesson fi le and looking at the image you 
will create as you explore the selection tools in Photoshop. 

1 Start Adobe Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) 
or Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.)

2 When prompted, click Yes to confi rm that you want to reset preferences, and Close to 
close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the upper left  corner of Bridge, click the Folder tab to display its contents. Click 
the Lessons folder, and then double-click the Lesson04 folder in the preview area to see 
its contents.

5 Select the 04End.psd fi le and study it in the Preview palette.
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Th e project is a collage of objects, including a lettuce head, tomato, carrot, pepper, 
olives, cutting board, and “Salads” logo. Th e challenge in this lesson is to arrange 
these elements, each of which is part of a multi-image scan. Th e  ideal composition is 
a judgment call, so this lesson won’t describe precise locations. Th ere are no right or 
wrong placements of the objects.

6 Double-click the 04Start.psd thumbnail to open the image fi le in Photoshop.

7 Choose File > Save As, rename the fi le 04Working.psd, and click Save. By saving 
another version of the start fi le, you don’t have to worry about overwriting the original.

Selecting with the  Magic Wand tool

Th e Magic Wand tool is one of the easiest ways to make a selection. You simply click a 
particular colored point in the image to select areas of that color. Th is method is most 
successful for selecting an area of closely similar colors that is surrounded by areas of 
diff erent color. Aft er you make the initial selection, you can add or subtract areas by 
using specifi c keyboard combinations with the Magic Wand tool.

Th e  Tolerance option sets the sensitivity of the Magic Wand tool. Th is limits or extends 
the range of pixel similarity, so 32—the default tolerance—selects the color you click 
plus 32 lighter and 32 darker tones of that color. Th e ideal tolerance level depends on the 
color ranges and variations in the image.

Using the  Magic Wand tool to select a colored area

Th e tomato in the 04Start.psd fi le (which should be open now) is a good candidate for 
using the Magic Wand tool because the image is made up of mainly of fl at solid colors 
(red and green). For the collage you’re creating in this lesson, you’ll select and move just 
the tomato, not the shadow or background behind it.

1 Select the Magic Wand tool ( ), hidden under the Quick Selection tool.

2 In the tool options bar, scrub the Tolerance label or type 100 in the Tolerance text 
box to increase the number of similar tones that will be selected. 



ADOBE PHOTOSHOP CS3 107
Classroom in a Book

3 Using the Magic Wand, click the red part of the tomato. Most of it will be selected.

4 To select the remaining area of the tomato, hold down Shift  so that a plus sign 
appears with the  Magic Wand pointer. Th is indicates that whatever you click will be 
added to the current selection. Th en, click one of the unselected areas of the tomato—
the green stem.

                

Note: When you use other  selection tools, such as a marquee tool or a lasso tool, you can 
also use the Shift  key to add to a selection. When you select the head of lettuce in the next 
exercise, you’ll learn how to subtract from a selection.

5 Continue adding to the selection until the entire tomato is selected. If you 
accidentally select an area outside the tomato, choose Edit > Undo, and try again.

Leave the selection active so that you can use it in the next exercise.

Moving a  selected area 

Once you’ve selected an area of an image, any changes you make apply exclusively to the 
pixels within the selection marquee. Th e rest of the image is not aff ected by those changes.

To move the selected image area to another part of the composition, you use the Move 
tool. On a single-layer image like this one, the moved pixels replace the pixels beneath 
them. Th is change is not permanent until you deselect the moved pixels, so you can try 
diff erent locations for the moved selection before you make a commitment.

1 If the tomato is not still selected, repeat the previous exercise to select it.

2 Select the  Move tool ( ). Notice that the tomato remains selected.
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3 Drag the selected area (the tomato) to the lower left  area of the collage so that a little 
less than half of the tomato overlaps the lower left  edge of the cutting board. 

4 Choose Select > Deselect, and then choose File > Save.

In Photoshop, it’s not easy to accidentally deselect. Unless a selection tool is active, 
stray clicks in the image will not deselect the active area. To deliberately  deselect, you 
can use one of three methods: You can choose Select > Deselect, you can press Ctrl+D 
(Windows) or Command+D (Mac OS), or you can click outside the selection with one 
of the selection tools to start a diff erent selection.

Using the  Magic Wand with other selection tools

If a multicolored area that you want to select is set against a diff erently colored 
background, it can be much easier to select the background than the area itself. In this 
procedure, you’ll try out this neat little technique.

1  Select the  Rectangular Marquee tool ( ).

2 Drag a selection around the lettuce. Make sure that your selection marquee is set 
back from the edges of the head of lettuce so that a margin of white appears between the 
lettuce leaves and the edges of the marquee.
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At this point, the lettuce and the white background area are selected. You’ll subtract 
the white area from the selection so that only the lettuce remains in the selection.

3 Select the Magic Wand tool; then in the tool options bar, set the Tolerance to 32 to 
reduce the range of colors the wand will select.

4 Hold down Alt (Windows) or Option (Mac OS) so that a minus sign appears with 
the Magic Wand pointer, and then click in the white background area within the 
selection marquee. 

Now all the white pixels are deselected, leaving the lettuce perfectly selected.

        

5 Select the Move tool ( ) and drag the lettuce to the upper left  corner of the 
cutting board, placing it so that about a quarter of the lettuce overlaps the edge of 
the cutting board.

6 Choose Select > Deselect, and then save your work.
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Julieanne Kost is an offi  cial Adobe Photoshop evangelist. 

T O O L  T I P S  F R O M  T H E  P H O T O S H O P  E V A N G E L I S T

Move tool tips

If you’re moving objects in a multilayer fi le with the Move tool (V) and you suddenly need to 

select one of the layers, try this: With the Move tool selected, move the pointer over any area 

of an image and right-click (Windows) or Control-click (Mac OS). The layers that are under the 

pointer appear in the context menu. Choose the one you’d like to make active.

J

T O O L T I P S

Working with oval and circular  selections

You’ve already had experience with the Rectangular Marquee tool, which you used to 
select the area surrounding the lettuce image. Now you’ll use a diff erent marquee tool. 

Th e best part about this section is the introduction of more keyboard shortcuts that can 
save you time and arm motions. Th e repositioning techniques that you’ll try here work 
equally well with the other marquee shapes. 

Repositioning a selection marquee while creating it

Selecting ovals and circles can be tricky. It’s not always obvious where you should start 
dragging, so sometimes the selection will be off -center, or the ratio of width to height 
won’t match what you need. In this exercise, you’ll try out techniques for managing 
those problems, including two important keyboard-mouse combinations that can make 
your Photoshop work much easier.

As you do this exercise, be very careful to follow the directions about keeping the mouse 
button or specifi c keyboard keys pressed. If you accidentally release the mouse button at 
the wrong time, simply start the exercise again from Step 1.

1 Select the Zoom tool ( ), and click the bowl of olives on the lower right side of the 
image window to zoom in to at least 100% view (use 200% view if the entire bowl of 
olives will fi t in the image window on your screen). 
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2 Select the  Elliptical Marquee tool ( ) hidden under the Rectangular Marquee tool.

3 Move the pointer over the olive bowl, and drag diagonally across the oval bowl to 
create a selection, but do not release the mouse button. It’s OK if your selection does not 
match the bowl shape yet.

If you accidently release the mouse button, draw the selection again. In most cases—
including this one—the new selection replaces the previous one.

4 Still holding down the mouse button, press the spacebar and continue to drag the 
selection. Th e border moves as you drag. 

5 Carefully release the spacebar (but not the mouse button) and continue to drag, 
trying to make the size and shape of the selection match the oval olive bowl as closely 
as possible. If necessary, hold down the spacebar again and drag to move the selection 
marquee into position around the olive bowl.
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Note: You do not have to include absolutely all of the olive bowl, but make sure that the 
shape of your selection has the same proportions as the oval bowl and that the olives fi t 
comfortably within the selection. As long as they look as if they are contained within the 
bowl, you’re fi ne.

6 When the selection border is sized and positioned correctly, release the mouse button.

7 Choose View >  Zoom Out or use the slider in the Navigator palette to reduce the 
zoom view so that you can see all of the objects in the image window.

Leave the Elliptical Marquee tool ( ) and the selection active for the next exercise.

Moving selected pixels with a  keyboard shortcut

Now, you will move the olive bowl onto the cutting board using a keyboard shortcut. 
Th e shortcut allows you to temporarily access the Move tool instead of selecting it from 
the toolbox.  

1 If the olive bowl is not still selected, repeat the previous exercise to select it.

Leave the Elliptical Marquee tool ( ) selected in the toolbox.

2 Hold down Ctrl (Windows) or Command (Mac OS), and move the Elliptical 
Marquee tool pointer within the selection. Th e pointer icon now includes a pair of 
scissors ( ) to indicate that the selection will be cut from its current location. 

Note: When you use the Ctrl (Windows) or Command (Mac OS) keyboard shortcut to 
temporarily switch to the  Move tool, you can release the keyboard key aft er you start to 
drag. Th e Move tool remains active even aft er you release the mouse button. Photoshop 
reverts to the previously selected tool when you deselect, either by clicking outside the 
selection or using the Deselect command.
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3 Drag the oval bowl onto the cutting board so that half of the bowl overlaps the lower 
right edge of the cutting board. (You’ll use another technique to nudge the oval bowl 
into the exact position in a minute.) Release the mouse button but do not deselect the 
olive bowl. 

Moving with the  arrow keys 

You can make minor adjustments to the position of selected pixels using the arrow keys 
to nudge the olive bowl in increments of either 1 pixel or 10 pixels. 

When a selection tool is active in the toolbox, the  arrow keys nudge the selection border, 
but not the contents. When the Move tool is active, the arrow keys move the selection 
border and its contents. 

Before you begin, make sure that the purple olive bowl is still selected in the image 
window.

1 In the toolbox, select the Move tool ( ) and press the Up Arrow key ( ) on your 
keyboard a few times to move the oval upward.

Notice that each time you press the arrow key, the olive bowl moves 1 pixel. Experiment 
by pressing the other arrow keys to see how they aff ect the selection. 

2 Hold down Shift , and press an arrow key.

Notice that the selection now moves in a 10-pixel increment. 

Sometimes the border around a selected area can distract you as you make adjustments. 
You can hide the edges of a selection temporarily without actually deselecting and then 
display the selection border once you’ve completed the adjustments. 
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3 Choose View > Show > Selection Edges or View > Extras.

Either command makes the  selection border around the olive bowl disappear.

4 Use the arrow keys to nudge the olive bowl until it is positioned where you want it. 
Th en choose View > Show >  Selection Edges to toggle visibility of the selection border 
back on.

5 Choose Select > Deselect, or press Ctrl+D (Windows) or Command+D (Mac OS). 

6 Choose File > Save to save your work so far.

Selecting from a  center point 

In some cases it’s easier to make elliptical or rectangular selections by drawing a 
selection from the center point. You’ll use this technique to select the salad graphic. 

1 If necessary, scroll to the lower center area of the image where the salad graphic 
appears.

2 Select the Zoom tool ( ) and click the salad graphic as needed to increase the 
magnifi cation to about 300%. Make sure that you can see the entire salad graphic in 
your image window.
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3 In the toolbox, select the  Elliptical Marquee tool ( ).

4 Move the pointer to the approximate center of the salad graphic. 

5 Click and begin dragging. Th en, without releasing the mouse button, hold down Alt 
(Windows) or Option (Mac OS) and continue dragging the selection to the outer edge 
of the salad graphic.

Notice that the selection is centered over its starting point.

To ensure that your  selection is a perfect  circle, you can also hold down Shift  as 
you drag. If you held down Shift  while using the Rectangular Marquee tool, you would 
constrain the marquee shape to a perfect square.

6 When you have the entire salad graphic selected, release the mouse button fi rst and 
then release Alt or Option (and the Shift  key if you used it). Do not deselect, because 
you’ll use this selection in the next topic.

        

7 If necessary, adjust the selection border using one of the methods you learned earlier. 
If you accidentally released the Alt or Option key before you released the mouse button, 
try selecting the salad graphic again.

Moving and changing the pixels in a  selection

Now you’ll move the salad graphic to the upper right corner of the cutting board. Th en, 
you’ll change the its color for a dramatic eff ect.

Before you begin, make sure that the salad graphic is still selected. If it is not, reselect it 
by completing the previous exercise.
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1 Choose View >  Fit On Screen to adjust the magnifi cation so that the entire image fi ts 
within the  image window.

2 In the toolbox, select the Move tool ( ). 

3 Position the pointer within the salad graphic selection. Th e pointer becomes an 
arrow with a pair of  scissors ( ), which indicates that dragging the selection will cut it 
from its current location and move it to the new location.

4 Drag the salad graphic over the cutting board to the left  of the right upper corner. 
If you want to adjust the position aft er you stop dragging, simply start dragging again. 
Th e salad graphic remains selected throughout the process.

5 Choose Image >  Adjustments >  Invert. 

        

Th e colors making up the salad graphic are inverted so that now it is eff ectively a color 
negative of itself.

6 Leaving the salad graphic selected, choose File > Save to save your work.
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Moving and duplicating simultaneously

Next, you’ll simultaneously move and duplicate a  selection. If your salad graphic image 
is no longer selected, reselect it now, using the techniques you learned earlier.

1 With the Move tool ( ) selected, hold down Alt (Windows) or Option (Mac OS) as 
you position the pointer inside the salad graphic selection. Th e pointer becomes a double 
arrow, which indicates that a duplicate will be made when you move the selection. 

2 Continue holding down  Alt or Option, and drag a duplicate of the salad graphic 
down and to the right, so that it is near the upper right corner of the cutting board. You 
can allow the duplicate salad graphic to partially overlap the original one. Release the 
mouse button and the Alt or Option key, but do not deselect the duplicate salad graphic.

        

3 Choose Edit > Transform >  Scale. A bounding box appears around the selection.

4 Hold down Shift  and drag one of the corner points to enlarge the salad graphic 
so that it becomes about 50% larger than the original. Th en, press Enter or Return to 
commit the change and remove the  transformation bounding box. 
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Notice that the selection marquee also resizes, and that the resized, copied salad graphic 
remains selected. Th e Shift  key  constrains the proportions so that the enlarged salad 
graphic is not distorted.

5 Hold down Shift +Alt (Windows) or Shift +Option (Mac OS), and drag a new copy of 
the second salad graphic down and to the right. 

Holding down Shift  when you move a selection constrains the movement horizontally 
or vertically in 45-degree increments.  

6 Repeat Steps 3 and 4 for the third salad graphic, making it about twice the size of the 
fi rst one.

 Shortcut: Choose Edit > Transform > Again to  duplicate the salad logo and enlarge 
it by twice as much as the last transformation.

7 When you are satisfi ed with the size and position of the third salad graphic, press Enter 
or Return to confi rm the scale, choose Select > Deselect, and then choose File > Save. 

 For information on working with the center point in a transformation, see “Set or 
move the reference point for a transformation” in Photoshop Help.
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Copying selections or  layers

You can use the Move tool to copy  selections as you drag them within or between images, or you can 
copy and move selections using the Copy, Copy Merged, Cut, and Paste commands. Dragging with the 
Move tool saves memory because the clipboard is not used as it is with the Copy, Copy Merged, Cut, 
and Paste commands. 

Photoshop has several  copy and  paste commands:

• Copy copies the selected area on the active layer.

•  Copy Merged makes a merged copy of all the visible  layers in the selected area.

• Paste pastes a cut or copied selection into another part of the image or into another image as a 
new layer. 

•  Paste Into pastes a cut or copied selection inside another selection in the same or a diff erent image. 
Th e source selection is pasted onto a new layer, and the destination selection border is converted into a 
 layer mask.

Keep in mind that when a selection or layer is pasted between images with diff erent resolutions, the 
pasted data retains its pixel dimensions. Th is can make the pasted portion appear out of proportion 
to the new image. Use the  Image Size command to make the source and destination images the same 
resolution before  copying and  pasting.

 Selecting  with the  lasso tools

You can use the lasso tools to make   selections that require both freehand and  straight 
lines. You’ll select the carrot for the collage using the lasso tools in this way. It takes 
a bit of practice to use the lasso tools to alternate between straight-line and freehand 
selections—if you make a mistake while you’re selecting the carrot, simply deselect and 
start again. 

1 Select the Zoom tool ( ), and click the carrot as needed until the view enlarges to 
100%. Make sure that you can see the entire carrot in the window.

2 Select the  Lasso tool ( ). Starting at the lower left  of the image, drag around the 
rounded end of the carrot, tracing the shape as accurately as possible. Do not release the 
mouse button. 
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3 Hold down Alt (Windows) or Option (Mac OS), and then release the mouse button 
so that the lasso pointer changes to the polygonal lasso shape ( ). Do not release the Alt 
or Option key.

4 Begin clicking along the end of the carrot to place anchor points, following the 
contours of the carrot. Be sure to keep the Alt or Option key held down throughout 
this process.

Th e selection border automatically stretches like a rubber band between anchor points.

 

5 When you reach the tip of the carrot, keep the mouse button held down and then 
release the Alt or Option key. Th e pointer again appears as the lasso icon.

6 Carefully drag around the tip of the carrot, keeping the mouse button down. 

7 When you fi nish tracing the tip of the carrot and reach the lower side of the carrot, 
fi rst hold down Alt or Option again, and then release the mouse button and start 
clicking along the lower side of the carrot. Continue to trace the carrot until you arrive 
back at the starting point of your selection near the left  end of the image. 

8 Make sure that the click with the mouse crosses the start of the selection, and then 
release Alt or Option. Th e carrot is now entirely selected. Leave the carrot selected for 
the next exercise. 
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Rotating a  selection

So far, you’ve moved selected images and inverted the color of a selected area. But you 
can do many more things with a selection. In this exercise, you’ll see how easy it is to 
rotate a selected object.

Before you begin, make sure that the carrot is still selected.

1 Choose View > Fit On Screen to resize the image window to fi t on your screen. 

2 Hold down Ctrl (Windows) or Command (Mac OS), and drag the carrot selection to 
the lower section of the cutting board. 

3 Choose Edit > Transform > Rotate . Th e carrot and selection marquee are enclosed in 
a bounding box and the pointer appears as a curved double-headed arrow ( ).
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4 Move the pointer outside the bounding box and drag to rotate the carrot to a 45 
degree angle. Th en, press Enter or Return to commit the transformation changes.

5 If necessary, select the Move tool ( ) and drag to reposition the carrot. When you’re 
satisfi ed, choose Select > Deselect.

6 Choose File > Save. 

Selecting with the  Magnetic Lasso tool

You can use the Magnetic Lasso tool to make freehand  selections of areas with high-
contrast edges. When you draw with the Magnetic Lasso tool, the border automatically 
snaps to the borders between areas of contrast. You can also control the selection path 
by occasionally clicking the mouse to place anchor points in the selection border.

You’ll now move the yellow pepper to the center of the cutting board, using the 
Magnetic Lasso tool to select the yellow pepper.

1 Select the Zoom tool ( ), and click the yellow pepper to zoom in to a 300% view. 

2 Select the Magnetic Lasso tool ( ), hidden under the Lasso tool ( ).

3 Click once along the left  edge of the yellow pepper, and begin tracing the outline 
of the yellow pepper by moving the magnetic lasso pointer around the outline of the 
yellow pepper, staying fairly close to the edge of the yellow pepper as you move. 
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Even though you’re not holding down the mouse button, the tool snaps to the edge of 
the yellow pepper and automatically adds fastening points. 

If you think that the tool is not following the edge closely enough (such as in low-
contrast areas), you can place your own  fastening points in the border by clicking the 
mouse button. You can add as many fastening points as seem necessary. You can also 
remove the most recent fastening points by pressing Delete for each anchor point you 
want to remove. Th en, move the mouse back to the last remaining fastening point and 
continue selecting.

4 When you reach the left  side of the yellow pepper again, double-click the mouse 
button to make the Magnetic Lasso tool return to the starting point, closing the 
selection. Or, move the Magnetic Lasso over the starting point and click once.
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5 Double-click the  Hand tool ( ) to fi t the  image on-screen.

6 Select the Move tool ( ), and drag the yellow pepper to the middle of the 
cutting board.

7 Choose Select > Deselect, and then choose File > Save.

 Softening the edges of a selection 

You can smooth the hard edges of a selection by  anti-aliasing and by  feathering.

Anti-aliasing smooths the jagged edges of a selection by soft ening the  color transition between edge 
pixels and background pixels. Since only the edge pixels change, no detail is lost. Anti-aliasing is useful 
when cutting,  copying, and  pasting selections to create composite images. 

Anti-aliasing is available for the   Lasso, Polygonal Lasso,  Magnetic Lasso,  Elliptical Marquee, and  Magic 
Wand tools. (Select the tool to display its tool options bar.) You must specify the anti-aliasing option 
before using these tools. Once a selection is made, you cannot add anti-aliasing. 

Feathering blurs edges by building a transition boundary between the selection and its surrounding 
pixels. Th is blurring can cause some loss of detail at the edge of the selection. 

You can defi ne feathering for the marquee and lasso tools as you use them, or you can add feathering 
to an existing selection. Feathering eff ects become apparent when you move, cut, or copy the selection.

• To use anti-aliasing, select a lasso tool, or the Elliptical Marquee or Magic Wand tool, and select 
Anti-alias in the tool options bar. 

• To defi ne a feathered edge for a selection tool, select any of the lasso or marquee tools. Enter a 
Feather value in the tool options bar. Th is value defi nes the width of the feathered edge and can range 
from 1 to 250 pixels.

• To defi ne a feathered edge for an existing  selection, choose Select >  Feather. Enter a value for the 
Feather Radius, and click OK.
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Cropping an image and erasing within a selection 

Now that your composition is in place, you’ll crop the image to a fi nal size and clean 
up some of the background scraps left  behind when you moved selections. You can use 
either the Crop tool or the Crop command to crop an image. 

1 Select the Crop tool ( ), or press C to switch from the current tool to the Crop tool. 
Th en, drag diagonally across the collage composition to prepare for cropping.

2 Adjust the crop area, as necessary:

• To reposition the crop border, position the pointer inside the cropping area and drag.

• To resize the crop area, drag a handle.

3 When you are satisfi ed with the position of the crop area, press Enter or Return to 
crop the image. 

Th e cropped image may include some scraps of the gray background from which you 
selected and removed shapes. You’ll fi x that next.
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4 Use a marquee selection tool or the Lasso tool ( ) to drag a selection marquee 
around a scrap of unwanted gray background. Be careful not to include any of the image 
that you want to keep.

5 In the toolbox, select the  Eraser tool ( ), and then make sure that the foreground 
and background color swatches in the toolbox are set to the defaults: black in the 
foreground and white in the background

Continue selecting and erasing or deleting until you fi nish removing all the unwanted 
scraps of background. When you fi nish, choose File > Save to save your work.

Making a quick selection 

Before you fi nalize the composition, you’ll use the  Quick Selection tool to correct the 
color of the carrot. Th e Quick Selection tool lets you quickly “paint” a selection  using a 
round brush tip of adjustable size. 

1 Select the Quick Selection tool ( ) in the toolbox.

2  In the tool options bar, click the Brushes tab in the palette well to temporarily open 
the Brushes palette. Set the Brush Size diameter to 21. Select the  Sample All Layers 
option to sample from all visible  layers, not just the selected one. 
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3 Position the pointer at the top of the carrot, and drag along the center of the carrot 
to the lower tip. As you drag, the selection expands and automatically fi nds and fi lls the 
defi ned edges of the carrot.

        

You’ll save your selection by copying and pasting it onto a new layer.

4 Choose Edit > Copy and Edit > Paste. In the Layers palette, a new layer appears 
on top of the Background, labeled Layer 1. Double-click Layer 1 and rename the 
layer Carrot.  

Next, you’ll adjust the color of the carrot so that it’s more orange than red.
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5 Choose Image > Adjustments > Hue/Saturation. In the  Hue/Saturation dialog box, 
slightly increase the hue and saturation. (We used +5 for Hue and +10 for Saturation).

 Watch the Quick Selection  QuickTime movie for a quick overview of the tool. Th e 
movie is located on the Adobe Photoshop CS3 Classroom in a Book CD in Movies/
Quick Selection.mov. Double-click the movie fi le to open it; then click the Play button.

You’ll continue to organize your composition by saving selections of its individual 
elements. Th at way, your selections remain intact and easily available for editing. 
Now you’ll save a selection of the lettuce head. Th e lettuce has more complicated edges 
than the other elements in this composition. You’ll select it and then fi ne-tune the 
selection edges.

6 In the Layers palette, select the Background layer. 
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7 With the Quick Selection tool still selected, drag across the lettuce to select it. 
Because the lettuce head has several areas of diff erent transitions, not all of the lettuce 
is selected. 

8 In the tool options bar, click the  Add To Selection button ( ).

Click near the edges of a shape to expand the selection to follow the contours of the 
shape edge.

9 When it appears that all of the lettuce head is selected, click   Refi ne Edges in the tool 
options bar.

Th e  Refi ne Edges dialog box appears with options to improve the selection  edges by 
soft ening, feathering, or expanding them, or increasing their contrast. You can also view 
the selection edges as if masked or against various mattes, or backgrounds.

10 To create a soft  edge for the shadow, enter a Feather value of 7 pixels. Set the 
Expand value to 5%. 

By expanding the  selection, the shadow you add in the next exercise will be visible 
outside of the edges of the object. 
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11 Select the Zoom tool in the dialog box, and then drag a marquee around the lettuce 
head to zoom in on its edges. You’ll preview the shadow that you’ll add to the lettuce 
against one of the mattes.  

12 Click the center  Black Matte button at the bottom of the dialog box. A black 
background appears under the selection and the selection edges disappear. If you’d like, 
try out the other preview options. 

        

13 Increase the Expand value  to add more of a shadow around the lettuce edges. 
We used a value of 30%. 

14 When you’re satisfi ed with the adjustments, click OK. 

You’ve gone to a lot of work to make and refi ne your selection. So that you don’t 
lose it, you’ll save it. You’ll learn other ways to save selections in Lesson 6, “Masks 
and Channels.”

15 Choose Edit > Copy and Edit > Paste to paste the selection on a new layer. In the 
Layers palette, double-click this new layer and rename it Lettuce.
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 Watch the Refi ne Edges  QuickTime movie for a quick overview of the feature. Th e 
movie is located on the Adobe Photoshop CS3 Classroom in a Book CD in Movies/
Refi ne Edge.mov. Double-click the movie fi le to open it; then click the Play button. 

Isolating and saving  selections 

Now you’ll select the remaining elements and save their selections. If you want to return 
to these selections in the future, it will be easy to do so.

1 In the Layers palette, select the Background layer. In the image, use the Quick 
Selection tool to select the yellow pepper, dragging carefully within its green stem.

You can use  keyboard shortcuts to add to or subtract from a Quick Selection. Hold 
down Alt (Windows) or Option (Mac OS) as you “paint” with the tool to subtract from 
the selection; hold down Alt/Option and Shift  to add to the selection.

2 Choose Edit > Copy and Edit > Paste to paste a copy of the pepper onto a new layer. 
In the Layers palette, double-click the layer name and rename it Yellow Pepper.
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3 Repeat Steps 1 and 2 for the bowl of olives, tomato, and Salads logo: naming their 
new layers as Olives, Tomato, and Logo, respectively. 

4 Choose File > Save.

It’s good to save your selections on discrete layers—especially when you’ve spent time 
and eff ort creating them—so that you can easily retrieve them. 

Creating a soft  drop shadow 

To complete your composition, you’ll add a drop shadow behind the vegetables and 
logo. Adding the drop shadow is a simple matter of adding a layer eff ect.

1 In the Layers palette, select the Carrot layer. 

2 At the bottom of the Layers palette, click the Add Layer Style button ( ), and from 
the pop-up menu, choose Drop Shadow.
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3 In the Layer Styles dialog box, adjust the shadow settings to add a soft  shadow. We 
used these values: Blend mode: Normal, Opacity: 75%, Angle: 30, Distance: 6 px, Spread 
3%, Size: 15 px. Th en click OK. 

        

Th e carrot now has a soft  drop shadow.

To replicate this shadow for the rest of the vegetables and the Salads logo, you’ll simply 
copy the eff ect to their layers.

4 In the Layers palette, position the pointer on the Drop Shadow layer eff ect beneath 
the Carrot thumbnail (the pointer turns into a pointing hand).

5  Hold down Alt (Windows) or Option (Mac OS), and drag the eff ect down to the 
Lettuce layer to copy it.  

Voila! You’ve copied the drop shadow.
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6 Repeat Step 5, Alt-dragging (Windows) or Option-dragging (Mac OS) the Drop 
Shadow eff ect onto the Lettuce layer. Repeat for the remaining layers.

Note: To remove a  layer eff ect, simply drag the eff ect icon to the Trash button at the bottom 
of the Layers palette.

7 Choose File > Save to save your work.

Good job! Th e collage is complete.
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 To  quickly create multiple images from one scan, use the Crop And Straighten 
Photos command. Images with a clearly delineated outline and a uniform 
background—such as the 04Start.psd fi le—work best. Try it by opening the 
04Start.psd fi le in the Lesson04 folder, and choosing File > Automate >  Crop And 
Straighten Photos. Photoshop automatically crops each image in the start fi le and 
creates individual Photoshop fi les for each. Once you’ve tried this, simply close each 
fi le without saving.

        
Original image Choose File > Automate > Crop And Straighten Photos

Result



Review 
Review questions

1 Once you’ve made a selection, what area of the image can be edited? 

2 How do you add to and subtract from a selection?

3 How can you move a selection while you’re drawing it? 

4 When drawing a selection with the Lasso tool, how should you fi nish drawing 
the selection to ensure that it is the shape you want? 

5 How does the Magic Wand tool determine which areas of an image to select? 
What is tolerance, and how does it aff ect a selection?

6 How does the Quick Selection tool work?

Review answers

1 Only the area within the selection can be edited. 

2 To add to a selection, hold down Shift  and then drag or click the active 
selection tool on the area you want to add to the selection. To subtract from a 
selection, hold down Alt (Windows) or Option (Mac OS) and drag or click the 
active selection tool on the area you want to remove from the selection. 

3 Without releasing the mouse button, hold down the spacebar and drag to 
reposition the selection. 

4 To make sure that the selection is the shape you want, end the selection by 
dragging across the starting point of the selection. If you start and stop the 
selection at diff erent points, Photoshop draws a straight line between the start 
point of the selection and the end point of the selection. 

5 Th e Magic Wand tool selects adjacent pixels based on their similarity in color. 
Th e Tolerance setting determines how many color tones the Magic Wand tool will 
select. Th e higher the tolerance setting, the more tones the Magic Wand selects.

6 Th e Quick Selection tool “paints” a selection that expands outward and 
automatically fi nds and follows defi ned edges in the image. 



Adobe Photoshop lets you isolate 
diff erent parts of an image on 
layers. Each layer can then be 
edited as discrete artwork, allowing 
tremendous fl exibility in composing 
and revising an image.



Lesson overview

In this lesson, you’ll learn how to do the following:

• Organize artwork on layers.

• Create, view, hide, and select layers.

• Rearrange layers to change the stacking order of artwork in the image.

• Apply blending modes to layers. 

• Link layers to work on them simultaneously. 

• Apply a gradient to a layer.

• Add text and layer eff ects to a layer.

• Save a copy of the fi le with the layers fl attened.

Th is lesson will take about an hour to complete. If needed, remove the 
previous lesson folder from your hard drive, and copy the Lesson05 folder 
onto it. As you work on this lesson, you’ll preserve the start fi les. If you 
need to restore the start fi les, copy them from the Adobe Photoshop CS3 
Classroom in a Book CD.

About layers

Every Photoshop fi le contains one or more layers. New fi les are generally 
created with a  background layer, which contains a color or an image that 
shows through the transparent areas of subsequent layers. All new layers 
in an image are transparent until you add text or artwork (pixel values). 

Working with layers is analogous to placing portions of a drawing on 
sheets of acetate: Individual sheets of acetate may be edited, repositioned, 
and deleted without aff ecting the other sheets. When the sheets are 
stacked, the entire composition is visible. 

5 Layer Basics
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Getting started

You’ll start the lesson by viewing an image of the fi nal composition.

1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset preferences, and Close to 
close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the Folders panel, click Lessons; then double-click to open the Lesson05 folder, 
and select the 05End.psd fi le to preview it.

Th is layered composite represents the cover of a scrapbook. You will create it now, and 
in doing so, learn how to create, edit, and manage layers.

5 Select the 05Start.psd fi le and double-click it to open it in Photoshop.

6 Choose File > Save As, rename the fi le 05Working.psd, and click Save. By saving 
another version of the start fi le, you don’t have to worry about overwriting the original.
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Using the  Layers palette

Th e Layers palette displays all layers with the layer names and thumbnails of the 
images on each layer. You can use the Layers palette to hide, view, reposition, delete, 
rename, and merge layers. Th e palette  thumbnails are automatically updated as you 
edit the layers. 

1 If the Layers palette is not visible in the work area, choose Window > Layers. 

Th e Layers palette lists fi ve layers for the 05Working fi le (from top to bottom): a type 
layer called 2, Shell, Letter, Paper texture, and Background. 

2 Click to select the Background layer to make it active (if it is not already selected). 
Notice the  layer thumbnail and the icons on the Background layer level:

• Th e lock icon ( ) indicates that the layer is protected. 

• Th e eye icon ( ) indicates that the layer is visible in the image window. If you click 
the eye, the image window no longer displays that layer. 
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Use the context menu to hide or resize the  layer thumbnail. Right-click (Windows) 
or Control-click (Mac OS) on a thumbnail in the Layers palette to open the context 
menu, and then select No Th umbnails, Small Th umbnails, Medium Th umbnails, or 
Large Th umbnails.

Th e fi rst task for this project is to add a sepia-toned photo to the scrapbook montage. 
You will retrieve it now.

3 Click the Go To Bridge button ( ) in the tool options bar, and in the Lesson05 
folder, double-click the Photo.psd fi le to open it in Photoshop.

Th e Layers palette changes to display the layer information and a thumbnail for the 
active Photo.psd fi le. Notice that only one layer appears in the Photo.psd image: Layer 1,
not Background. (For more information, see “About the Background layer” on the 
following page.)
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About the  Background layer

When you create a new image with a white or colored background, the bottom layer in the Layers 
palette is named Background. An image can have only one background. You cannot change the 
stacking order of a background, its blending mode, or its opacity. You can, however, convert a 
background to a regular layer.

When you create a new image with transparent content, the image does not have a Background layer. 
Th e bottom layer is not constrained like the Background layer; you can move it anywhere in the Layers 
palette, and change its opacity and blending mode.

To convert a  background into a layer:  

1 Double-click the name Background in the Layers palette, or choose Layer > New > Layer From 
Background.

2 Set layer options as desired, including renaming the layer.

3 Click OK.

To convert a  layer into a background:

1 Select a layer in the Layers palette.

2 Choose Layer > New > Background From Layer.

Note: You must use this command to create a background from a regular layer; you cannot create a 
background simply by renaming a regular layer Background. 

Renaming and  copying  a  layer 

Creating a new layer can be as simple as dragging from one fi le into the image window 
of another fi le. Whether you drag from the image window of the original fi le or from 
its Layers palette, only the active layer is reproduced in the destination fi le. Before you 
begin, make sure that both the 05Start.psd and Photo.psd fi les are open, and that the 
Photo.psd fi le is active. 

First, you will give Layer 1 a more descriptive name. 
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1 In the Layers palette, double-click the name Layer 1, type Photo, and then press 
Enter or Return. Keep the layer selected.

 2 If necessary, drag the Photo.psd and 05Working.psd image windows so that you can 
see at least part of both images on-screen. Th en, select the Photo.psd image so that it is 
the active fi le.

3 In the toolbox, select the Move tool ( ) and position it over the Photo.psd 
image window.

4 Drag the photo image and drop it into your 05Working.psd image window. 
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Th e Photo layer now appears in the 05Working.psd fi le image window and its Layers 
palette, between the Paper texture and Background layers.

5 Close the Photo.psd fi le, and do not save your changes to that fi le.

If you hold down Shift  as you drag an  image from one fi le into another, the dragged 
image automatically centers itself in the target image window.  

Viewing individual  layers

Th e Layers palette shows that the 05Working.psd fi le now contains six layers, some of 
which are visible and some of which are hidden. Th e eye icon ( ) to the far left  of a layer 
name in the palette indicates that that layer is visible.

1 Click the eye icon ( ) next to the Photo layer to hide the photo. 

You can hide or show a layer by clicking this icon or clicking in its column—also called 
the  Show/Hide Visibility column 

2 Click again in the Show/Hide Visibility column to reveal the photo. 
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Selecting and  removing some  pixels from a   layer

Notice that when you moved the photo image onto the working fi le, you also moved the 
white area around the photo. Th is opaque area obscures part of the blue background, 
because the photo layer sits on top of the blue Background layer.

Now, you’ll use an eraser tool to remove the white area around the photo. 

1 Make sure that the Photo layer is  selected . (To select the layer, click the layer name in 
the Layers palette.) 

Th e layer is highlighted, indicating that it is active.
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2 To make the opaque areas on this layer more obvious, hide all  layers except the Photo 
layer by holding down Alt (Windows) or Option (Mac OS) and clicking the eye icon ( ) 
next to the Photo layer. 

Th e blue  background and other objects in the start image disappear, and the photo 
appears against a checkerboard backdrop. Th e  checkerboard indicates  transparent areas 
of the active layer.

3 Select the  Magic Eraser tool ( ), hidden under the Eraser tool ( ).

Now you will set the  tolerance for the Magic Eraser tool. If the tolerance is too low, 
the Magic Eraser tool leaves some white remaining around the photo. If the tolerance 
setting is too high, the Magic Eraser tool removes some of the photo image.

4 In the tool options bar, set the Tolerance value either by scrubbing the Tolerance label 
or by typing 22 in the Tolerance text box. 
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5 Click the white area around the photo in the image window. 

Th e white area is replaced by the checkerboard, indicating that this area is now 
transparent.

6 Turn the background back on by clicking in the Show/Hide Visibility column next to 
its name. Th e blue scrapbook background now shows through where the white area on 
the Photo layer has become transparent.
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Rearranging  layers

Th e order in which the layers of an image are organized is called the  stacking order. Th e 
stacking order of layers determines how the image is viewed—you can change the order 
to make certain parts of the image appear in front of or behind other layers. 

Now, you’ll rearrange layers so that the photo image is in front of another image that is 
currently hidden in the fi le.

1 Make the Shell, Letter, and Paper texture layers visible by clicking the Show/Hide 
Visibility column next to their layer names. 

Now you can see that the photo image is partially blocked by these other images on 
other layers.

Note: Th e Photo layer is also below the 2 type layer, which is at the top of the stack, but 
you’ll leave that layer hidden for the moment. You’ll get to it later in this lesson.
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2 In the Layers palette, drag the Photo layer up so that it is positioned between the 
Shell and Letter layers—look for a thick line between the layers in the stack—and then 
release the mouse button. 

Th e Photo layer moves up two levels in the stacking order, and the photo image appears 
on top of the letter and paper texture images, but under the shell and the “2.”

You can also control the stacking order of layered images by selecting them in the 
Layers palette and using the  Layer > Arrange subcommands: Bring To Front, Bring 
Forward, Send To Back, and Send Backward. 
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Changing the opacity and mode of a    layer

Th e opaque crinkled piece of paper blocks the blue background in the layer below it. 
You can reduce the opacity of any layer to let other layers show through it. You can also 
apply diff erent  blending modes to a layer, which aff ect how the color pixels in the opaque 
image blend with pixels in the layers underneath. (Currently, the blending mode is 
Normal.) Let’s edit the Paper texture layer to let the background show through. 

1 Select the Paper texture layer, and then click the arrow next to the  Opacity box in the 
Layers palette and drag the slider to 50%. Or, type the value into the Opacity box, or 
scrub the Opacity label .

Th e Paper texture becomes partially transparent, and you can see the background 
underneath. Notice that the change in opacity aff ects only the image area of the Paper 
texture layer. Th e letter, photo, and shell images remain opaque.
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2 To the left  of the Opacity option in the Layers palette, click the Blending Mode 
pop-up menu to open it, and choose Luminosity.

3 Increase the Opacity to 75%.

4 Choose File > Save to save your work.

 For more about blending modes, including defi nitions and visual examples, see 
Photoshop Help. 

Linking   layers 

Sometimes an effi  cient way to work with layers is to link two or more related layers. 
By linking layers together, you can move and   transform  them simultaneously, thereby 
maintaining their relative   alignment.

You’ll link the Photo and Letter layers, and then transform and move them as a unit. 

1 Select the Photo layer in the Layers palette, and then press Shift  and click to select the 
Letter layer.
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2 Click the icon ( ) in the upper right of the  Layers palette to display the palette 
menu; choose Link Layers. Or, click the Link Layers button at the bottom of the palette. 

A link icon ( ) appears next to both of the layer names in the Layers palette, indicating 
that they are linked.

Now, you’ll resize the linked layers. 

3 With the linked layers still selected in the Layers palette, choose Edit >  Free 
Transform. A transform bounding box appears around the images in the linked layers. 

4 Hold down Shift  and drag a corner handle inward, scaling the photo and the letter 
down by about 20%.
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5 Th en, with the pointer inside the bounding box, drag the photo and the letter images 
to reposition them down and to the left  in the image window so that the montage 
resembles the following image.

6 Press Enter or Return to apply the transformation changes.

7 Choose File > Save.

Adding a  gradient   layer

Next, you’ll create a new  layer with no artwork on it. (Adding empty layers to a fi le is 
comparable to adding blank sheets of acetate to a stack of images.) You’ll use this layer 
to add a semitransparent gradient eff ect that infl uences the  layers stacked below it.

1 In the Layers palette, select the Paper texture layer to make it active, and then click 
the New Layer button ( ) at the bottom of the Layers palette. 

A new layer, named Layer 1, appears between the Paper texture and the Letter layer. 
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Note: You can also create a new layer by choosing New Layer from the Layers palette menu 
or Layer > New > Layer in the Photoshop menu bar.

2 Double-click the name Layer 1,  type Gradient, and press Enter or Return to rename 
the layer. 

3 In the toolbox, select the  Gradient tool ( ).

4 In the tool options bar, make sure that the Linear Gradient button ( ) is selected, 
and then click the small downward arrow to expand the gradient picker. 

5 Select the Foreground to Transparent swatch, and then click anywhere outside the 
gradient picker to close it. 

You can list the  gradient options  by name rather than by sample. Just click the right-
pointing palette menu button ( ) on the gradient picker and choose either Small List or 
Large List. Or, hover the pointer over a thumbnail until a tooltip appears, showing the 
gradient name.
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6 Click the  Swatches tab to bring that palette to the front of its group, and select a 
shade of green that appeals to you.

7 With the Gradient layer still active in the Layers palette, drag the Gradient tool from 
the lower right corner of the image to the upper left  corner. 

Th e gradient extends across the layer, starting with green on the lower right and 
gradually blending to  transparent on the upper left . Th e gradient partially obscures the 
paper texture and background below it, so you’ll change its blending mode and reduce 
its opacity to partially reveal those images.
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8 With the Gradient layer still active, in the Layers palette choose  Multiply from the 
Blending Mode pop-up menu and change the Opacity to 75%; click OK. Now, the Paper 
texture and Background layers show through the gradient.

Adding  text

Now, you’re ready to create some type using the  Horizontal Type tool, which places the 
text on its own  type  layer. You’ll then edit the text and apply a special eff ect to that layer.

1 Deselect all  layers in the Layers palette by clicking outside the layer names (drag to 
enlarge the palette to create a blank area, if necessary).

2 Set the foreground color to black by clicking the small Default Foreground and 
Background Colors button ( ) near the swatches in the toolbox.

3 In the toolbox, select the Horizontal Type tool ( ). Th en, in  the tool options bar, do 
the following:

• Select a serif font from the Font pop-up menu (we used Adobe Garamond).

• Select a font style (we used Italic).



158
Layer Basics
LESSON 5

• Enter a large point size in the Size text box (we used 76 points), and press Enter 
or Return. 

• Select Crisp from the Anti-aliasing pop-up menu ( ).

• Select the Right  align  text ( ) option.

4 Click in the upper right corner of the letter area in the image window and type 
Scrapbook. Th en, click the Commit Any Current Edits button ( ).

Note: If you make a mistake when you click to set the type, simply click away from the type 
and repeat Step 4.

Th e Layers palette now includes a layer named Scrapbook with a “T” thumbnail icon, 
indicating that it is a type layer. Th is layer is at the top of the layer stack.

Th e text appears in the area of the image where you clicked, which probably isn’t exactly 
where you want it to be positioned.
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5 Select the Move tool ( ), and drag the “Scrapbook” text so that the baseline aligns 
with the top right edge of the letter. 

Applying a   layer style 

You can enhance a layer by adding a shadow, glow, bevel, emboss, or other special eff ects 
from a collection of automated and editable layer styles. Th ese styles are easy to apply 
and link directly to the layer you specify. 

Like layers, layer styles can be hidden by clicking eye icons ( ) in the Layers palette. 
Nondestructive,  styles can be removed at any time. You can apply a copy of a layer style 
to a diff erent layer by dragging the eff ect onto the destination layer.

Now, you’ll make the  text stand out by adding a  bevel and  drop shadow around the type, 
and coloring the  text yellow. 

1 With the Scrapbook type layer active, choose Layer > Layer Style > Bevel and 
Emboss. (Th e Layer Style dialog box may take a moment or two to open.)

You can also open the Layer Style dialog box by clicking the Add Layer Style 
button ( ) at the bottom of the Layers palette and then choosing a layer style, such as 
Bevel and Emboss, from the pop-up menu.
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2 In the Layer Style dialog box, make sure that the Preview option is selected, and 
then move the dialog box aside as needed so that you can see the Scrapbook text in the 
image window. 

3 In the Structure area, make sure Style is Inner Bevel and Technique is Smooth. Th en, 
set Depth at 50%, Size to 5 pixels, and Soft en to 0 pixels. Choose Up for your Direction. 

4 In the left  pane of the  Layer Style dialog box, click the name Drop Shadow at the top 
of the Styles list. Photoshop automatically checks the Drop Shadow box and displays the 
Drop Shadow layer style options. Th e preview at right now includes the bevel and the 
default drop shadow.
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5 Th e default Drop Shadow options are fi ne, so click  Color Overlay in the Styles list.

6 In the Color Overlay area, click the color swatch to open the Color Picker, and then 
choose a shade of yellow (we used R=255, G=218, and B=47). Click OK to close the 
Color Picker and return to the Layer Style dialog box.

7 Examine the Scrapbook text in the image window. Th en click OK to accept the 
settings and close the Layer Style dialog box.
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8	 In the Layers palette, notice the list of effects nested in the Scrapbook type layer. 

You should see four rows of information. The top row identifies them as Effects. The 
other three rows are the three styles that you applied to the layer: Drop Shadow, Bevel 
and Emboss, and Color Overlay. A visibility eye icon ( ) also appears next to each 
effect. You can turn off any effect by clicking its eye icon to make it disappear. Clicking 
this visibility box again restores both the icon and the effect. You can hide all three layer 
styles by clicking the eye icon for Effects. 

9 Before you continue, make sure that eye icons appear for all four items nested under 
the Scrapbook layer.

10 To hide the layer styles listings, click the Reveal Layer Effects arrow to collapse the 
effects list.

c05lb.indd   162 4/4/07   9:32:37 AM
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Updating the  layer  eff ect

Layer eff ects are automatically updated when you make changes to a layer. You can edit 
the text and watch how the layer eff ect tracks the change.

1 In the Layers palette, turn on visibility for the 2 type layer and select it to make 
it active.

2 In the toolbox, make sure that the Horizontal Type tool ( ) is still selected, but do 
not click in the image window yet.

3 In the tool options bar, set the font size to 225 points and press Enter or Return. 

Although you didn’t  select the  text by dragging the Type tool (as you would have to do 
in a word-processing program), the “2” now appears in 225-point type. 

4 Using the Horizontal Type tool, select the “2” and change it to 3.

Notice that the text formatting and layer styles remain applied.

5 Select the Move tool ( ) and drag the “3” to center it vertically between the 
“Scrapbook” text and the shell object.

Note: You don’t have to click the  Commit Any Current Edits button aft er typing 3, because 
choosing the Move tool has the same eff ect.

6 Choose File > Save.
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Adding  depth with a  drop shadow

Th e scrapbook cover is almost done; the elements are arranged correctly in the 
composition. You’ll fi nish up by adding a bit of depth to the Letter, Photo, and Shell 
layers using simple drop shadow eff ects.

1 Select the Letter layer in the Layers palette, click the Add Layer Style button ( ) at 
the bottom of the palette, and choose Drop Shadow from the pop-up menu. 

2 In the Drop Shadow pane of the Layer Styles dialog box, set the Opacity to 50%, 
Distance to 5 pixels, Spread to 5%, and Size to 10 pixels. Th en click OK to close the 
dialog box and apply the eff ect.

Instead of creating another drop shadow for the photo and shell images from scratch, 
we’ll  copy this one. 
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3 Press Alt (Windows) or Option (Mac OS) and drag the Drop Shadow layer style 
icon ( ) from the Letter layer onto the Photo layer.

4 Repeat Step 3 to add a drop shadow to the Shell layer.

5 As a last step, to give just a bit more depth below the Shell layer, double-click its  layer 
style icon to open the Layer Styles dialog box. Select Drop Shadow from the Styles list 
and change the Size to 25 pixels. Click OK to accept the change and close the dialog box.

Your fi nal image and Layers palette should resemble the fi gure above.
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 Flattening and saving  fi les

When you fi nish editing all the  layers in your image, you can  merge or fl atten  layers 
to reduce the fi le size. Flattening combines all the layers into a single background. 
However, you shouldn’t fl atten an image until you are certain that you’re satisfi ed with 
all your design decisions. Rather than fl attening your original PSD fi les, it’s a good idea 
to save a copy of the fi le with its layers intact, in case you need to edit a layer later.

To appreciate what fl attening does, notice the two numbers for the  fi le size in the status 
bar at the bottom of the image window.

Note: Click the status bar pop-up menu arrow and choose Show >  Document Sizes if the 
sizes do not appear in the  status bar.

Th e fi rst number represents what the  fi le size would be if you fl attened the image. Th e 
second number represents the fi le size without fl attening. Th is lesson fi le, if fl attened, 
would be about 918.5 KB, but the current fi le is actually much larger—about 8.78 MB. 
So fl attening is well worth it in this case. 

1 If the Type tool ( ) is currently selected in the toolbox, select any other tool, to 
be sure that you’re no longer in text-editing mode. Th en choose File > Save (if it is 
available) to be sure that all your changes have been saved in the fi le.

2 Choose Image >  Duplicate. 

3 In the Duplicate Image dialog box, name the fi le 05Flat.psd and click OK.

4 Leave the 05Flat.psd fi le open, but close the 05Working.psd fi le.
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5 Choose Flatten  Image from the Layers palette menu. 

6 Choose File > Save. Even though you chose Save rather than Save As, the Save As 
dialog box appears.

7 Make sure that the location is the Lessons/Lesson05 folder, and then click Save to 
accept the default settings and save the fl attened fi le.

You have saved two versions of the fi le: a one-layer, fl attened copy as well as the original 
fi le, in which all the layers remain intact.

If you want to fl atten only some of the  layers in a fi le, click the eye icons to hide 
the layers you don’t want to fl atten, and then choose  Merge Visible from the Layers 
palette menu.
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About  layer comps

Layer comps provide one-click fl exibility in switching between diff erent views of a multilayered image 
fi le. A layer comp is simply a defi nition of the settings in the Layers palette. Once you’ve defi ned a layer 
comp, you can change as many settings as you please in the Layers palette and then create another 
layer comp to preserve that confi guration of layer properties. Th en, by switching from one layer comp 
to another, you can quickly review the two designs. Th e beauty of layer comps becomes apparent when 
you want to demonstrate a number of possible design arrangements, for example. When you’ve created 
a few layer comps, you can review the design variations without having to tediously select and deselect 
eye icons or change settings in the Layers palette. 

Say, for example, that you are designing a brochure, and you’re producing a version in English as well 
as in French. You might have the French text on one layer, and the English text on another in the same 
image fi le. To create two diff erent layer comps, you would simply turn on visibility for the French 
layer and turn off  visibility for the English layer, and then click the Create New Layer Comp button on 
the Layer Comps palette. Th en, you’d do the inverse—turn on visibility for the English layer and turn 
off  visibility for the French layer, and click the create New Layer Comp button—to create an English 
layer comp.

To view the diff erent layer comps, you click the  Apply Layer comp box ( ) for each comp to view 
them in turn. With a little imagination you can appreciate how much of a time-saver this would be for 
more complex variations. Layer comps can be an especially valuable feature when the design is in fl ux 
or when you need to create multiple versions of the same image fi le.

Congratulations! Your work on the scrapbook-cover montage is now complete. Th is 
lesson only begins to explore the vast possibilities and the fl exibility you gain when 
you master the art of using Photoshop layers. You’ll get more experience and try out 
diff erent techniques for layers in almost every chapter as you progress forward in the 
book, and especially in Lesson 10, “Advanced Layer Techniques.”
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EXTRA CREDIT Take the blinking and bad poses out of an otherwise great family 
portrait with the  Auto Align Layers  feature . For an overview of this feature, watch the 
Auto Align  QuickTime movie on the Adobe Photoshop CS3 Classroom in a Book CD 
in Movies/Auto Align.mov. Double-click the fi le to open it; then click the Play button.

1 Open FamilyPhoto.PSD in your Lesson05 folder. 

2 In the Layers palette, turn Layer 2 on and off  to see the two similar photos. When 
both layers are visible, Layer 2 shows the tall man in the center blinking, and the 
two girls in the lower left  looking away. You’ll align the two photos, and then use the 
Eraser tool to brush out the parts of the photo on Layer 2 that you want to improve.

3 Make both layers visible, and Shift -click to select them. Choose Edit > Auto-Align 
Layers; click OK to accept the default Auto position. Now click the eye icon next to 
Layer 2 off  and on to see that the layers are perfectly aligned.

Now for the fun part! You’ll brush out the photo where you want to improve it. 

4 Select the Eraser tool in the toolbox, and pick a soft , 45-point brush in the tool 
options bar. Start brushing in the center of the blinking-man’s head to reveal the 
smiling face below. Repeat this  erasing on the two girls looking away, until they 
look into the camera. You’ve created a natural family snapshot. 



Review 
Review questions

1 What is the advantage of using layers? 

2 When you create a new layer, where does it appear in the Layers palette stack?

3 How can you make artwork on one layer appear in front of artwork on 
another layer?

4 How can you manipulate multiple layers simultaneously?

5 When you’ve completed your artwork, what can you do to minimize the fi le 
size without changing the quality or dimensions? 

Review answers

1 Layers let you move and edit diff erent parts of an image as discrete objects. You 
can also hide individual layers as you work on other layers by clicking to remove 
the eye icons ( ) for the layers you don’t need to see.

2 Th e new layer always appears immediately above the active layer. 

3 You can make artwork on one layer appear in front of artwork on another 
layer by dragging layers up or down the stacking order in the Layers palette, or by 
using the Layer > Arrange subcommands—Bring to Front, Bring Forward, Send 
to Back, and Send Backward. However, you cannot change the layer position of a 
Background layer.

4 You can link the layers by fi rst selecting one of the layers in the Layers palette. 
Th en you click the box to the left  of the Layer name of the layer to which you 
want to link it. Once linked, both layers can be moved, rotated, and resized 
together.

5 You can fl atten the image, which merges all the layers onto a single 
background. It’s a good idea to duplicate image fi les with layers intact before you 
fl atten them, in case you have to make changes to a layer later.



Adobe Photoshop uses masks to 
isolate and manipulate specifi c parts 
of an image. A mask is like a stencil. 
Th e cutout portion of the mask can 
be altered, but the area surrounding 
the cutout is protected from change. 
You can create a temporary mask for 
one-time use, or you can save masks 
for repeated use. 
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Lesson overview

In this lesson, you’ll learn how to do the following: 

• Refi ne a selection using a quick mask. 

• Save a selection as a channel mask. 

• View a mask using the Channels palette.

• Load a saved mask.

• Apply fi lters, eff ects, and blend modes to a mask. 

• Move an image within a mask.

• Create a layer mask.

• Paint in a mask to modify a selection.

• Make an intricate selection using the Extract feature.

• Create and use a gradient mask.

• Isolate a channel to make specifi c image corrections.

• Create a high-quality grayscale image by mixing channels. 

Th is lesson will take about 90 minutes to complete. If needed, remove the 
previous lesson folder from your hard drive, and copy the Lesson06 folder 
onto it. As you work on this lesson, you’ll preserve the start fi les. If you 
need to restore the start fi les, copy them from the Adobe Photoshop CS3 
Classroom in a Book CD.

Masks and Channels
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Working with  masks and  channels

Photoshop masks isolate and protect parts of an image, just like masking tape prevents a 
house painter from getting paint on the window glass or trim. When you create a mask 
based on a selection, the area not selected is masked, or protected from editing. With 
masks, you can create and save time-consuming selections and then use them again. 
In addition, you can use masks for other complex editing tasks—for example, to apply 
color changes or fi lter eff ects to an image.

In Adobe Photoshop, you can make temporary masks, called  quick masks, or you 
can create permanent masks and store them as special grayscale channels called 
 alpha channels. Photoshop also uses channels to store an image’s color information 
and information about spot color. Unlike layers, channels do not print. You use the 
 Channels palette to view and work with alpha channels.

A key concept in masking is that black hides, white reveals.  As in life, rarely is anything 
black and white. So: shades of gray partially hide, depending on the gray levels (255 
equals black (hidden), 0 equals white (revealed)). 

Getting started

You’ll start the lesson by viewing the fi nished image that you’ll create using masks 
and channels. 

1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset preferences, and Close 
to close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open  Adobe Bridge.

4 Click the Folders tab on the left  side of the Bridge window. Browse to the Lessons 
folder where you copied the Adobe Photoshop CS3 Classroom in a Book lesson fi les, and 
select the folder. 



ADOBE PHOTOSHOP CS3 175
Classroom in a Book

5 Choose File > Add To Favorites to add the Lessons folder to the Favorites panel on 
the left  side of Bridge. If the folder already appears in Favorites panel, the menu item 
will read “Remove From Favorites,” and you can skip this step. 

 Besides accessing folders and fi les from the Folder panel, you can add and retrieve 
them as favorites. You can also add favorite items from the Content panel. Th e  Favorites 
panel lets you add icons for project fi les, folders, applications, and other assets you use 
frequently, to quickly locate them. 

6 In the Favorites panel on the left  side of Bridge, click the Lessons favorite, and then 
double-click the Lesson06 folder in the thumbnail preview area.

7 Select the 06End.psd fi le so that it appears in the center  Content panel, and study 
its contents.

Your goal in this lesson is to create a book cover titled “Zen Garden.” You will use several 
photos—a Buddha statue, a Japanese temple, a bamboo fence—and embossed text, and 
then create masks to combine the photos into one image. You’ll also make intricate 
selections of the ripped edges of paper that will serve as the composition’s background. 
Your fi nal touch will be to add type to the cover that reveals the paper texture.

8 Double-click the 06Start.psd thumbnail to open it in Photoshop.
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Creating a  quick mask

You’ll begin the lesson by using Quick Mask mode to convert a selection border into a 
temporary mask. Later, you will convert this temporary quick mask back into a selection 
border. Unless you save a quick mask as a more permanent alpha-channel mask, the 
temporary mask will be discarded once it is converted to a selection.

1 Choose File > Save As, rename the fi le as 06Working.psd, and click Save. Click OK if 
a compatibility warning appears.

Saving another version of the Start fi le lets you return to the original if you need it.

You’ll mask the Buddha statue so that you can separate it from its background and paste 
it in front of a new background. 

2  In the Layers palette, click the Buddha layer name to select the layer. 

3 Click the Quick Mask Mode button ( ) in the toolbox. (By default, you have been 
working in  Standard mode.) 

A

B

A. Standard mode
B. Change Screen mode

In  Quick Mask mode, a red overlay appears as you make a selection, masking and 
protecting the area outside the selection the way that a  rubylith, or red acetate, masked 
images in traditional print shops. You can apply changes only to the unprotected area 
that is visible and selected. Notice, too, that the selected layer in the  Layers palette 
appears gray, indicating you are in Quick Mask mode. 

4 In the toolbox, select the  Brush tool ( ). 
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5 In the tool options bar, make sure that the mode is Normal. Th en, click the arrow 
to display the Brushes pop-up palette, and select a large soft  brush with a diameter of 
65 pixels. Click off  the palette to close it. 

You’ll use this large brush to rough out a mask, and refi ne it in the next exercise.

6 In the image, drag the Brush tool to paint a mask around the halo; the brush 
size should match the width of the halo. A red overlay appears wherever you paint, 
indicating the mask you’re creating.

In  Quick Mask mode, Photoshop automatically defaults to Grayscale mode, with a 
foreground color of black, and a background color of white. When using a painting or 
editing tool in Quick Mask mode, keep these principles in mind:

• Painting with black adds to the mask (the red overlay) and decreases the selected area.

• Painting with white erases the mask (the red overlay) and increases the selected area.

• Painting with gray partially adds to the mask . 
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7  Continue painting with the Brush tool to add the Buddha statue to the mask. Don’t 
include the background. 

Don’t worry if you paint outside the outline of the statue. You’ll fi ne-tune the mask in 
the next exercise.

8 In the Layers palette group, click the Channels tab to bring that palette forward, or 
choose Window > Channels. If necessary, expand the palette by dragging its lower right 
corner so that you can see all of it.

In the  Channels palette, the default color-information channels are listed—a full-color 
preview channel for the CMYK image and separate channels for cyan, magenta, yellow, 
and black. 

Note: To hide and display individual color  channels, click the eye icons ( ) in the Channels 
palette. When the CMYK channel is visible, eye icons also appear for all four individual 
 channels, and vice versa. If you hide an individual channel, the eye icon for the composite 
(the CMYK channel) also disappears.
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9 In the Channels palette, notice that this  quick mask appears as a new alpha channel, 
named QuickMask. Remember, this channel is temporary: unless you save it as a 
selection, the quick  mask will disappear as soon as you deselect.

Editing a  quick mask  

Next, you will refi ne the selection of the statue by adding to or erasing parts of the 
masked area. You’ll continue to use the Brush tool to make changes to your quick mask. 
Th e advantage of editing your selection as a mask is that you can use almost any tool or 
fi lter to modify the mask. (You can even use selection tools.) 

Adding to a selection by erasing masked areas

You will continue to work in Quick Mask mode. In  Quick Mask mode, you do all of 
your editing in the image window.

1 In the tool options bar, select a smaller soft  brush of 45 pixels in diameter from the 
Brushes pop-up menu.

You’ll switch brushes several times during this lesson. For convenience, to quickly 
display brush choices, click the  Brushes palette icon ( ) in the upper right corner of 
your screen to open the palette. To collapse the palette to an icon, click the double-
arrow ( ) in the upper right corner of the  palette.

2 Click the Switch Foreground And Background Colors button ( ) above the foreground 
and background color-selection boxes. To erase the  mask, you  paint with white.

3 Using the keyboard shortcuts, press Spacebar+Ctrl (Windows) or 
Spacebar+Command (Mac OS), and zoom in on the Buddha’s halo. 

4 Brush out any tree detail that may appear at the edge of the statue.
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Julieanne Kost is an offi  cial Adobe Photoshop evangelist. 

T O O L  T I P S  F R O M  T H E  P H O T O S H O P  E V A N G E L I S T

Zoom tool  shortcuts

Often when you are editing an image, you’ll need to zoom in to work on a detail and then zoom 

out again to see the changes in context. Here are several keyboard shortcuts that make the 

zooming even faster and easier to do.

• Press Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) to temporarily select the 

Zoom In tool from the keyboard. When you fi nish zooming, release the keys to return to the tool 

you were previously using.

• Press Alt+spacebar (Windows) or Option+spacebar (Mac OS) to temporarily select the Zoom 

Out tool from the keyboard. When you fi nish zooming, release the keys to return to the tool you 

were using.

• In the toolbox, double-click the Zoom tool to return the image to 100% view.

• Hold down Alt (Windows) or Option (Mac OS) to change the Zoom In tool to the Zoom Out tool, 

and click the area of the image you want to reduce. Each Alt/Option-click reduces the image by 

the next preset increment.

• With any tool selected, press Ctrl+plus (Windows) or Command+plus (Mac OS) to zoom in, or 

press Ctrl+minus or Command+minus to zoom out.

J

T O O L T I P

5 If you make a mistake and brush out part of the statue, click the Switch Foreground 
and Background Colors button ( ) above the foreground and background color-
selection boxes. Th en repaint any needed detail.

  Shortcut: Press X to switch the foreground  color to white and the background color 
to black, and vice versa.

6 Continue brushing along edges that are too soft  or missing detail until you are 
satisfi ed with the results. 

7 Click the Quick Mask Mode button ( ) in the toolbox to switch to  Standard mode 
and see how painting in the mask alters the selected area. Notice that the selection 
border increases to encompass more of the statue.
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 For a cleaner edge, use a hard-edge, smaller brush and continue adding to and 
subtracting from the image until the edge is well defi ned. Or use the Eraser tool to 
remove any excess selection.

Editing mask in Standard mode Quick Mask selection

If any areas within the statue still appear to be selected, it means that you haven’t erased 
all of the mask. You’ll continue to refi ne the mask in the next steps.

Subtracting from a  selection by adding  masked areas

If you have erased the mask beyond the edges of the statue, part of the background will 
be included in the selection. You’ll fi x these fl aws by returning to Quick Mask mode and 
restoring the mask to those edge areas by painting with black.

1 Click the Quick Mask Mode button ( ) to return to Quick Mask mode. 

2 Press X to switch the foreground and background colors so that the black color 
swatch appears on top. Remember that in the image window, painting with black will 
add to the red overlay.

3 Choose a small, hard-edged brush, such as 9 or 13 pixels, from the Brushes 
pop-up palette. 

4 Paint with black to restore the  mask (the red overlay) to any of the background area 
that is still unprotected. Continue working until only the area inside the statue remains 
unmasked and you are completely satisfi ed with your mask selection. 
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Remember that you can zoom in and out as you work. You can also switch back and 
forth between  Standard mode and  Quick Mask mode. 

Note: In Quick Mask mode, you can also use the  Eraser tool to remove any excess selection.

Painting with black to restore mask

5 In the toolbox, click the Quick Mask button ( ) to return to Standard mode and 
view your fi nal statue selection. 

6 Double-click the Hand tool ( ) to make the statue image fi t in the window.

Saving a  selection  as a  mask

Quick  masks are  temporary. Th ey disappear as soon as you deselect. However, you can 
save a selection as an alpha-channel  mask so that your time-consuming work won’t be 
lost, and you can reuse the selection in this work session or a later one. You can even use 
 alpha channels in other Photoshop image fi les. 

To avoid confusing  channels and layers, think of channels as containing an image’s color 
and selection information; think of  layers as containing painting and eff ects.

Note: If you save and close a fi le while in Quick Mask mode, the  quick mask will show in 
its own channel the next time you open the fi le. If, however, you save and close your fi le 
while in Standard mode, the quick mask will be gone the next time you open your fi le.
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1 With the (Standard mode) statue  selection still active in the image window, click the 
Save Selection As Channel button ( ) at the bottom  of the  Channels palette.

A new channel, Alpha 1, appears at the bottom of the Channels palette. 

Using  alpha channels

You may like to know these useful facts about alpha channels:

• An image can contain up to 56 channels, including all color and alpha channels.

• All channels are 8-bit grayscale images, capable of displaying 256 levels of gray.

• You can specify a name, color, mask option, and opacity for each channel. (Th e opacity aff ects the 
preview of the channel, not the image.)

• All new channels have the same dimensions and number of pixels as the original image.

• You can edit the mask in an alpha channel using the painting tools, editing tools, and fi lters.

• You can convert alpha channels to spot-color channels.
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2 Double-click the Alpha 1  channel, type Statue to rename it, and press Enter or Return. 

When you select the  channel, Photoshop  displays a  black-and-white representation of 
the selection in the  image window, and it hides all the color channels.

3 Choose Select > Deselect to deselect the statue. 

4 Choose File > Save to save your work.

Masking tips and shortcuts

Here’s some useful information about  masks and masking. 

• Masks are  nondestructive, which means that you can go back and reedit the masks later without 
losing the pixels that they hide.

• When editing a mask, be aware of the  color selected in the toolbox.  Black hides, white reveals, and 
shades of gray partially hide or reveal. Th e darker the gray, the more is hidden in the mask. 

• To reveal a layer’s content without masking eff ects, turn off  the mask by Shift -clicking the layer mask 
 thumbnail or choose Layer > Layer Mask > Disable. A red X appears over the mask thumbnail in the 
Layers palette when the mask is disabled. 

• To turn a  layer mask back on, Shift -click the layer mask  thumbnail with the red X in the Layers 
palette or choose Layer > Layer Mask > Enable. If the mask doesn’t show up in the Layers palette, 
choose Layer > Layer Mask > Reveal All to display it. 

• Unlink  layers and  masks to move the two independently and shift  the masks’ boundaries separately 
from the layer. To unlink a layer or group to its layer mask or  vector mask, click the  link icon between 
the thumbnails in the Layers palette. To relink them, click the blank space between the two thumbnails.

• To convert a  vector mask to a layer mask, select the layer containing the vector mask you want to 
convert, and choose Layer > Rasterize > Vector Mask. Note, however, that once you  rasterize a vector 
mask, you can’t change it back into a vector object.
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Viewing  channels

You’re ready to assemble a background for your book cover, using a mask to hide 
unwanted elements. You’ll start by looking at each channel in the image, to determine 
which channel off ers the most contrast for the mask you’re about to create. 

1 Drag the Layers palette by its tab to move it out of its stack and position the palette 
next to the  Channels palette. Expand both palettes, if necessary, so that you can see all of 
their contents. 

2 In the Layers palette, Alt-click (Windows) or Option-click (Mac OS) the eye icon ( ) 
next to the Background layer to hide all of the other layers. Select the Background layer. 

3 Click the Channels palette tab to make the palette active, and then click the  CMYK 
channel to select it. 

4 In the Channels palette, click the eye icon column next to the Cyan channel. You’ve 
turned off  the composite and Cyan channels, and are looking at the combination of the 
Magenta, Yellow, and Black channels. 
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If you view a combination of channels, they appear in color, whether or not you are 
viewing your channels in color.

Note: You can display  channels in their respective colors (red, green, and blue; or cyan, 
magenta, yellow, and black) by choosing Edit >  Preferences > Interface (Windows) or 
Photoshop > Preferences > Interface (Mac OS), and then selecting the Show Channels In 
Color option. Th is can help you conceptualize how individual color channels contribute 
to a composite image. However, because you’re working with the channel’s grayscale 
information, to avoid distractions, leave the color view turned off . 

5 Click next to the Magenta and Yellow  channels to turn them off . Only the Black 
channel remains visible. (You can’t turn off  all channels in an image; at least one must 
remain visible.) 

Individual channels appear in grayscale. In grayscale, you can evaluate the tonal values 
of the color components of the color channels, and decide which channel is the best 
candidate for corrections.

6 In the Channels palette, click the Yellow channel name to turn off  the Black channel 
and turn on the Yellow channel, and then examine the contrast in the image. Repeat this 
step for the Magenta and Cyan  channels. What you’re looking for is the channel that 
off ers the easiest  selection for the blue background. 

Notice that in all channels but Cyan, the panels have a vertical dark streak. Th e Cyan 
channel shows the panel background as solid black. Th e solid black off ers the most 
contrast, making the Cyan channel the easiest to select. 

You’ll apply a levels adjustment to the channel, to make it easier to select. 
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Adjusting  individual  channels 

Now that you’ve identifi ed the Cyan channel as the channel with the most contrast, 
you’ll copy it and make adjustments to the copy. 

1 Make sure that only the Cyan channel is visible in the Channels palette. Drag the 
Cyan channel to the New Channel button ( ) at the bottom of the Channels palette to 
make a copy. A  channel  named Cyan Copy appears in the Channels palette.

You’ll isolate the black panels with a levels adjustment. 

2 Choose Image > Adjustments > Levels to display the  Levels  dialog box. Notice the 
nearly fl at part of the histogram: you’ll isolate these values.

3 Drag the black (shadows) slider to the right to the point where the black begins to 
fl atten out on the left  side of the histogram; drag the white (highlights) slider to the left  
to where the black values begin to fl atten out on the right side of the histogram. (We used 
values of 23, 1.00, and 45.) Th e preview shows the image as black and white. Click OK.

You’ll name the channel to keep track of your work. 
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4 In the Channels palette,  double-click the Cyan Copy name and rename it Panel Mask. 

5 Choose File > Save to save your work so far. 

Loading a mask as a  selection 

You will load the  channel mask you just created as a selection, which you can then 
convert to a layer mask. A  layer mask lets you edit the layer relative to the selection. 

1  In the Layers palette, click the eye icon ( ) next to the Garden layer to make it 
visible, and then click the Garden layer name to select it. 

2  Choose Select > Load Selection. For Channel, choose Panel Mask from the pop-up 
menu. Select Invert to reverse the selection to  mask the panels, not the background. 
Click OK. 

A selection marquee appears on the image. 
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3   With the selection active, at the bottom of the Layers palette, click the  Add Layer 
Mask button ( ) to mask the selection. 

Notice that the  Channels palette displays a new channel called Garden Mask. As long as 
the Garden layer is selected, the Channels palette will display its mask.

4   In the Layers palette, click the  Link icon ( ) between the image  thumbnail and  mask 
thumbnail to unlink the two. 
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5   Click the image thumbnail to make it active.

You want to be able to reposition the temple within the mask.

6   Select the Move tool ( ) in the toolbox. With the selection still active, drag to 
reposition the image within the mask, so that the peak of the temple is visible in the 
top panel.

7   When you are satisfi ed with how the image looks within the mask, in the Layers 
palette click the area between the  image thumbnail and  layer mask thumbnail to relink 
the two. 

8   Save your work so far.

Loading a  selection into an image using  shortcuts

You can reuse a previously saved selection by loading it into an image. To load a saved selection using 
shortcuts, do one of the following in the  Channels palette:

• Select the  alpha channel, click the Load Channel As Selection button at the bottom of the palette, 
and then click the composite color channel near the top of the palette.

• Drag the channel that contains the selection you want to load onto the Load Channel As Selection 
button.

• Ctrl-click (Windows) or Command-click (Mac OS) the channel containing the selection you want 
to load.

• To add the  mask to an existing selection, press Ctrl+Shift  (Windows) or Command+Shift  
(Mac OS), and click the channel.

• To subtract the mask from an existing selection, press Ctrl+Alt (Windows) or Command+Option 
(Mac OS), and click the channel.

• To load the intersection of the saved selection and an existing selection, press Ctrl+Alt+Shift  
(Windows) or Command+Option+Shift  (Mac OS), and select the channel.
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Applying fi lters to a mask

Next, you will refi ne the selection of the panels by applying a  fi lter. You worked in 
 CMYK mode to isolate the Cyan channel. Now you’ll convert the image to RGB mode 
to apply an RGB fi lter from the Filter Gallery. A limited number of fi lters are available in 
CMYK mode;  Filter Gallery fi lters work only on RGB images.

1  In the Channels palette, make sure that the CMYK composite channel is selected. 

2  Choose Image > Mode >  RGB. At the alert, click Don’t Flatten. Th e image is 
converted to RGB. If a compatibility alert appears, click OK.

3  Choose Filter > Filter Gallery to display the Filter Gallery dialog box. 

4  In the Gallery, click the arrow to the left  of the Distort folder to display its fi lters. 
Th en click  Glass. Set the Distortion to 2 and Smoothness to 4 to make it look like glass 
on a rainy day. Click OK.

Applying eff ects using a gradient mask 

Now you’ll create a  gradient mask and use it to apply a fi lter that fades into the image. 

In addition to using black to indicate what’s hidden and white to indicate what’s 
selected, you can paint with  shades of gray to indicate partial  transparency. For example, 
if you paint in a mask with a shade of gray that is at least halfway between white and 
black, the underlying image becomes partially (50% or more) visible.

1 In the Layers palette, click the eye icon ( ) to the left  of the Writing layer to display 
the layer with an image of bronze lettering. Click the layer name to select the layer.

2 At the bottom of the Layers palette, click the Add Layer Mask button ( ) to add a 
 layer mask to the Writing layer. 
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3 Click the Writing layer mask thumbnail to select it. A black border appears around 
the layer mask, indicating that it, not the image, is selected. You want to apply an eff ect 
to the mask, not the image. 

4 Click the Gradient tool ( ) in the toolbox to select it. In the tool options bar at the 
top, make sure that the default gradient linear, and White to Black, is selected.

5 In the image window, hold down the Shift  key and drag the gradient straight across 
from the center left  side of the image to the right, where the wall meets the window. 
Notice that the layer mask thumbnail now displays the gradient. 

Th is gradient will gradually reveal (where the mask is white) the fi lter you’re about 
to add to the Writing image, and gradually hide the eff ect (where the mask is black). 
Gradient pixel values that decrease from 255 (black) to 0 (white) gradually reveal more 
of what’s under the mask. 

Now you will add a fi lter to the  mask. 

6 Make sure that the black border still appears around the  layer mask, indicating that 
it, not the layer thumbnail, is selected.
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7 Choose Filter >  Filter Gallery. If necessary, click the left  arrow button to the left  of 
the Texture folder to expands its contents. Click  Mosaic Tiles and adjust its settings. 
(We used Tile Size, 18; Grout Width, 4; and Lighten Grout, 1.) Click OK.

8 Choose File > Save to save your work. 

Resizing the  canvas

Next, you’ll add canvas area to the  image so that you can create a background for the 
cover title and byline. 

1 Make sure that the background color is set to white in the toolbox. (To set it quickly, 
click the Default Colors button in the toolbox, and then press X to switch the colors so 
that the background is white.) 

2 Choose Image >  Canvas Size. In the Canvas Size dialog box, select Relative to add to 
the existing image size. Enter a Height of 2 inches. In the Anchor area, click the lower 
center square to add canvas centered at that spot. Click OK.
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You’ll perform Step 2 again to add canvas to the bottom of the image. 

3 Choose Image > Canvas Size. In the Canvas Size dialog box, make sure that Relative 
is still selected, change the Height to 1 inch, and in the Anchor area, click the upper 
center square. Click OK.

Extracting  the paper  texture 

You’ll add a torn-paper background to the canvas you just created. Th e paper was 
scanned against a white background. One way to  mask a delicate edge is using the 
Extract feature.

Th e  Extract command provides a sophisticated way to isolate a foreground object from 
its background. Even objects with wispy, intricate, or undefi nable edges can be clipped 
from their backgrounds with a minimum of eff ort. 

1 Click the Go To Bridge button ( ) in the tool options bar to jump to Adobe Bridge, 
locate the 06Paper.psd image fi le in the Lessons/Lesson06 folder, and double-click its 
thumbnail preview to open it in Photoshop. 

You’ll start with an image that consists of only one layer. You must be working in a 
layer to use the Extract command. In this case, because the image has no layers—that 
is, it has only a background—the Extract fi lter will replace the Background layer with 
a new layer. 
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Note: Th e paper image has the same resolution as the Start fi le, 72 ppi. To avoid 
unexpected results when combining elements from multiple fi les, you must either use fi les 
with the same image resolution, or compensate for diff ering resolutions. For example, 
if your original image is 72 ppi and you add an element from a 144-ppi image, the 
additional element will appear twice as large. For information on resolutions, see “Pixel 
dimensions and image resolution” in Photoshop Help.

2 Choose Filter > Extract. Th e  Extract dialog box appears with the Edge Highlighter 
tool ( ) selected in the upper left  area of the dialog box. 

Th e Extract dialog box lets you highlight the edges of the object, defi ne the object’s 
interior, and preview the extraction. You can refi ne and preview the extraction as many 
times as you wish. 

If needed, you can resize the dialog box by dragging its bottom right corner. 

3 On the right side of the dialog box, locate the Brush Size option, and then type or 
drag the slider to 97 pixels.
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4 Using the  Edge Highlighter tool, brush along the white edge around the entire piece 
of paper, slightly overlapping the highlighter over the paper edge. Th e green outline 
should form a closed shape around the entire piece of paper. 

If you make a mistake and highlight more than desired, select the Eraser tool ( ) in the 
dialog box and drag over the highlight in the preview. 

5 Select the Fill tool ( ), under the Edge Highlighter tool, and click inside the outlined 
foxtail tip to fi ll its interior. (You must defi ne the object’s interior before you can preview 
the extraction.)

Th e default fi ll color (bright blue) contrasts well with the edge highlight color (green). 
You can change either color if you need more contrast with the image colors using the 
Highlight and Fill pop-up menus in the Extract dialog box. 
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6 Click OK to apply the extraction. Layer 0 appears in the Layers palette, replacing the 
Background layer.

Th e image window displays the extracted area against the checkerboard pattern that 
indicates transparency. 

Once you’ve extracted an image, you can also use the Background Eraser and History 
Brush tools to clean up any stray edges in the image.

7 Choose File > Save to save your work so far. 

 An alternative method for making intricate selections is to select areas by color. To 
do so, choose Select >  Color Range. Th en, use the eyedropper tools from the Color Range 
dialog box to sample the colors for your selection. You can sample from your image 
window or from the preview window.

Refi ning a selection in the  Extract dialog box

To refi ne your selection, edit the extraction boundaries using these techniques:

• Switch between the Original and Extracted views using the Show menu.

• Click a fi lled area with the Fill tool to remove the fi ll. 

• Select the Eraser tool ( ) and drag to remove any undesired highlighting.

• Select the Show Highlight and Show Fill options to view the highlight and fi ll colors; deselect the 
options to hide them.

• Zoom in on your selection using the Zoom tool. Th en, use a smaller brush size as you edit, 
switching between the Edge Highlighter tool and the Eraser tool as needed for more precise work.

• Toggle quickly between the Edge Highlighter and Eraser tools when one of them is selected by 
pressing B (Edge Highlighter) or E (Eraser).

• Switch to a smaller brush by entering a diff erent size in the Brush Size option, and continue to refi ne 
the selection border using the Edge Highlighter tool or to erase using the Eraser tool.
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Moving  layers between documents

Oft en, you may need to move layers from one Photoshop document to another. It’s very 
easy to do. Here, you’ll move the paper texture you just extracted to the book cover 
composition, to add a background texture. 

1 With both the your 06Working and Paper images visible on-screen, make sure that 
the Paper image is active. 

2 Drag Layer 0 from the Paper image’s Layers palette, into the center of your 
06Working image. Th e layer is added as Layer 1, just below the top layer, Buddha.

3 In the Layers palette, select the layer name and rename it Paper. 

Dragging the Paper image layer into the 06Working image adds the layer to its Layers palette.

4 Choose View > Rulers. Drag a ruler  guide down from the top of the document to 2¼  .”

5 Select the Move tool ( ) in the toolbox. Move the paper to center it along the top of 
the book cover, so that the paper’s bottom edge aligns with the 2¼  ” guide. 
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Colorizing with an  adjustment layer

Now you’ll create an adjustment layer to  colorize the paper.

1 In the Layers palette, make sure that the Paper layer is selected. 

2 At the bottom of the Layers palette, click the Create New Fill Or Adjustment Layer 
button ( ) to create an adjustment layer. Choose Hue/Saturation from the pop-up 
menu.
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3 In the  Hue/Saturation dialog box, enter these values to give the paper a violet cast: 
Hue: –125, Saturation –56, Lightness –18). Click OK. 

Th e entire image takes on a purplish cast. You can confi ne the eff ect to just the paper by 
creating a clipping layer. 

4 Hold down the Alt (Windows) or Option (Mac OS) key, and position the pointer 
between the Hue/Saturation adjustment layer and the Paper layer to display a double-
circle icon ( ). Th en click to create a  clipping layer. 

In the Layers palette, the Hue/Saturation layer indents and displays an arrow pointing to 
the layer beneath it, Paper, which is now underlined. Th is shows that the Paper layer is 
now clipped to the adjustment layer, meaning that the eff ect applies only to that layer.

5 Choose File > Save to save your work so far. 
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Grouping and clipping  layers

You’ll complete the composition by rearranging some layers and adding text. 

 1 In the Layers palette, turn on and select the Buddha layer. Make sure that it is at the 
top of the Layers palette. 

2 In the Layers palette, select the Paper layer and the Hue/Saturation adjustment layer. 
Click the icon ( ) in the upper right of the Layers palette to display the Layers palette 
menu, and choose New Group From Layers. Name this group Top Paper. Click OK.

Now you’ll duplicate this  layer group for the bottom part of the book cover.

3 Using the Layers palette menu, choose Duplicate  Group. 

4 In the Duplicate Group dialog box, for Duplicate As, type Bottom Paper. Click OK.
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5 In the Layers palette, click the triangle next to the Bottom Paper and Top Paper 
layers to view their contents. As you can see, the Bottom Paper layer now has the same 
contents as the Top Paper layer, duplicated in the same location in the image. Click the 
triangles again to collapse the  layer contents.

 6 In the Layers palette, click the eye icon next to the Top Paper layer group to hide the 
layer group. 

7 With the Bottom Paper layer selected in the Layers palette, choose Edit > 
Transform >  Rotate 180º.

8 Use the Move tool ( ) to drag the rotated paper to the bottom of the composition, 
so that the top of the lower edge is at about 6½  ” on the ruler.

9 In the Layers palette, click in the Show/Hide Visibility column next to the Top Paper 
layer group to redisplay the layer group. 
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10  Choose View > Rulers to hide the  rulers. 

Applying a  mask from a saved  selection

Remember the beautiful mask that you created at the start of this lesson? Now it’s time 
to retrieve it to mask out the background. 

1  Select the Buddha layer at the top of the Layers palette. 

2  Choose Select > Load Selection. For Channel, choose Statue. Select Invert to reverse 
the  selection, and click OK. 

3 At the bottom of the Layers palette, click the Add Layer Mask button ( ) to mask 
the selection and hide the statue’s background.
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You can see how helpful it is to have the fl exibility to apply saved alpha channels at 
various stages of your workfl ow.

Remember that you can adjust the image within the mask: In this case, you’ll move the 
 mask and the masked image together.

5 In the Layers palette with the Buddha layer selected, click its layer mask thumbnail to 
select the mask. In the Channels palette, notice that the Statue channel is selected. In the 
Document window, use the Move tool to adjust the masked image so that both the top 
halo and base of the statute extend about ½  -inch into the paper. 

Now you’ll adjust how the statue appears on the paper.

6 In the Layers palette, select the Bottom Paper layer group and move it by dragging it 
above the Buddha layer. You want the paper to cover the base of the Buddha statue.

7 Choose File > Save to save your work. 

Using  type as a  mask

Just as you can mask with selections, you can mask with type. Now you’ll reveal the 
original paper texture, using type to mask the colorized paper. 

1  Select the Type tool ( ) in the toolbox. In the options bar, set the font to Minion Pro 
Regular, Center alignment, and 75 pt in size. Set black as the text color.
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2	  Click with the Type tool in the center of the top paper background, and type 
Zen Garden. 

To add the paper texture, first you will copy it.

3	  In the Layers palette, click the arrow next to the Top Paper layer group to expand its 
contents. 

4 Press the Alt (Windows) or Option (Mac OS) key, and drag the Paper layer to just 
above the Zen Garden type layer. This makes a copy of the Paper layer on top of the  
type layer.

You must move the layer out of its layer group to be able to create a clipping group 
in the next step. You can clip two layers together, but you cannot clip together a layer 
group and a layer. 
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5	  To clip the Paper Copy layer to the Zen Garden type layer, position the pointer 
between the two layers, and hold down Alt (Windows) or Option (Mac OS) to display 
the double-circle clipping layer icon ( ); Click when this icon appears. 

 

The original gold paper texture shows through the type. Now you’ll make the type pop a 
bit more with a drop shadow.

6	  To add a drop shadow, select the Zen Garden type layer. Click the Add Layer Style 
button ( ) at the bottom of the Layers palette, and choose Drop Shadow from the 
pop-up menu. In the Layer Style dialog box under the Drop Shadow options, select the 
Multiply blending mode; set the Distance to 12, Spread to 5, Size to 29. Click OK.

Note: If you make a mistake and inadvertently add the Drop Shadow effect to the Paper 
Copy layer, simply drag the effect to the Zen Garden type layer to apply it there.

To complete the composition and this lesson, you’ll add your name as the author to the 
bottom paper texture.

7	 In the Layers palette, make sure that the top layer is selected, so that the new type 
layer will be created above it.
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7 In the Layers palette, make sure that the top layer is selected, so that the new type 
layer will be created above it.

8 To color the  type, select the  Eyedropper tool ( ) in the toolbox. Click a light green 
color from the shrubbery in the panel area to sample the color. 

9 Select the Type tool  ( ) in the toolbox. In the Type tool options bar, choose Minion 
Pro Regular for the font, and 15 pt for the size. 

10 Position the Type tool over the center of the bottom paper texture. Type the author 
name [your name here].

11 Press Ctrl (Windows) or Command (Mac OS) to get the Move tool, and drag to 
position the type in the center of the bottom paper.

Your book cover is complete. 

12  Choose File > Save.

You have completed this lesson. Although it takes some practice to become comfortable 
using channels, you’ve learned all the fundamental concepts and skills you need to get 
started using masks and channels.
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About  masks and masking

Alpha channels, channel masks, clipping masks, layer masks, vector masks—what’s the diff erence? In 
some cases, they’re interchangeable: a channel mask can be converted to a layer mask, a layer mask can 
be converted to a vector mask and vice versa.

Here’s a brief description to help you keep them all straight. What they have in common is that all store 
selections, and all let you edit an image nondestructively and return at any time to your original.

• An  alpha channel—also called a mask or selection—is an extra channel added to an image that 
stores selections as grayscale images. You can add alpha channels to create and store masks.

• A  layer mask is like an alpha channel, just attached to a specifi c layer. A layer mask lets you control 
which part of a layer is revealed or hidden. A layer mask appears as a blank thumbnail next to the layer 
thumbnail in the Layers palette; a black outline indicates that its selected.

• A  vector mask is essentially a layer mask made up of vectors, not pixels. Resolution independent, 
vector masks have crisp edges and are created with the pen or shape tools. Th ey do not support 
transparency and so their edges cannot be feathered. Th eir thumbnail appears the same as layer mask 
thumbnails. 

• A  clipping mask applies to a layer. It lets you confi ne the infl uence of an eff ect to specifi c layers, 
rather than to everything below the layer in the layer stack. Using a clipping mask clips layers to a base 
layer: only that base layer is aff ected. Th umbnails of a clipped layer are indented with a right-angle 
arrow pointing to the layer below. Th e clipped base layer is underlined.

• A  channel mask restricts editing to a specifi c channel (for example, a Cyan channel in a CMYK 
image). Channel masks are useful for making intricate, fringed, or wispy-edged selections. You can 
create a channel mask based on a dominant color in an image or pronounced contrast in an isolated 
channel, for example, between the subject and the background. An alternative to using a channel mask 
is the Extract command, which lets you cut out complex subjects from their backgrounds. 



 Review 
Review questions

1 What is the benefi t of using a quick mask?

2 What happens to a quick mask when you deselect it?

3 When you save a selection as a mask, where is the mask stored?

4 How can you edit a mask in a channel once you’ve saved it? 

5 How do channels diff er from layers? 

6 How do you use the Extract command to isolate an object with intricate 
borders from an image?

Review answers

1 Quick masks are helpful for creating quick, onetime selections. In addition, 
using a quick mask is an easy way to edit a selection using the painting tools.

2 Th e quick mask disappears when you deselect it.

3 Masks are saved in channels, which can be thought of as storage areas for color 
and selection information in an image.

4 You can paint on a mask in a channel using black, white, and shades of gray. 

5 Channels are used as storage areas for saved selections. Unless you explicitly 
display a channel, it does not appear in the image or print. Layers can be used to 
isolate various parts of an image so that they can be edited as discrete objects with 
the painting or editing tools or other eff ects.

6 You use the Extract command to extract an object, and the Extract dialog 
box to highlight the edges of the object. Th en, you defi ne the object’s interior 
and preview the extraction. Applying the extraction erases the background 
to transparency, leaving just the extracted object. You can also use the Force 
Foreground option to extract a monochromatic or uniform-colored object based 
on its predominant color. 



Digital photography isn’t just for 
professionals any more. Whether 
you have a collection of digital 
images amassed for various clients 
or projects, or a personal collection 
that you want to refi ne, archive, and 
preserve for posterity, Photoshop 
has an array of tools for importing, 
editing, and archiving digital 
photographs.



Lesson overview

In this lesson, you’ll learn how to do the following: 

• Process a proprietary camera raw image and save it as an industry-
standard digital negative.

• Make typical corrections to a digital photograph, including removing 
red eye and noise and bringing out shadow and highlights detail.

• Adjust the visual perspective of objects in an image using the 
Vanishing Point fi lter.

• Apply optical lens correction to an image.

• Prepare a PDF presentation of your corrected images.

• Understand best practices for organizing, managing, and saving 
your images. 

• Learn about  Adobe Photoshop Lightroom™, a new CS3 component 
that incorporates  raw conversion into a single workfl ow, and lets you 
scroll through dozens of images quickly, and brand and showcase them. 

Th is lesson will take 1½ to 2 hours to complete. If needed, remove the 
previous lesson folder from your hard drive, and copy the Lessons/
Lesson07 folder onto it. As you work on this lesson, you’ll preserve the 
start fi les. If you need to restore the start fi les, copy them again from the 
Adobe Photoshop CS3 Classroom in a Book CD.

Correcting and Enhancing 
Digital Photographs

7
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Getting started

In this lesson, you will work with several images to learn about Photoshop’s support for 
camera raw image processing and editing, as well as to explore many features that let 
you enhance and clean up your digital photographs. You will save each edited image in 
a Portfolio folder when you’ve fi nished, and at the end of the lesson, you will prepare a 
PDF slide show of your corrected images. You will start by viewing the before and aft er 
images in Adobe Bridge.

1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset preferences, and Close to 
close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the Folders panel in the upper left  corner of Bridge, click the Lessons folder, and 
then double-click the Lesson07 folder to see its contents in the preview area.

5 Make sure your thumbnail previews are large enough for a good look at the images, 
and locate the 07A_Start.crw and 07A_End.psd fi les.

          
Before Aft er
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Th e original photograph of a Spanish-style church is a camera raw fi le, so it doesn’t have 
the usual .psd fi le extension you’ve worked with so far in this book. It was shot with 
a  Canon Digital Rebel camera and has the Canon proprietary .crw raw fi le extension 
instead. You will process this proprietary  camera raw image to make it brighter, sharper, 
and clearer, and then save it as an industry-standard  Digital Negative (DNG) fi le.

6 Locate the 07B_Start.psd and 07B_End.psd fi les and study their thumbnail previews.

          
Before Aft er

You are going to make several corrections to this portrait of mother and son, including 
bringing out shadow and highlight detail, removing red eye, and sharpening the image.

7 Locate the 07C_Start.psd and 07C_End.psd fi les and study their thumbnail previews.

          
Before Aft er 
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You are going to edit the image of this red clapboard farmhouse to add a window 
and remove the seasonal wreath, preserving the vanishing-point perspective as you 
make corrections.

8 Locate the 07D_Start.psd and 07D_End.psd fi les and study their thumbnail previews.

          
Before Aft er

You are going to correct the  lens barrel distortion in this image.

About camera raw

A  camera raw fi le contains unprocessed picture data from a digital camera’s image 
sensor. Many digital cameras can save images as camera raw format fi les. Th e advantage 
of camera raw fi les is that they let the photographer—rather than the camera—interpret 
the image data and make adjustments and conversions. (In contrast, shooting JPEG 
images with your camera locks you into your camera’s processing.) With camera raw, 
because the camera doesn’t do any image processing, you can use Photoshop to set the 
white balance, tonal range, contrast, color saturation, and sharpening. Th ink of camera 
raw fi les as your photo negative. You can go back and reprocess the fi le anytime you like 
to achieve the results you want.

To create  camera raw fi les, you set your digital camera to save fi les in its own, possibly 
proprietary, raw fi le format. From your camera, you download the camera raw fi le; it 
will have a fi le extension such as . nef (from Nikon) or . crw (from Canon). In Bridge 
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or Photoshop, you can process  camera raw fi les from a myriad of supported digital 
cameras from Canon, Kodak, Leica, Nikon, and other makers—and even process 
multiple images simultaneously. You can then export the proprietary camera raw 
fi les to the  Digital Negative (DNG) fi le format, the nonproprietary Adobe format for 
standardizing camera raw fi les; or to such other formats as  JPEG,  TIFF, and  PSD.

In  Adobe Camera Raw (ACR), you can process camera raw fi les obtained from 
supported cameras. Although ACR can open and edit a camera raw image fi le, it cannot 
save an image in camera raw format.

Note: Th e  Photoshop Raw format (.raw extension) is a fi le format for transferring images 
between applications and computer platforms. Don’t confuse  Photoshop Raw with camera 
raw fi le formats.

 For a complete list of  cameras supported by Adobe Camera Raw, go to 
www.adobe.com/products/photoshop/cameraraw.html.

Processing camera raw fi les

When you make adjustments to a camera raw image, such as straightening or cropping 
the image, Photoshop and Bridge preserve the original camera raw fi le data. Th is way, 
you can edit the image as you desire, export the edited image, and keep the original 
intact for future use or other adjustments.

Opening  camera raw images

Both Adobe Bridge and Photoshop CS3 let you open and process multiple camera 
raw images simultaneously. Th ey feature an identical Camera Raw dialog box, which 
provides extensive controls for adjusting white balance, exposure, contrast, sharpness, 
tone curves, and much more. If you have multiple exposures of the same shot, you 
can use the Camera Raw dialog box to process one of the images, and then apply the 
settings to all of the other shots. You will do that in this exercise.

1 In Bridge, navigate to the Lessons/Lesson07/Mission folder, which contains three 
shots of the Spanish church you previewed in the previous exercise. 
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2 Press Shift  and click to select all of the images—Mission01.crw, Mission02.crw, and 
Mission03.crw, and then choose File > Open In Camera Raw.

A

H I J K

C FD E GB

A. Filmstrip B. Toggle Filmstrip C. Toggle full screen mode D. RGB values E. Image adjustment tabs 
F. Histogram G. Camera Raw Settings menu H. Zoom levels I. Click to display workfl ow options 
J. Multi-image navigation controls K. Adjustment sliders

Th e Camera Raw dialog box displays a large preview of the fi rst raw image, with a 
fi lmstrip down the left  side of the dialog box of all open camera raw images. Th e 
histogram at top right shows the tonal range of the fi rst image; the workfl ow options 
at the bottom center of the dialog box displays the fi rst image’s color space, bit-depth, 
size, and resolution. An array of tools along the top left  of the dialog box lets you zoom 
and pan the image, select colors, crop, rotate, and more. Tabbed palettes across the 
right center of the dialog box let you adjust the image’s white balance, tone, detail, 
color, lens correction, and camera calibration. You can also select a preset with 
predetermined settings. 
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You will explore these controls now, editing the fi rst image fi le.

3 Click the forward arrow button under the main preview area to the right—or scroll 
down the fi lmstrip and select each thumbnail in turn—to cycle through the images, and 
return to Mission 01.crw.

4 Make sure that the Preview box is checked at the top of the dialog box so that you 
can interactively see the adjustments you’re about to make.

Adjusting  white balance and exposure 

An image’s white balance refl ects the lighting conditions under which the photo was 
captured. A digital camera records the white balance at the time of exposure, and this is 
what initially appears in the Camera Raw dialog box image preview.

White balance comprises two components. Th e fi rst is temperature, which is measured 
in kelvins and determines the level of “coolness” or “warmness” of the image—that is, its 
cool blue-green tones or warm yellow-red tones. Th e second component is tint, which 
compensates for magenta or green color casts in the image. 

A camera’s white balance usually comes close to being optimal, but you can adjust it 
if it’s not quite right. Adjusting an image’s white balance is a good way to start your 
corrections. 

1 On the right side of the dialog box under the histogram, click the Basic button ( ) to 
display the Basic pop-up menu. From the White Balance pop-up menu, choose Cloudy.
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Th e Cloudy White Balance temperature is a little warmer than the Daylight setting and 
nicely suits this image, which was taken on a cloudy day.

 To compare the settings, toggle Edit > Undo or press Ctrl+Z (Windows) or 
Command+Z (Mac OS).

2 Change the other sliders in the Basic palette as follows:

• Set the Exposure to +1.20.

• Set Brightness to 50.

• Set Contrast to +29.

• Set Saturation to –5.

Th ese settings help pump up the  midtones of this image and make the image look 
bolder and more dimensional without being oversaturated.
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About the  camera raw  histogram

Th e histogram in the upper right corner of the 
Camera Raw dialog box simultaneously shows the 
Red, Green, and Blue channels of the previewed 
image, and it updates interactively as you adjust 
any settings. Also, as you move any tool over the 
preview image, the RGB values for the area under 
the cursor appear above the histogram. 

  

Applying   sharpening

Next, you will sharpen the image to bring out more detail.

1 Zoom in to the top of the mission tower so that you can see the detail (to at least 100%). 

2 Click the Detail button ( ) and drag the Sharpness slider to about 35.

Th e higher sharpness value gives stronger defi nition to the  details and edges in this 
mission image.

Making adjustments from the Camera Raw dialog box preserves the original  camera 
raw fi le data. Adjustment settings are stored by image either in the Camera Raw 
database fi le or “ sidecar”  XMP fi les (fi les that accompany the original camera raw image 
fi le in the same folder). XMP fi les allow retaining the camera raw settings when the 
image fi le is moved to a storage medium or another computer.
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Synchronizing settings across images

Now that you’ve made this one mission image look stunning, you can automatically apply 
these  camera raw settings to the other two mission images, which were shot at the same 
time under the same lighting conditions. You do this using the Synchronize command.

1 In the upper left  corner of the Camera Raw dialog box, click the Select All button to 
select all of the thumbnails in the fi lmstrip.

2 Click the Synchronize button.

Th e Synchronize dialog box that appears lets you choose which settings you want to 
synchronize across the selected images. By default, all options (except Crop and Spot 
Removal) are checked. Th at’s alright for our project, even though we didn’t change all of 
the settings.

3 Click OK.
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When you synchronize the settings across all of the selected camera raw images, the 
thumbnails update to refl ect the changes you made. If you’d like, you can click the 
navigational arrows next to each preview in the left  panel to cycle through a large 
preview of each image to see the adjustments.

Saving  camera raw changes

Saving your changes so far involves two tasks: fi rst, saving the synchronized changes to 
all three images and then saving one image, Mission01, for the PDF portfolio you will 
create later in this lesson.

1 Make sure that all three images are still selected in the Camera Raw fi lmstrip, and 
then click the Save Images button.

2 In the Save Options dialog box that appears, do the following:

• Choose the same location (the Lessons/Lesson07/Mission folder). 

• Under File Naming, leave Document Name in the fi rst blank fi eld.

• Choose Format > JPEG at the bottom of the dialog box.

• Click Save.
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Th is will save your corrected images as downsampled 72-dpi JPEGs, which can be 
shared with colleagues and viewed on the Web. Your fi les will be named Mission01.jpg, 
Mission02.jpg, and Mission03.jpg.

Note: Before sharing these  images on the web, you would probably want to open them in 
Photoshop and resize them to 640 x 480 pixels. Th ey are currently much larger, and the 
full-size images would not be visible on most monitors without requiring the viewer to 
scroll.

Bridge returns you to the Camera Raw dialog box and indicates how many images 
have been processed until all images are saved. Th e CRW thumbnails still appear in 
the Camera Raw dialog box—you now have JPEG versions as well as the original, 
unedited CRW image fi les, which you can continue to edit or leave for another time.

Now, you will save a copy of the Mission01 image to the Portfolio folder, where all of 
your portfolio images will be saved. 

3 With only Mission01.crw selected in the fi lmstrip in the Camera Raw dialog box, 
click the Open Image button to open the (edited) raw image in Photoshop.

4 Choose File > Save As. In the Save As dialog box, choose Photoshop as your Format, 
rename the fi le Mission_Final.psd, navigate to the Lesson07/Portfolio folder, and click 
Save. Th en close the fi le. 



ADOBE PHOTOSHOP CS3 223
Classroom in a Book

About saving  camera raw fi les

Every camera model saves the camera raw image in a unique format, but Adobe Camera Raw can 
process many camera raw fi le formats.  Adobe Camera Raw processes camera raw fi les with default 
image setting fi les based on built-in camera profi les for supported cameras and the EXIF data.

Choices for saving the proprietary camera raw fi les from your camera include  DNG (the format saved 
by Adobe Camera Raw),  JPEG,  TIFF, and  PSD. All of these formats can be used to save RGB and 
CMYK continuous-tone, bitmapped images, and all of them (except DNG) are also available in the 
Photoshop Save and Save As dialog boxes.

Th e Adobe Digital Negative (DNG) format contains raw image data from a digital camera and 
metadata that defi nes what the image data means. DNG is meant to be an industry-wide standard 
format for camera raw image data, helping photographers manage the variety of proprietary camera 
raw formats and providing a compatible archival format. (You can save this format only from the 
Camera Raw dialog box.)

Th e Joint Photographic Experts Group (JPEG) fi le format is commonly used to display photographs 
and other continuous-tone RGB images on the web. JPEG format retains all color information in an 
image but compresses fi le size by selectively discarding data. Th e greater the compression, the lower 
the image quality, and vice versa.

Th e Tagged Image File Format (TIFF) is used to exchange fi les between applications and computer 
platforms.  TIFF is a fl exible format supported by virtually all paint, image-editing, and page-layout 
applications. Also, virtually all desktop scanners can produce TIFF images.

Th e Photoshop format (PSD) is the default fi le format. Because of the tight integration between Adobe 
products, other Adobe applications such as Adobe Illustrator, Adobe InDesign, and Adobe GoLive® 
can directly import PSD fi les and preserve many Photoshop features. 

Once you open a camera raw fi le in Photoshop, your choices of save fi le formats increase beyond JPEG, 
TIFF, and PSD. You can also save the image in such Photoshop-compatible formats as  Large Document 
Format ( PSB),  Cineon,  Photoshop Raw,  PNG, or  Portable Bit Map. (Th e Photoshop Raw format 
(RAW) is a  fi le format for transferring images between applications and computer platforms—not to 
be confused with camera raw fi le formats.) For more information, see Photoshop Help.

Now that you know how to process a camera raw image, you will learn how to make 
some common corrections to a diff erent digital photograph.
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Correcting digital photographs 

Photoshop contains a number of features that let you easily improve the quality of 
digital photographs. Th ese include the ability to automatically bring out details in 
shadow and highlight areas of an image, easily remove red eye, reduce unwanted noise 
in an image, and sharpen an image. To explore these capabilities, you will edit a diff erent 
digital image now: a portrait of a mother and a child.

Making  shadow / highlight adjustments

Th e Shadow/Highlight command is suitable for correcting 8- or 16-bit RGB, CMYK, or 
Lab photos whose subjects are silhouetted against strong backlighting or are washed out 
from being too close to the camera fl ash. Th e adjustment is also useful for brightening 
areas of shadow in an otherwise well-lit image. 

1 Click the Go To Bridge button ( ). In the Folder panel in Bridge, click the Lessons 
folder (if it is not already selected), and then double-click the Lesson07 folder. Locate 
the 07B_Start.psd image, and double-click to open it in Photoshop.

2 Choose Image > Adjustments >  Shadow/Highlight. Photoshop automatically applies 
default settings to the image, lightening the background; but you will customize them 
next to bring out more detail in both the shadows and the highlights, and enhance the 
red sunset in the sky. (Make sure that the Preview box in the Shadow/Highlight dialog 
box is checked so that you can see the eff ect in the image window.)
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3 In the Shadow/Highlight dialog box, check the Show More Options box, and do 
the following:

• In the Shadows area, set Amount to 80% and Tonal Width to 65%. Leave Radius at 
30 pixels.

• In the Highlights area, set Amount to 5%. Leave Tonal Width at 50% and Radius at 
30 pixels.

• In the Adjustments area, drag the Color Correction slider to +45.
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4 Click OK to accept your changes.

5 Choose File > Save As, rename your fi le 07B_Working.psd, and click Save to save 
your work so far.

Correcting red eye 

Red eye occurs when the retinas of a subject’s eyes are refl ected by the camera fl ash. It 
commonly occurs in photographs of a subject in a darkened room, because the subject’s 
irises are wide open. Red eye is easy to fi x in Photoshop. Next, you will remove the red 
eye from the boy’s eyes in the portrait.

1 Using the Zoom tool, drag a marquee around the boy’s eyes to zoom into them.

2 Select the  Red Eye tool ( ), hidden under the Spot Healing Brush tool.
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3 In the tool options bar, leave Pupil Size set to 50%, but change Darken Amount to 
10%. Darken specifi es how dark the pupil should be. Because this child’s eyes are blue, 
we want the Darken Amount setting to be lighter than the default.

4 Click on the red area in the boy’s left  eye, then click the red area in his right eye. Th e 
red retinal refl ection disappears.

5 Zoom back out to 100% by pressing Alt (Windows) or Option (Mac OS) and clicking 
on the image window with the Zoom tool.

6 Choose File > Save to save your work so far.

Reducing  noise 

Th e next correction to make on this image is to reduce the amount of noise that it 
contains. Image noise is random, extraneous pixels that aren’t part of the image detail. 
Noise can result from using a high ISO setting on a digital camera, from underexposure, 
or from shooting in darkness with a long shutter speed. Scanned images may contain 
noise that results from the scanning sensor, or from a grain pattern from the scanned fi lm. 

Th ere are two types of image noise: luminance noise, which is grayscale data that makes 
an image look grainy or patchy; and color noise, which is usually visible as colored 
artifacts in the image. Photoshop’s  Reduce Noise fi lter can address both types of noise 
in individual color channels while preserving edge detail, as well as correct JPEG 
compression artifacts. 
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You will start by zooming in to the sky to get a good look at the noise in this image.

1 Using the Zoom tool, click in the center of the sky above the woman’s head and zoom 
in to about 300%.

Th e noise in this image appears as speckled and rough with uneven graininess in the 
sky. Using the Reduce Noise fi lter, we can soft en and smooth out this area and give the 
sky more depth.

2 Choose Filter > Noise > Reduce Noise.

3 In the Reduce Noise dialog box, do the following:

• Decrease Strength to 5. (Th e Strength option controls the amount of luminance 
noise.)

• Increase Preserve Details to 70%.

• Leave the Reduce Color Noise slider at 45%.

• Increase Sharpen Details to 35%. 

You don’t need to check the Remove JPEG Artifact box, because this image is not a 
JPEG and has no JPEG artifacts.
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Note: To correct noise in individual  channels of the image, you can click the Advanced 
button and click the Per Channel tab to adjust these same settings in each channel.

4 To clearly see the results of your changes, click the plus button at the bottom of the 
dialog box to zoom in to about 300%, and then drag to position the sky in the preview 
area. Click and hold the mouse button down in the preview area to see the “before” 
image, and release the mouse button to see the corrected result. Or, make sure the 
Preview box is checked and watch the results in the main image window.

5 Click OK to apply your changes and to close the Reduce Noise dialog box, and then 
double-click the Zoom tool to return the image to 100%. 

6 Choose File > Save to save your work so far.
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Jay Graham

Good habits make all of the diff erence

A sensible workfl ow and good work habits will keep you enthused 
about digital photography, help your images shine—and save you from 
the night terrors of losing work you never backed up. Here’s an outline 
of the basic workfl ow for digital images—books have been written on 
the topic—from a professional photographer with more than 22 years’ 
experience. Th e guidelines that Jay Graham describes—on how to set up 
your camera and create a basic color workfl ow; what capture fi le formats 
to use; how to organize and manage your images; and how to show off  
images to clients, friends, and family—will help you get the most from 
the images you shoot. 

A photographer for more than 22 years, 
Jay Graham began his career designing and 
building custom homes. Today, Graham 
has clients in the advertising, architectural, 
editorial, and travel industries. See Jay Graham’s 
portfolio on the web at jaygraham.com. 

Graham uses Adobe Bridge to organize thousands of images.
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Start out right by setting up your camera preferences

If your camera has the option, photograph only in the Camera Raw fi le format, which captures all the 
image information you need. With one camera raw photo, says Graham, “You can go from daylight, 
to an indoor tungsten image without degradation” when it’s reproduced.  

Start with the best material

Get all the data when you capture—at fi ne compression and high resolution. You can’t go back later. 

Transfer images to your computer

Use a card reader rather than plugging your camera into the computer to download images. Card 
readers don’t need the camera turned on; use multiple cards as needed to store your images.

Organize your fi les

Name and catalog your images as soon aft er downloading them as possible. If the camera names fi les, 
eventually it resets and produces multiple fi les with the same name, says Graham. Use Adobe Bridge 
to rename, rank, and add metadata descriptions to the photos you plan to keep; cull those you don’t.

Graham names his fi les by date (and possibly subject). He would store a series of photos taken 
Dec. 12, 2006 at Stinson beach in a folder named “20061212_Stinson”; within the folder, he 
would name each image incrementally—“2006_1212_01” or “001” and so on. “Th at way it lines 
up on the hard drive real easily,” he says. Follow Windows naming conventions to keep fi lenames 
useable on non-Macintosh platforms (32 characters maximum; only numbers, letters, underscores 
and hyphens). 

Convert raw images to Adobe Camera Raw

Save edited the camera raw images in the DNG format. Th is open-source format can be read by any 
device, unlike many cameras’ proprietary camera raw formats. 

Keep a master image

Save your master in PS, TIFF, or Adobe Camera Raw format, not in JPEG. Each time a  JPEG is 
reedited and saved, the image quality degrades due to reapplied compression.

Show off  to clients and friends

Pick the best color profi le for converting your work for screen or print, and set the fi nal image 
resolution for quality and fi le size. For a comp, online display, or web photo service, use sRGB 
at 72 dpi resolution. For inkjet printing, use Adobe 1998 to reproduce 180 dpi and higher 
resolution images. 

Back up your images

You’ve devoted a lot of time and eff ort to your images: don’t lose them. Use a CD or DVD for backup. 
Even better: use an external hard drive set to back up automatically. “Th e question is not if your 

“Th e biggest complaint from people is they’ve lost their image, where 
is it, what does it look like?” says Graham. “So naming is important.”
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Sharpening  edges

Reducing  noise can soft en an image, so, as a fi nal correction to this photograph, you will 
sharpen it to improve its clarity. 

Photoshop has several  Sharpen fi lters, including Sharpen, Unsharp Mask, Sharpen 
Edges, and Smart Sharpen. All of them focus blurry images by increasing the contrast 
of adjacent pixels, but some are better than others, depending on, among other things, 
whether all or part of an image needs to be sharpened. Smart Sharpen sharpens an 
image while also reducing noise and lets you specify whether the fi lter is applied to the 
overall image, to its shadows, or to its highlights.

 For more on the other  Sharpen fi lters, see Photoshop Help.

1  Choose  Filter >  Sharpen >  Smart Sharpen.

2 In the Smart Sharpen dialog box, do the following:

• Reduce the Amount to 40%.

• Set the Radius to 5 pixels.

• Choose Remove > Lens Blur.

• Select the More Accurate check box.
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Th e Remove option determines the algorithm used to sharpen the image. Gaussian Blur 
is the same method used by the Unsharp Mask fi lter. Lens Blur detects the edges and 
detail in an image and sharpens fi ner detail with fewer sharpening halos. Motion Blur 
reduces blurring due to camera or subject movement, and includes an Angle control. 

Choosing More Accurate yields more accurate sharpening, but takes longer to process.

3 To examine the results of Smart Sharpen, click and hold the mouse button in the 
preview area, then release. Or, toggle the Preview check box and watch the results in the 
main image window. 

4 Click OK to apply your changes and close the Smart Sharpen dialog box.

5 Choose File > Save As. In the Save As dialog box, name the fi le Portrait_Final.psd, 
navigate to the Lesson07/Portfolio folder, and save the fi le. Th en, close the image 
window.

Congratulations. You have made several typical corrections to a digital photograph. 
Next, you will try something a little more unusual—editing an image while preserving 
its perspective.

Editing images  with a  vanishing-point  perspective

Th e Vanishing Point fi lter lets you defi ne the perspective planes in an image and then 
paint, clone, and transform images according to that perspective. You can even create 
multiple planes that are related to each other by tearing off  perpendicular planes from 
the plane you defi ne. Th en you can paint, clone, and transform across the diff erent 
planes, and Photoshop will automatically scale and orient your edits in the proper 
perspective throughout the image.

Th e Vanishing Point fi lter works with 8-bit-per-channel images, but not with vector 
data. To use it, you fi rst create a grid that defi nes your perspective; then you edit your 
image normally. Vanishing Point adjusts your editing to the defi ned perspective. 

Defi ning a grid 

In this exercise, you’ll work with an image of a snow-covered house. You will use the 
Vanishing Point fi lter to add a window to the wall and to remove the seasonal holiday 
wreath, all while maintaining perspective.
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1 Click the Go To Bridge button ( ). In the Folder panel in Bridge, click the Lessons 
folder (if it is not already selected), and then double-click the Lesson07 folder. Locate 
the 07C_Start.psd image, and double-click it to open it in Photoshop.

You will start by defi ning the perspective grid. Th en you will create a fourth window and 
remove the seasonal wreath.

2 Choose Filter > Vanishing Point. Click OK if a conversion warning dialog box 
appears, warning that saved planes have been updated to the current version, and once 
saved, cannot be opened with previous versions. 

An image preview appears in the Vanishing Point dialog box, which provides a variety 
of tools and options for creating a perspective grid.
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3 Using the  Create Plane tool ( ), click each of the four corner points of the main wall 
of the house: Click just under the white trim where the red siding meets it, and over the 
plant in the lower right corner, to defi ne the size and shape of the perspective plane. As 
you click, a blue outline appears. When you fi nish, Photoshop displays a blue grid over 
the plane that you just defi ned.

Note: If you make a mistake—for example, if a red border  appears and the perspective grid 
doesn’t—either press Delete and try again, or drag the handles to adjust the grid.

4 If necessary, drag a corner or a side handle to adjust the grid.

Editing objects in the image 

Now that the perspective grid is created, you can select and move the window.

1 Select the Marquee tool ( ) from the Vanishing Point dialog box’s tool palette. 
Notice that the detailed grid disappears from the preview window, replaced by a less-
distracting blue outline of the perspective grid. 

2 To slightly blur the edge of the selection you’re about to make, set the  Feather option 
to 3 at the top of the dialog box. Leave Opacity set at 100 and Heal set to Off . Move 
Mode, which is set to Destination, should be dimmed.

Note: Th e  Heal option determines how the  selection,  cloning, or  paint stroke blends with 
the color, lighting, and shading of the surrounding  pixels. Off  doesn’t blend the selection 
or stroke with the color, lighting, and shading of the surrounding pixels. Move Mode 
determines the behavior when moving a selection. Destination lets you move the selection 
marquee anywhere in the image. For more on these options, see Photoshop Help.
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3 Drag a selection marquee around and a little larger than the center window. Th en, 
press Alt (Windows) or Option (Mac OS), hold down Shift  to keep the plane aligned, 
and drag the selected area to the right. Release the mouse when the copied window 
is positioned between the right window and the far end of the wall. As you drag, 
Photoshop scales the selection according to the perspective of the wall.

4 To prepare to remove the wreath from the wall, select the Zoom tool and drag it over 
the three left -most windows to get a closer view of them. 

5 Switch back to the Marquee tool ( ) and drag to select the empty wall between the 
two left  windows.

6 Once again, hold down Alt (Windows) or Option (Mac OS) and Shift , and drag the 
wall selection between the center and right windows, on top of the wreath. 

Although the copied selection keeps perspective in its new location, it doesn’t cover the 
whole wreath. Some of the wreath still shows in the image. You will fi x this next.
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7 Select the Transform tool ( ). Notice that Photoshop now displays handles on 
the selection.

8 Drag the transform handles to expand the selection and cover the wreath. If 
necessary, use the Up, Down, Right, and Left  Arrow keys to nudge the selection and 
align the cloned clapboards.

9 Deselect the Show Edges box and zoom back out to see the results of your work. 
Th en, then click OK to apply the Vanishing Point fi lter. 

10 Choose File > Save As. In the Save As dialog box, name the fi le Farmhouse_Final.
psd and save it in the Lesson07/Portfolio folder. Th en, close the image window.

Note: Images with the Vanishing Point fi lter applied must be saved as PSD, TIFF, or JPEG 
to preserve the perspective plane information in the image.

Next, you will correct an image that contains camera lens distortion.

 Watch the Vanishing Point   QuickTime movie to get a quick overview of using this 
feature to defi ne perspective and wrap around multiple planes. Th e movie is located on 
the Adobe Photoshop CS3 Classroom in a Book CD in Movies/Vanishing Point.mov. 
Double-click the movie fi le to open it; then click the Play button.
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Correcting  image distortion 

Th e  Lens Correction fi lter fi xes common  camera lens fl aws, such as  barrel and 
 pincushion distortion,  chromatic aberration, and  vignetting. Barrel distortion is a lens 
defect that causes straight lines to bow out toward the edges of the image. Pincushion 
distortion is the opposite eff ect, where straight lines bend inward. Chromatic aberration 
appears as a color fringe along the edges of image objects. Vignetting occurs when the 
edges of an image, especially the corners, are darker than the center.  

Some lenses exhibit these defects depending on the focal length or the f-stop used. Th e 
Lens Correction fi lter can apply settings based on the camera, lens, and focal length 
used to make the image. Th e fi lter also can rotate an image or fi x image perspective 
caused by tilting a camera vertically or horizontally. Th e fi lter’s image grid makes 
it easier and more accurate to make these adjustments than using the Transform 
command.

In this exercise, you will adjust the lens distortion in an image of a Greek temple. 

1 Click the Go To Bridge button ( ). In Bridge, click the Lessons folder favorite 
(if it is not already selected), and then double-click on the Lesson07 folder. Locate the 
07D_Start.psd image, and double-click to open it in Photoshop.

Notice how the columns bend toward the camera and appear warped. Th is distortion 
was caused because the photo was shot at too close range with a wide-angle lens. 
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2 Choose Filter > Distort > Lens Correction. Th e image appears in the Lens Correction 
dialog box with a large interactive preview, an alignment grid overlay, and options at 
right for removing distortion, correcting chromatic aberration, removing vignettes, and 
transforming perspective.

3 In the Lens Correction dialog box, do the following:

• Drag the Remove Distortion slider to about +52.00 to remove the barrel distortion 
in the image. Or, select the Remove Distortion tool ( ) and drag in the image preview 
area to accomplish this, watching the Remove Distortion slider to see when you reach 
+52.00.

Th e adjustment causes the image to bow inward; you’ll correct this with the next setting.

Watch the alignment grid as you make these changes so that you can see when the 
vertical columns are straightened in the image.

• Choose Edge > Transparency if it is not already chosen.

• Drag the Scale slider to 146%.
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4 Click OK to apply your changes and close the Lens Correction dialog box. Th e 
curving distortion caused by the wide-angle lens and low shooting angle are eliminated.

5 (Optional) To see the eff ect of your change in the main image window, press Ctrl+Z 
(Windows) or Command+Z (Mac OS) twice to undo and redo the fi lter.

Now you’ll save the image for your PDF portfolio.

6 Choose File > Save As. In the Save As dialog box, name the fi le Columns_Final.psd 
and save it in the Lesson07/Portfolio folder. Th en, close the image window.
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About Adobe Photoshop Lightroom

Incorporating raw conversion into a single workfl ow, Adobe Photoshop Lightroom speeds up the pro 
photographer’s work. Th ink of Lightroom as a digital lightbox—on steroids. Click to make control 
panels and tools fade into the background in Lights-Out mode and place the image center stage. Use 
the Identity Plate feature to personally brand the application and its output, and showcase your work. 
Rapidly scroll through hundreds of images or instantly magnify fi ner points within an image.

Lightroom leverages Adobe Camera Raw technology to support more than 125 native raw fi le 
formats—including from the latest camera models. You can use Lightroom with the newest cameras, 
knowing that the image fi les will be recognized today and in the future.

Just some of the features in Lightroom:

•  Intuitive image correction features, including tone curve adjustments for visually adjusting 
midtones, shadows, and highlights. Split-toning controls allow creating richer black-and-white 
images—with greater control to make adjustments and address precise image areas on the histogram. 

•  Time-saving ability to convert and rename imported fi les to Digital Negative format (DNG) or 
rename and segment them by folder or date.

•  Quick retrieval of images with search fi lters and presets, and organizing options.

•  Features for showcasing images via slide shows with drop shadows, borders, Identity Plates, and 
diff erent colored backgrounds. Th e size and position of the images can be manipulated and delivered 
in Adobe Flash®, Adobe Portable Document Format (PDF) or HTML formats. 

•  Contact sheet templates that can be customized to add identity plates or produce a fi ne art print.

For a showcase of work by a Lightroom online community that Adobe hosts, see the Lightroom 
slideshow at http://www.adobe.com/products/photoshoplightroom/.

Modular and 
task-based, 
Adobe Photoshop 
Lightroom off ers 
a  streamlined 
environment 
from digital 
capture to print. 
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Creating a PDF  portfolio 

You can create an Adobe PDF slide show or a multipage PDF document from a set of 
Photoshop fi les by applying the PDF Presentation command in Photoshop or Bridge 
and setting the options you want. You can select which fi les within a folder you want to 
include, or simply select a folder to include all the fi les stored inside it. Now that you’ve 
created a portfolio of images (in the Portfolio folder), you can easily turn it into a PDF 
slide show to share with clients and colleagues.

1 Click the Go To Bridge button ( ). In Bridge, click the Lessons folder favorite (if it is 
not already selected from the previous exercise), and navigate to the Lesson07/Portfolio 
folder. Th e Portfolio folder should contain the following image fi les: Mission_Final.psd, 
Portrait_Final.psd, Farmhouse_Final.psd, and Columns_Final.psd.

2 Choose Tools > Photoshop >  PDF Presentation.

Th e Photoshop PDF Presentation dialog box opens. Notice that the four fi les from the 
Portfolio folder already appear in the Source Files area.
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3 In the PDF Presentation dialog box, do the following:

• Under Output Options, select Presentation.

• Under Presentation Options, check the Advance Every box, and accept the default to 
advance every 5 seconds.

• Check the Loop aft er Last Page box.

• Choose Wipe Right from the Transition pop-up menu.

• Click Save. 

4 In the Save dialog box that appears, type Photography_portfolio.pdf as the 
fi lename, and specify the location as the Lesson07 folder. (Do not select the Portfolio 
folder.) Th en click Save.
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5 In the Save Adobe PDF dialog box, do the following:

• Choose Adobe PDF Preset > Smallest File Size to create a PDF document that is 
suitable for on-screen display.

• Under Options, check View PDF Aft er Saving.

• Click Save PDF.

If you have a version of Adobe Acrobat or Adobe Reader installed on your computer, it 
launches automatically and starts the PDF slide-show presentation.

6 When the slide show fi nishes, press Esc to return to the standard Acrobat window. 
Th en quit your Acrobat application and return to Photoshop.

Great work! You’ve successfully assembled a portfolio of work and shown it off .



Review 
Review questions

1 What happens to camera raw images when you edit them in Photoshop 
or Bridge?

2 What is the advantage of the Adobe Digital Negative fi le format?

3 How do you correct red eye in Photoshop?

4 Describe how to fi x common camera lens fl aws in Photoshop. What causes 
these defects?

Review answers

1 A camera raw fi le contains unprocessed picture data from a digital camera’s 
image sensor. Camera raw fi les give photographers control over interpreting the 
image data, rather than letting the camera make the adjustments and conversions. 
When you make adjustments to a camera raw image, Photoshop and Bridge 
preserve the original camera raw fi le data. Th is way, you can edit the image as you 
desire, export it, and keep the original intact for future use or other adjustments.

2 Th e Adobe Digital Negative (DNG) fi le format contains the raw image data 
from a digital camera as well as metadata that defi nes what the image data 
means. DNG is an industry-wide standard for camera raw image data that helps 
photographers manage proprietary camera raw fi le formats and provides a 
compatible archival format.

3 Red eye occurs when the retinas of a subject’s eyes are refl ected by the camera 
fl ash. To correct red eye in Adobe Photoshop, zoom in to the subject’s eyes, select 
the Red Eye tool, and then click the red eyes. Th e red refl ection disappears.

4 Th e Lens Correction fi lter fi xes common camera lens fl aws, such as barrel and 
pincushion distortion, in which straight lines bow out towards the edges of the 
image (barrel) or bend inward (pincushion); chromatic aberration, where a color 
fringe appears along the edges of image objects; and vignetting at the edges of 
an image, especially corners, that are darker than the center. Defects can occur 
from incorrectly setting the lens’ focal length or f-stop, or by tilting the camera 
vertically or horizontally.



Pictures may speak a thousand 
words, but sometimes your 
image compositions need at 
least a few words. Luckily, 
Photoshop has powerful text 
tools that let you add type 
to your images with great 
fl exibility and control.



Lesson overview

In this lesson, you’ll learn how to do the following: 

• Use guides to position text in a composition.

• Make a clipping mask from type.

• Merge type with other layers.

• Use layer styles with text.

• Preview typefaces interactively to choose them for a composition. 

• Control type and positioning using advanced type palette features.

• Warp a layer around a 3D object.

Th is lesson will take about an hour to complete. If needed, remove the 
previous lesson folder from your hard drive, and copy the Lesson08 folder 
onto it. As you work on this lesson, you’ll preserve the start fi les. If you 
need to restore the start fi les, copy them from the Adobe Photoshop CS3 
Classroom in a Book CD. 

About  type

Type in Photoshop consists of mathematically defi ned shapes that 
describe the letters, numbers, and symbols of a typeface. Many  typefaces 
are available in more than one format, the most common formats being 
 Type 1 or  PostScript fonts, TrueType, and  OpenType (see page 266).

When you add type to an image in Photoshop, the characters are 
composed of pixels and have the same resolution as the image fi le—
zooming in on characters shows jagged edges. However, Photoshop 
preserves the vector-based type outlines and uses them when you scale 
or resize type, save a  PDF or  EPS fi le, or print the image to a PostScript 
printer. As a result, you can produce  type with crisp, resolution-
independent edges, apply eff ects and styles to type, and transform its 
shape and size.

8 Typographic Design
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Getting started

In this lesson, you’ll work on the layout for the label of a bottle of olive oil. You will start 
from an illustration of a bottle, created in Adobe Illustrator, and then add and stylize 
type in Photoshop, including wrapping the text to conform to the 3D shape. You will 
start with a blank label on a layer above the bottle background.

You’ll start the lesson by viewing an image of the fi nal composition.

1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset preferences, and Close to 
close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the Favorites panel on the left  side of Bridge, click the Lessons favorite, and then 
double-click the Lesson08 folder in the Content panel.

5 Select the 08End.psd fi le so that it appears in the center Content panel. Enlarge the 
panel if necessary to get a good close-up view by dragging the right splitter bar to the right.
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Th is layered composite represents a comp of  packaging  for a new brand of olive oil. For 
this lesson, you are a designer creating the comp for the product. Th e bottle shape was 
created by another designer in Adobe Illustrator. Your job is to apply the type treatment 
in Photoshop in preparation to present it to a client for review. All of the type controls 
you need are available in Photoshop, and you don’t have to switch to another application 
to complete the project.

7 Select the 08Start.psd fi le and double-click it to open it in Photoshop.

8 Choose File > Save As, rename the fi le 08Working.psd, and click Save. 

Creating a clipping mask from  type

A  clipping mask is an object or a group of objects whose shape masks other artwork so 
that only areas that lie within the shape of the masking object are visible. In eff ect, you 
are clipping the artwork to conform to the shape of the object (or mask). In Photoshop, 
you can create a clipping mask from shapes or letters. In this exercise, you will use 
letters as a clipping mask to allow an image in another layer to show through the letters.

Adding guides to position type

Th e 08Working.psd fi le contains a background layer, which is the bottle, and a Blank 
Label layer, which will be the foundation for your typography. Th e Blank Label is the 
active layer on which you will begin your work. You’ll start by zooming in on your work 
area and using ruler guides to help position your type.

1 Select the Zoom tool ( ) and drag over the black-and-white portion of the blank 
label to zoom in to the area and center it in the image window. Repeat until you have a 
nice close-up view of the area, and enlarge the image window if necessary.
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2 Choose View >  Rulers to turn on  guide rulers along the left  and top borders of the 
image window. Th en, drag a vertical guide from the left  ruler to the center of the label 
(3½ inches) and release.

Adding point type

Now you’re ready to actually add  type to the composition. Photoshop lets you create 
horizontal or vertical type anywhere in an image. You can enter  point type (a single 
letter, word, or line) or  paragraph type. You will do both in this lesson, starting with 
point type.

1 Make sure that the Blank Layer is selected in the Layers palette. Th en, select the 
 Horizontal Type tool ( ), and in the tool options bar, do the  following:

• Choose a sans serif  typeface, such as  Myriad Pro, from the  Font Family pop-up 
menu, and choose Bold from the Font Style pop-up menu.

• Type 79 pt into the Size fi eld and press Enter or Return.

• Click the Center text  alignment  button.
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2 Click on the center guide in the white area of the label to set an insertion point, and 
type OLIO in all caps. Th en click the Commit Any Current Edits button ( ) in the tool 
options bar.

      

Th e word “Olio” is added to your label, and it appears in the Layers palette as a new type 
layer, OLIO. You can edit and manage the type layer as you would any other layer. You 
can add or change the text, change the orientation of the type, apply anti-aliasing, apply 
layer styles and transformations, and create masks. You can move, restack, copy, and 
edit layer options of a  type layer as you would for any other layer.

3 Press Ctrl (Windows) or Command (Mac OS), and drag the OLIO type to visually 
center it vertically in the white box.

4 Choose File > Save to save your work so far. 
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Making a  clipping mask  and applying a drop shadow

Photoshop wrote the letters in black, the default  text  color. You want the letters to 
appear to be fi lled with an image of olives. So next you will use the letters to make a 
clipping mask that will allow another image layer to show through. 

1 Click the Go To Bridge button ( ) or use File > Open to open the Olives.psd 
fi le (located in the Lesson08 folder) in Photoshop. In Photoshop, arrange the image 
windows on-screen so that you can see both of them at once, and make sure that 
Olives.psd is the active image window.

2 In the Layers palette of the Olives.psd image, hold down Shift  and drag the 
Background layer to the center of the 08Start.psd fi le, and then release the mouse. 
Pressing Shift  as you drag centers the Olives.psd  image in the composition.
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A new layer appears in the 08Working.psd Layers palette, Layer 1. Th is new layer 
contains the olives image, which you will use to show through the type. But before you 
make the clipping mask for it, you need make the olives image smaller, as it is too large 
for the composition.

3 With Layer 1 selected, choose Edit > Transform >  Scale. 

4 Grab a corner handle on the bounding box for the olives, and Shift -drag to make it 
smaller within the same proportions. You may need to move the pointer inside the box 
and drag to reposition the olives so that the image remains centered on the label. Resize 
the olives image so that it is approximately the same width as the white label.

5 Press Enter or Return to apply the transformation.

6 Double-click the Layer 1 name and change it to Olives. Th en, press Enter or Return, 
or click away from the name in the Layers palette, to apply the change.
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7 With the Olives layer still selected, choose Create Clipping Mask from the Layers 
palette menu. 

You can also make a  clipping mask by holding down the Alt (Windows) or Option 
(Mac OS) key and clicking between the Olives and OLIO type layers.

Th e olives now show through the OLIO letters. A small arrow in the Olives layer and the 
underlined Type layer indicate the  clipping mask. Next, you will add a drop shadow to 
give the letters depth.

8 Select the OLIO type layer to make it active, and then click the Add Layer Style 
button ( ) at the bottom of the Layers palette and choose  Drop Shadow from the 
pop-up menu.  
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9 In the Layer Style dialog box, change the Opacity to 35%, accept all other default 
settings, and then click OK.

10 Choose File > Save to save your work so far, and close the Olives.psd image fi le 
without saving any changes.

Creating a design element from  type

Next, you will add the vertical lines that appear at the top of the label using a type trick. 
Th ese vertical lines need to be perfectly aligned, so you will use the capital “I” of a sans 
serif font instead of creating, copying, and moving individual lines. You will also easily 
adjust the size and spacing of the “lines” using the  Character palette.

1 In the  Layers palette, drag the lower right corner to expand the palette until some 
blank area is visible at the bottom. Click in the blank area to deselect all layers.  
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2 Select the  Horizontal Type tool ( ). In the tool  options bar, do the following: 

• Choose a sans serif typeface, preferably a narrow one such as  Myriad Pro Condensed.

• Set the size to 36 pt and press Enter or Return.

• Leave the Anti-aliasing pop-up menu set to Sharp.

• Choose Left  alignment.

• Click the color swatch to open the Color Picker. Move the mouse over the olives 
showing through the OLIO letters to select a  dark green from the photo, and click OK. 

3 Click the pointer in the upper left  corner of the white box and, holding down the 
Shift  key, type I 12 times.

Th is creates a new type layer in the Layers palette.

4 Select the Move tool ( ), position it inside the box, and drag the letters so that their 
tops touch the top edge of the white box.
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Note: Entering  type in a Photoshop image window puts the  Type tool in  edit mode. 
Before you can perform other actions or use other tools, you must commit your editing in 
the layer—as you did with the OLIO type using the Commit Any Current Edits button. 
Selecting another tool or layer has the same eff ect as clicking the Commit Any Current 
Edits button in the tool options bar. You cannot commit to current edits by pressing Enter 
or Return; this action merely creates a new line for typing.

Julieanne Kost is an offi  cial Adobe Photoshop evangelist. 

T O O L  T I P S  F R O M  T H E  P H O T O S H O P  E V A N G E L I S T

 Type tool  tricks

• Shift-click in the image window with the Type tool (T) to create a new  type layer—in case 

you’re close to another block of type and Photoshop tries to autoselect it.

• Double-click the T thumbnail icon on any type layer in the Layers palette to select all of the 

 type on that layer. 

• With any text selected, right-click (Windows) or Control-click (Mac OS) on the text to access the 

 context menu. Choose Check Spelling to run a  spell check.

J

T O O L T I P

Now, you will adjust the  tracking to space the “lines” a bit wider apart.

5 Toggle open the  Character palette by choosing Window > Character. 

6 Type 40 in the Tracking box, or scrub the Tracking label to set the value. 
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Now it is time to adjust the positioning of the OLIO letters so that they’re not too close 
to the vertical lines. To do that, you need to link the OLIO  type layer and the olive image 
mask layer and move them as a unit.

7 Click to select the Olives layer and then Shift -click the OLIO type layer to also select 
it. Th en choose Link Layers from the Layers palette pop-up menu. A  link icon appears 
next to the names of both  layers.

8 Select the Move tool ( ) and drag the type down as desired.

9 Choose File > Save to save your work so far.
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Using interactive  formatting controls

Th e  Character palette in Photoshop contains many options to help you set beautiful 
type, but not all of the choices and controls are obvious—as in the trick of  scrubbing the 
Tracking icon to choose a tracking value. In this exercise, you will make a  type selection 
using another advanced trick for previewing type in the Character palette.

1 Click in a blank area of the Layers palette to deselect all layers. 

2 Select the  Horizontal Type tool ( ). In the tool options bar, do the following: 

• Click the Center text alignment button.

• Click the color box and choose a bright red color. Click OK to close the Color Picker. 

For the moment, don’t worry about which typeface or size you’re using.

3 Click the pointer  on the center guide in the black stripe in the label. To be sure that 
you don’t accidentally start editing the OLIO text, make sure that the pointer has a thin 
dotted line around it ( ) when you click. Th is means you’ll create a new type layer when 
you type. 

4 Type EXTRA VIRGIN in all caps.

Photoshop writes the text in whatever typeface (and size) was previously specifi ed. But 
what if you want to use a diff erent typeface? What if you’re not sure which  typeface you 
want to use?

5 Select the EXTRA VIRGIN text in the image window, and  then, in the Character 
palette, click on the name in the Font Family pop-up menu. Th e name becomes 
highlighted.
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6 Press the Up or Down Arrow key to cycle through the available fonts, and watch 
as Photoshop interactively previews each font in the highlighted EXTRA VIRGIN 
letters on-screen. 

7 Aft er experimenting, choose the sans serif typeface that you used for the OLIO 
letters— Myriad Pro, in our example—and then use the Tab key to jump to the Font 
Style box.

8 Again, use the Up and Down Arrow keys to cycle through available  styles (if 
available) to choose one (we chose Bold), and watch as the styles preview interactively 
in the image window.

9 Tab to the Size box, and use the Up or Down Arrow keys to set the type at 11 points. 

Press Shift  as you use the Up and Down Arrow keys to change the Size increment 
by 10 points.

10 Tab to the  Tracking fi eld, and set the Tracking to 280: Type the value, use the Up 
Arrow key (press Shift  as you press the key to increase the increment by 100), or scrub 
to set it.

      

11 Select the Move tool ( ) and drag the EXTRA VIRGIN text so that it is centered in 
the black bar of the label.

12 Choose File > Save to save your work so far.
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Warping  point  type

Now you will add the words “Olive Oil” to the label, and then warp them to make them 
more playful. Warping lets you distort type to conform to a variety of shapes, such as an 
arc or a wave. Th e warp style you select is an attribute of the type layer—you can change 
a layer’s warp style at any time to change the overall shape of the warp.  Warping options 
give you precise control over the orientation and perspective of the warp eff ect.

1 Scroll or use the Hand tool ( ) to move the visible area of the image window so that 
the orange part of the label, below the black bar, is in the center of the screen. Enlarge 
the image window by dragging the lower right corner, if necessary.

2 Click in a blank area of the Layers palette to deselect all layers. 

3 Select the  Horizontal Type tool ( ), and in the  Character palette, do the following: 

• Choose a traditional serif typeface, such as  Adobe Garamond. 

• Set the size to 40 points. 

• Set the tracking to 0.

• Make the color white.

4 Click and drag a text box in the upper area of the orange box, and then type Olive 
Oil. Th en click the Commit Any Current Edits button ( ) in the tool options bar.

Th e words appear on the label, and a new layer, Olive Oil, appears in the Layers palette.
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5 Right-click (Windows) or Control-click (Mac OS) on the Olive Oil layer in the Layers 
palette, and choose Warp Text from the  context menu.

6 In the Warp Text dialog box, choose Style >  Wave and click the Horizontal radio 
button. For Bend, specify +77%, Horizontal Distortion –7%, and Vertical Distortion 
–24%. Th en click OK.

      

Th e words “Olive Oil” appear to fl oat like a wave on the label.



ADOBE PHOTOSHOP CS3 263
Classroom in a Book

Designing a  paragraph of  type

All of the text you’ve written on this label so far has been a few discrete words or lines—
 point type. Oft en, however, many designs call for full paragraphs of text. You can design 
complete paragraphs of type in Photoshop; you don’t have to switch to a dedicated page-
layout program for sophisticated paragraph type controls.

Using  guides for positioning

Next, you will add a paragraph of descriptive content to the label in Photoshop. You will 
start by adding some guides to the work area to help you position the paragraph.

1 Drag two guides from the left  vertical ruler, placing the fi rst one at 2½ inches and the 
second at 4½ inches. 

2 Drag two guides down from the top horizontal ruler, placing the fi rst one at 10¾ 
inches and the second at 13 inches. 

Adding paragraph type from a sticky note 

Now you’re ready to add the text. In a real design environment, the text might be 
provided to you in the form of a word processing document, or perhaps in the body of 
an e-mail, which you could copy and paste into Photoshop. Or you might have to type 
it in. Another easy way to add a bit of text is for the copywriter to attach it to the image 
fi le in a sticky note.
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1 Double-click the yellow sticky note  annotation in the lower right corner of the image 
window to open it. 

Note: You may need to change the view or scroll to see the open note on-screen.

2 Drag with the pointer to select all of the  text in the note, and then press Ctrl+C 
(Windows) or Command+C (Mac OS) to  copy it to the clipboard. Th en click the close 
button to close the  sticky note window.

 

Before you paste it in, specify your  type options.

3 Make sure that no layers are selected in the Layers palette. 

4 Select the Horizontal Type tool ( ), and in the  Character palette, do the following:

• Choose a sans serif typeface, such as Myriad Pro Regular. 

• Set the size to 10 points. 

• Set the leading to 24 points.

• Set the tracking to 5.

• Make the color black.
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4 Click the Paragraph tab to bring the  Paragraph palette forward, and click the  Justify 
All button ( ). 

5 Drag with the Type tool to create a text box that matches the guides you positioned 
in the previous exercise, and then press Ctrl+V (Windows) or Command+V (Mac OS) 
to  paste the  text from the clipboard into the text box.

Th e text appears in the image window with the styles you specifi ed, and it wraps to the 
dimensions of the bounding box. In our example, the second-to-last line had some 
unsightly gaps, so as a fi ne-tuning measure, we will fi x that now.

If you resize the bounding box, the type will refl ow within the adjusted rectangle.

6 Position the Horizontal Type tool ( ) over the second-to-last line of the paragraph, 
and triple-click to select the  line. 

7 Click the Character tab to bring the Character palette forward, and set  tracking to 60.

8 Click the Commit Any Current Edits button ( ) in the tool options bar. Your 
paragraph text now appears as the layer named, “Like fi ne wine. . . .”

9 Choose File > Save to save your work so far.
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 OpenType in Photoshop: More fun with bottles

OpenType is a cross-platform font  fi le format developed jointly by Adobe and Microsoft . Th e format 
uses a single font fi le for both Macintosh and Windows computers, so you can move fi les from one 
platform to another without fonts being substituted or text refl owing. Supported in Photoshop CS3, 
OpenType off ers widely expanded character sets and layout features, such as swashes and discretionary 
ligatures, that aren’t available in current  PostScript and  TrueType fonts. Th is, in turn, provides 
richer linguistic support and advanced typography control. For more details, watch the OpenType 
 QuickTime movie on the Adobe Photoshop CS3 Classroom in a Book CD in Movies/OpenType.mov. 
Here are some highlights of OpenType. 

The OpenType menu Th e Character palette menu includes an OpenType submenu 
that displays all available features for a selected OpenType font, including ligatures, 
 alternates, and  fractions. Grayed out features are unavailable for that typeface; 
checked features have been applied.

Discretionary ligatures To add a  discretionary ligature to two OpenType letters,  
such as to a “th” in the Bickham Script Standard typeface, select them in the image,  
and choose OpenType > Discretionary Ligatures from the Character palette menu. 

If you’d like to preview your OpenType choices before committing to them, work 
with the  Adobe Illustrator CS3 Glyphs palette: Copy your text in Photoshop and 
paste it into an Illustrator document. Th en, open the  Glyphs palette by choosing 
Window > Type > Glyphs. Select the text you want to change, and choose Show > 
Alternates For Current Selection. Double-click a glyph to apply it, and when you’ve 
fi nished, copy and paste the new  type into your Photoshop fi le.

Swashes Adding   swashes or alternate characters works the same way: Select the 
letter, such as a capital “T” in Bickham Script, and choose OpenType > Swash to 
change the ordinary capital into a dramatically ornate swash T. 

Creating true fractions Type fractions as usual—for example, 1-slash-2—and 
then select the characters, and from the Character palette menu,  choose OpenType > 
Fractions. Photoshop applies the true fraction.
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Adding the last two lines

You’ve almost fi nished adding text to the label. You just have to add two more lines.

1 With the Like fi ne wine. . . layer selected, click inside the  paragraph of text, and then 
drag the handle in the middle of the lower edge of the text box down to the bottom of 
the edge of the label. 

2 Place the type pointer at the end of the paragraph of text and press Enter or Return.

3 Type 16 FL Ounces. 

4 Triple-click to select “16 FL Ounces.” In the Character palette, set the font size to 
13 points and set the  Baseline Shift  to –10; this option moves characters up or down 
relative to the baseline of the surrounding text. 

5 In the toolbox, click the Switch Colors button to make the  type white.

6 In the Paragraph palette, click the  Center  text button ( ). Th en, click the Commit 
Any Current Edits button ( ) in the tool options bar.
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Adding  vertical  type

Th e last line will be vertical.

1 Deselect all layers in the Layers palette. Th en, click and hold on the Horizontal 
Type tool to display the  Vertical Type tool ( ), which is hidden under the Horizontal 
Type tool.

2 Drag in the orange area of the label to the right of the descriptive text to create a 
long, narrow text box. Start from the lower or upper right corner so that you don’t 
accidentally select the paragraph text.

3 Type PRODUCT OF ITALY, all caps.

4 Select the  letters either by  dragging or triple-clicking them, and then, in the 
Character palette, do the following:

•  Choose a serif typeface, such as Adobe Garamond.

•  Set the size to 8 points.

•  Set the tracking to 300.

•  Make the color red.
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5 Click the Commit Any Current Edits button ( ) in the tool options bar. 
Your vertical text now appears as the layer named PRODUCT OF ITALY. Use the 
Move tool ( ) and drag to center it if necessary.

Now, you’ll do a bit of clean up.

6 Click to select the  annotation, and then right-click (Windows) or Control-click 
(Mac OS) and choose Delete Note from the  context menu; click OK at the alert to delete 
the annotation. 

7 Hide the  guides by choosing the Hand tool ( ) and then pressing Ctrl+; (Windows) 
or Command+; (Mac OS). Th en, zoom out to get a nice look at your work.

8 Choose File > Save to save your work so far.

Warping a  layer 

All of the text is now on the label, but there’s one problem: Th e bottle looks three-
dimensional, while the label looks unrealistically fl at on its surface. So your fi nal eff ect 
will be to warp the label and its contents to look like they realistically conform to the 
bottle shape. 

Earlier in this lesson, you warped the words “Olive Oil” so that the letters appeared 
wavy. For this exercise, however, you will apply the warp transformation to a layer, 
rather than to individual letters. To do this, you will group the label and type layers, and 
then transform the new, grouped layer using the Smart Objects feature. Using  Smart 
Objects allows you to continue to edit both the contents of the layer (the type) and to 
edit the warp aft er you apply the transformation.
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Grouping  layers into a  Smart Object

Creating the Smart Object is a two-step process. First you have to merge the OLIO 
type layer and its clipping mask, then you will group all of the label’s  layers into the 
Smart Object.

1 Click to select the OLIO layer in the Layers palette, and then press Shift  and click to 
also select the Olives layer. Th en choose Merge Layers from the Layers palette pop-up 
menu. Photoshop combines them into one layer, Olives.
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2 Click to select the Blank Label layer in the Layers palette and then Shift -click the 
topmost layer in the stack, PRODUCT OF ITALY. Photoshop selects the two layers and 
all of the layers in between. Th en, choose Convert To Smart Object from the Layers 
palette pop-up menu.

Right-click (Windows) or Control-click (Mac OS) to display the  context menu with 
the  Merge Layers and  Convert To Smart Objects commands.

Photoshop groups the selected layers into one Smart Object layer. Th e name for this 
new layer is the name of the top layer of the old stack, PRODUCT OF ITALY.
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 Warping with  Smart Objects

Now you will warp the Smart Object layer to match the contour of the bottle. To do this, 
it helps to have your  guides visible.

1 If the guides are not still visible, choose View > Show > Guides to display them. Th en, 
zoom in to the label.

2 With the PRODUCT OF ITALY layer selected, choose Edit > Transform > Warp.

Photoshop lays a 3-x-3 grid over the  layer in the image window, with handles and lines 
that you can drag to warp the layer as desired. 
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3 To help you apply the warp, drag out four horizontal  guides, as follows: Place one 
guide at the top of the label, and one guide along the bottom of the label. Th en, place 
two more guides one-quarter inch below each of those guides.

4 One at a time, click the center of each horizontal line of the grid and drag the line 
down one-quarter inch to create the curved label. 

5 When you’ve fi nished, press Enter or Return to apply the warp transformation.
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6 Hide the visible guides by selecting the Hand tool ( ) and pressing Ctrl-; (Windows) 
or Command-; (Mac OS). Th en, double-click the Hand tool to see the whole bottle 
composition on your screen.

Congratulations! You’ve added and stylized all of the type on the Olio olive oil bottle. 
If you’d like to experiment further with the capabilities of Smart Objects, go on to the 
“Extra Credit” on page 275. Otherwise, in the real world, you would fl atten and save this 
image fi le for printing.

7 Choose File > Save As, rename the fi le as 08Start_fl attened. Keeping a layered version 
lets you return to the fi le in the future to edit it—as you’ll do if you complete the extra-
credit section.

8 Choose Layer > Flatten Image.

9 Choose File > Save, and then close the image window.
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EXTRA CREDIT You can take full advantage of your  Smart Object now by editing 
the label’s content and letting Photoshop automatically update the bottle composition.

1 Double-click the PRODUCT OF ITALY Smart Object thumbnail in the Layers 
palette. (If you get a Smart Object alert dialog box, just click OK.) Photoshop opens 
the Smart Object in its own window.

2 Select the Horizontal type tool ( ), and in the Smart Object image window, 
change the “16 FL Ounces” text and to 32 fl . ounces. Th en click the Commit Any 
Current Edits button ( ).

3 Click the red close button, and when prompted, click Save to save your changes.

Photoshop returns to the 08Start.psd image fi le and applies the Smart Object updates 
to the label. You can repeat this process to make more edits as oft en as you’d like 
without compromising the quality of the image or the transformation. To edit the 
warp eff ect at any time, simply choose Edit > Transform >  Warp in the 08Working.psd 
image fi le, and continue to edit the transformation nondestructively.
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Russell Brown Dancer before Dancer with type

Applying text to a complex  path

In this fi ne sidebar, I’m going to demonstrate how to place text on a path. 
We will start with an image of a dancer. We will create a selection around 
the contours of her body, which we will then convert to a path. Th en, we 
will apply the text to the path, fi nesse it, and voilà—you will apply text to 
a complex path. As you read the steps, follow along with the QuickTime 
movie of this tutorial that comes on the Adobe Photoshop CS3 Classroom 
in a Book CD.

Watch the movie!
See this tutorial’s 
detailed steps in the 
 QuickTime movie included 
on the Adobe Photoshop 
CS3 Classroom in a Book 
CD. Browse to Movies/
DancingWithType/
DancingWithType.mov. 
Double-click the movie 
fi le; then click the Play 
button.

Dancer before Dancer with type

© Digital Vision

—Russell Brown
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Step 4: Hide inside  descendersStep 3: Place text on the path

Step 2: Convert to a pathStep 1: Select the dancer

The evenly colored, fl at background makes the Magic Wand 
a good selection tool to use with this image. With the Dancer 
layer active, click with the Magic Wand in the background 
to select similarly colored pixels, and then press Shift and 
continue clicking until everything but the dancer is selected. 
Then simply invert the selection by pressing Ctrl+Shift+I 
(Windows) or Command+Shift+I (Mac OS).

Convert the selection to a path by choosing Make Work Path 
from the Paths palette pop-up menu. In the Make Work Path 
dialog box, set Tolerance to 1.0 and click OK. The lower the 
tolerance, the greater detail and more control points the 
path will have. Because this is a complex path, we want to be 
sure we have enough detail.

Select the Dancing with Type layer, which contains the text. 
Use the Type tool to select and copy the text to the clipboard. 
Then hide the text layer, select the Dancer layer, click on the 
path, and press Ctrl+V (Windows) or Command+V (Mac OS) 
multiple times to paste the text all around the dancer path.

To fi nish up, we will hide the descenders that obscure the 
dancer. In the Paths palette, press Ctrl (Windows) or Com-
mand (Mac OS) and click on the Dancer path icon to convert 
the path to a selection. In the Layers palette, select the type-
on-a-path layer, press Alt (Windows) or Option (Mac OS), and 
click the Add Layer Mask button. Ta da—the descenders are 
hidden! 



Review 
Review questions

1 How does Photoshop treat type?

2 How is a text layer the same or diff erent from other layers in Photoshop? 

3 What is a clipping mask and how do you make one from type?

4 Describe two little-known ways to control type formatting in Photoshop.

Review answers

1 Type in Photoshop consists of mathematically defi ned shapes that describe the 
letters, numbers, and symbols of a typeface. When you add type to an image in 
Photoshop, the characters are composed of pixels and have the same resolution 
as the image fi le. However, Photoshop preserves the vector-based type outlines 
and uses them when you scale or resize type, save a PDF or EPS fi le, or print the 
image to a PostScript printer.

2 Type that is added to an image appears in the Layers palette as a text layer that 
can be edited and managed in the same way as any other kind of layer. You can 
add and edit the text, change the orientation of the type, and apply anti-aliasing as 
well as move, restack, copy, and edit layer options.

3 A clipping mask is an object or group whose shape masks other artwork so that 
only areas that lie within the shape are visible. Th e letters on any text layer can 
be converted to a clipping mask by selecting both the text layer and the layer you 
want to show through the letters, and then choosing Create Clipping Mask from 
the Layers palette pop-up menu.

4 Select text in the image window, and in the Character palette or on the Type 
tool options bar you can do the following:
• Scrub the Size, Leading, Tracking, Kerning, Scaling, and Baseline Shift  values.

• Select some type in the image window, click the font displayed in the Font 
Family pop-up menu, and press the up and down arrow keys to cycle through the 
available fonts and watch them preview interactively in the image window.



Unlike bitmap images, vector images 
retain their crisp edges at any 
enlargement. You can draw vector 
shapes and paths in your Photoshop 
images and add vector masks to 
control what is shown in an image. 
This lesson will introduce you to 
advanced uses of vector shapes and 
vector masks.
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Lesson overview
In this lesson, you’ll learn how to do the following: 

• Differentiate between bitmap and vector graphics.

• Draw straight and curved paths using the Pen tool.

• Convert a path to a selection, and convert a selection to a path.

• Save paths.

• Draw and edit layer shapes.

• Draw custom layer shapes.

• Import and edit a Smart Object from Adobe Illustrator.

This lesson will take about 90 minutes to complete. If needed, remove the 
previous lesson folder from your hard drive, and copy the Lesson9 folder 
onto it. As you work on this lesson, you’ll preserve the start files. If you 
need to restore the start files, copy them from the Adobe Photoshop CS3 
Classroom in a Book CD.

About bitmap images and vector graphics
Before working with vector shapes and vector paths, it’s important to 
understand the basic differences between the two main categories of 
computer graphics: bitmap images and vector graphics. You can use 
Photoshop to work with either type of graphic; in fact, you can combine 
both bitmap and vector data in an individual Photoshop image file.

Vector Drawing Techniques
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Bitmap images, technically called raster images, are based on a grid of colors known 
as pixels. Each pixel is assigned a specific location and color value. In working with 
bitmap images, you edit groups of pixels rather than objects or shapes. Because bitmap 
graphics can represent subtle gradations of shade and color, they are appropriate for 
continuous-tone images such as photographs or artwork created in painting programs. 
A disadvantage of bitmap graphics is that they contain a fixed number of pixels. As a 
result, they can lose detail and appear jagged when scaled up on-screen or if they are 
printed at a lower resolution than that for which they were created. 

Vector graphics are made up of lines and curves defined by mathematical objects called 
vectors. These graphics retain their crispness whether they are moved, resized, or have 
their color changed. Vector graphics are appropriate for illustrations, type, and graphics 
such as logos that may be scaled to different sizes.

Logo drawn as vector art

Logo rasterized as bitmap art

About paths and the Pen tool
In Photoshop, the outline of a vector shape is a path. A path is a curved or straight line 
segment you draw using the Pen tool, Magnetic Pen tool, or Freeform Pen tool. Of these 
tools, the Pen tool draws paths with the greatest precision; the Magnetic Pen tool and 
Freeform Pen tool draw paths as if you were drawing with a pencil on paper.
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Julieanne Kost is an official Adobe Photoshop evangelist. 

T O O L  T I P S  F R O M  T H E  P H O T O S H O P  E V A N G E L I S T

Any tool in the toolbox can be selected with a single letter shortcut key. Type the letter, get the 

tool. For example, press P to select the Pen tool. Pressing Shift with the key cycles though any 

nested tools in a group. So pressing Shift+P toggles between the Pen and Freeform Pen tools.

Paths can be open or closed. Open paths (such as a wavy line) have two distinct 
endpoints. Closed paths (such as a circle) are continuous. The type of path you draw 
affects how it can be selected and adjusted. 

Paths that have not been filled or stroked do not print when you print your artwork. 
This is because paths are vector objects that contain no pixels, unlike the bitmap shapes 
drawn by the Pencil tool and other painting tools.

Getting started
You’ll start the lesson by viewing a copy of the finished image that you’ll create—a 
poster for a fictitious toy company.

1 Start Adobe Photoshop, holding down Ctrl+Alt+Shift (Windows) or 
Command+Option+Shift (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.)

2 When prompted, click Yes to confirm that you want to reset preferences, and Close to 
close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the Favorites palette in the upper left corner of Bridge, click the Lessons favorite, 
and then double-click the Lesson9 folder in the thumbnail preview area.
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5 Select the 9End.psd file so that it appears in the center preview window. Enlarge the 
preview if needed to get a good close-up view by dragging the thumbnail slider at the 
bottom of the window.  

To create this poster, you’ll open the image of the toy space ship and practice making 
paths and selections using the Pen tool. Along the way, you’ll learn advanced uses of 
path and vector masks, and ways to use Smart Objects, as you create the background 
shapes and type.

Note: If you open the 9End.psd file in Photoshop, you might be prompted to update type 
layers. If so, click Update. This notice sometimes appears when files are transferred between 
computers, especially between Windows and Mac OS.

6 When you’ve finished looking at 9End.psd, double-click the Saucer.psd file to open it 
in Photoshop.

7 Choose File > Save As, rename the file 09Working.psd, and click Save.
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Using paths with artwork
You’ll start by using the Pen tool to make selections in the image of the flying saucer. 
The saucer has long, smooth, curved edges that would be difficult to select using other 
methods.

You’ll draw a path around the saucer and create two paths inside it. After you’ve drawn 
the paths, you’ll convert them to selections. Then you’ll subtract one selection from the 
other so that only the saucer and none of the starry sky is selected. Finally, you’ll make a 
new layer from the saucer image and change the image that appears behind it.

When drawing a freehand path using the Pen tool, use as few points as possible to create 
the shape you want. The fewer points you use, the smoother the curves are and the more 
efficient your file is.

Correct number of  Too many points 
points
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Creating paths with the Pen tool
You can use the Pen tool to create paths that are straight or curved, open or closed. If you’re unfamiliar 
with the Pen tool, it can be confusing to use at first. Understanding the elements of a path and how to 
create them with the Pen tool makes paths much easier to draw.

To create a straight path, click the mouse button. The first time you click, you set the starting point. 
Each time that you click thereafter, a straight line is drawn between the previous point and the current 
point. To draw complex straight-segment paths with the Pen tool, simply continue to add points.

To create a curved path, click to place an anchor point, drag to create a direction line for that point, 
and then click to place the next anchor point. Each direction line ends in two direction points; the 
positions of direction lines and points determine the size and shape of the curved segment. Moving the 
direction lines and points reshapes the curves in a path.

Smooth curves are connected by anchor points called smooth points. Sharply curved paths are 
connected by corner points. When you move a direction line on a smooth point, the curved segments 
on both sides of the point adjust simultaneously, but when you move a direction line on a corner point, 
only the curve on the same side of the point as the direction line is adjusted.

Path segments and anchor points can be moved after they’re drawn, either individually or as a group. 
When a path contains more than one segment, you can drag individual anchor points to adjust 
individual segments of the path, or select all of the anchor points in a path to edit the entire path. Use 
the Direct Selection tool ( ) to select and adjust an anchor point, a path segment, or an entire path.

Creating a closed path differs from creating an open path in the way that you end the path. To end an 
open path, click the Pen tool ( ) in the toolbox. To create a closed path, position the Pen tool pointer 
over the starting point and click. Closing a path automatically ends the path. After the path closes, the 
Pen tool pointer appears with a small x, indicating that your next click will start a new path.

As you draw paths, a temporary storage area named Work Path appears in the Paths palette.  It’s a 
good idea to save work paths, and it’s essential if you use multiple discrete paths in the same image file. 
If you deselect an existing Work Path in the Paths palette and then start drawing again, a new work 
path will replace the original one, which will be lost. To save a work path, double-click it in the Paths 
palette, type a name in the Save Path dialog box, and click OK to rename and save the path. The path 
remains selected in the Paths palette. 
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Drawing the outline of a shape

In this exercise, you’re going to use the Pen tool to connect the dots from point A to 
point N, and then back to point A. You’ll set some straight segments, some smooth 
curve points, and some corner points.

You’ll begin by configuring the Pen tool options and your work area, and then you’ll 
trace the outline of a flying saucer using a template.

1 In the toolbox, select the Pen tool ( ).

2 In the tool options bar, select or verify the following settings:

• Select the Paths ( ) option.

• Click the arrow for Geometry Options and make sure that the Rubber Band check 
box is not selected in the Pen Options pop-up palette.

• Make sure that the Auto Add/Delete option is selected. 

• Select the Add To Path Area option ( ).

A B C

A. Paths option B. Geometry Options menu C. Add To Path Area option 

3 Click the Paths tab to bring that palette to the front of the Layers palette group.

The Paths palette displays thumbnail previews of the paths you draw. Currently, the 
palette is empty because you haven’t started drawing.

4 If necessary, zoom in so that you can easily see the lettered points and red dots on the 
shape template that has been created for you. Make sure you can see the whole template 
in the image window, and be sure to reselect the Pen tool after you zoom.

5 Position the pointer on point A. Click the point and drag to its red dot to set the first 
anchor point and the direction of the first curve. Do the same thing at point B.

At the corner of the cockpit (point B), you’ll need to make a corner point to create a 
sharp transition between the curved segment and the straight one. 
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6 Alt-click (Windows) or Option-click (Mac OS) point B to convert the smooth point 
into a corner point and remove one of the direction lines.

B B

Setting a smooth point at B Converting the smooth point  
 to a corner point 

7 Click point C to set a straight segment (don’t drag).

If you make a mistake while you’re drawing, choose Edit > Undo to undo the step. Then 
resume drawing. 

8 Click point D and drag up from point D to its red dot. Then, click point E and drag 
down from point E to its red dot.

9 Click point F. 

10 Set curve points at G, H, and I by clicking each point and dragging from the point 
to its red dot, each in turn.

11 Click point J.

12 Set curve points at K and L by clicking each point and dragging from each one to its 
respective red dot.

13 Click point M.

14 Click point N and don’t release the mouse button. Press Alt (Windows) or Option 
(Mac OS) and drag from point N to the red dot to add one direction line to the anchor 
point at N. Then, release the mouse button and the Alt or Option key.
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15 Move the pointer over point A so that a small circle appears in the pointer icon, 
indicating that you are about to close the path. (The small circle may be difficult to see 
because the image is dark and the circle is faint.) Drag from point A to the red dot, and 
then release the mouse button to draw the last curved line. 

A

N
M

16 In the Paths palette, double-click the Work Path, type Saucer in the Save Path 
dialog box, and click OK to save it.

17 Choose File > Save to save your work. 

Converting selections to paths 

Now, you’ll create a second path using a different method. First, you’ll use a selection 
tool to select a similarly colored area, and then you’ll convert the selection to a path. 
(You can convert any selection made with a selection tool into a path.)

1 Click the Layers tab to display the Layers palette, and then drag the Template layer to 
the Trash button at the bottom of the palette. You no longer need this layer.
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2 Select the Magic Wand tool ( ) in the tool box, hidden under the Quick Selection tool.

3 In the Magic Wand Tool options bar, make sure that the Tolerance value is 32.

4 Carefully click the black area inside one of the saucer’s vertical fins. 

5 Shift-click inside the other fin to add that black area to the selection. 

6 Click the Paths tab to bring the Paths palette forward. Then, click the Make Work 
Path From Selection button ( ) at the bottom of the palette. 

 

The selections are converted to paths, and a new Work Path is created. 

7 Double-click the Work Path, name it Fins, and then click OK to save the path. 

8 Choose File > Save to save your work.
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Converting paths to selections

Just as you can convert selection borders to paths, so you can convert paths to 
selections. With their smooth outlines, paths let you make precise selections. Now 
that you’ve drawn paths for the spaceship and its fins, you’ll convert those paths to a 
selection and apply a filter to the selection. 

1 In the Paths palette, click the Saucer path to make it active. 

2 Convert the Saucer path to a selection by doing one of the following: 

• From the Paths palette menu, choose Make Selection, and then click OK to close the 
dialog box that appears.

• Drag the Saucer path to the Load Path As Selection button ( ) at the bottom of the 
Paths palette.

 Simply click the Load Path As Selection button  ( ) at the bottom of the Paths 
palette to convert the active path to a selection.

Next, you’ll subtract the Fins selection from the Saucer selection so that you can see the 
background through the vacant areas in the fins. 
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3 In the Paths palette, click the Fins path to make it active. Then, from the Paths palette 
menu, choose Make Selection. 

4 In the Operation area of the Make Selection dialog box, select Subtract from 
Selection, and click OK.

Subtracting the Fins selection Result 
from the Saucer selection

The Fins path is simultaneously converted to a selection and subtracted from the 
Saucer selection. 

Leave the paths selected, because you’re going to use the selection in the next procedure.
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Converting the selection to a layer

Now, you’ll see how creating the selection with the Pen tool can help you achieve 
interesting effects. Because you’ve isolated the saucer, you can create a duplicate of it on 
a new layer. Then, you can copy it to another image file—specifically, to the image that 
is the background for the toy store poster.

1 Make sure that you can still see the selection outline in the image window. If you 
can’t, it was deselected and you need to repeat the previous exercise, “Converting paths 
to selections.” 

2 Choose Layer > New > Layer Via Copy.

A new layer appears in the Layers palette, Layer 1. The Layer 1 thumbnail shows that the 
layer contains only the image of the flying saucer, not the sky areas of the original layer.

3 In the Layers palette, double-click Layer 1, type Saucer to rename it, and press Enter 
or Return.

4 Use Adobe Bridge or the File > Open command to open the 9Start.psd file, located in 
the Lessons/Lesson9 folder.
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This is a Photoshop image of a graduated blue background with a planet in the lower 
part of the image.

 

5 If necessary, move the image windows so that you can see at least part of both the 
Saucer.psd window and the 9Start.psd window on-screen. Make sure that no layers 
are selected in the 9Start.psd file Layers palette; then make the 09Working.psd image 
window active, and select the Saucer layer in the Layers palette.

6 In the toolbox, select the Move tool ( ), and drag from the 09Working.psd image 
window to the 9Start.psd image window so that the saucer appears in the sky.

 

7 Close the 09Working.psd image without saving changes, leaving the 9Start.psd file 
open and active.
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Now you’ll position the flying saucer more precisely in the poster background.

8 Select the Saucer layer in the Layers palette and choose Edit > Free Transform. 

A bounding box appears around the saucer.

9 Position the cursor near any corner control handle until it turns into rotate cursor  
( ), then drag to rotate the saucer until it’s at about a 20-degree angle. When you’re 
satisfied, press Enter or Return.

Note: If you accidentally distort the saucer instead of rotating it, press Ctrl+. [period] 
(Windows) or Command+. [period] (Mac OS) and start over.

10 To finesse the positioning of the saucer, make sure that the Saucer layer is still 
selected and use the Move tool to drag the saucer so that it grazes the top of the planet, 
as in the following image.

 

11 Choose File > Save As, rename the file 09B_Working.psd, and click Save.
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Creating vector objects for the background
Many posters are designed to be scalable, either up or down, while retaining a crisp 
appearance. This is a good use for vector shapes. Next, you’ll create vector shapes with 
paths, and use masks to control what appears in the poster. Because they’re vector, the 
shapes can be scaled in future design revisions without a loss of quality or detail.

Drawing a scalable shape

You’ll begin by creating a white kidney-shaped object for the backdrop of the poster.

1 Choose View > Rulers to display the horizontal and vertical rulers.

2 Drag the tab for the Paths palette out of the Layers palette group so that it floats 
independently. Since you’ll be using the Layers and Paths palettes frequently in this 
exercise, it’s convenient to have them separated.
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3 Hide all of the layers except the Retro Shape Guide layer and the Background layer by 
clicking the appropriate eye icons in the Layers palette. Select the Background layer to 
make it active.

The guide layer will serve as a template as you draw the kidney shape. 

4 Set the foreground and background colors to their defaults (black and white, 
respectively) by clicking the Default Foreground And Background Colors  
button ( ) in the toolbox (or type the keyboard shortcut D), and then swap the 
foreground and background colors by clicking the Switch Foreground And Background 
Colors button ( ) (or type X). Now the foreground color is white. 

A

B

C

D

A. Default Foreground And Background Colors button 
B. Foreground Color button 
C. Switch Foreground And Background Colors button 
D. Background Color button

5 In the toolbox, select the Pen tool ( ). Then, in the tool options bar, make sure that 
the Shape Layers option is selected.
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6 Create the shape by clicking and dragging as follows: 

• Click point A and drag a direction line up and to the left of point B, and then release. 

• Click point C and drag a direction line toward and above point D, and then release.

• Continue to draw curved segments in this way around the shape until you return to 
point A, and then click on A to close the path.

Note: If you have trouble, open the saucer image again and practice drawing the path 
around the saucer shape until you get more comfortable with drawing curved path 
segments. Also, be sure to read the sidebar, “Creating paths with the Pen tool,” on page 286.

a
b

c

d

Notice as you drew that Photoshop automatically created a new layer, Shape 1, in the 
Layers palette.

7 Double-click the Shape 1 name, rename the shape layer Retro Shape, and press Enter 
or Return.

8 Hide the Retro Shape Guide layer by clicking its eye icon in the Layers palette.

9 Choose File > Save to save your work.
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Deselecting paths 

Deselecting paths is sometimes necessary to see the appropriate tool options bar when 
you select a vector tool. Deselecting paths can also help you view certain effects that 
might be obscured if a path is highlighted. Before proceeding to the next exercise, you’ll 
make sure that all paths are deselected.

1 Select the Path Selection tool ( ), which may be hidden under the Direct Selection 
tool ( ).

2 In the tool options bar, click the Dismiss Target Path button ( ).

Note: You can also deselect paths by clicking in the blank area below the paths in the 
Paths palette.

Notice that the border between the white kidney shape and the blue background has a 
grainy quality. What you see is actually the path itself, which is a nonprinting item. This 
is a visual clue that the Retro Shape layer is still selected.

About shape layers 

A shape layer has two components: a fill and a shape. The fill properties determine the 
color (or colors), pattern, and transparency of the layer. The shape is a layer mask that 
defines the areas in which the fill can be seen and those areas in which the fill is hidden.

In the layer you’ve just created, the fill is white. The fill color is visible within the shape 
you drew and is not visible in the rest of the image, so the background sky can be seen 
around it. 

In the Layers palette, your Retro Shape layer sits above the Background layer because 
the background was selected when you started to draw. The shape layer has three items 
along with the layer name: two thumbnail images and a link icon between them. 

A B C

A. Fill thumbnail B. Layer mask  
link icon C. Mask thumbnail
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The left thumbnail shows that the entire layer is filled with the white foreground color. 
The nonfunctioning small slider underneath the thumbnail symbolizes that the layer 
is editable.

The Mask thumbnail on the right shows the vector mask for the layer. In this thumbnail, 
white indicates the area where the image is exposed, and gray indicates the areas where 
the image is blocked.

The icon between the two thumbnails shows that the layer and the vector mask are linked.

Subtracting shapes from a shape layer

After you create a shape layer (vector graphic), you can set options to subtract new 
shapes from the vector graphic. You can also use the Path Selection tool and the Direct 
Selection tool to move, resize, and edit shapes. You’ll add some interest to the retro 
shape by subtracting a star shape from it, allowing the outer space background to show 
through. To help you position the star, you’ll refer to the Star Guide layer, which has 
been created for you. Currently, that layer is hidden.

1 In the Layers palette, to the far left of the Star Guide layer, click in the Show/Hide 
Visibility column to display the eye icon ( ) for that layer (but leave the Retro Shape 
layer selected). The Star Guide layer is now visible in the image window.
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2 In the Paths palette, select the Retro Shape vector mask.

3 In the toolbox, select the Polygon tool ( ), hidden under the Rectangle tool ( ). 

4 On the tool options bar, do the following:

• For Sides, type 11.

• Click the Geometry Options arrow (immediately to the left of the Sides option) to 
open the Polygon Options. Select the Star check box, and type 50% in the Indent Sides 
By option. Then click anywhere outside the Polygon Options to close it.

• Select the Subtract From Shape Area option ( ), or press either hyphen or minus to 
select it with a keyboard shortcut. The pointer now appears as cross hairs with a small 
minus sign ( ).
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5 Move the cross hairs pointer over the orange dot in the center of the orange circle 
in the image window, and drag outward until the tips of the star rays touch the circle’s 
perimeter.

Note: As you drag, you can rotate the star by dragging the pointer to the side.

 

When you release the mouse, the star shape becomes a cutout, allowing the planet to 
show through. If the Background layer were another image, pattern, or color, you would 
see it inside the star shape.

Notice that the star has a grainy outline, reminding you that the shape is selected. 
Another indication that the shape is selected is that the Retro Shape vector mask 
thumbnail is highlighted (outlined in white) in the Layers palette.
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6 In the Layers palette, click the eye icon next to the Star Guide layer to hide it.

Notice how the thumbnails have changed in the palettes. In the Layers palette, the left 
thumbnail for the Retro Shape layer is unchanged, but the mask thumbnails in both the 
Layers palette and Paths palette show the retro shape with the star-shaped cutout.

7 Deselect the star and retro shape paths by selecting the Path Selection tool ( ) and 
clicking the Dismiss Target Path button ( ) in the tool options bar.

Your paths are now deselected, and the grainy path lines have disappeared, leaving a 
sharp edge between the blue and white areas. Also, the Retro Shape Vector Mask is no 
longer highlighted in the Paths palette.

8 Choose File > Save to save your work.

Working with defined custom shapes
Another way to use shapes in your artwork is to draw a custom or preset shape. Doing 
so is as easy as selecting the Custom Shape tool, picking a shape from the Custom Shape 
picker, and drawing in your image window. You will do so now to add checkerboard 
patterns to the background of your poster for the toy store. 
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1 Make sure the Retro Shape layer is selected in the Layers palette. Then click the New 
Layer button ( ) to add a layer above it. Double-click the default Layer 1 name and 
rename it Pattern, and then press Enter or Return.

2 In the toolbox, select the Custom Shape tool ( ), which is hidden under the Polygon 
tool ( ).

3 In the tool options bar, click the pop-up arrow for the Shape option to open the 
Custom Shape picker. 

4 Locate the checkerboard preset at the bottom of the Custom Shape picker (you may 
need to scroll or drag the corner of the picker to see it), and double-click to select it and 
simultaneously close the picker. 
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5 In the tool options bar, select the Fill Pixels option.

6 Make sure that the foreground color is white (or select white now). Then press Shift 
and drag diagonally in the image window to draw and size the shape so that it’s about 
2-inches square. (Pressing Shift constrains the shape to its original proportions.)

7 Add five more checkerboards of various sizes until your poster resembles the 
following figure. 
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8 In the Layers palette, reduce the opacity of the Pattern layer to 20%.

Your poster background is now complete.

9 Click the Show/Hide Visibility column next to the Saucer layer to redisplay the layer 
and see the whole composition.

10 Choose File > Save to save your work.

Importing a Smart Object
Photoshop offers support for Smart Objects, which lets you import vector objects from 
Adobe Illustrator and edit them in Photoshop without a loss of quality. Regardless of 
how often you scale, rotate, skew, or otherwise transform a Smart Object, it retains its 
sharp, precise edges. In addition, you can edit the original object in Illustrator, and 
the changes will be reflected in the placed Smart Object in your Photoshop image file. 
You learned a bit about Smart Objects in Lesson 8. You will explore them more now by 
placing text created in Illustrator into the toy store poster.

Adding the title

We created the toy store name for you in Illustrator. Let’s add it to the poster. 

1 Select the Saucer layer and choose File > Place. Navigate to the Lessons/Lesson9 folder, 
select the Title.ai file, and click Place. Click OK in the Place PDF dialog box that appears. 
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The Retro Toys text is added to the middle of your composition, inside a bounding box 
with adjustable handles. A new layer, Title, appears in the Layers palette. 

2 Drag the Retro Toys object to the upper right corner of the poster, and then press 
Shift and drag a corner to make the text object proportionally larger—so that it fills the 
top portion of the poster, as in the following figure. When you’ve finished, either press 
Enter or Return, or click the Commit Transform button ( ) in the tool options bar.

When you commit to the transform, the layer thumbnail icon changes to reflect that the 
title layer is a Smart Object.

Because the Retro Toys title is a Smart Object, you can continue to edit its size and 
shape, if you’d like. Simply select its layer and choose Edit > Free Transform to access the 
control handles, and drag to adjust them. Or, select the Move tool ( ), and check Show 
Transform Controls in the tool options bar. Then adjust the handles.

Finishing up

As a final step, let’s clean up the Layers palette by deleting your guide template layers.

1 Make sure that the Title, Saucer, Pattern, Retro Shape, and Background layers are the 
only visible layers in the Layers palette.
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2 Choose Delete Hidden Layers from the Layers palette pop-up menu, and then click 
Yes to confirm the delete action.

3 Choose File > Save to save your work.

Congratulations! You’ve finished the poster. It should look like the following image. 
(The title text will only be stroked if you complete the Extra Credit task.)
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EXTRA CREDIT If you have Adobe Illustrator CS or later, you can go even further 

with the Retro Toys text Smart Object—you can edit it in Illustrator, and it will update 
automatically in Photoshop. Try this:

1 Double-click the Smart Object thumbnail in the title layer. If an alert dialog box 
appears, click OK. Illustrator opens and displays the Retro Toys Smart Object in a 
document window.

2 Using the Direct Selection tool ( ), drag a marquee around the type to select all of 
the letters. 

3 Select the Stroke button ( ) in the Tools panel.

4 Move the mouse over the Color panel (choose Window > Color if the panel 
isn’t already open on-screen), until the pointer changes to an eyedropper. Use the 
eyedropper to choose black in the Color panel, and then, in the Stroke panel, specify a 
0.5-point width. 

A 0.5-point black stroke appears around the Retro Toys type.

 In Adobe Illustrator CS3, you can select the Stroke attribute and its color, width, 
and other options in the Control panel above the document window.

5 Close the Vector Smart Object document, and click Save when prompted.

6 Switch back to Photoshop. The Retro Toys poster image window updates to reflect 
the stroked type. 



Review
Review questions
1 How can the Pen tool be useful as a selection tool?

2 What is the difference between a bitmap image and a vector graphic?

3 What does a shape layer do?

4 What tools can you use to move and resize paths and shapes?

5 What are Smart Objects, and what is the benefit of using them?

Review answers
1 If you need to create an intricate selection, it can be easier to draw the path 
with the Pen tool and then convert the path to a selection.

2 Bitmap or raster images are based on a grid of pixels and are appropriate for 
continuous-tone images such as photographs or artwork created in painting 
programs. Vector graphics are made up of shapes based on mathematical 
expressions and are appropriate for illustrations, type, and drawings that require 
clear, smooth lines.

3 A shape layer stores the outline of a shape in the Paths palette. You can change 
the outline of a shape by editing its path.

4 You use the Path Selection tool ( ) and the Direct Selection tool ( ) to 
move, resize, and edit shapes. You can also modify and scale a shape or path by 
choosing Edit > Free Transform Path.

5 Smart Objects are vector objects that you can import from Adobe Illustrator 
and place and edit in Photoshop without a loss of quality. Regardless of how 
often you scale, rotate, skew, or otherwise transform a Smart Object, it retains 
sharp, precise edges. A great benefit of using Smart Objects is that you can edit 
the original object in Illustrator, and the changes will be reflected in the placed 
Smart Object in your Photoshop image file.





Once you’ve learned basic layer 
techniques, you can create more 
complex eff ects in your artwork using 
layer masks, adjustment layers, fi lters, 
and more layer styles. You can also 
add layers from other documents. 



Lesson overview

In this lesson, you’ll learn how to do the following:

• Import a layer from another fi le.

• Clip a layer.

• Create and edit an adjustment layer. 

• Use Vanishing Point 3D eff ects with layers.

• Set up diff erent layer comps to showcase your work. 

• Manage layers.

• Flatten a layered image.

• Merge and stamp layers.

Th is lesson will take less than an hour to complete. If needed, 
remove the previous lesson folder from your hard drive, and copy 
the Lesson10 folder onto it. As you work on this lesson, you’ll 
preserve the start fi le. However, if you need to restore the start fi le, 
copy it from the Adobe Photoshop CS3 Classroom in a Book CD. 

Getting started

In this lesson, you’ll combine an image with two layers with one that 
has four, to create a cell phone package. You’ll create three diff erent, 
multilayered designs, which you can display selectively using layer 
comps. You’ll get more experience with adjustment layers, layer 
eff ects, layer masks, and layer fi lters. Beyond this lesson, the best 
way to learn how to work with layers is by experimenting and being 
creative with combining the many fi lters, eff ects, layer masks, and 
layer properties in new ways.

Advanced Layering10
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1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset preferences, and click 
Close to close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the Favorites panel in the upper left  corner of Bridge, click the Lessons favorite, 
and then double-click the Lesson10 folder to preview its contents in the Content panel. 

5 Select the 10End.psd fi le and study it. If necessary, drag the thumbnail slider at the 
bottom of the window to enlarge the preview and get a good look.

Your goal in this lesson is to create a package  prototype by assembling artwork from 
various fi les, layering the artwork, adding perspective, and then refi ning the design. 
You’ll create several layer comps to show the design to your client.

6 Double-click the 10Start.psd fi le to open it in Photoshop. Choose File > Save As, 
rename the fi le 10Working.psd, and click Save. 

7 Drag the Layers palette by its tab to move it out of its group, to the top of the work 
area. Drag the corner of the Layers palette group to elongate it so that you’ll be able to 
see about 10 layers without scrolling. 

Th e palette has three layers, two of which are visible—the gray three-dimensional box 
displayed in the image window, and the background stacked underneath it. Th e Full Art 
layer is hidden. 

8 In the Layers palette, select the Full Art layer. Notice that even though the layer is 
selected, it remains hidden. 
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Clipping a  layer to a shape 

You will start building a composite image by opening the fi le that has some of the 
artwork you will use to create the box design. 

1 Switch to Adobe Bridge by clicking the Go To Bridge button ( ) in the tool options bar. 

2 In the Bridge Content panel, double-click the Phone_art.psd fi le to open it. Th is is 
some of the art that will go on your box. 

Th is fi le has two layers, one labeled Phone Art and the other named Mask. You will clip 
the phone art image so that it fi ts within the freeform shape in the Mask layer below it.

3 In the Layers palette, make sure that the Mask layer is below the Phone Art layer. A 
clipping shape must be below the image that you will clip. 

4 Make sure that the Phone Art layer is selected. Th en hold down the Alt (Windows) 
or Option (Mac OS) key, and position the pointer between the Phone Art layer and the 
Mask layer to display a double-circle icon ( ), and click. 
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Th e thumbnail of the clipped layer, Phone Art, is indented in the Layers palette, and a 
right-angle arrow points to the layer beneath it, which is now underlined. 

You will  import this new image into the Start fi le. But fi rst, you need to fl atten the image 
to one layer. 

5 With the Phone Art layer selected, click the icon ( ) in the upper right of the Layers 
palette to display the palette menu. Th en choose  Merge Down from the palette menu. 

You can merge the layers other ways, for example, by choosing the  Merge Visible 
command, either in the Layer menu or from the Layers palette menu. But don’t 
choose Layer > Flatten Image, because it would remove the  transparency already set 
up in the fi le. 

Now you’ll see how easy it is to add artwork from another fi le, simply by dragging 
and dropping.
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6 Drag the merged Mask layer from the Layers palette into the 10Working.psd image 
window. Th e layer appears above the selected layer (the Full Art layer, which you 
selected at the end of the previous procedure) and at the top of the 10Working.psd 
Layers palette. Th e artwork covers the box. 

7 In the 10Working.psd Layers palette, select the Mask layer name, and type Shape Art 
to rename it. 

8 Choose File > Save to save your work so far.

9 Close the Phone_Art.psd fi le without saving your changes.

Setting up a  Vanishing Point grid

Th e artwork you’ve added sits on top of the box—not exactly the eff ect you want. You’ll 
fi x that by making the artwork appear in  perspective, wrapped around the box.

1 With the Shape Art layer selected in the Layers palette, press Ctrl+A (Windows) or 
Command+A (Mac OS) to  select all of a  layer’s contents. 

2 Press Ctrl+X (Windows) or Command+X (Mac OS) to cut the contents to the 
clipboard. Now only the box is visible, not the artwork.

3 Choose Filter > Vanishing Point. Th e Vanishing Point dialog box appears, where you 
can draw a perspective plane that matches the dimensions of the box. 
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4 Using the  Create Plane tool ( ), click the upper right corner of the front of the box 
to begin defi ning the plane. It’s easiest to defi ne planes when you can use a rectangular 
object in the image as a guide. 

5 Continue drawing the plane by clicking each corner of the box front. Click the last 
corner to complete the plane. When you complete the plane, a  grid appears on the front 
face and the   Edit Plane tool ( ) is automatically selected. You can adjust the size of this 
grid at the top of the dialog box using the Edit Plane tool. 

6 Use the Edit Plane pointer to adjust corner points to refi ne your plane, as needed. 

Now you’ll extend the grid to the top and sides of the box to complete the perspective.

7 With the Edit Plane tool selected, press Ctrl (Windows) or Command (Mac OS) and 
drag to select the top center point along the top edge of the plane, and move it back 
towards the top back side of the box. Th is extends the  perspective plane along the top of 
the box, and displays a grid on the top of the box; the grid on the front face disappears, 
but the blue border remains. 
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8 Use the Edit Plane pointer to adjust any corner points along the top side, as needed. 

9 When you are satisfi ed with the grid’s placement, repeat Steps 7 and 8 to extend the 
grid down the side panel. 

Note: Th e fi nal grid doesn’t have to match the box dimensions exactly.

If you were applying  perspective to many planes, you might want to create a separate 
layer for each plane. Putting the Vanishing Point results in a separate layer preserves 
your original image and lets you use the layer opacity control, styles, and blending 
modes.

You’re ready to add the artwork and give it perspective.

10 Press Ctrl+V (Windows) or Command+V (Mac OS) to  paste the contents of the 
clipboard onto the grid. Th is action automatically selects the Marquee tool in the 
Vanishing Point dialog box. 



320
Advanced Layering
LESSON 10

11 Using the Marquee tool ( ), select the contents and drag it to the center of the front 
perspective plane so that most of the artwork appears on the front panel, but wraps 
around the side and top. It’s important to place the artwork on the front panel, so that it 
wraps correctly.

12 When you’re satisfi ed with the positioning, click OK. 

13 Choose File > Save to save your work so far. 
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Creating your own  keyboard shortcuts

As you build your composite image in this lesson, you will place several images created 
in Adobe Illustrator CS3. To make your work more effi  cient, you will start by creating a 
keyboard shortcut for the Place function.

1 Choose Edit > Keyboard Shortcuts.  Th e Keyboard Shortcuts dialog box appears.

2 In the dialog box under Application Menu Command, click the triangle to the left  of 
File to expand its contents. Scroll down to Place, and select it. 

3 Press the F13 key on the keyboard to assign that key as a new shortcut. An alert 
appears, warning you that the F13 key can be assigned to actions, overriding this 
command. 

4  Click Accept, and then click OK. 
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Placing  imported artwork  

Now you’ll take advantage of the keyboard shortcuts you set up at the beginning of this 
lesson to add more artwork to your package. Th e imported artwork contains the words 
ZX-Tel cellular, originally created with the Type tool in Illustrator, but then converted to 
a graphic. You can no longer edit the  text with the Type tool. However, you don’t have to 
worry about whether others working on the fi le can see the type correctly if they don’t 
have the same font installed.   

1 Press F13 to open the Place dialog box. 

2 Select the ZX-Tel logo.ai fi le in the Lesson10 folder. Click Place. Th e Place PDF 
dialog box appears. 

3 Leave the settings at their defaults, and click OK to place the fi le. 

Th e Place command adds a photo, art, or any Photoshop-supported fi le as a Smart 
Object to your document. 

You may remember from your work in Lesson 9 that  Smart Objects are layers that 
contain image data from raster or vector images, such as Photoshop or  Illustrator fi les. 
Smart Objects preserve an image’s source content with all its original characteristics, 
enabling you to edit the Smart Object layer nondestructively. You can scale, position, 
skew, rotate, or warp  Smart Objects without aff ecting their precise edges. 

4 Drag the logo over to the front panel, and then drag the corner points to resize the 
logo to roughly the width of the box front. Don’t worry about being exact: you’ll use the 
Vanishing Point fi lter to position the logo in perspective in a short while. 

5 When you are satisfi ed with the positioning, press Enter or Return to place the fi le.
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Th e placed image appears as the ZX-Tel layer at the Top of the Layers palette. Th e icon 
in the lower right of the layer thumbnail indicates that it is a Smart Object. 

6  Choose File > Save to save your work so far. 

Filtering Smart Objects 

You’ll apply the text you just placed to the three-dimensional box, and transform and 
stylize it so that it looks realistic and in  perspective. You’ll start by converting the vector 
data in the  Smart Object layer to pixels. Rasterizing the Smart Object lets you apply 
 fi lters or  painting tools to it. 

 1 In the Layers palette, right-click (Windows) or Control-click (Mac OS) the ZX-Tel
layer name, and choose  Rasterize Layer from the  context menu. Th is converts the Smart 
Object to a fl at, raster  layer.

2 Press Ctrl+I (Windows) or Command+I (Mac OS) to invert the  color from black to 
gray. Th is will make it easier to read the text when it’s added to the box.
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3 In the Layers palette, Ctrl-click (Windows) or Command-click (Mac OS) the ZX-Tel 
layer icon to select this layer. 

4 Press Ctrl+X (Windows) or Command+X (Mac OS) to cut the contents of the layer 
and place it on the clipboard. 

5 Choose Filter >  Vanishing Point to return to the  perspective plane, with the three-
dimensional box with the cell phone artwork. 

Now you’ll apply a fi lter to the Smart Object. Filters applied to Smart Objects become 
 Smart Filters, which let you continue to edit fi lter eff ects without overwriting the 
original image data or aff ecting the image quality. You can revert to the original image 
data, if you want to.

6 Press Ctrl+V (Windows) or Command+V (Mac OS) to  paste the logo onto the 
perspective plane, and drag it into position on the front of the box. 

7 Press Ctrl+T (Windows) or Command+T (Mac OS) to get the  free  transform handles. 
Drag the handles to adjust the logo so that it matches the perspective of the box.
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8 Press the Alt (Windows) or Option (Mac OS) key, and drag a (cloned) copy of the 
logo directly upwards and onto the top of the box. When you are satisfi ed with the 
positioning, click OK.

9  Choose File > Save to save your work. 

Adding a  layer style 

Now you’ll add a layer style to give the logo some depth. Layer styles are automated 
 eff ects that you can apply to a layer.

1 In the Layers palette, select the ZX-Tel logo layer. 

2 Choose Layer > Layer Style >  Bevel and Emboss. Leave the settings at their default, 
and click OK.

Now the logo has sharp, deep edges, to give the box the appearance of more depth.
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Placing the side panel artwork

To complete the package, you’ll add product copy to the side panel of the box.

1 Press F13 and select the Side Box Copy.ai fi le. Click Place. In the Place PDF dialog 
box, leave the settings at their defaults, and click OK. 

2 Press the Shift  key and drag to size the  placed image down to roughly the size of the 
side panel. Th en press Enter or Return to place the artwork.

3 In the Layers palette, right-click (Windows) or Control-click (Mac OS) the Side Box 
Copy layer name, and choose Rasterize Layer from the context menu. 
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You will select the  type and change its color to make it more legible.

4 Choose the  Polygonal Lasso tool ( ) in the toolbox, hidden under the Lasso tool. 

5 Click with the Polygonal Lasso pointer to draw a box around the top block of text. 
Th en hold down the Shift  key, and draw another box around the bottom block of text 
to add to the selection. You don’t want to include the graph.

You used the Polygonal Lasso tool because the lines of text form a slightly irregular 
shape. You could also use the Rectangular Marquee tool. 

6 Press Ctrl+I (Windows) or Command+I (Mac OS) to invert the color from black 
to white.
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Adding more artwork in perspective  

Now you’ll add the  copy from the side panel to your three-dimensional box.

1 With the Side Box Copy layer selected, press Ctrl+A (Windows) or Command+A 
(Mac OS) to select all of the Box Copy contents.

2 Press Ctrl+X (Windows) or Command+X (Mac OS) to cut the contents to the 
clipboard. 

3  Choose Filter > Vanishing Point. 

4 Press Ctrl+V (Windows) or Command+V (Mac OS) to paste the side copy artwork 
onto the perspective plane.

5  Position the  artwork so that it fi ts along the side panel. If necessary, press Ctrl+T 
(Windows) or Command+T (Mac OS), and use the free transform handles to adjust the 
artwork so that it fi ts properly.

6 When you are satisfi ed with how the side copy artwork looks, click OK. 

Now you’ll repeat this procedure one more time to place the last piece of artwork and 
add it to the box in perspective.

7 Press F13, and select and place the Special Off er.ai fi le. Click OK to close the dialog 
box. Size the artwork down to fi t in the lower left  corner of the box front, and then press 
Enter or Return to place the fi le. Position the artwork in the lower left  corner of the 
front panel.

8 In the Layers palette, right-click (Windows) or Control-click (Mac OS) the Special 
Off er layer name, and choose Rasterize Layer from the context menu. 
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9  Place the Special Off er on the box in perspective, following the same procedure you 
used to add the box artwork, text, and side copy:

• In the Layers palette, Ctrl-click (Windows) or Command-click (Mac OS) the Special 
Off er layer thumbnail to select all of its contents.

• Press Ctrl+X (Windows) or Ctrl+X (Mac OS) to cut the contents to the clipboard. 

• Choose Filter > Vanishing Point. 

• Press Ctrl+V (Windows) or Ctrl+V (Mac OS) to paste the contents from the 
clipboard. 

• Position the artwork in the lower left  corner of the front panel, and then click OK.

10  Choose File > Save to save your work. 

Adding an   adjustment layer

To enhance the realism of the package, you’ll  add an adjustment  layer to create a 
shadow over the side panel. 

Adjustment layers can be added to an image to apply color and tonal adjustments 
without permanently changing the pixel values in the image. For example, if you add a 
Color Balance adjustment layer to an image, you can experiment with diff erent colors 
repeatedly, because the change occurs only on the adjustment layer. If you decide to 
return to the original pixel values, you can hide or delete the adjustment layer.

Here, you’ll add a  Levels adjustment layer to increase the tonal range of the selection, 
in eff ect increasing the overall contrast. An adjustment layer aff ects all layers below it in 
the image’s stacking order. 
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1 In the Layers palette, select the Side Box Copy layer.

2 Select the Polygonal Lasso tool ( ) in the toolbox, and draw a rectangular shape 
around the side panel. 

3 Choose Layer > New  Adjustment Layer > Levels. Type Shadow to name this 
adjustment layer, and click OK.

4 In the Levels dialog box, make sure that the Preview option is selected. Under Output 
Levels, drag the right slider to about 210 to decrease the brightness, and click OK. 

5 Choose File > Save to save your work.
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6 Experiment by clicking the Show/Hide Visibility button for the Side Copy layer, to 
turn the layer off  and on and see the eff ect of the adjustment layer on the other layers. 
When you fi nish, make sure that all layers are visible.

Side Box copy original                   Shadow adjustment layer added

Working with  layer comps

Next, you’ll save this confi guration as a layer comp. Layer comps let you easily switch 
between various combinations of  layers and eff ects within the same Photoshop fi le. A 
layer comp is a snapshot of a state of the Layers palette. 

1 On the right side of your screen, next to the palette dock, notice the row of  palette 
icons. Click the Layers Comp icon ( ) to display the  Layers Comp palette, or choose 
Window > Layer Comps.

2 At the bottom of the Layer Comps palette, click the New Layer Comp button. Name 
the new  layer comp Black Box, and type a description of its appearance: 3D box, black 
top and side shape with full-color art. Click OK.
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Now you’ll make some changes and save the new look as a diff erent layer comp. 

3 In the Layers palette, click the eye icon next to the Black Box layer to turn off  its 
visibility. Click in the Show/Hide Visibility column next to the Full Art layer to show 
this layer. 

4 In the Layers palette, click the eye icon next to the Shape Art layer to turn off  its 
visibility. Click in the Show/Hide Visibility column next to the Full Art layer to show 
this layer. 

You’ll save this version as a new layer comp.

5 At the bottom of the Layer Comps palette, click the New Layer Comp button. Type 
Full Image, and enter a description, 3D box, blue top with full-color art. Click OK.
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6 In the Layer Comps palette, toggle the visibility icons to show and hide your two 
 layer comps and view the diff erences.

You can also use layer comps to record the layer position in the document or the layer 
appearance—whether a  layer style is applied to the layer and the layer’s  blending mode.

7 Choose File > Save to save your work.

Managing  layers

With layer comps, you learned a great way to present diff erent design options for a 
package. It is also helpful to be able to group your layers by content. In these next steps 
you will organize your type and art elements by creating a separate group for each.

1 In the Layers palette, Ctrl-click (Windows) or Command-click (Mac OS) to select 
the Special Off er, Side Box Copy, and ZX-Tel Logo layers. 
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2 In the upper right of the  Layers palette, click the icon to display the palette menu, 
and choose New Group From Layers. Type Box Type for the name, and click OK.

3 Shift -click the Shadow adjustment layer, Shape Art  layer, and Full Art layer to select 
them, and then repeat Step 2. In the New Group From Layers dialog box, name this 
group Box Artwork. Th en click OK.

Layer sets help you organize and manage individual layers by grouping them. You can 
then expand the layer set to view the layers contained in it, or collapse the set to simplify 
your view. You can change the  stacking order of layers within a  layer set.

4  Click the eye icon next to each layer group to toggle off  their visibility and test how 
the layers are grouped together. Click in the Show/Hide Visibility column again to turn 
the layer groups on.

Layer sets can function like layers in a number of ways, so you select, duplicate, and 
move entire sets of layers, as well as apply attributes and masks to the entire layer set. 
Any changes you make at the layer-set level apply to all the layers within the set.
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Flattening a layered  image  

As you’ve done in previous lessons of this book, you’ll now fl atten the layered image. 
When you fl atten a fi le, all layers are merged into a single background, greatly reducing 
the size of the fi le. If you plan to send a fi le out for proofs, it’s a good idea to save 
two versions of the fi le—one containing all the layers so that you can edit the fi le if 
necessary, and one fl attened version to send to the print shop. 

1 First, note the values in the lower left  corner of the image or application window. If 
the display does not show the fi le size (such as “Doc: 5.01M/31.8M”), click the arrow 
and choose Show >  Document Sizes.  

Th e fi rst number is the printing size of the image, which is about the  size that the saved, 
fl attened fi le would be in Adobe Photoshop format. Th e number on the right indicates 
the approximate document size of the fi le as it is now, including  layers and  channels. 

2 Choose  Image > Duplicate, name the duplicate fi le 10Final.psd, and click OK.

3 From the Layers palette menu, choose Flatten Image. Th e layers for the 10Final.psd 
fi le are combined onto a single background layer.  

Now the fi le sizes shown in the lower left  area of the work area or image window are 
almost the same smaller number that you saw earlier (our fi les were 5.01M/5.99M). 
Note that  fl attening fi lls transparent areas with white.

4 Choose Edit > Undo. 

You’ll try another way to merge  layers and reduce the fi le size.
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Merging layers and  layer groups 

Unlike fl attening a layered image, merging layers allows you to select however many 
layers you want to fl atten or leave unfl attened. 

You’ll merge together all the elements of the box, while keeping the Box Type layer  
group and Background layer untouched. Th is way, you can return to the fi le and reuse 
the Background and Box Type layers at any time. 

1 In the Layers palette, click the eye icon next to the Box Type Group to hide these layers.

2 Select the Box Art layer group in the Layers palette. 

3 Choose Layer >  Merge Visible. Any layers that aren’t visible in the layer group will 
remain, unmerged, in the Layers palette. 

4 Choose Edit > Undo.

You’ll try another way to merge layers and reduce the fi le size.
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Stamping  layers

You can combine the benefi ts of  fl attening an image yet still keep some layers intact by 
stamping the layers.  Stamping fl attens two or more layers and places the fl attened image 
into a new layer, while leaving other layers intact. Th is is useful if you need to use a 
fl attened image but also need to keep some layers intact for your work.

1 In the Layers palette, select the layers you want to fl atten by selecting the Box 
Artwork group.

2 Hold down the Alt (Windows) or Option (Mac OS) key, and choose Layer > Merge 
Group. Th e Layers palette displays a new layer that includes your merged image. 

3 Choose File > Save. In the Save As dialog box that appears, click Save to save the fi le 
in Photoshop format.

Good work! You’ve created a three-dimensional composite image and tried out various 
ways to save the fi nal artwork to complete the lesson.  
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The image fi les used in this 

exercise are located in Russell’s 

Video Assets folder on the Adobe 

Photoshop CS3 Classroom 

in a Book CD in the Movies/

CloneSource folder. 

Now use Photoshop to  create  animation eff ects!

Hey, Photoshop enthusiasts!

Russell Brown here, the offi  cial Photoshop Nutty Professor. Back at 
my lab, I’ve concocted some fun Photoshop tutorials that will appeal 
to movie-makers and nutty professors around the globe.

In this sidebar we will feature highlights from my short video 
demonstration found on this CD. You will learn how to paint over 
time into an Animation timeline window.

Watch the movie!

See the detailed steps of this tutorial in the 
CloneSource  QuickTime movie included on 
the Adobe Photoshop CS3 Classroom in a 
Book CD. Browse to Movies/CloneSource/
CloneSource.mov. Double-click the movie fi le 
to open it; then click the Play button.
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Step 1: Create a new video layer

Select a moment in time when you want to start painting, by 
choosing Window > Animation and selecting a frame in the Anima-
tion (Timeline) palette. Choose Window > Close Source to open the 
Clone Source palette, and select the Clone tool in the toolbox. Now 
you’ll open a second window to clone from: Open the Dr. Brown 
image in your Video Assets folder. Press Alt (Windows) or Option 
(Mac OS) and click the image to store it in the Clone Source palette. 

Step 2: Select a clone source

You’re ready to start cloning. In the Clone Source palette, 
select the Show Overlay option. In the image, move your 
pointer into position where you will begin spraying with the 
image. Click to set your fi rst spray point.

Step 3: Show overlay and spray

Return to the Clone Source palette, and deselect the Show Over-
lay option. Now you’ll duplicate the frame and spray-paint again, 
and keep repeating this step until the image is complete. Choose 
Layer > Video Layers > Duplicate Frame to add a new frame and 
then click to spray the image; continue repeating this process of 
duplicating the frame and spray-painting again until the image 
is complete.

Step 4: Copy frames and spray

In Bridge, navigate to Movies/CloneSource/Video Assets folder, 
and double-click Spray Paint Start.psd to open it. This Photoshop 
fi le contains an imported QuickTime movie.  In Photoshop, create 
a new video layer by choosing Layer > Video Layers > New Blank 
Video Layers. With this new layer selected, defi ne a custom brush 
by opening the Custom Brush.jpg fi le in the Video Assets folder. 
Choose Edit > Defi ne Brush Presets, and click OK. 



Review 
Review questions

1 Why would you use layer sets?

2 What are clipping path layers?

3 How do adjustment layers work, and what is the benefi t of using them? 

4 What are layer styles, and why would you use them?

5 What is the diff erence between fl attening, merging, and stamping layers?

Review answers

1 Layer sets allow you to organize and manage layers. For example, you can 
move all the layers in a layer set as a group and then apply attributes or a mask to 
them as a group.

2 A clipping path is when you confi gure the artwork on the base layer as a 
mask for the layer above it. In this lesson, you used the Mask layer (which had a 
freeform shape) as a clipping path for the Phone Art layer, so that the cell phone 
image appeared only in the freeform shape. 

3 An adjustment layer is a special type of Photoshop layer that works specifi cally 
with color and tonal adjustments. When you apply an adjustment layer, you can 
edit an image repeatedly without making a permanent change to the colors or 
tonal range in the image.

4 Layer styles are customizable eff ects that you can apply to layers. You can use 
them to apply changes to a layer, and you can modify or remove them at any time.

5 Flattening an image merges all layers into a single background, greatly 
reducing the size of the fi le. Merging layers lets you choose which layers to fl atten; 
this technique combines all selected or visible layers in one layer. Stamping 
combine the benefi ts of fl attening an image while keeping some layers intact; it 
fl attens two or more layers and places the fl attened image into a new layer, while 
leaving other layers intact. 



With the huge assortment of fi lters 
available for Adobe Photoshop, you 
can transform ordinary images 
into extraordinary digital artwork. 
You can select fi lters that simulate 
a traditional artistic medium—a 
watercolor, for example—or you 
can choose from fi lters that blur, 
bend, sharpen, or fragment images. 
In addition to using fi lters to alter 
images, you can use adjustment layers 
and painting modes to vary the look 
of your artwork.
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Lesson overview

In this lesson, you’ll learn how to do the following: 

• Record and play back an action to automate a series of steps.

• Add guides to help you place and align images precisely. 

• Save selections and load them as masks.

• Apply color eff ects only to unmasked areas of an image.

• Add an adjustment layer to color-correct a selection.

• Apply fi lters to selections to create various eff ects.

• Add layer styles to create editable special eff ects.

Th is lesson will take about 90 minutes to complete. If needed, remove 
the previous lesson folder from your hard drive, and copy the Lessons/
Lesson11 folder onto it. As you work on this lesson, you’ll preserve the 
start fi les. If you need to restore the start fi les, copy them from the Adobe 
Photoshop CS3 Classroom in a Book CD. 

Getting started

You’ll start the lesson by viewing the fi nal lesson fi le, to see what you’ll 
accomplish. 

1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  
(Windows) or Command+Option+Shift  (Mac OS) to restore the default 
preferences. (See “Restoring default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset 
preferences, and Close to close the Welcome Screen.

Advanced Compositing
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3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In the Favorites palette in the upper left  corner of Bridge, click the Lessons favorite, 
and then double-click the Lesson11 folder in the preview area.

5 Select the 11A_End.psd thumbnail and examine it in the Content panel. If necessary, 
enlarge the Content panel so that you can get a good look.

Th is end fi le is a montage that comprises four pictures. Each quadrant has had a specifi c 
fi lter or eff ect applied to it. 

6 Double-click the 11Start.jpg thumbnail to open it in Photoshop.

Automating a multistep task 

An action is a set of one or more commands that you record and then play back to apply 
to a single fi le or a batch of fi les. In this exercise, you’ll see how actions can help you 
save time by applying a multistep process to the four images you’ll use in this project. 

Using  actions is one of several ways that you can automate tasks in Adobe Photoshop. 
To learn more about recording actions, see Photoshop Help.
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Opening and  cropping the images

You’ll start by  resizing four images. Since this part of the task involves aesthetic choices 
about where and how much of the image to crop, you’ll do these steps manually rather 
than record them with the Actions palette.

1 Click the Info tab in the Navigator palette group to bring that palette forward.

2 In the toolbox, select the  Crop tool ( ). Hold down Shift  to constrain the shape to 
a square, and drag around the word “Flowers.” When you fi nish dragging, be careful to 
release the mouse button fi rst and then the Shift  key.

Dragging and pressing Shift 

3 Examine the width (W) and height (H) values in the  Info palette. If you’ve drawn a 
perfect square, the pixel counts will be identical .

4 If necessary, make any adjustments to the  selection so that all of the word “Flowers” 
is selected and the cropping marquee is aligned with the top of the image.

• If the width and height are not equal, drag a corner until the W and H values in the 
Info palette are identical. (Do not hold down Shift .)

• To move the marquee, click inside it and drag until it is positioned properly.

• To resize the marquee, hold down Shift  and drag one of the corners to make the 
marquee larger or smaller.

• To start over,  press Esc or click the Cancel button ( ) in the options bar, and then 
repeat Steps 2 through 4. 
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5 When you are satisfi ed with the crop selection, double-click inside the crop area, or 
press Enter or Return to apply the cropping.

Cropped image

Because you’re working with a number of fi les, you’ll rename the 11Start.jpg fi le with 
a descriptive name so that it will be easy to identify. You’ll also save the fi le in the 
 Photoshop format, because each time you edit and then resave a  JPEG fi le, its quality 
degrades . 

6 Choose File > Save As, choose Photoshop for the Format, and save the cropped 
image as Museum.psd in your Lesson11 folder.

7 Using Adobe Bridge, open these three JPEG images in the Lesson11 folder: 
Flower_orange.jpg, Flower_white.jpg, and Flower_yellow.jpg.

8 Choose File > Save As, choose Photoshop for the format, rename the 
Flower_orange.jpg fi le as Orange.psd, and save it in the Lesson 11 folder. Repeat the 
step for the Flower_white.jpg and Flower_yellow.jpg fi les, renaming them as White.psd 
and Yellow.psd, respectively.

9 Repeat Steps 2 through 5 for each fi le you just opened. Th e choose File > Save to save 
each of the fi les. 
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Note: It is not necessary to make all the cropped images the same size. You will adjust their 
sizes again later in this lesson.

Cropped versions of the yellow fl ower, white fl ower, and orange JPEG fi les

Leave all the newly cropped fi les open for the next procedures.

Preparing to record an  action

You use the  Actions palette to record, play, edit, and delete individual actions. You also 
use the Actions palette to save and load action fi les. You’ll start this task by opening a 
new document and preparing to record a new action in the Actions palette.

1 Click the Actions tab in the History palette group to bring the Actions palette 
forward, or choose Window > Actions to accomplish the same thing.

2 At the bottom of the Actions palette, click the Create New Set button ( ). Or, create 
a new set by choosing New Set from the Actions palette menu.

3 In the New Set dialog box, type My Actions, and click OK.

4 Choose Window > White.psd to make that fi le active.

5 Select the marquee tool in the toolbox. Th is deselects the Crop tool, which you 
longer need.
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Recording a new  action set

For this project, you want each image to be the same size and to have a narrow white 
border. You’ll perform those tasks now on the white fl ower image. You’ll start by 
setting the image dimensions to a specifi c number of pixels, and then you’ll apply a 
stroke to the image. As you work, you’ll set up the Actions palette to record each step 
of the process.

Note: It is important that you fi nish all steps in this procedure without interruption. If you 
become distracted and need to start over, skip ahead to Step 10 to stop the recording; then 
delete the action by dragging it onto the Trash button ( ) in the Actions palette. To clear 
any actions applied to the image, use the  History palette to delete any states aft er the crop. 
Th en start again at Step 1.

1 In the Actions palette, click the New Action button ( ) or choose New Action from 
the Actions palette menu.  

2 In the New  Action dialog box, type Size & Stroke in the Name fi eld and make sure 
that My Actions is selected from the Set pop-up menu. Th en click Record.

Note: Take all the time you need to do this procedure accurately. Th e speed at which you 
work has no infl uence on the amount of time required to play a recorded action.

3 Choose Image >  Image Size .

4  Make sure that both the Constrain Proportions and the Resample Image check boxes 
are selected at the bottom of the Image Size dialog box. For the  Width, type 500, and 
make sure that pixels is selected as the unit of measurement. Th en click OK.

5 Choose Select > All.

6 Choose Edit > Stroke.
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7 In the  Stroke dialog box, make sure that the following options are selected, or select 
them now:

• Width should be 1 pixel. 

• In the Color swatch, use white, or select it by clicking the swatch to open the Color 
Picker, selecting white (C, M, Y, and K = 0), and clicking OK to close the picker.

• For Location, leave Center selected.

• For Blending, leave Mode set to Normal and Opacity set at 100%.

Stroke dialog box settings and resulting border on image

8 Click OK to apply the settings and close the Stroke dialog box.

9 Choose Select > Deselect.

10 In the  Actions palette, click the Stop button ( ) at the bottom of the palette to stop 
recording  steps. Save your work.
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Your action is now saved in the Actions palette. You can click the arrows to the left  
of the My Actions set, the Size & Stroke action, and beside each step of that action to 
expand and collapse them at your convenience. With these expanded, you can examine 
each recorded step and the specifi c selections you made. When you fi nish reviewing the 
action, click the arrows to collapse the steps.

Playing an  action on an individual fi le

Now that you’ve recorded the process of setting the image size and stroke characteristics 
for the white fl ower image, you can use the action as an automated task. You’ll apply 
the Stroke & Size action to one of the other three image fi les that you cropped earlier in 
this lesson.

1 If the Yellow.psd, Museum.psd, and Orange.psd fi les are not still open, use Adobe 
Bridge or choose File > Open and open them now. 

2 Choose Window > Document > Orange.psd to make that image active.

3 In the  Actions palette, select the Size & Stroke action in the My Actions set, and then 
click the Play button ( ), or choose Play from the Actions palette menu.

Th e Orange.psd image is automatically resized and given a stroke so that it now matches 
the White.psd image for these properties.

4 Choose File > Save.



ADOBE PHOTOSHOP CS3 351
Classroom in a Book

Batch-playing an  action

Applying actions is a time-saving process for performing routine tasks on fi les, but you 
can streamline your work even further by applying actions to all open fi les. Two more 
fi les in this project need to be resized and given strokes, so you’ll apply your automated 
action to them simultaneously. 

1 Close the White.psd and Orange.psd fi les, saving the changes if you’re prompted. 
Make sure that only the Museum.psd and Yellow.psd fi les are open.

2 Choose File > Automate > Batch.

3 Under the Play section of the  Batch dialog box, make sure that My Actions is chosen 
for Set, and that Size & Stroke is chosen for Action.

4 In the Source pop-up menu, choose Opened Files.

5 Leave Destination set as None, and click OK.

Th e action is applied to both the museum and yellow fl ower images, so the fi les have 
identical dimensions and strokes.

6 Choose File > Save and then File > Close for each of the two open fi les.

In this exercise, you batch-processed two fi les instead of making all the same changes in 
each of them; this was a mild convenience. But creating and applying actions can save 
signifi cant amounts of time and tedium when you have dozens or even hundreds of fi les 
that require any routine, repetitive work.

7 Click the close button at the top of the Actions palette to close the palette.
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Applying  Smart Filters

Unlike regular fi lters, which permanently change an image, Smart Filters are 
 nondestructive: they can be adjusted, turned off  and on, and deleted. However, they can 
be applied only to a  Smart Object layer, so the layer itself can no longer be edited—just 
its Smart Filter eff ects. 

1 Using Adobe Bridge, open the Background.jpg image in the Lesson11 folder.

You’ll begin by turning  the image that will be used as the background into a Smart 
Object, and then apply several fi lters to it.

2  Choose Filter >  Convert For Smart Filters. Click OK at the alert that the layer will be 
converted to a Smart Object . 

In the Layers palette, notice the icon in the lower right corner of the layer  thumbnail. 
Th is icon indicates the layer is now a Smart Object. Now you are free to apply as many 
fi lters you want to the image and adjust them at any time. 
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3 With the image layer still selected in the Layers palette, choose Filter > Texture > 
 Stained Glass. Select Cell Size: 11; Border Th ickness: 1; and Light Intensity: 3. Click OK.

Smart Filters appear in the Layers palette beneath the Smart Object layer to which they 
are applied.  Layers that have fi lter eff ects display an icon to the right of the layer name.

4 Apply another fi lter of your choice. (We chose Filter > Distort >  Glass, with 
Distortion: 9, Smoothness: 3, Texture: Frosted, Scaling: 100%.) When you are satisfi ed 
with the results, click OK.

You can mix and match Smart Filters and turn them off  and on. 
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5 In the Layers palette, double-click the Glass  Smart Filter eff ect. In the Filter dialog 
box, click the Ocean Ripple thumbnail to select the fi lter, adjust the settings as desired, 
and then click OK. (We set both the ripple size and magnitude to 9.)

Notice that the name of the fi lter eff ect in the Layers palette has changed to the fi lter you 
just applied, Ocean Ripple.  

 6 In the Layers palette, drag the Stained Glass Smart Filter above the  Ocean Ripple 
Smart Filter to see how the eff ect changes. 

7 Click the eye icon ( ) next to the Stained Glass Smart Filter eff ect to turn off  the 
eff ect. 

You can apply any fi lter (including third-party fi lters)—except for  Extract,  Liquify, 
 Pattern Maker, and  Vanishing Point—as a Smart Filter. In addition, you can apply the 
 Shadow/Highlight adjustment as a Smart Filter. 

8 Play around with the fi lters until you fi nd one to your liking. 

9 When you have fi nished experimenting, redisplay the  Stained Glass Smart Filter 
eff ect by clicking in the Show/Hide Visibility column to the left  of its name to redisplay 
it and its eye icon. 

10 Choose File > Save As, choose Photoshop for the format, rename the fi le 
11Working.psd, and save the fi le in your Lesson11 folder. Keep the fi le open. You’ll 
continue to use it in the next exercise. 

 Watch the  Smart Filters  QuickTime movie to get a quick overview of how these 
nondestructive fi lters work. Th e movie is located on the Adobe Photoshop CS3 
Classroom in a Book CD in Movies/Smart Filters.mov. Double-click the movie fi le to 
open it; then click the Play button. 
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Setting up a four-image montage

Now that you’ve fi nished preparing the background and the four images, you’ll place 
them together in a new composite image. Using guides, you’ll be able to align the images 
precisely without a lot of eff ort.

Adding  guides

Guides are nonprinting lines that help you align elements in your document, either 
horizontally or vertically. You can choose a Snap To command so that the guides behave 
like magnets: When you drag an object close to a guide, it will  snap into place along the 
guide when you release the mouse button.

1 With the 11Working.psd fi le active, choose View > Rulers. A vertical ruler appears 
along the left  side of the window and a horizontal ruler appears along the top of the 
window.

Note: If the  ruler units are not inches, choose Edit >  Preferences > Units And Rulers 
(Windows) or Photoshop > Preferences > Units And Rulers (Mac OS); choose Rulers > 
Inches; and then click OK.

2 If the  Info palette is not visible, click the Info tab or choose Window > Info to bring it 
forward in its palette group.

3 Drag down from the horizontal ruler to the middle of the image window, watching 
the Info palette to see the Y coordinate as you drag. Release the mouse when Y = 3.000 
inches. A blue guide line appears across the middle of the window.
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4 Drag another guide from the vertical ruler to the middle of the image and release the 
mouse when X = 3.000 inches.

5 Choose View >  Snap To, and make sure that the Guides command is checked, or 
select it now.

6 Choose View > Rulers to hide the rulers again.

Snapping  images into position  

Your guides are in place, so you’re ready to arrange your four cropped images in the 
montage.

1 Choose File > Open Recent > Museum.psd. Th e museum image opens in a separate 
image window.

2 In the toolbox, select the Move tool ( ). 

3 Click the Move tool anywhere in the museum image and drag from that image 
window to the larger 11Working.psd window, and then release the mouse button. If a 
warning appears about a color profi le mismatch, click OK.

4 Still using the Move tool, drag the museum image into the upper left  quadrant of the 
montage image so that its lower right corner snaps into place against the intersection of 
the two guides at the center of the window. 

In the Layers palette, you’ll notice that the museum image is on a new layer, Layer 1.

5 Choose Window > Museum.psd to make it active again, and then close it, either by 
clicking the red close button or by choosing File > Close.
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6 Repeat Steps 1 through 5 for the three other cropped fi les, placing the yellow fl ower 
image in the upper right quadrant, the white fl ower in the lower left  quadrant, and 
the orange fl ower in the lower right quadrant. All the images should snugly abut the 
intersection of the guides in the center of the window.

7 Choose View > Show > Guides to hide the  guides.

8 In the Layers palette, double-click the  layer name at the top of the palette and name 
it according to its image (for example, “Yellow Flower”). Repeat the step for each image.  
Rename Layer 0 as Background.
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EXTRA CREDIT It was easy to  align the four images using centered guides, but 
for greater precision,  Smart Guides are an excellent way to align photos and objects. 
Using your working fi le as it is aft er the “Snapping images into position” exercise, you 
can try another way to align these photos; or continue with your lesson and try this 
technique some other time. 

1 Select the White Flower layer in the 
Layers palette. In the image window, use 
the Move tool to move the image out of 
alignment. Repeat for the Yellow Flower 
and Orange Flower layers. 

2 Choose View > Show > Smart Guides.

3 Select the Orange Flower layer in the 
Layers palette, and (still using the Move 
tool) drag in the image window to line 
up the orange fl ower’s left  edge with the 
right edge of the white fl ower image. 
Pink Smart Guides appear when the 
images are aligned.

4 Next, select the White Flower layer in 
the Layers palette; then Shift -click to also 
select the Orange Flower layer. Use the 
Move tool in the image window to move 
them together to align the top of the 
white fl ower image with the bottom of 
the stamp image.

5 Select the Yellow Flower layer in the 
Layers palette. Drag in the image window 
to square it up with the other three 
images, as shown below. Smart Guides 
will show you when each image is aligned 
in Steps 3, 4, and 5.

6 Choose View > Show > Smart Guides 
to turn off  the Smart Guides when 
you’ve fi nished. 
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Saving  selections

Next, you’ll select the museum façade and save the selection. Later in this lesson, you’ll 
use your saved selections to colorize the museum façade and add a special eff ect. 

1 In the Layers palette, select the Museum layer. 

2 In the toolbox, select the Zoom tool ( ), and drag a marquee around the “Flowers” text 
to magnify your view. Make sure that you can see all of the letters in the image window.

3 In the toolbox, select the  Magic Wand tool ( ), hidden under the Quick Selection 
tool.  Set the tolerance to 20, and make sure that the Anti-alias and Contiguous  options 
are checked.

4 Click on the letter “f ” in “Flowers.”

5 Hold down the Shift  key and click on the letter “l” in “Flowers.” Continue Shift -
clicking each letter until all of the letters in the word “Flowers” are selected.

6 Choose Select > Save Selection. Name the selection Letters, and click OK to save the 
selection in a new channel. 
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7 Choose Select > Deselect to deselect “Flowers” in the image.

8 To see your saved selection, click the  Channels tab to open the palette. Scroll down, 
if necessary, to the Letters channels. Click each channel name in turn to display the 
channel masks in the image window. 

9 When you’re ready to continue working, scroll to the top of the Channels palette and 
click the RGB channel to select it. If necessary, click the eye icon ( ) next to the Letters 
channel to hide it, and double-click the Hand tool ( ) to zoom out. 

Hand-coloring selections on a layer

You’ll start to add special eff ects to your montage by  hand-coloring the museum façade, 
beginning with the superimposed letters. To select the façade, you’ll create a selection 
named “wall.” Next, you’ll remove the color from the selection so that you can color it 
by hand. Th en, you’ll add a new layer above the façade that you’ll use to apply the color. 
In this way, you can simply erase the layer and start over if you don’t like the results.

Desaturating a  selection 

You’ll use the Desaturate command to remove the color from the museum façade. 
Saturation is the presence or absence of color in a selection. When you desaturate a 
selection within an image, you create a grayscale-like eff ect without aff ecting the colors 
in other parts of the image. 

1 Click the Layers tab to bring that palette forward. In the palette, select the Museum 
layer containing the museum image.
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2 Create a selection marquee around the museum  layer by Ctrl-clicking (Windows) or 
Command-clicking (Mac OS) the layer thumbnail in the Layers palette. 

3 To avoid selecting the image’s white outline, choose Select > Modify >  Contract. 
Click OK to shrink the  selection by the default amount of 1 pixel.  You don’t want to 
accidentally colorize the outline in the next steps when you paint the layer.

Now you’ll protect the areas that you don’t want to desaturate by loading the Letters 
selection and subtracting it from the selection of the background. 

4 Choose Select > Load  Selection. In the Load Selection dialog box, choose Letters 
from the Channel pop-up menu, select Subtract From Selection, and click OK. 

You’ll rename this combined selection. 

5 Choose Select > Save  Selection, Name the channel Wall,  and click OK. 

6 Choose Image >  Adjustments > Desaturate. Th e color is removed from the selection.

7 Choose Select > Deselect.

8 Choose File > Save to save your work. If you get a compatibility warning, click OK.

Creating a layer and choosing a blending mode

Now, you’ll add a  layer and specify a layer blending mode for painting the desaturated 
museum façade. By painting on a separate layer, you won’t permanently alter the image. 
Th is makes it easy to start over if you aren’t satisfi ed with the results.

Layer  blending modes determine how the pixels in a layer blend with underlying pixels 
on other layers. By applying modes to individual layers, you can create a variety of 
special eff ects. 
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1 In the Layers palette, click the New Layer button ( ) to add a layer to the image, just 
above Museum layer in the palette. Select the new layer name in the palette, and rename 
the layer Paint. 

2 In the Layers palette, with the Paint layer active, choose  Color from the Blending 
Mode pop-up menu to the left  of the Opacity text box.

Note: If you ever want to delete a  layer, you can drag it to the Trash button ( ) at the 
bottom of the Layers palette. Or, simply select the layer you want to delete and then click 
the Trash button and, when prompted, confi rm that you want to delete the layer.

You can use the Color mode to change the hue of a selection without aff ecting the 
highlights and shadows. Th is means that you can apply a variety of color tints without 
changing the original highlights and shadows of the background. 
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Applying  painting eff ects

To begin painting, you must load the  selection that you created earlier named Wall. By 
loading the Wall channel, you protect the unselected areas of the image as you apply 
colors, making it easy to paint within the lines. 

1 With the Paint layer active in the Layers palette, choose Select > Load Selection. 

In the Load Selection dialog box, notice that the color-mode change you just made also 
was saved as a selection, called Paint Transparency. In the dialog box, choose Wall from 
the Channel pop-up menu, and click OK. 

2 Select the   Brush tool ( ) in the toolbox. Th en, in the tool options bar, set the 
Opacity to about 50%. 

Change the brush opacity by pressing a number on the keypad from 0 to 9 
(where 1 is 10%, 9 is 90%, and 0 is 100%).
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3 In the Brush pop-up palette, select a large soft -edged brush, such as the Soft  Round 
35-pixel brush. Close the palette by clicking a blank area of the tool options bar.

4 Hold down Alt (Windows) or Option (Mac OS) to get the Eyedropper tool, and click 
a green swatch from anywhere in the collage to select the color for the painting. 

5 Drag the brush over the letters “E” and “R” and “S.”

6 Using the Eyedropper tool again, Alt/Option-click a yellow-orange color in the 
yellow fl ower’s petals to select the color. Drag the brush over the letters “O” and “W.”

7 Now select a rich orange-red color from the orange fl ower image by Alt/Option-
clicking again. Drag the brush over the letters “F” and “L.” When you’ve fi nished 
coloring the letters, choose a color to paint the image of the building, and then paint it.

8 When you are satisfi ed with your results, choose Select > Deselect, and then choose 
File > Save. 
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Merging layers

Th e next task, merging  layers, helps you to keep the  fi le size relatively small. However, 
aft er you merge, you cannot easily go back and restore the image or start the process over, 
so be sure that you are happy with your results before you choose a merge command.

1 In the Layers palette, make sure that the Paint layer is selected.

2 Choose Layer >  Merge Down to merge the Paint layer with the Museum layer  
below it.

Now the two layers are fused as one layer, Museum. 

3 Double-click the  Hand tool ( ) so that the entire  image fi ts in the image window, or 
double-click the Zoom tool ( ) to set the  view to 100%.

4 Choose File > Save. 

Changing the  color balance

Now, you’ll use an  adjustment layer to adjust the color balance on the yellow fl ower image. 

Altering the color for a channel or a regular layer permanently changes the pixels on 
that layer. However, with an  adjustment layer, your color and tonal changes reside only 
within the adjustment layer and do not alter any pixels in the layers beneath it. Th e 
eff ect is as if you were viewing the visible layers through the adjustment layer above 
them. By using adjustment layers, you can try out color and tonal adjustments without 
permanently changing pixels in the image. You can also use adjustment layers to aff ect 
multiple layers at once.

1 In the Layers palette, press Ctrl (Windows) or Command (Mac OS) and click the 
yellow fl ower layer to select its contents. 

2 Choose Select > Modify >  Contract. Accept the default value of 1 px, and click OK. 
Th is subtracts the image’s white border from your  selection.
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3 Choose Layer > New Adjustment Layer > Color Balance. 

4 In the New Layer dialog box, select the  Use Previous Layer To Create Clipping 
Mask check box,  which ensures that your  adjustment layer will aff ect only the yellow 
fl ower image, not the other three sections of the montage. Th en click OK to create the 
adjustment layer with the default name, Color Balance 1.

Th e  Color Balance dialog box opens, where you can change the mixture of colors in a 
color image and make general color corrections. When you adjust the color balance, you 
can keep the same tonal balance, which you’ll do here. You can also focus changes on 
the shadows, midtones, or highlights.

5 Move the dialog box so that you can see the fl ower in the image window and make 
sure that the Preview check box is selected.

6 Experiment with diff erent Color Levels for the image, such as 12, 1, and -59.

7 When you are happy with the result, click OK.

Adjustment layers act as  layer masks, which can be edited repeatedly without 
permanently aff ecting the underlying image. You can double-click an  adjustment layer 
thumbnail to display the last settings used, and you can adjust   adjustment layers as oft en 
as you like. You can delete an adjustment layer by dragging it to the Trash button ( ) at 
the bottom of the Layers palette. 

8 Choose Select > Deselect, and then save your work.
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Applying fi lters 

Next, you’ll apply two fi lters to the yellow fl ower and white fl ower images. Because there 
are so many fi lters for creating special eff ects, the best way to learn about them is to try 
out diff erent fi lters and fi lter options.

Improving performance with  fi lters

Some fi lter eff ects can be memory-intensive, especially when applied to a  high-resolution image. You 
can use these techniques to improve performance:

• Try out fi lters and settings on a small portion of an image.

• Apply the eff ect to individual  channels—for example, to each RGB channel—if the image is large 
and you’re having problems with insuffi  cient memory. (With some fi lters, eff ects vary if applied to the 
individual channel rather than the composite channel, especially if the fi lter randomly modifi es pixels.)

• Free up memory before running the fi lter by using the  Purge commands.

• Allocate more  RAM to Photoshop (Mac OS). You can also close other open applications to make 
more memory available to Photoshop.

• Try changing settings to improve the speed of memory-intensive fi lters such as  Lighting Eff ects, 
Cutout, Stained Glass,  Chrome,  Ripple,  Spatter,  Sprayed Strokes, and  Glass fi lters. For example, with 
the  Stained Glass fi lter, increase cell size. With the  Cutout fi lter, increase Edge Simplicity, decrease Edge 
Fidelity, or both.

• If you plan to print to a grayscale printer, convert a copy of the image to grayscale before applying 
fi lters. However, applying a fi lter to a color image and then converting to grayscale may not have the 
same eff ect as applying the fi lter to a grayscale version of the image.

Applying the  Paint Daubs fi lter

Th e Paint Daubs fi lter lets you choose from various brush sizes and types—such as 
rough, sharp, blurry, or sparkle—for a  painterly eff ect. 

1 In the Layers palette, press Ctrl (Windows) or Command (Mac OS) and click the 
yellow fl ower image thumbnail to select its layer contents. Be sure to select the layer 
itself, not the adjustment layer. 

Now you’ll exclude the image’s 1-pixel white stroke outline from the fi lter eff ect.

2 Choose Select > Modify >  Contract. Th e default is 1 pixel. Click OK to subtract the 
image’s 1-pixel white stroke outline from the  selection.
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3 Choose Filter > Artistic > Paint Daubs. In the upper right corner of the Paint Daubs 
dialog box, set Brush Size to 8, Sharpness to 7, and Brush Type to Simple. Th en click OK 
to close the dialog box. 

Using  fi lters

To use a fi lter, choose the appropriate submenu command from the Filter menu. Th ese guidelines 
can help you in choosing fi lters:

• Th e last fi lter chosen appears at the top of the Filter menu.

• Filters are applied to the active, visible layer.

• Filters cannot be applied to bitmap-mode or indexed-color images.

• Some fi lters work only on RGB images.

• Some fi lters are processed entirely in  RAM.

• See “Using fi lters” in Photoshop Help for a list of fi lters that can be used with 16- and 
32-bit-per-channel images.

Applying the  Twirl fi lter

Next, you’ll use the Twirl fi lter to create the impression that the white fl ower is  spinning.

1 In the Layers palette, select the white fl ower layer.

2 In the toolbox, select the  Elliptical Marquee tool ( ), which is hidden behind the 
Rectangular Marquee tool ( ).
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3 Begin dragging across the white fl ower image, and then hold down the Shift +Alt 
(Windows) or Shift +Option (Mac OS) keys to keep the  selection circular as you select 
most of the white petals. Do not extend the selection to the borders of the image.

Th e selection restricts the area that the fi lter will aff ect within the white fl ower-image 
layer. If the selection is too large, the border will also become wavy and start to overlap 
the other quadrants of the montage image.

4 Choose Filter > Distort > Twirl. 

5 In the angle box, enter 100. Adjust the zoom so that you can see the fl ower.

6 When you are satisfi ed with the result, click OK.

7 Choose Select > Deselect, and then File > Save to save your work.

 For specifi c information on individual fi lters, see Photoshop Help.

Julieanne Kost is an offi  cial Adobe Photoshop evangelist. 

T O O L  T I P S  F R O M  T H E  P H O T O S H O P  E V A N G E L I S T

Using  fi lter  shortcuts

Try powerful shortcuts to help save time when working with fi lters:

• To reapply the most recently used fi lter with its last values, press Ctrl+F (Windows) or 

Command+F (Mac OS).

• To display the dialog box for the last fi lter you applied, press Ctrl+Alt+F (Windows) or 

Command+Option+F (Mac OS).

J

T O O L T I P
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Moving a selection

Your next task is simple: Move the  selection of letters to another area of the image. Th is 
sets the stage for the fi nal work, creating a diff erent eff ect in the shape of the letters.

1 Choose Select > Load Selection. In the Load Selection dialog box, choose Letters 
from the Channel pop-up menu. Click OK.

2 Use the Zoom tool ( ) to zoom out so that you can see all of the image. 

3 Select the Rectangular Marquee tool ( ), which may be hidden under the Elliptical 
Marquee tool ( ).

4 Move the pointer inside the Letters selection and then drag the selection marquee 
(not the letters) into the lower right quadrant, centering it over the orange fl ower image. 

If you want to move the selection at exactly a 45-degree angle, start dragging and then 
hold down Shift . Release the mouse button fi rst, then the Shift  key.

Be careful not to deselect yet, because you’ll need this selection for the next exercise. 
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Creating a  cutout eff ect

Next, you’ll use your selection and some  layer styles to create the illusion of a cutout 
in the orange fl ower image. Make sure that the letters-shaped selection is still active. 
If you have accidentally deselected, you’ll have to start this process over, beginning 
with “Moving a selection” on the previous page.

1 In the Layers palette, select the Orange Flower layer.

2 Choose Layer >  New >  Layer Via Copy to create a new  layer above the original 
Orange Flower layer, based on your combined selection. Th e new layer, named Layer 1,  
automatically becomes the active layer in the Layers palette, and the letters-shaped 
marquee disappears.

You can quickly create a selection marquee around a  layer by Ctrl-clicking 
(Windows) or Command-clicking (Mac OS) the layer thumbnail in the Layers palette. 
You can try this with the new Paint layer to make the letters marquee reappear. Before 
you continue with this lesson, choose Select > Deselect.

 3 At the bottom of the Layers palette, click the Add Layer Style button ( ) and then 
choose  Pattern Overlay  from the pop-up menu.



372
Advanced Compositing
LESSON 11

4 Drag the Layer Style dialog box aside, as needed, so that you can see both the dialog 
box and the image window.

5 Next to the Pattern thumbnail, click the arrow to the right of the thumbnail to open 
the pattern picker. Th e picker displays smaller thumbnails of an assortment of patterns. 

6 Click the arrow button ( ) to open the palette menu for the pattern picker, and 
choose Load Patterns.

7 In the Load dialog box, go to the Lessons/Lesson11 folder and select the Eff ects.pat 
fi le. Click Load. Notice the new pattern that appears as the last thumbnail in the 
pattern picker.

8 Select the pattern thumbnail you added in Step 7. Th e pattern replaces the default 
pattern inside your Letters selection. At this point, you can drag the pattern in the image 
window to adjust the area of the pattern that appears in the selection—even with the 
Layer Style dialog box open.

9 On the left  side of the Layer Style dialog box, under Styles, select  Inner Shadow to 
add that eff ect to the selection, and adjust the Inner  Shadow options to your liking. 
(Th e example uses Multiply for Blend Mode, 100% for Opacity, 120 for Angle, 5 px for 
Distance, 0% for Choke,  and 5 px for Size.) 
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10 Continue to experiment with other styles and settings until you create results that 
you think are interesting. When you are satisfi ed with the results, click OK.

11 Choose File > Save to save your work.

Matching  color schemes across  images

In this fi nal task, you’ll harmonize the color schemes in the four images by matching the 
target image to the dominant colors in a source.

1 Scroll down the Layers palette to the Background layer and click the eye icon ( ) to 
hide that layer. If the Background layer is selected, select any other  layer. 

2 From the Layers palette menu, choose Merge Visible.

Th e Layers palette is reduced to two layers: Background and a merged layer with the 
same name as the layer that was selected at the end of Step 1.
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Next, you have to open the document that will be the source for the color match 
adjustment—the 11A_End.psd fi le that you previewed at the beginning of the lesson. It 
has all of the unmerged layers intact.

3 Use Adobe Bridge or the File > Open command to open the 11A_End.psd fi le, 
located in the Lesson11 folder.

4  Make 11Working.psd the active image fi le, and then choose Image > Adjustments > 
Match Color. In the  Match Color dialog box, do the following:

• Select the Preview option, if it is not already selected.

• Choose 11A_End.psd from the Source pop-up menu. 

• From the Layer pop-up menu, choose the Museum layer that contains the museum 
image; look at the thumbnail to the right of the menu to identify it. Observe the eff ect of 
your selection on the 11Working.psd image window.
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• One by one, choose the other layers and study the results in the image window. You 
can also experiment with the Image Options by adjusting the sliders for Luminance, 
Color Intensity, and Fade, with or without the Neutralize check box selected.

5 When you fi nd the color scheme that you think does the best job of unifying the 
image and giving it the look you want, click OK to close the Match Color dialog box. 
(We used the Museum layer and the default Image Options settings.)

6 In the Layers palette, make the Background layer visible again by clicking its 
Visibility column.

7 Choose File > Save.

You can use Match Color with any source fi le to create interesting and unusual eff ects. 
Th e Match Color feature is also useful for certain  color corrections (such as  skin tones) 
in some photographs. Th e feature can also match the color between diff erent  layers in 
the same image. See Photoshop Help for more information.

You have completed Lesson 11, and you can close the 11Working.psd and 
11A_End.psd fi les.
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EXTRA CREDIT Here’s an easy way  to  frame an image. Using the image you 
fi nished at the end of Lesson 11 (or use the 11A_End.psd fi le), you’ll turn it into a stamp. 
(To view the fi nal image, open the 11B_End.psd fi le located in the Lesson11 folder.)

1 Click the Default Foreground and 
Background colors Colors button in the 
toolbox to reset them to Black and White, 
respectively.

2 Choose Layer > Flatten Image. 

3 Choose File > Save As, and rename the 
fi le 11Stamp.psd. 

4 Choose Image > Canvas Size. Select 
Relative to add canvas to the existing image, 
and set both the Width and Height to 2 
inches. Click OK. 

5 In the Layers palette, Alt/Option-click 
the New Layer button, and name it Border; 
click OK. Double-click the Background to 
convert it to a layer, name it Montage, and 
click OK. Drag the Montage layer above the 
empty Border layer. 

6 With the Montage layer still selected, 
select the Magic Wand tool in the toolbox. 
Click to select the white canvas area around 
the montage image.  Press Delete so that 
only the montage image remains. Deselect.

7 In the Layers palette, select the empty 
Border layer. Choose View > Rulers to 
display the rulers. Using the Rectangular 
Marquee tool and the rulers as guides, drag 
a square selection around the montage that 
is ½  -inch larger than the artwork. Choose 
View > Rulers to hide the rulers.

8 Choose Edit > Fill, choose White for 
Contents, and click OK to fi ll the selection 
with white paint.

9 In the Layers palette, click the Add Layer 
Style button and choose Drop Shadow from 
the pop-up menu to apply a drop shadow to 
the layer. Th e settings for the shadow don’t 
matter, as long as some shadow appears 
around the entire image. Click OK.

To create the stamp border, you’ll create a path 
and stroke it in the shape of semicircle cutouts.

10  Select the object in the Border layer by 
pressing Ctrl (Windows) or Command 
(Mac OS) and clicking the Border layer 
thumbnail in the Layers palette.
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11  Select the  Pen tool in the toolbox. Click 
the Paths palette tab to bring the palette 
forward. Click the icon in the upper right 
of the palette to display the palette menu. 
Choose Make Work Path. In the dialog box, 
set the path to 1 pixel and click OK.

12  Select the  Eraser tool in the toolbox. In 
the tool options bar, click the arrow next 
to the Brush Preset picker. Set the Master 
Diameter to 50 px and Hardness to 100%.  

You’ll set brush options to create the knockout. 

13  On the right side of the image window, 
click the Brushes palette icon to expand the 
 Brushes palette. From the palette menu, 
choose Expanded View. On the left  side of the 
expanded palette, click Brush Tip Shape to 
display additional options; in the lower right, 
set Spacing to about 200%.

14  In the Paths palette, choose  Stroke Path 
from the palette menu. In the Stroke Path 
dialog box, choose Eraser. Make sure that 
Simulate Pressure is not selected. Click OK. 

Half circles are knocked out around the white 
Border layer, in the shape of a stamp edge.

15  In the Paths palette, click in an empty 
area of the palette to deselect the Work Path 
and hide the black stroke around the artwork.

16  Choose File > Save to save your work.



Review 
Review questions

1 What is the purpose of saving selections?

2 Describe one way to isolate color adjustments to an image.

3 Describe one way to remove color from a selection or from an image for a 
grayscale eff ect.

4 What are the diff erences between using a Smart Filter and a regular fi lter to 
apply eff ects to an image?

5 Describe one use for the Match Color feature. 

Review answers

1 By saving a selection, you can create and reuse time-consuming selections and 
uniformly select artwork in an image. You can also combine selections or create 
new selections by adding to or subtracting from existing selections.

2 You can use adjustment layers to try out color changes before applying them 
permanently to a layer.

3 You can choose Image > Adjustments > Desaturate to desaturate, or remove 
the color, from a selection.

4 Smart Filters are nondestructive: they can be adjusted, turned off  and on, and 
deleted, at anytime. In contrast, regular fi lters permanently change an image; one 
applied, they cannot be removed.  Smart Filters can be applied only to a Smart 
Object layer, so the layer itself can no longer be edited—just its Smart Filter 
eff ects. 

5 You can use the Match Color feature to match color between diff erent images, 
such as to adjust the facial skin tones in photographs—or to match color between 
diff erent layers in the same image.  You can also use the feature to create unusual 
color eff ects.



Part of the fun of navigating 
websites and  web pages is clicking 
linked graphics to jump to another 
site or page, and activating built-
in animations. Th is lesson shows 
how to prepare fi les for the web in 
Photoshop, by adding slices to link 
to other pages or sites, and creating 
rollovers and animations.  



Lesson overview

In this lesson, you’ll learn how to do the following: 

• Slice an image in Photoshop.

• Distinguish between user slices and auto slices.

• Link user slices to other HTML pages or locations. 

• Defi ne rollover states to refl ect mouse actions.

• Preview rollover eff ects.

• Create simple animated GIFs using a layered fi le.

• Use the Layers and Animation palettes to create animation sequences.

• Create animations based on changes in position, layer visibility, and 
layer eff ects.

• Use the Tween command to create smooth transitions between 
diff erent settings for layer opacity and position.

• Preview animations in a web browser.

• Optimize images for the web and make good compression choices.

• Distinguish between GIF and JPEG optimization. 

• Export large, high-resolution fi les that tile, for zooming and panning.

Th is lesson will take about 90 minutes to complete. If needed, remove 
the previous lesson folder from your hard drive, and copy the Lessons/
Lesson12 folder onto it. As you work on this lesson, you’ll preserve the 
start fi les. If you need to restore the start fi les, copy them again from the 
Adobe Photoshop CS3 Classroom in a Book CD.

In addition, for this lesson, you will need to use a web browser application 
such as Netscape, Internet Explorer, or Safari. You do not need to connect 
to the Internet.

12 Preparing Files for the Web
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Getting started

In this lesson you’ll fi ne-tune graphics for the home page of a Spanish art museum’s 
website. 

You’ll add hypertext links to the topics, to link them to diff erent, prebuilt pages on the 
site. Website visitors will be able to click a link to open a diff erent linked page. You’ll 
also add  rollovers to alter how the web page looks without switching the user to a 
diff erent web page, and you’ll animate the Museo Arte logo in the upper left  corner.

Let’s start now by viewing the fi nished HTML page that you will create, based on a 
single PSD fi le. Several areas of the artwork react to mouse actions. For example, some 
areas of the image change appearance when the pointer “rolls over” them, or when you 
click one of the links.

1 Start Adobe Photoshop, holding down Ctrl+Alt+Shift  (Windows) or Command+
Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring default 
preferences” on page 6.)

2 When prompted, click Yes to confi rm that you want to reset preferences, and Close 
to close the Welcome Screen.

3 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge.

4 In Bridge, click Lessons in the Favorites panel in the upper left  corner of the browser 
window. Double-click the Lesson12 folder in the preview area; double-click the 12End 
folder; then double-click the site folder.
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5 Right-click (Windows) or Control-click (Mac OS) the home.html fi le, and choose 
Open With from the  context menu. Choose a web browser to open the HTML fi le.

6 Notice the logo animate in the upper left  corner. Th e logo animates once when the 
browser opens. 

Note: If you don’t see the logo animate when you open your browser, use your browser 
controls to refresh or reload the page. 

7 Move the mouse pointer over the topics on the left  side of the web page and over 
the images. Look for changes in the appearance of the pointer, from an arrow to a 
pointing hand.
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8 Click the angel in the lower center of the image to view the  Zoomify window. Try out 
the Zoomify controls by clicking them to see how they zoom in and out of the image. 

9 To get back to the home page, close the Zoomify window. 

10 Click one of the other images to get a closer look at it in its own window. Close its 
browser windows when you have fi nished.

11 On the home page, click the topics to jump to their linked page. To get back to the 
home page, click “Museo Arte” just below the logo in the upper left  of the window. 

12 When you have fi nished viewing the web page, quit the web browser and return 
to Bridge.

In the preceding steps, you experienced two diff erent types of  links:  slices (in the topics 
on the left  side of the page) and images (the boy, Spanish Masters page, and angel).

Slices are rectangular areas in an image that you defi ne based on layers, guides, or 
precise selections in the image, or by using the Slice tool. When you defi ne slices in an 
image, Photoshop creates an HTML table or Cascading Style Sheet to contain and align 
the slices. If you want, you can generate and preview an HTML fi le that contains the 
sliced image along with the table or Cascading Style Sheet. 

You can also add  hypertext links to images. A website visitor can then click the image to 
open a linked page. Unlike slices, which are always rectangular, images can be any shape.
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Setting up a  Web Design  workspace

As the leading application for preparing images for websites, Photoshop also has some 
basic, built-in HTML creation  tools. To make it easier to get to these tools for your 
web design tasks, you can customize the default arrangement of palettes, toolbars, and 
windows, using one of the predefi ned workspaces in Photoshop.

1 In Bridge, click the Go Up button ( ) twice to go up two levels to the 12Start folder, 
and then double-click the 12Start.psd thumbnail to open it in Photoshop. 

You’ll customize your workspace now, and turn it into a working web page. 

2 Choose Window > Workspace > Web Design. In the alert dialog box stating that 
changes will aff ect menu and keyboard shortcuts, click Yes.



386
Preparing Files for the Web
LESSON 12

3 In the main menu, click diff erent menu items to display their options, and view the 
options that are highlighted in purple. Th ese are the options you typically would use in 
Web Design mode. 

4 Choose File > Save As, and rename the fi le 12Working.psd to save your workspace. 
Click OK in the Maximize Compatibility dialog box.

Creating  slices

When you defi ne a rectangular area in an image as a slice, Photoshop creates an HTML 
table to contain and align the slice. Once you create a slice, you can turn slices into 
buttons, and program those buttons to make the web page work. 

You can’t create just one slice—unless you create a slice that includes the whole image, 
which would be fairly useless. Any new slice you create within an image (a  user slice) 
automatically creates other slices ( auto slices) that cover all the area of the image outside 
the user slice.
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Selecting  slices and setting slice options

You’ll start by  selecting a premade slice in the Start fi le. We created the fi rst slice for you, 
so that it matches the pixel size exactly of the animation you’ll add to the slice at the end 
of the lesson.

1 In the toolbox, select the  Slice Select tool ( ) tool, hidden under the Slice tool. 

2 In the upper left  corner of the image, click the slice numbered 01 with the small blue 
rectangle. A gold bounding box appears, indicating that the  slice is selected. 

Th e rectangle numbered 01 includes the upper left  corner of the image; it also has a 
small icon, or  badge, that resembles a tiny mountain. Th e blue color tells you that the 
slice is a  user slice, a slice we created in the Start fi le.  

Also notice the gray slices—02 to the right, and 03 just below slice 01. Th e gray color 
tells you that these are  auto slices, automatically created by making a user slice. Th e 
symbol indicates that the slice contains image content. See “About slice symbols” on 
the next page for a description of the various slice symbols. 
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About  slice symbols

Th e blue and gray slice symbols, or  badges, in the Photoshop image window and Save For Web And 
Devices dialog box can be useful reminders if you take the time to learn how to read them. Each 
slice can contain as many badges as are appropriate. Th e following badges appear under the stated 
conditions:

( ) Th e number of the slice. Numbers run sequentially from left  to right and top to bottom of the image.

( ) Th e slice contains image content.

( ) Th e slice contains no image content.

( ) Th e slice is layer based; that is, it was created from a layer.

( ) Th e slice is linked to other slices (for optimization purposes).

3 Using the Slice Select tool, double-click slice 01. Th e  Slice Options dialog box 
appears. By default, Photoshop names each slice based on the fi lename and the slice 
number—in this case, 12Start_01.

Slices aren’t particularly useful until you set options for them. Slice options include the 
slice name and the URL that opens when the user clicks the slice. 

Note: You can set options for an auto slice, but doing so automatically promotes the auto 
slice to a user slice.

4 In the Slice Options dialog box, for the  name, type Logo Animation. For URL, 
type #. Th e  pound sign lets you preview a  button’s functionality without programming 
an actual link. It’s very helpful in the early stages of website design, when you want to 
see how a button will look and behave.

5 Click OK to apply the changes. Later in the lesson, you will create an animated 
version of this sliced image to replace it on the fi nal website.
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Creating  navigation buttons

Now you’ll slice the navigation buttons on the left  side of the page, so that you can 
turn them into  rollovers. You could select each button at a time and add navigation 
properties to it. But you can do the same thing a faster way.

1 In the toolbox, switch to the  Slice tool ( ) or press Shift +K to use the shortcut.

Notice the guides set up above and below the words on the left  side of the image. 

2 Using the guides on the left  side of the image, draw diagonally from the upper left  
above “About Museo Arte,” to the bottom guide below “Contact,” to enclose all fi ve words. 

A blue rectangle, similar to the one for slice 01, appears in the upper left  corner of the 
slice you just created, numbered slice 04. Th e blue color tells you that this is a user slice, 
not an auto slice. 

Th e original gray rectangle for auto slice 03 remains unchanged, but the area included in 
slice 03 is smaller, covering only a small rectangle above the text. 

Th e gold bounding box indicates the bounds of the slice and that it’s selected. 

3 With the Slice tool still selected, press Shift +K to toggle to the Slice Select tool. Th e 
Slice options in the tool bar above the image window change, and a series of  alignment 
buttons appear.

Now you’ll slice your selection into fi ve separate buttons.

4 Click the  Divide button in the tool options bar above the image window. 
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5 In the Divide Slice dialog box, select Divide Horizontally Into, and type 5 for Slices 
Down, Evenly Spaced. Click OK. 

Now you will name each  slice and add a corresponding link.

6 Using the Slice Select tool, double-click the top slice, labeled About Museo Arte, to 
open the Slice Options dialog box. 

7 In the Slice Options dialog box, name the slice  About; type about.html for URL; and 
type _self for Target . (Be sure to include the underscore before the letter s.) Click OK.

Th e  Target option controls how a linked fi le opens when the link is clicked. Th e  _self 
option displays the linked fi le in the same frame as the original fi le.
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8 Repeat Steps 6 and 7 for the remaining slices in turn, starting from the second top 
slice, as follows:  

• For the second top slice, name it Tour; type tour.html for URL; type _self for Target.

• For the third slice, name it Exhibits; type exhibits.html for URL; type _self 
for Target.

• For the fourth slice, name it Members; type members.html for URL; type _self 
for Target.

• For the fi ft h, bottom slice, name it Contact; type contact.html for URL; type _self 
for Target.

Important: Name the  HTML pages exactly as shown, to match the premade pages with 
these names, to which you will link the buttons. 

9  Choose File > Save to save your work so far.

 If you fi nd the indicators for the  auto slices distracting, select the Slice Select tool 
and then click the Hide Auto Slices button in the tool options bar. You can also hide the 
guides by choosing View > Show > Guides, because you won’t need them again. 

Creating  slices based on layers

You can also create slices based on layers rather than with the Slice tool. Th e advantage 
of using layers for slices is that Photoshop creates the slice based on the dimensions of 
the layer, and includes all its pixel data. When you edit the layer, move it, or apply a layer 
eff ect to it, the layer-based slice adjusts to encompass the new pixels. 

1 In the Layers palette, select the Image 1 layer. If you can’t see all of the contents of 
the Layers palette, drag the palette from its dock and expand the palette by dragging its 
lower right corner.
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2 Choose Layer >  New Layer Based Slice. In the image, a blue rectangle numbered 04 
appears. It is numbered according to its position in the slices, starting from the top left  
corner of the image.  

3 Using the Slice Select tool, double-click the slice and name it Image 1. For URL, type 
image1.html for URL. Type _blank for Target. Th e  _blank Target option opens the 
linked  page in a new instance of the web browser. Click OK.

Be sure to enter these options exactly as indicated, to match the pages we’ve created with 
links to this slice.

Now you’ll create another slice for the Exhibit Info layer.

4 In the Layers palette, select the Exhibit Info layer. 

5 Choose Layer > New Layer Based Slice; the new slice is numbered 08. In the image 
window, double-click this new layer using the Slice Select tool. In the Slice Options 
dialog box, name it Exhibit Info; for URL, type exhibitinfo.html for URL, and type 
_blank for Target. Click OK.

6 Repeat Steps 4 and 5 for the Image 2 layer. (Th e new slice is numbered 18.) Name it 
Card, type card.html for URL, and type _blank for Target. Click OK.

You may have noticed that the dialog box contains more options than the three you 
specifi ed for these slices. For more information on how to use these options, see 
Photoshop Help.

7 Choose File > Save to save your work so far. 
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About creating  slices

Here are other methods for creating slices that you can try on your own.

•  You can create  No Image slices, and then add text or HTML source code to them. No Image slices 
can have a background color and are saved as part of the HTML fi le. Th e primary advantage of using 
No Image slices for text is that the text can be edited in any HTML editor, saving you the trouble 
of having to go back to Photoshop to edit it. However, if the text grows too large for the slice, it will 
break the HTML table and introduce unwanted gaps.

•  If you use custom  guides in your design work, you can instantly divide up an entire image into 
slices with the Slices From Guides button on the Slice tool options bar. Use this technique with 
caution, however, because it discards any previously created slices and any options associated with 
those slices. Also, it creates only user slices, and you may not need that many of them.

•  When you want to create identically sized, evenly spaced, and aligned slices, try creating a single 
user slice that precisely encloses the entire area. Th en, use the Divide button on the Slice Select tool 
options bar to divide the original  slice into as many vertical or horizontal rows of slices as you need.

•  If you want to unlink a layer-based  slice from its layer, you can convert it to a user slice. Simply 
double-click it with the Slice Select tool, and select options for it.

Adding  animation

In Photoshop, you create animations from a single image using  animated GIF fi les. 
An animated GIF is a sequence of images, or frames. Each frame varies slightly from 
the preceding frame, creating the illusion of movement when the frames are viewed in 
quick succession—just like movies. You can create animation in several ways: 

• By using the  Duplicate Selected Frame button in the  Animation palette to create 
animation frames, and then using the  Layers palette to defi ne the image state associated 
with each frame. 

• By using the  Tween feature to quickly create new frames that warp text or vary a 
layer’s opacity, position, or eff ects to create the illusion of an element in a frame moving 
or fading in and out.

• By opening a multilayer Adobe Photoshop or  Adobe Illustrator fi le for an animation, 
with each  layer becoming a frame.
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In this lesson, you’ll try out the fi rst two techniques.

Files  for  animations must be saved in GIF format or as QuickTime movies. You cannot 
create animations as JPEG or PNG fi les.

Creating an  animated GIF 

To add interest to the web page, you’ll animate the Museo Arte logo so that it seems to 
dance across the left  corner. You’ll animate the type by using the Animation and Layers 
palettes in tandem, as you continue to work in the Web Design workspace (Window > 
Workspace > Web Design).

1 In the Layers palette, click the triangle next to the Logo Animation group to expand 
its contents. Th e group consists of three components—an M, and A, and the text Museo 
Arte—on separate layers. 

You will create an animation showing the two letters appearing and moving into their 
fi nal position. At the end, they will glow, and the title Museo Arte will fade in.

2 Choose Window > Animation to display the Animation palette at the bottom left  of 
the image window. Drag the lower right corner of the Animation palette to expand it so 
that you take advantage of available horizontal space in the work area.

(Optional) You can also move the Animation palette closer to the image window, to 
keep elements in the work area close together. 

3 In the Animation palette, click the  Duplicate Selected Frame button. Th is creates a 
new  frame based on the previous one.

4 In the Layers palette, select the M layer. 

5 Select the Move tool ( ) in the toolbox. Drag the M to the left  side of the image 
window, holding down the Shift  key to keep the movement straight. Press the Left  
Arrow key on the keyboard to nudge the M to the left  until it is barely visible. 
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Be careful not to drag the letter completely out of the image window.

6 In the Layers palette, select the A layer. 

7 In the image window, use the Move tool to drag the A directly upward—if necessary, 
hold down the Shift  key to constrain the move—until the letter is just out of the frame.

Another way to animate objects is by changing their  opacity; over time, they fade away.

8 In the Layers palette, select the Museo Arte layer. Reduce its Opacity to 0%.
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9 In the Layers palette, select the M layer and reduce its opacity to 10%. Th en select the 
A layer and reduce its opacity to 10%. 

10 Choose File > Save to save your work so far.

 Tweening the position and opacity of layers

Next, you’ll add frames that represent transitional image states between the two existing 
frames. When you change the position, opacity, or eff ects of any layer between two 
animation frames, you can instruct Photoshop to tween, which automatically creates as 
many intermediate frames as you specify. 

You’ll begin by making frame 2 the starting state of the animation.

1 In the Animation palette, drag frame 2 to the left  of frame 1. Th e  frames are instantly 
renamed in sequence.

Now you’ll add a  tween between these two frames.

2 In the Animation palette, make sure that frame 1 is selected, and then click the 
Tween button ( ) at the bottom of the palette. 

3 In the Tween dialog box, set the following options (if they are not already selected):

• Choose Tween With: Next Frame.

• For Frames to Add, type 5.

• Under Layers, select All Layers.

• Under Parameters, make sure that all of the options are selected. 
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4 Click OK to close the dialog box.

5 To test the  animation, click the Play button at bottom of Animation palette. Th is 
previews the animation; it may be a bit jerky, but it will play fi ne in your browser.
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Tweening  frames

You use the Tween command to automatically add or modify a series of frames between two existing 
frames—varying the  layer attributes (position, opacity, or  eff ect parameters) evenly between the new 
frames to create the appearance of movement. For example, if you want to fade out a layer, set the 
opacity of the layer in the starting frame to 100%, and then set the opacity of the same layer in the 
ending frame to 0%. When you tween between the two frames, the opacity of the layer is reduced 
evenly across the new frames.

Th e term tweening is derived from “in betweening,” the term used in traditional animation to describe 
this process. Tweening signifi cantly reduces the time required to create animation eff ects such as 
fading in or fading out, or moving an element across a frame. You can edit tweened frames individually 
aft er you create them.

If you select a single frame, you choose whether to tween the frame with the previous frame or the 
next frame. If you select two contiguous frames, new frames are added between the frames. If you 
select more than two frames, existing frames between the fi rst and last selected frames are altered by 
the tweening operation. If you select the fi rst and last frames in an animation, these frames are treated 
as contiguous, and tweened frames are added aft er the last frame. (Th is tweening method is useful 
when the animation is set to loop multiple times.)

Note: You cannot select discontiguous frames for tweening.

Animating a  layer style

When you tweened to create the new frames in the previous procedure, you may have 
noticed the Eff ects check box in the Tween dialog box. In this procedure, you will 
animate a layer eff ect, or layer style. Th e fi nal result will be a little fl ash of light that 
appears and then disappears behind the M and A letters.

1 In the Animation palette, select frame 7, and then click the Duplicate Selected 
Frame button to create a new frame with all the same settings as frame 7. Leave 
frame 8 selected.

2 In the Layers palette, select the M layer. From the Layer Style pop-up menu ( ) 
at the bottom of the palette, choose  Outer Glow. In the Layer Style dialog box, set the 
following options:

• Choose  Screen for Blend Mode. 

• Set the Opacity to 55. Set the Spread to 0%.

• Set the size to 5. 
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• For color, click the color swatch and choose a light yellow in the color picker.

3 Click OK to apply the style to the M layer. Now you’ll copy this  eff ect to the A layer.

4 In the Layers palette, press the Alt (Windows) or Option (Mac OS) key, and drag the 
Eff ect icon from the M layer to the A layer. Th is copies the eff ect to the A layer. 
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Now you’ll  tween this copied eff ect, so that the letters glow at the end of the animation.

5 In the Animation palette, select frame 7. Click the Tween button at the bottom of 
the palette. 

6 In the Tween dialog box, type 2 for Frames To Add. Make sure that Eff ects is selected 
under Parameters, and click OK.

7 In the Animation palette, select frame 7, and then click the Duplicate Selected Frame 
button to create a new frame with all the same settings as frame 7. 

8 Drag this new frame 8 to the end of the animation, where it now becomes frame 11. 

You’ll set this  animation to play only once on the website.

9 At the bottom left  of the Animation palette, make sure that Once is selected in the 
pop-up menu. 

10 Click the Play button at the bottom of the Animation palette to preview the test movie.

11 Choose File > Save to save your work.

Exporting  HTML  and  images 

Like a carpenter who scores a piece of wood before making the fi nal cut, you’re ready to 
make your fi nal slices, defi ne your links, and export your fi le so that it creates an HTML 
page that will display all of your slices as one unit. 

It’s important to keep web graphics as small as possible so that web pages open quickly. 
Photoshop has built-in tools to help you gauge how small to export each slice without 
compromising image quality. A good rule of thumb is to use  JPEG compression for 
photographic, continuous-tone images, and  GIF compression for broad areas of color—
in the case of this lesson’s site, all of the areas around the three main art images on 
the page.
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You’ll use the Photoshop Save For Web and Devices dialog box to compare settings and 
compression for diff erent image formats. 

1 Choose File >  Save For Web And Devices.

2 In the Save For Web And Devices dialog box, select the  2-Up tab at the top.

3 Choose the  Slice Select tool ( ) in the dialog box, and select  slice 4 from the slices 
on the left  side of the window. Note the fi le size of the graphic in the lower left  of 
the window.

4 If necessary, use the Hand tool in the dialog box to move the image within the 
window and adjust your view.

5 From the Preset pop-up menu on the right of the dialog box, choose  JPEG Medium. 
Notice the size of the graphic displayed in the lower left  corner of tab.

Now you’ll look at a  GIF setting for the same slice on the right side of the 2-Up tab.

6 With the Slice Select tool, select the slice 04 (boy portrait). On the right side of the 
dialog box from the Preset menu, choose GIF 32 No Dither.
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Notice how the color area in the right portrait looks fl atter and more posterized, but the 
size of images are roughly the same.

Based on what you’ve just learned, you will choose what compression to assign to all of 
the slices on this page. 

7 Select the Optimized tab in the upper left  corner of the dialog box.

8 With the Slice Select tool, Shift -click to select the three main art images in the 
preview. From the Preset menu, choose  JPEG Medium. 

9 In the Preview window, Shift -click to select all of the remaining slices, and from the 
Preset menu choose  GIF 64 Dithered. 

10 Click Save and navigate to the Lesson12/12Start/Museo folder, which contains all 
the rest of the site and pages that your slices will link to. 

11 For format, choose HTML and Images. Use the default settings, and choose All 
Slices for Slices. Name the fi le home.html, and click Save. 

12 In Bridge, click Lessons in the Favorites panel in the upper left  corner of the 
browser window. Double-click the Lesson12 folder in the preview area; double-click the 
12Start folder; then double-click the Museo folder. 

13 Right-click (Windows) or Control-click (Mac OS) the home.html fi le, and choose 
Open With from the context menu. Choose a web browser to open the HTML fi le.

14 In your web browser, move around the HTML fi le and try out its features:

• Position your mouse over some of the slices you created. Notice that the pointer 
turns into a pointing fi nger to indicate a button. 

• Click the portrait of the boy to display a pop-up window with the full image. 

• Click the Spanish Masters link and display its pop-up window.

• Click the text links on the left  to jump to other pages in the site. 

15 When you have fi nished exploring the fi le, close your browser.
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Optimizing  images  for the  web

Optimizing  is the process of selecting format, resolution, and quality settings to make an image 
effi  ciently, visually appealing, and useful for web browser pages. Simply put, it’s balancing fi le size 
against good looks. No single collection of settings can maximize the effi  ciency of every kind of image 
fi le; optimizing requires human judgment and a good eye.

 Compression options vary according to the fi le format used to save the image. JPEG and GIF are the 
two most common formats. Th e JPEG format is designed to preserve the broad color range and subtle 
brightness variations of  continuous-tone  images such as photographs. It can represent images using 
millions of colors. Th e GIF format is eff ective at compressing  solid-color  images and images with areas 
of repetitive color, such as  line art,  logos, and  illustrations with type. It uses a palette of 256 colors to 
represent the image and supports background  transparency. 

Photoshop off ers a range of controls for compressing image  fi le size while optimizing the on-screen 
quality. Typically, you optimize images before saving them in an HTML fi le. You use the  Save For 
Web And Devices dialog box to compare the original image to one or more compressed alternatives, 
adjusting settings as you compare. For more on optimizing GIF and JPEG images, see Photoshop Help.

1 With a JPEG or GIF fi le open in Photoshop, choose File > Save For Web And Devices

2 In the Save For Web And Devices dialog box, click the 4-Up tab. Th e upper left  preview shows the 
original image. Photoshop automatically renders three alternatives—a high–, medium-, and low-
quality JPEG preview, or three GIF options. 

3 Compare the quality and size diff erences, and then click any optimized version to experiment with 
format and quality settings, continuing to judge size compared to quality. 

4 When you are satisfi ed, either click Cancel, or click Save to name and save your fi le.

       

JPEG compression options  
  

GIF compression options  
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Adding interactivity

If you’ve ever wanted to be able to zoom in on an image and magnify spots that interest 
you, now you can. New in Photoshop CS3, you can create an interactive image with 
zooming capabilities that can be used with any web browser. 

With the Zoomify feature, you can publish high-resolution images on the web that 
viewers can pan and zoom to see more detail. Th e basic-size image downloads in the 
same time as an equivalent size JPEG fi le. Photoshop exports the JPEG fi les and HTML 
fi le that you can upload to your web

1 In Bridge, double-click the Lesson12 folder in the preview area; double-click the 
12Start folder; then double-click the Card.jpg fi le to open it.

Th is is a large bitmap image that you’ll export to HTML using the Zoomify feature. 

Now you’ll convert the angel image into a fi le that will be linked to one of the links that 
you’ve just created in the home page.

2 Choose File > Export > Zoomify. 

3 In the Zoomify Export dialog box, select the Lesson12/12Start/Museo folder. For 
Base Name, type Card. Set the quality to 12; set the Width to 600 and the Height to 400 
for the base image in the viewer’s browser. Make sure that the Open In Web Browser 
option is selected. 

4 Click OK to upload the HTML and images to your web browser.  
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Now you’ll check out your work one last time in your browser. 

4 In Bridge, double-click the Lesson12 folder in the preview area; double-click the 
12Start folder; then double-click the Museo folder.

5 Right-click (Windows) or Control-click (Mac OS) the Card.html fi le, and choose 
Open With from the context menu. Choose a web browser to open the HTML fi le.

6 Use the controls in the Zoomify window to test your zoomify link on the angel image.

Congratulations! You’ve learned how to add animation and interactivity to your web 
page with slices, rollovers, and Zoomify. 
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EXTRA CREDIT: Creating  slices for  rollovers is an easy way to make buttons 
more obvious. When creating content for the web, it’s always good practice to clearly 
communicate when users encounter a button. In this lesson, the only clue to buttons 
is that they change from a pointer to a pointing fi nger when the user moves the mouse 
over them. Th is hint may be too subtle for most people. 

Here’s how to make buttons stand out: you create a second state for the navigation 
slices, to appear when the mouse hovers over each slice. You’ll do that here by 
making layers visible, exporting them to a separate folder, and them dropping them 
into a fi le with HTML code already written to make the rollovers work.

1 Return to the 12Working.psd fi le.

2 In the Layers palette, click the triangle to open the Menu Color Bkgds group and 
display its layers. 

3 Click the Toggle Visibility to the left  of the Menu Color Bkgds layers to turn layers 
cell_1 through cell_5 on and off . 

Now notice what happens to the navigation button slices: they become darker gray 
when selected. Th is is how the buttons should look when the mouse hovers over them.

4 With the Menu Color Bkgd layers visible, choose File > Save For Web And Devices.

5 In the image window, use the Slice Select tool ( ) to Shift -select the fi ve 
navigation buttons.

6 In the Save For Web And Devices dialog box, make sure that the GIF fi le type is 
selected. Click Save. 

7 In the Save Optimized As dialog box, navigate to the Lesson12 folder, and click 
New Folder. Name the new folder Over States. For format, select Images Only. Leave 
the default settings, and choose Selected Slices. Click Save.
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8 Navigate to the Over States folder you just created, and open one of the image 
fi les you just exported. 

If you were creating a real web page, you would import these fi les into an HTML 
editor such as  Adobe® Dreamweaver® CS3. In Dreamweaver, you would program the 
page so that the images in the Over States folder would swap with the fi rst image 
slices whenever the mouse hovered over those slices. 

We’ve built a mock-up to show you what a fi nished version of this web page might 
look like. 

9 In Bridge, double-click the Lesson12 folder in the preview area; double-click the 
12End folder; then double-click the site folder to open it.

10 Right-click (Windows) or Control-click (Mac OS) the home.html fi le, and 
choose Open With from the  context menu. Choose a web browser to open the 
HTML fi le.



Review 
Review questions

1  What are slices? How do you create them?

2 Describe a rollover and the Over rollover states. 

3 Describe a simple way to create an animation.

4 What fi le formats can you use for animations?

5 What is image optimization and how do you optimize images for the web?

Review answers

1 Slices are rectangular areas of an image that you defi ne for individual web 
optimization and to which you then can add animated GIFs, URL links, and 
rollovers. You can create image slices with the Slice tool or by converting layers 
into slices using the Layer menu. 

2 A rollover is a web eff ect that alters a web page’s appearance without switching 
the user to a diff erent web page—such as a button that changes color when the 
mouse rolls over it. Th e Over state indicates the pointer tip is within the defi ned 
area, but the user doesn’t press the mouse button in any way.

3 A simple way to create an animation is to start with a layered Photoshop fi le. 
Use the Duplicate Selected Frame button in the Animation palette to create a 
new frame, and then use the Layers palette to alter the position, opacity, or eff ects 
of selected frames. Add intermediate frames between two frames manually using 
the Duplicate Selected Frame button, or automatically using the Tween command. 

4 Files for animations must be saved in GIF format or as QuickTime movies. 
You cannot create animations as JPEG or PNG fi les.

5 Image optimization is the process of choosing a fi le format, resolution, and 
quality settings for an image to keep it small, useful, and visually appealing 
when published to the web. Continuous-tone images are typically optimized in 
JPEG format; solid-color images or those with repetitive color areas typically are 
optimized as GIF. To optimize images, choose File > Save For Web And Devices. 



Creating spiff y  infographics is a 
snap with Photoshop tools and 
 Adobe Bridge organizational 
muscle—even with very large 
images. Bridge saves you time with 
features that organize and rank 
images so you can see and search 
for exactly the ones you need. 
Measurement and image analysis 
tools in  Photoshop Extended give 
your images additional dimension.



Lesson overview

In this lesson, you’ll learn how to do the following: 

• Use Adobe Bridge to add metadata and keywords.

• Search across a collection of fi les with Adobe Bridge.

• Label, rank, and sort images in Bridge.

• Enhance images for analysis and presentation.

• Create a custom dashed-line border.

• Add notes to images.

• Use the Measurement tool.

• Record measurement data in the Measurement Log palette.

• Export spreadsheet data from the Measurement Log palette.

• Measure in perspective using the Vanishing Point feature. 

• Animate a presentation

Th is lesson will take about 90 minutes to complete. If needed, remove the 
previous lesson folder from your hard drive, and copy the Lesson13 folder 
onto it. As you work on this lesson, you’ll preserve the start fi le. However, 
if you need to restore the start fi le, copy it from the Adobe Photoshop CS3 
Classroom in a Book CD. 

Getting started

Many professionals use Photoshop for highly technical, precise work. In 
this lesson, you will assemble an informational graphic on water levels 
and land masses using graphics provided by the U.S. Geological Survey. 
You will learn how Bridge is a valuable tool for organizing and identifying 
images as well as creating a presentation. 

13 Working with 
Scientifi c Images
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1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset preferences, and click 
Close to close the Welcome Screen.

3 Choose File > Browse to open Adobe Bridge.

Your goal in this lesson is to work with very large fi les, selecting just the area you need 
to make measurements and comparisons of data. You’ll learn that working with very 
large fi les in Photoshop is really no diff erent than editing other, smaller images. 

Th is lesson also introduces you to Photoshop Extended, a version of Photoshop CS3 
with all the features in the standard edition of Photoshop, plus functions for specialized 
markets— technical  image analysis,  fi lm and  video work, and three-dimensional design . 
Th is lesson shows how to use Photoshop Extended measurement and data analysis tools. 
If you don’t have Photoshop Extended, you can complete this lesson up to “Measuring 
objects and data” on page 433, and then read through the remaining lesson.

 Watch the  Measurement  QuickTime movie to get a quick overview of the 
Measurement tool in Photoshop Extended. Th e movie is located on the Adobe 
Photoshop CS3 Classroom in a Book CD in Movies/Measurement.mov. Double-click 
the movie fi le to open it; then click the Play button. 

Viewing and editing fi les in  Adobe Bridge 

As you’ve seen in previous Classroom in a Book lessons,  Adobe Bridge helps you 
navigate your image fi les and folders. Bridge is much more than a navigator. A cross-
platform application included with  Adobe® Creative Suite® 3 components, Bridge also 
helps you organize and browse the assets you need to create print, web, video, and 
audio content. You can start Bridge from any Creative Suite component (except  Adobe 
Acrobat 8), and use it to access both Adobe and non-Adobe assets.

You’ll try out some of these management capabilities as you explore and customize 
the Bridge browser window. You’ll also organize map sections for use in your 
infographics project. 
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Customizing  Adobe Bridge  views and  workspaces

Th e panels in  Adobe Bridge help you navigate, preview, search, and manage information 
for your image fi les and folders. Th e ideal arrangement and relative sizes of items and 
areas of Bridge depend on your work style and preferences. Depending on the tasks 
you’re doing, it may be important to see what images are in a fi le; at other times, viewing 
information about the fi le may take priority. You can customize Bridge to increase your 
effi  ciency in these diff erent situations.

In this procedure, you’ll try out some of the custom views you can use in Adobe Bridge. 
Th e following fi gure shows the default confi guration of Adobe Bridge areas, although 
you won’t see these particular thumbnails on-screen yet.
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A.  Favorites panel B.  Folders panel C. Menu bar D. Content panel E. Th umbnail preview pane 
F. Rotation buttons G. Compact mode button H.  Metadata panel I.  Keywords panel J. View option buttons 
K. Th umbnail slider L. Filter panel 
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1 In the upper left  corner of Bridge browser window, click the Folders tab to bring that 
panel forward, and navigate to the Lessons/Lesson13/Maps folder that you copied to 
your hard drive from the Adobe Photoshop CS3 Classroom in a Book CD. To navigate, 
either click the arrows to open nested folders in the  Folders panel on the left  side of the 
browser window, or double-click the folder thumbnail icons in the Folders panel. 

2 In the lower left  corner of the Bridge window, click the left  show/hide panels 
button ( ). Th is expands the  Content panel and hides the left  and right series of panels 
so that only image previews appear. 
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3 Click the right show/hide panels button ( ) to redisplay the Bridge window with 
panels to the left  and right of the Content panel.

Th e Bridge preview pane updates interactively, showing you thumbnail previews of 
asset fi les. Adobe Bridge displays previews of image fi les such as those in  PSD,  TIFF, and 
 JPEG formats as well as  Adobe Illustrator vector fi les, multipage Adobe PDF fi les, and 
 Microsoft  Offi  ce documents.

4 In the Content panel, click the Map_Full.jpg thumbnail to select it. 

Th is is one of a series of aerial photographs taken of the northeastern coast of Italy, near 
Venice. Other images show section details from this map. 

5 On the right side of the browser window, click the Metadata tab if needed to bring 
that panel forward. At the top of the  Metadata section, notice the data about the image 
and its size. 

6 Click the triangle next to File Properties to expand its contents. Th is panel displays 
additional information about the image, including the fi le type, date it was created  and 
modifi ed, dimensions, bit depth, and color mode. 

Th is 3600 x 3244-pixel image is relatively compact in fi le size (5.75 MB), but physically 
very large: the image measures 50-inches by 45.1 inches. You’ll see how easily you can 
work with very large images using the precision tools in Photoshop.
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7 At the bottom right of the  browser window, drag the thumbnail slider to the right to 
enlarge the thumbnail previews. Enlarging the preview acts as a  loupe, to let you zoom 
in on an image and inspect it more closely.

8 Drag to the right to decrease the preview. 

9 In the lower right corner of the browser window, click view button 2 to display the 
images in  Horizontal Filmstrip view; then click view button 3 to show them in  Metadata 
Focus view. Click view button 1 to return to the default view.
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Using  Bridge to organize  and   search your elements

You can quickly see fi le information in one of several ways: by  keywords, by fi ltered 
information, or by  metadata. Now you will look more closely at the metadata 
information. Metadata is a set of standardized information about a fi le, such as author 
name, resolution, color space, copyright, and keywords applied to it. You can use 
metadata to streamline your workfl ow and organize your fi les.

1 Make sure that you’re in the Default (1) view.

2 In the Content panel, click to select the Map_Section1.jpg thumbnail. 

3 Drag the right panel’s  splitter bar to the left , to expand the Preview and Metadata panels.

When you work with large amounts of metadata, it helps to enlarge the Metadata 
panel, even if it reduces or eliminates the Content, Favorites, and Folders panels. Th is 
can reduce the amount of scrolling needed to review and edit the information.
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4 Scroll down the  Metadata panel to the IPTC Core heading. 

Th e information in the Metadata panel is nested under headings that you can expand 
or collapse by clicking the arrow next to a heading. Th ree headings relate to images: File 
Properties, IPTC Core, and Camera Data ( EXIF). Additional headings are available for 
stock photo images. In Bridge, you can directly edit only some of the IPTC metadata.

5 Click the triangle ( ) next to the  IPTC Core section to expand its contents so that 
you can see the items listed under it. You can see that information has been entered 
about the fi le creator, including his name and address; the job title; description; and 
keywords. Th e pencil icons ( ) on the right indicate items that you can edit.

Now you’ll add some metadata of your own to an image.

6 In the Content panel, click the Map_Section3.jpg thumbnail to select it. 

7 In the IPTC Core section, click the pencil icon ( ) next to the top Creator fi eld. 
White fi elds appear, indicating that you can enter information. 
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8 For Creator, type your name. Th en enter information in the following fi elds, pressing 
Tab to advance to the next text box:

• For Job Title, type your professional title.

• For Address, type your address. 

• For keyword, type coast.

9 Click the Apply button in the lower right corner of the browser window to apply 
these changes.

You’ll search for other images containing the same keyword.

10 To search all images with the  keyword “coast,” choose Edit > Find. In the Find 
dialog box, for Source Look In, choose Maps; for Criteria, choose Keywords and 
Contains from the pop-up menus, and type coast in the right text box. Leave the other 
settings as is, and click Find.
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Two images with the keyword coast appear in the Content pane. 

11 On the right side of the browser window, click the Keywords tab to bring it forward. 
Th en click an image in the Content panel to display the keywords assigned to it in the 
 Keywords panel. 

Ranking and  stacking  images

You can organize  images in  Bridge with  labels, including stars or colors, or by stacking 
related images.

1 In the  Content panel, Shift -click to select both images with the keyword coast. 

2 Choose Label > Approved. A green bar appears below the images to indicate their 
rating. You can also rank images in ascending or descending order using the star labels 
(1 through 5 stars). 
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3 At the top left  of the Bridge window, click the Go Back button to redisplay all images 
in the Maps folder. 

Now you’ll label the top images in the group.   

4 In the Content panel, Ctrl-click (Windows) or Command-click (Mac OS) to select 
the North_Detail5.jpg, South_Detail2.jpg, and West_Detail1.jpg thumbnails.

5 Choose Label > 5 Star to label all of the images with a fi ve stars.

On the left  side of the browser window, notice that the Filter panel displays three images 
with 5-star ratings.
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6 Click the 5-star rating under the Filter heading to display just the three ranked 
images in the Content panel. Once you’ve ranked images, it’s easy to fi lter your view of 
the pertinent images for your work. 

7 Click the Clear Filter button at the bottom of the Filter panel to redisplay all of the 
images in the Maps folder, including those marked with the 5-star rating. You can also 
just click the 5-star rating again to toggle back to the view of all the images.

Rating images helps you sort through a large number of images quickly. 

Now you’ll group related images into stacks, so that you can view and retrieve them 
more easily. Stacks are a convenient visual way to group fi les together. 

8 Shift -click to select all fi ve of the North_Detail thumbnails—North_Detail1.jpg 
through North_Detail6.jpg (there’s no North_Detail3.jpg thumbnail). Th en choose 
Stack > Group As Stack or press Ctrl+G (Windows) or Command+G (Mac OS). Click in 
a blank area of the Content pane to deselect the group you just created.

Th e number in the upper left  indicates the number of fi les in the stack. 

9 Repeat Step 8 for the two Northeast and one Northwest_detail thumbnails, selecting 
them and pressing Ctrl+G (Windows) or Command+G (Mac OS) to group them together.

10 Repeat Step 8 for the two South_Detail and one Southwest_Detail thumbnails.
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Now you can easily identify the map sections by region, when you need to locate them 
for your work. To open a  stack, you click its number in the upper left ; to collapse the 
stack, click the number again.

Viewing   fi le  information 

You’ll view information about the fi le you’re about to open, to fi nd out what you’ll be 
working with. 

1 In the Content panel, click the Map_Section1.jpg thumbnail to select the thumbnail.

Bridge lists myriad information about a selected fi le in the File Properties panel, which 
you can display with a single mouse-click. 

2 In the Metadata panel on the right side of the Bridge window, click the reveal 
triangle ( ) next to the File Properties section to display its contents so that you can 
see the items listed under it. 

As you review the information about the fi le, you can see that it is a JPEG image, 31.3-
inches square in dimensions, with a 72-ppi resolution, bit depth of 8, and RGB mode. 
You can display this same information in Photoshop, but in a less concise way.
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3 In the Bridge Content panel, double-click the Map_Section1.jpg thumbnail to open 
the image in Photoshop. Although very large in dimensions—almost 3-feet square—this 
image appears like any other image on-screen, albeit at 25% to 33% view. 

Another way to view fi le information is using the status bar in Photoshop. 

4  In the  status bar at the bottom of the image window, click the triangle to display the 
pop-up menu, and choose Show > Document Dimensions. 

5  Try out other status bar Show menu options to display additional fi le information, 
including the  document profi le (untagged RGB), measurement scale (currently set at 
the default of 1:1 pixels),  scratch sizes (193.3M/412.9M—representing the amount of 
memory currently used by Photoshop to display all open images, and the total amount 
of  RAM available for processing images, respectively), and the current tool. 

6 Choose File > Save As. For Format, choose Photoshop, rename the fi le 13Working.psd, 
navigate to the Lesson13 folder, and click Save. 

 Brightening and boosting  color in an image

Before you dive into your measuring project, you’ll spruce up the image that you’ll 
work with throughout this exercise—the fi rst map image you looked at in Bridge. Th is 
image is a bit dark and lacking in detail. You want to brighten it to bring out more of the 
details, and boost the color so that it doesn’t look so washed out.

1 Choose Image >  Adjustments >  Levels to open the Levels dialog box. 

Th e  histogram shows most of the image’s pixels clustered in the  shadows and midtones. 
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2 In the Levels dialog box, make sure that Preview is selected. Th en drag the white 
Input Levels slider to the left , to about the point where the pixels begin clustering, or a 
value of about 142. We used Input Levels of 0, 1.00, and 142.

3 Click OK to adjust the  highlights and spread out the image levels for a fuller gamma 
and broader range. 

But now the image appears very   washed out. You’ll correct that.

4 Choose Image > Adjustments >  Hue/Saturation. Increase the Saturation to +20, and 
click OK.

5 Choose File > Save to save your work so far. 
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Creating a map  border and work area

To begin creating an  infographic from this map segment, you’ll select a specifi c, 
25-square kilometer quadrant in the map using a fi xed-size  selection marquee, and 
add a border to it.

Th e map you’ll work on has a predetermined scale of 1605 pixels to 25 kilometers. 
First, you need to set the proper unit of measure, and then you can fi nd the center of 
the image using  rulers. 

1 Choose Edit >  Preferences > Units And Rulers (Windows) or Photoshop > 
Preferences > Units And Rulers (Mac OS). Under Units, choose Pixels from the Rulers 
pop-up menu. Click OK. 

You’ll add guides to help you measure.

2 In the Navigator/Histogram/Info palette group, click the Info tab to bring the palette 
forward (or choose Window > Info if it is hidden). 

3 Choose View > Rulers to display the rulers. Drag a  guide from the top ruler down 
until the Y axis value in the Info palette reads 326 pixels. 

Note: If you position the guide in the wrong spot, press Ctrl (Windows) or Command 
(Mac OS) and drag the  guide out of the image window. Th en drag a new guide to the 
correct location. 

Th e 326-pixel border plus 1605-pixel-square inset equals the size of the 2257-pixel-
square image. You can verify this measurement by selecting the image in the Content 
section of Bridge and reviewing its metadata. 

4 Use the same technique as in Step 3 to drag a guide from the left  ruler to the right 
until the X axis in the Info palette reads 326 pixels. 

5 Select the Rectangular Marquee tool ( ) in the toolbox. In the tool options bar, 
choose Fixed size from the Style pop-up menu. Type 1605 px in both the Width and 
Height boxes. According to the map’s scale, this value is equivalent to 25 kilometers. 
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6 At the top left  corner where the guides intersect, click the Rectangular Marquee 
tool to set a selection marquee 1605-pixels square. Now your selection area is exactly 
centered within the image.

You’ll lighten the area around the centered square to bring focus to your work area. 
First you will invert the selection.
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7 Choose  Select > Inverse. Th en choose Image > Adjustments >  Hue/Saturation, or 
press Ctrl+U (Windows) or Command+U (Mac OS). Increase the Lightness to +31, 
and click OK.

8 Choose File > Save to save your work. 

Making a custom  border

You’ll add a custom border to the selection to make the image pop a bit.

1 Select > Inverse or press Ctrl+Shift +I (Windows) or Command+Shift +I (Mac OS) to 
invert the selection again. You want just the inset selected, with a marquee around it.

2 In the Layers palette, click the New Layer button at the bottom of the palette to add a 
new, empty layer at the top of the palette. Select the layer name and rename it Border.

First you’ll outline the border, so that you can apply the  dashed line to the outline.
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3 Choose Edit >   Stroke, type 10 px for stroke, and for Color, choose White. If 
necessary, click the swatch, and then click the upper left  corner of the Color Picker 
window to choose white; click OK. Select Inside. Click OK.

You’ll complete the border by applying a dashed line pattern to the white outline.

4 Choose File > Open, navigate to the Lesson13 folder, and open the Dashed Line.psd fi le.

5 Choose Edit > Defi ne pattern, and in the Pattern Name dialog box, type Dashed Line. 
Click OK. 

6 Select the 13Working.psd image to make it active. In its Layers palette, click the icon 
in the upper right corner and choose Blending Options.
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7 In the  Blending Options dialog box, select Pattern Overlay from the list on the left  to 
select it and display its options. In the center of the dialog box, to the right of the Pattern 
proxy, click the down arrow to display the Pattern Picker and the available patterns. 
Select the Dashed Line pattern you just created; click away from the Pattern Picker to 
close it. Set the Scale to 220%. 

8 Click OK to apply the pattern to the border. 

 You can use this same technique to add a diff erent colored  dashed line. Just vary 
the Stroke color and the Dashed Line color so that they contrast well. Before you convert 
the Dashed Line artwork to a  pattern, make sure that it is on a transparent background 
so that the Stroke color will show through. If you adjust the Stroke width, also adjust 
the  Pattern Overlay scale in the Blending Options dialog box, so that the dashed line 
properly overlays the stroke.
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9 If you’d like, zoom in on the line in the image window to examine it more closely 
by pressing Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) and clicking 
the image. Zoom back out by pressing Alt+spacebar (Windows) or Option+spacebar 
(Mac OS) and clicking the image.

10 Choose File > Save to save your work. Do not deselect.

Measuring objects and data 

You may already be familiar with the  Ruler tool in Photoshop, which lets you calculate 
the distance between any two points in the workspace. Th e Measurement feature in 
 Photoshop Extended is much more sophisticated: it lets you measure any area defi ned 
with the Ruler tool or with a  selection tool, including irregular areas selected with 
the lasso, Quick Selection, or Magic Wand tools. You can also compute the height, 
width, area, and perimeter, or track measurements of one image or multiple images. 
Measurement data is recorded in the  Measurement Log palette. 

Th e Measurement tool is available only in Photoshop Extended, a version of 
Photoshop CS3 with additional functionality. If you don’t have this version of the 
Photoshop, you can read the next sections to learn about the tool.
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Working with the  Measurement tool

Th e fi rst step in working with measurements and the Measurement tool is to set the 
scale. Setting a measurement scale sets a specifi ed number of pixels in the image equal 
to a number of scale units, such as inches, millimeters, or microns—or in this case, 
kilometers. Once you’ve created a scale, you can measure areas, and receive calculations 
and log results in the selected scale units. 

1 In the Layers palette, select the Background layer.

2 Choose Analysis > Set Measurement Scale >  Custom. Many of the features in 
Photoshop Extended appear in this new  Analysis menu.

Th is map has a scale of 1605 pixels equal to 25 kilometers. You’ll use those values now 
to create a custom scale. 

3 In the Measurement Scale dialog box, type 1605 for Pixel Length, 25 for Logical 
Length, and Kilometers for Logical Units. 

4 Click OK to set your scaling. 

Another way to set the scale is using either the overall dimensions of your image, or a 
measurement from within your image. You then enter these values in the boxes in the 
Measurement Scale dialog box. Or, you can select a  preset scale from the Presets menu.

You’re ready to begin measuring the map. You’ll start your measurements with the 
25-square kilometer selection, as a control  measure against which you can check 
your work.

5 Make sure that your 1605 px-square selection is still active. If you accidentally 
deselected the selection, reselect the map inset by clicking with the Rectangular 
Marquee tool at the top left  intersection of the guides. 
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6  Choose Analysis > Record Measurements. Th e Measurement Log palette appears at 
the bottom of the image window. 

7 At the bottom of the Measurements Log, use the scroll bar as needed to view the 
columns of data in this log. Note the Area measurement to the right as 625.00000  and 
Area Units are kilometers—exactly what they should be. Look through the columns of 
data to see the information recorded here. 

Now you’ll add a note to the fi le that you or others can refer to later.

8 Select the  Notes tool ( ) in the toolbox. In the Notes Tool options bar, type your 
name or initials as the Author.

9 Click the image to open a new  note with your name as the title. Type 1/28/07, 
preliminary measurements for inland seas project. Area = 625 km2. Click the note’s 
close box to close it so that it’s not distracting. 

To delete a note, select it with the Notes tool, press Delete, and click OK in the 
confi rmation dialog box that appears. To delete all notes, with the Notes tool selected, 
click Clear All in the Notes Tool options bar, and OK in the confi rmation dialog box.

You can customize the Measurement Log columns, sort data within columns, and 
export data from the log to a spreadsheet fi le.

10 Return to the  Measurement Log palette. Click the column heading Perimeter and 
drag it to the right of the Width column; when a black line appears, release the mouse 
button to insert the column. You can reorder any column heading by clicking its name 
and dragging it to the right or left .

You can easily reorder the columns so that they display information in the best order 
for you. Just as easily, you can control which parameters, or data points, are calculated 
and shown.
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11 Choose Analysis > Select Data Points > Custom, and deselect all of the Gray Value 
options and the Integrated Density option. You won’t use these options, so you don’t 
need to record them. Click OK.

You won’t do this now, but you can save these settings as  presets for future projects. You 
can even create multiple measurement scale presets. However, only one scale can be 
used in a document at a time.

12 Alternatively, Ctrl-click (Windows) or Command-click (Mac OS) to select the 
Circularity, Integrated Density, and four Gray Value columns in the  Measurement Log. 
Click the Trash Can button to remove them. You won’t need these data points for this 
lesson. Click OK in the confi rmation dialog box. 

13 Choose File > Save to save your work so far.
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Measuring  irregular  shapes

Now you’ll calculate the area of an irregular shape, the water inside the 25-km square 
area, but outside the breakers. As you measure, the Measurement Log tracks this data.

1 Choose Select > Deselect to deselect the inset selection.

2 Select the  Magic Wand tool ( ) in the toolbox, under the Quick Selection tool. In 
the Magic Wand Tool options bar, leave the Tolerance at 32. Deselect Contiguous so that 
selecting one area will select all  similar areas within the Tolerance value. 

3 Click one of the three black water areas to select all three at once. 
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4 In the  Measurement Log palette, click  Record Measurements in the upper left  corner. 
Th is is an alternative to choosing Analysis > Record  Measurements. Th is command 
records the area of all three individual selections plus the total of the three selected areas.

 5 Look at your results in Measurement Log. Th e log details each of the three selections 
for the water area as a line item; the top item, indicated by a Count of 3, totals the three 
measurements. Our measurement of the total water area was 134.22 (square kilometers). 

Your measurements here and in the remaining procedures may vary from those we 
recorded, depending on the accuracy of your selection. 

 6 Double-click the note in the image to open it. Th is automatically selects the Notes 
tool in the toolbox. With the note selected, type Water area: 134.22 km2. Close the 
note so that it doesn’t distract you.

7 Choose Select > Deselect to deselect the selection of the three seas.

8 Choose File > Save to save your work.
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 Measuring  lines

Measuring lines with the Measurement tool in Photoshop Extended is similar to 
measuring with the Ruler tool in the toolbox.

1 Choose Analysis > Ruler Tool. 

2 Position the tool pointer at the end of the river on the left  side of the map, just 
within the selection, and drag a line to the right end of the river at the boundary of 
the selected area. 
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3 In the Measurement Log, click Record Measurements. Th e distance appears as a 
Length of about 25 kilometers and an Angle of 13 degrees in the log. Th is is the length of 
the river “as the crow fl ies.”

Exporting  measurements

You can export selected measurements as a  CSV (comma separated value) fi le that can 
be opened in a  spreadsheet application, such as  Microsoft ® Excel®. You can then use the 
spreadsheet application to perform further calculations on your data. You’ll use the data 
you’ve recorded so far later in this lesson.

1 Return to the  Measurement Log palette. 

2 Shift -click the measurements to select all of the items in the list. 

3 Click the icon in the upper right corner of the Measurement Log palette, and 
choose  Export Selected from the palette menu. You can also choose to select only some 
of the items. 

4 In the Save dialog box, rename the fi le 13_inland_seas, browse to the Lesson13 
folder where you’ll save the fi le, and click Save.
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Creating a cross section

Now let’s add a little dimension and color. In this part of the lesson, you’ll import a 
three-dimensional graphic that represents a cross-section view of the coastline. Th en 
you’ll measure the cross section in two- and three dimensions.

1 Switch to Bridge, navigate to the Lesson13 folder, and double-click Cross-Section.psd 
to open it in Photoshop. 

2 Click the 13Working.psd image to make it active. You’ll increase its canvas size to 
create a black area to its right.

3 Choose Image >  Canvas Size. Set the width to 3700 pixels. Click the lower left  
corner of the proxy so that the additional space will be added on the right. For Canvas 
Extension Color, choose Black. Click OK. 

A black area about ⅓   the width of the image window is added to the right of the image.

4 Click the Cross-Section.psd fi le to make it active.

You’ll reposition the cross section in the upper quadrant of the map, aligning its section 
letters to the map’s section letter.
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5 Select the Move Tool ( ) in the toolbox, and drag the illustration onto the 
13Working.psd image. Position the illustration as shown in the following fi gure, so that 
the gold bar labeled Section overlaps the letters “A” and “B” in the upper left  quadrant of 
the map. 

For design aesthetics, the three-dimensional rectangular cross section is rotated relative 
to its two-dimensional representation, the gold bar. 

If you were to fi t the 3D cross section into the 2D gold bar of the map like a puzzle 
piece, you would rotate the cross section towards the top left  corner of the map by about 
90 degrees, matching the letter “A” on the cross-section to that on the map.  (Th e gold 
semitransparency swath represents this rotation.)  

You’ll make several measurements of the cross section, starting with the length of its 2D 
representation.

6 Choose Analysis > Ruler Tool.
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7 Using the Ruler tool, click a corner of the gold bar labeled Section, and drag the 
length of its side to measure the section’s length. 

8 In the Measurement Log palette, click Record Measurement at the top of the 
palette. Note the length: it should register as about 3.36 (kilometers) long, which was 
our measurement.

9 To help you keep track of this measurement, double-click your note, type Cross 
section length: 3.36 km, and then close the note.

You’ll use this value in the next part of the lesson.

Measuring in  perspective  using the  Vanishing Point fi lter

Now you’ll take some measurements of the cross section itself, this time in three 
dimensions. Being able to measure in three dimensions is especially helpful for 
measuring  topographic information from a similar  map, an  architectural CAD 
drawing—or any object in space whose dimensions you need to determine. 

1 In the Layers palette, make sure that the Cross Section layer is selected.

2 Choose Filter > Vanishing Point. Th e Vanishing Point dialog box appears, with the 
Create Plane tool selected.

You’ll draw a plane on the front side of the cross section.
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3 Using the  Create Plane tool ( ), click the lower left  corner of the section to set 
the fi rst anchor point. Th en click the lower right corner, the upper right corner of the 
section, and then the upper left  corner to draw a plane on the side of the cross section. 

4 In the Vanishing Point dialog box, select the Measure tool in the toolbox on the left . 

5 Position the pointer over the left  bottom edge of the cross section. Make sure that 
your pointer is over the grid (a cross with a ruler icon will appear); then click the left  
bottom edge of the cross section to set the fi rst measuring point. Th en, drag to the right 
bottom edge. 



444
Working with Scientifi c Images
LESSON 13

6 In the Length box at the top of the window, enter 3.36, the length in kilometers of the 
section. Th is is the value you ascertained in the previous procedure, when you measured 
the cross section with the Ruler tool. Th e value updates in the Vanishing Point window.

Now you’ll measure the depth of the section by measuring vertically along the left  edge 
of the cross section.

7 Drag again along the bottom edge of the cross section. A readout appears of the 
length of the cross section (3.36) and the angle (89.7 degrees). 

8 Using the Measure tool, click the top left  edge, and then drag downward to the 
bottom left  edge. Th e length and angle of the vertical line appear in the window, based 
on the length you entered in Step 6. Th e line shows the depth of the cross section, 0.3 
(kilometers) in our measurement.

9 Double-click the note in the image window to open it, and type Section Depth: 
0.3 km. Th en close the note.

10 Click OK in the Vanishing Point dialog box to close it.

With your measurements done, you’re ready to add the data to the infographic.

Adding a  legend

You’ll complete the  infographic by creating a legend for it, using the various 
measurements you’ve taken.  

1 Switch to Bridge. In the Folders panel, navigate to the Lesson13 folder, and double-
click the Legend.psd fi le to open it.
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2 In the Layers palette of the Legend.psd fi le, drag the Legend Group layer into the 
13Working.psd image. 

3 Using the Move tool ( ) position the Legend artwork in the lower third of the black 
background on right. 

4 If you have a spreadsheet application, such as  Excel, start the application. Browse to 
the Lesson13/Maps folder, and double-click to open the 13_Inland_Seas.csv fi le. 

5 Select the Type tool ( ) in the toolbox. 

6 Refer either to the measurements displayed in the  spreadsheet fi le, 13_Inland_Seas 
that you just opened, or to the values you recorded earlier in your note. In turn, select 
the “0000” next to each entry, and type the correct information into the legend table: 

• For Total Area, enter 625 km2.

• For Water Area, enter 134 km2.

• For Section Length, enter 3.36 km.

• For Section Depth, enter 0.3 km.

7 Choose File > Save to save your work. 
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Creating a  slide show

Your infographic is complete. Aft er so much measuring and precise design work, it’s 
time to create a slide show to show off  your beautiful work to your colleagues.

1 Switch to  Bridge, and navigate to the Lesson13/Maps folder. Double-click the Maps 
folder to display its contents. Shift -click the fi ve Map_Section fi les to select them. 

2 Choose View > Slideshow Options. You’ll set up your slide show of the fi ve map 
sections to dissolve from one image into the next. 

3 In the Slideshow Options dialog box, select Scaled To Fit for the When Presenting, 
Show Slides option; for Transition, choose Dissolve. Leave the other options as is. 

4 Click Play to play slide show. To stop the slide show, press the Esc key on your keyboard.

5 When you have fi nished viewing the slide show, click Done to close the Slideshow 
Options dialog box. 

You can repeat the slide show by choosing View > Slideshow. To fl ip through the images, 
simply press the Right Arrow key on your keyboard; or to move backwards through the 
images, press the Left  Arrow key.

6 Choose File > Save to save your work.

Congratulations! You’ve completed the lesson. Now you’re ready to try out your 
measuring skills on other images in your portfolio. 



Review
Review Questions

1 What is metadata? How do you add it to a Photoshop fi le?

2 How do you measure an object in Photoshop Extended with the 
Measurement tool?

3 What’s the diff erence between the Ruler tool and the Measurement tool?

4 How do you measure in three dimensions?

5 How can you create a slide show of your work?

Review Answers

1 Metadata is standardized information about a fi le, including the author name, 
resolution, color space, copyright, and keywords applied to a fi le. You can add 
metadata in Adobe Bridge, in the IPTC panel. 

2 To measure an object in Photoshop Extended, you set a measurement scale 
(Analysis > Set Measurement Scale); make a selection or use the Ruler tool to 
measure two points; and then choose Record Measurement either from the 
Analysis menu or in the Measurement Log.

3 Th e Ruler tool in Photoshop lets you calculate the distance between any two 
points in the workspace. Th e Measurement feature in Photoshop Extended lets you 
measure any area defi ned with the Ruler tool or with a selection tool, including 
irregular areas selected with the lasso, quick select, or magic wand tools. You can 
also compute the height, width, area, and perimeter; or track measurements of one 
image or multiple images. Measurement data is recorded in the Measurement Log 
palette, where you can sort the data or export it to a spreadsheet fi le. 

4 You can measure in three dimensions by applying the Vanishing Point fi lter, 
creating a grid, and then using its Measure tool to measure distances along the grid.

5 To create a slide show of your work, you can use Adobe Bridge. You select 
thumbnails of the images to include in the slide show, choose View >  Slideshow 
Options to set display options, and then press Play to run the show. Once you’ve set 
slide show options, simply choose View > Slideshow to play the animation.



To produce consistent  color, you defi ne 
the color space in which to edit and 
display RGB images, and in which to 
edit, display, and print CMYK images. 
Th is helps ensure a close match between 
on-screen and printed colors.



Lesson overview

In this lesson, you’ll learn how to do the following:

• Defi ne RGB, grayscale, and CMYK color spaces for displaying, 
editing, and printing images.

• Prepare an image for printing on a PostScript CMYK printer.

• Proof an image for printing.

• Create and print a four-color separation. 

• Understand how images are prepared for printing on presses.

Th is lesson will take less than an hour to complete. If needed, remove 
the previous lesson folder from your hard drive, and copy the Lessons/
Lesson14 folder onto it. As you work on this lesson, you’ll preserve the 
start fi les. If you need to restore the start fi les, copy them from the Adobe 
Photoshop CS3 Classroom in a Book CD. 

Th is lesson requires that your computer be connected to a PostScript 
color printer. If it isn’t, you can do most, but not all, of the exercises.

14 Producing and Printing 
Consistent Color
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Reproducing colors 

Colors on a monitor are displayed using combinations of red, green, and blue light 
(called  RGB), while printed colors are typically created using a combination of four ink 
colors—cyan, magenta, yellow, and black (called  CMYK ). Th ese four inks are called 
 process colors because they are the standard inks used in the four-color printing process. 

      
RGB image with red, green, and blue channels

      
CMYK image with cyan, magenta, yellow, and black channels

Because the  RGB and   CMYK color models use diff erent methods to display colors, 
each reproduces a diff erent  gamut, or range of colors. For example, RGB uses light to 
produce color, so its gamut includes neon colors, such as those you’d see in a neon sign. 
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In contrast, printing inks excel at reproducing certain colors that can lie outside the 
RGB gamut, such as some pastels and pure black.  

B

C

A

      

Cyan

Magenta

Yellow

Green

Red Blue

White

      

Cyan

Magenta

Green
Yellow

Blue Red

Black

A. Natural color gamut                     RGB color model                                CMYK color model
B. RGB color gamut
C. CMYK color gamut

But not all RGB and CMYK gamuts are alike. Each monitor and printer model diff ers, 
and so each displays a slightly diff erent gamut. For example, one brand of monitor may 
produce slightly brighter blues than another. Th e  color space for a device is defi ned by 
the gamut it can reproduce.

RGB model

A large percentage of the visible spectrum can be represented by mixing red, green, and blue (RGB) 
colored light in various proportions and intensities. Where the colors overlap, they create cyan, 
magenta, yellow, and white.

Because the  RGB colors combine to create white, they are also called  additive colors. Adding all colors 
together creates white—that is, all light is transmitted back to the eye. Additive colors are used for 
lighting, video, and monitors. Your monitor, for example, creates color by emitting light through red, 
green, and blue phosphors.

CMYK model

Th e CMYK model is based on the light-absorbing quality of ink printed on paper. As white light strikes 
translucent inks, part of the spectrum is absorbed while other parts are refl ected back to your eyes. 

In theory, pure cyan (C), magenta (M), and yellow (Y) pigments should combine to absorb all color 
and produce black. For this reason, these colors are called subtractive colors. Because all printing inks 
contain some impurities, these three inks actually produce a muddy brown and must be combined 
with black (K) ink to produce a true black. (K is used instead of B to avoid confusion with blue.) 
Combining these inks to reproduce color is called four-color process printing.
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An  ICC profi le is a description of a device’s  color space, such as the CMYK color space 
of a particular printer. In this lesson, you’ll choose which RGB and CMYK ICC profi les 
to use. Once you specify the profi les, Photoshop can embed them into your image fi les. 
Photoshop (and any other application that can use ICC profi les) can then interpret the 
ICC profi le in the image fi le to automatically manage color for that image.

 For information on embedding ICC profi les, see Photoshop Help.

Getting started

Unlike other lessons in this book, this lesson does not require that you preview a fi nal 
image to see what you will be creating. However, you do need to launch Photoshop and 
restore default preferences.

1 Start Photoshop and then immediately hold down Ctrl+Alt+Shift  (Windows) or 
Command+Option+Shift  (Mac OS) to restore the default preferences. (See “Restoring 
default preferences” on page 6.) 

2 When prompted, click Yes to confi rm that you want to reset preferences, and Close to 
close the Welcome Screen.

Note: Make sure that your  monitor is calibrated before continuing. If your monitor does 
not display colors accurately, the color adjustments you make to an image displayed on 
that monitor may be inaccurate. 

Specifying  color-management settings 

In the fi rst part of this lesson, you’ll learn how to set up a color-managed workfl ow. 
To help you with this, the Color Settings dialog box in Photoshop contains most of the 
color-management controls you need.

For instance, by default Photoshop is set up for RGB as part of a web  workfl ow. If you 
are preparing artwork for print production, however, you would likely change the 
settings to be more appropriate for images that will be printed on paper rather than 
displayed on a screen.
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You’ll begin this lesson by creating customized color settings.

1 Choose Edit >  Color Settings to open the Color Settings dialog box. 

Note: By default, the Settings menu should show  North America General Purpose 2. 
If it doesn’t, the settings must have been changed at some point. Choose it now.

Th e bottom of the dialog box interactively describes each of the various color-
management options, which you’ll review now.

2 Move the mouse pointer over each part of the dialog box, including the names of 
areas (such as Working Spaces) and the options you can choose (such as the diff erent 
menu options), returning the options to their defaults when you’ve fi nished. As you 
move the mouse, view the information that appears at the bottom of the dialog box.

Now, you’ll choose a set of options designed for a print workfl ow, rather than an 
online workfl ow.

3 Choose Settings > North America Prepress 2. Th e working spaces and color-
management policy options change for a prepress  workfl ow. Th en, click OK.
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 Proofi ng an  image 

In this part of the lesson, you’ll work with a typical fi le of the kind you might scan in 
from a printed original. You’ll open it and select a proof profi le so that you can see a 
close on-screen representation of what it will look like when printed. Th is will let you 
proof the printed image on your screen for printed output.

You’ll begin by opening the fi le.

1 Click the Go To Bridge button ( ) in the tool options bar to open Adobe Bridge, or 
choose File > Open, to open the 14Start.tif fi le in the Lessons/Lesson14 folder.

An RGB image of a scanned poster opens.

2 Choose File > Save As, rename the fi le 14Working, keep the TIFF format selected, 
and click Save. Click OK in the TIFF  Options dialog box to save a copy of the Start fi le.  

Before soft -proofi ng—that is, proofi ng on-screen—or printing this image, you’ll set up 
a proof profi le. A  proof  profi le (also called a  proof setup) defi nes how the document is 
going to be printed, and adds those visual properties to the on-screen version for more 
accurate soft -proofi ng. Photoshop provides a variety of settings that can help you proof 
images for diff erent uses, including print and display on the web. For this lesson, you’ll 
create a custom proof setup. You can then save the settings for use on other images that 
will be output the same way.

3 Choose View > Proof Setup > Custom. Th e Customize Proof Condition dialog 
box opens.
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4 Make sure that the Preview box is checked.

5 From the Device To Simulate menu, choose a profi le that represents a fi nal-output 
source color profi le, such as that for the printer you’ll use to print the image. If you don’t 
have a specifi c printer, the profi le  Working CMYK - U.S. Web Coated (SWOP) v2 is 
generally a good choice.

6 Make sure that  Preserve Numbers is not selected. Leaving this option off  simulates 
how the image will appear if colors are converted from the document space to their 
nearest equivalents in the proof profi le space.

Note: Th is option is not always available, and it is grayed out and unchecked for the  U.S. 
Web Coated (SWOP) v2 profi le.

7 From the Rendering Intent menu, choose a rendering intent for the conversion, such 
as  Relative Colorimetric, which a good choice for preserving  color relationships without 
sacrifi cing color accuracy.

8 If it’s available for the profi le you chose, select the  Simulate Black Ink check box. 
Th en deselect it and select the  Simulate Paper Color check box; checking this option 
automatically selects the Simulate Black Ink option. 

Notice that the image appears to lose contrast.  Paper Color simulates the dingy white of 
real paper, according to the proof profi le.  Black Ink simulates the dark gray you really 
get instead of a solid black on many printers, according to the proof profi le. Not all 
profi les support these  option.

         
Normal image Image with Paper Color and 
 Black Ink options selected

9 Click OK.

 To turn the proof settings off  and on, choose View >  Proof Colors.
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Identifying  out-of- gamut  colors 

Most scanned photographs contain RGB colors within the CMYK gamut, and changing 
the image to  CMYK mode (which you’ll do later in order to print the fi le) converts all 
the colors with relatively little substitution. Images that are created or altered digitally, 
however, oft en contain RGB colors that are outside the CMYK gamut—for example, 
neon-colored logos and lights. 

Note: Out-of-gamut colors are identifi ed by an  exclamation point next to the color swatch 
in the  Color palette, the  Color Picker, and the  Info palette.

Before you convert an image from RGB to CMYK, you can preview the CMYK  color 
values while still in  RGB mode. 

1 Choose View >  Gamut Warning to see out-of-gamut colors. Adobe Photoshop builds 
a color-conversion table and displays a neutral gray in the image window where the 
colors are out of gamut. 

Because the gray can be hard to spot in the image, you’ll now convert it to a more visible 
gamut-warning color.

2 Choose Edit > Preferences > Transparency And Gamut (Windows) or Photoshop > 
Preferences >  Transparency And Gamut (Mac OS). Th en click the color sample in the 
Gamut Warning area at the bottom of the dialog box.  

3 Choose a vivid color, such as purple or bright green, and click OK. 

4 Click OK again to close the Transparency And Gamut dialog box. Th e bright, new 
color you choose appears instead of the neutral gray as the gamut warning color.
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5 Choose View > Gamut Warning to turn off  the preview of out-of-gamut colors. 

Photoshop will automatically correct these out-of-gamut colors when you save the fi le 
in Photoshop EPS format later in this lesson.  Photoshop EPS format changes the RGB 
image to CMYK, adjusting the RGB colors as needed to bring them into the CMYK 
color gamut.

Adjusting an image and printing a  proof 

Th e next step in preparing an image for output is to make any  color and tonal 
adjustments that are necessary. In this exercise, you’ll add some tonal and color 
adjustments to correct an off -color scan of the original poster.

So that you can compare the image before and aft er making corrections, you’ll start by 
making a  copy. 

1 Choose Image >  Duplicate and click OK to duplicate the image. 

2 Arrange the two image windows in your workspace so that you can compare them 
as you work.
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Now you’ll adjust the hue and saturation of the image. You can adjust  color various 
ways, including by using the Levels and Curves commands. You’ll use the  Hue/
Saturation command.

3 Select 14Working.tif (the original image). 

4 Choose Image > Adjustments > Hue/Saturation. Drag the Hue/Saturation dialog box 
aside so that you can still see the 14Start.tif image, make sure that the Preview box is 
checked, and then do following:

• Drag the Hue slider until the colors, especially the tops of the buildings, look more 
neutral. (We used +15.)

• Drag the Saturation slider until the intensity of the colors looks normal 
(we used –65).

• Leave the  Lightness setting at the default value (0), and click OK. 

Note: Before going on to print this image, try toggling the gamut warning back on, and 
you should see that you have removed most of the out-of-gamut colors from the image.

5 With 14Working.tif still selected, choose File > Print.



ADOBE PHOTOSHOP CS3 459
Classroom in a Book

6 In the  Print dialog box, do the following in the right column of options:

• Choose  Color Management from the pop-up menu at the top of the column.

• In the Print area, click the Proof button to select your  proof profi le.

• For Color Handling, choose  Printer Manages Colors  from the pop-up menu; then for 
Proof Setup, choose Working CMYK.

• (Optional) Press Alt (Windows) or Option (Mac OS) to change the Done button 
to Remember, and click Remember to save these settings  for the next time you print.

• Click Print to print the image to a color printer, and compare it with the on-
screen version.
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Saving the  image as a  separation 

In this exercise, you’ll learn how to save the image as a separation so that it can print out 
on separate cyan, magenta, yellow, and black plates.

1 With 14Working.tif still selected, choose File > Save As.

2 In the Save As dialog box, do the following :

• Choose Format >  Photoshop EPS.

• Under Color, select the Use Proof Setup: Working CMYK check box. Don’t worry 
about the save-a-copy warning icon that appears.

Note: Th ese settings cause the image to be automatically converted from RGB to  CMYK 
when it is saved in the Photoshop Encapsulated PostScript (EPS) format.

• Accept the fi lename 14Working copy.eps, and click Save.

3 Click OK in the EPS Options dialog box that appears.

4 Save and then close the 14Working.tif and 14Working copy.tif fi les.

5 Choose File > Open, navigate to the Lessons/Lesson14 folder, and select and open 
the 14Working copy.eps fi le.

Notice in the image fi le’s title bar that 14Working copy.eps is a CMYK fi le.
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Printing 

When you’re ready to print your image, use the following guidelines for best results:

• Print a color composite, oft en called a  color comp. A color composite is a single print 
that combines the red, green, and blue channels of an RGB image (or the cyan, magenta, 
yellow, and black channels of a CMYK image). Th is indicates what the fi nal printed 
image will look like.

• Set the parameters for the halft one screen.

• Print separations to make sure the image separates correctly.

• Print to fi lm or plate. 

Printing halftone separations 

To specify the  halft one screen when you print an image, you use the Screen option in 
the Print dialog box. Th e results of using a halft one screen appear only in the printed 
copy; you cannot see the halft one screen on your computer screen. 

When you print color  separations, you print four grayscale screens, one for each process 
color. Each screen contains halft one information for the respective channel, including 
screen frequency, screen angle, and dot shape.

Th e  screen frequency controls the density of dots on the screen. Since the dots are 
arranged in lines on the screen, the common measurement for screen frequency is 
lines per inch (lpi). Th e higher the screen frequency, the fi ner the image produced 
(depending on the line-screen capability of the printer). Magazines, for example, tend to 
use fi ne screens of 133 lpi and higher, because they are usually printed on coated paper 
and on high-quality presses. Newspapers, which are usually printed on lower-quality 
paper, tend to use lower screen frequencies, such as 85 lpi.

Th e  screen angle used to create halft ones of grayscale images is generally 45 degrees. For 
best results with color separations, select the Auto option in the  Halft one Screen dialog 
box (which is accessible through the Print dialog box, as you’ll see in a minute). You can 
also specify an angle for each of the color screens. Setting the screens at diff erent angles 
ensures that the dots placed by the four screens blend to look like continuous color and 
do not produce moiré patterns.
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Diamond-shaped dots are the most commonly used in halft one screens. In Photoshop, 
however, you can also choose round, elliptical, linear, square, and cross-shaped dots.

Note: By default, an image will use the halft one screen settings of the output device or of 
the soft ware from which you output the image. You usually don’t need to specify halft one 
screen settings unless you want to override the default settings. And you should always 
consult your prepress partner before specifying halft one screen options.

In this exercise, you’ll adjust the halft one screens for the poster image, and then print 
the color separations.

1 With the 14Working copy.eps image open from the previous exercise, choose 
File > Print.

2 At the top of the right column of options, choose Output from the pop-up menu.

3 Click the Screen button on the right side of the dialog box. 

4 In the  Halft one Screen dialog box, do the following: 

• Deselect the Use Printer’s Default Screen check box.

• Toggle through the Ink menu to see the Frequency, Angle, and Shape information for 
each color channel.

• For the Cyan ink, choose Shape > Ellipse.

• Toggle through the Magenta, Yellow, and Black Ink menus again, and notice that all 
of the Shape menus now show Ellipse. We could change other options, but we’ll leave 
them as they are for this exercise.

• Click OK to close the Halft one Screen dialog box.
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By default, Photoshop prints a CMYK image as a single document. To print this fi le 
as separations, you need to explicitly instruct Photoshop in the Print dialog box.

5 Back in the Print dialog box, do the following:

• Choose Color Management from the pop-up menu at the top of the right column.

• In the Print area, click the Document button.

• In the Options area, choose Color Handling > Separations.

• Click  Print.

6 Choose File > Close, and don’t save the changes.

Th is completes your introduction to printing and producing consistent color using 
Adobe Photoshop. For more information about color management, printing options, 
and color separations, see Photoshop Help.



Review 
Review questions

1 What steps should you follow to reproduce color accurately?

2 What is a gamut?

3 What is an ICC profi le?

4 What are color separations? How does a CMYK image diff er from an 
RGB image?

5 What steps should you follow when preparing an image for color separations?

Review answers

1 Calibrate your monitor, and then use the Color Settings dialog box to specify 
which color spaces to use. For example, you can specify which RGB color space 
to use for online images, and which CMYK color space to use for images that will 
be printed. You can then proof the image, check for out-of-gamut colors, adjust 
colors as needed, and—for printed images—create color separations.

2 A gamut is the range of colors that can be reproduced by a color model or 
device. For example, the RGB and CMYK color models have diff erent gamuts, as 
do any two RGB scanners.

3 An ICC profi le is a description of a device’s color space, such as the CMYK 
color space of a particular printer. Applications such as Photoshop can interpret 
ICC profi les in an image to maintain consistent color across diff erent applications, 
platforms, and devices.

4 A color separation is created when an image is converted to CMYK mode. Th e 
colors in the CMYK image are separated into the four process-color channels: 
cyan, magenta, yellow, and black. An RGB image, by contrast, has three color 
channels: red, green, and blue.

5 You prepare an image for print by following the steps for reproducing color 
accurately, and then converting the image from RGB mode to CMYK mode to 
build a color separation.
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A

ACR fi le format. See Adobe Camera 
Raw (ACR) fi le format

actions  344–352
batch-playing  351–352
creating new  348
creating set  347
naming  348
playing  350
recording  348–350
stop recording  349

Actions palette  347–353
Play button  350
Stop button  349

Add To Path Area option  287
Add To Selection option  129
adjustment layers

clipping  366
color balance  365–366
creating  329–330
deleting  366
editing  366
Hue/Saturation  199–200
layers vs.  365
Levels  329–331
naming  330

adjustments
Curves  23–25
Desaturate  361
Invert  116
Levels  187, 425–426
previewing  23

Adobe Acrobat 8  412
Adobe Authorized Training Centers  9
Adobe Bridge  410, 412–424

adding favorites  15, 174
Content panel  414–415, 421
customizing views  413–417
enlarging panels  418
enlarging preview  284
enlarging previews  416
Favorites panel  413
Folders panel  413, 414
Horizontal Filmstrip view  416
installing  5
Keywords panel  413, 421
labeling images  421–422

Loupe tool  416
Metadata Focus view  416
Metadata panel  413, 415, 419
opening fi les  14–16
organizing assets  418–421
overview  412
panels  413
QuickTime movies  15
searching assets  418–421
slideshow  446
stacking related images  421–423

Adobe Camera Raw (ACR) fi le 
format  215

overview  223
Adobe Certifi cation program  9
Adobe Creative Suite 3  412
Adobe Design Center  8
Adobe Dreamweaver CS3  407
Adobe Garamond  261
Adobe Illustrator

animating fi les  393
artwork  322
editing Photoshop Smart Objects  

309
Glyphs palette  266
previewing fi les  415
selecting Stroke attributes  309
vector objects  306

Adobe InDesign  60, 79
Adobe online services  49–50
Adobe Photoshop CS3

documentation  8
installing  5
Lightroom  211
new features  2–3
plugins  9
resources  8
starting  5

Adobe Photoshop CS3 Classroom in 
a Book

CD contents  3
copying lesson fi les  6–7
getting started  1–9
installing fonts  6
installing lesson fi les  6
locating Lessons folder  11
prerequisites  5

Adobe Photoshop CS3 Extended  4, 
410, 432

aligning
images  356–357, 358
layers  152, 169
selections  358
slices  389–390
text  158, 250, 267

alpha channels  174. See also channels
appearance  184
defi ned  208
loading as selection  190
overview  183
using in other images  182

Analysis menu  433
anchor points  285, 286
animated GIF fi les  393, 394–400
animation eff ects  338
animation frames. See frames
Animation palette

creating animations  393–400
play options  400

animations
creating  393–400
fi le format  394
previewing  397

annotations
deleting  269
opening  264
tools  53

anti-aliasing  124
Apply Layer comp box  168
architectural CAD drawings  442
arrow keys

nudging selections with  113–114
Shift  key with  113

Art History Brush tool  51
assets  12
Auto Align Layers  169
Auto Color command  65–66

vs. Auto Correction  70
Auto Contrast command  69
Auto Correction command

vs. Auto Color  70
automatic commands

color adjustments  65–66
manual vs.  78–79
multistep tasks with. See actions

Index
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automating tasks  344–352
auto slices  386, 387

hiding  391

B

background
color  297
converting to regular layer  143
erasing  147
layer  139
layer overview  143

Background Eraser tool  51
badges  387, 388
barrel distortion  238
Baseline Shift   267
Batch command  351
Bevel and Emboss layer style  325
bevel eff ects  159–160
bitmap images

vector graphics vs.  281–282
Black Matte option (Refi ne Edges)  

130
_blank Target option  392
blending modes  361–362. See 

also Photoshop Help
defi ned  151
layer comps and  333

Blending Options dialog box  431
Blur tool  52
borders

creating  376–377, 427–432
dashed line  429–431
discarding  64

Bridge. See Adobe Bridge
adding favorite assets  175

Brushes palette  32, 179, 377
Brush tool  51

opacity  363
setting options  32–33, 176, 

363–364
Burn tool  52
buttons. See navigation buttons

C

camera lens fl aws, correcting  
238–240

camera raw images
cameras supported by Adobe 

Camera Raw  215
creating  214

fi le formats for saving  223
histogram  219
opening  215–216
overview  214
preserving original fi les  219
proprietary  213
saving  221–222
sharpening  219
synchronizing settings across 

images  220
white balance and exposure 

adjustment  217–218
Canon Digital Rebel camera  213
canvas, adding  193–194, 440
Canvas Size dialog box  193
center point, selecting from  114
channel masks  187

defi ned  208
layer masks vs.  188

channels
adjusting individual  187
applying fi lters to individual  367
copying  187
correcting noise in  229
displaying individual  178
displaying in respective color  186
editing in  187
hiding and showing  178
identifying selections with  186
in image window  184
layers vs.  182
naming  184, 188
overview  174
printing size  335
review Q & A  209
saving selection as  183
turning off   186
viewing  185–186

Channels palette  174
alpha channel appearance  184
channel information  178
loading selections  190
mask display  189
saving selection  183
separating from Layers palette  

185
viewing saved selection  360

Character palette  39, 255, 257, 259–
260, 261, 264

checkerboard
pattern  303–305
transparency indicator  147

chromatic aberration  238
Chrome fi lter  367

Cineon fi le format  223
clipping layers  205–206, 315–316

creating  200
indicator  206

clipping masks  31
creating  252–254
defi ned  208, 249
indicator  254
shortcut  254
using previous layer  366

Clone Source tool  338
Clone Stamp tool  51, 85–87, 88

History Brush tool vs.  95
Sample Aligned option  86
setting sample  85

cloning, and blending  235
closed paths  283, 286
CMYK channel  185
CMYK color mode

converting RGB images to  456
fi lters  191
for four-color printing  79, 450
with Photoshop EPS format  460

CMYK color model  450–452
defi ned  450
gamut  450

color
additive  451
adjusting  458
adjusting overall  69
blending  88, 94
boosting  425–426
brightening  425–426
default text  252
editing masks and  179, 184, 191
inverting  116, 323
managed workfl ow  452–453
matching across images  373–375
out-of-gamut  456
previewing CMYK values in RGB 

mode  456
replacing  71–73
selecting by  105
selecting contiguous  359
selecting similar  436
setting background  297
setting default  297
setting foreground  297
soft ening edge transitions  124
swapping foreground and 

background  297
switching foreground/background  

180
color balance adjustment layer  365
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Color Balance dialog box  366
Color blending mode  362
color casts  61

removing  70
color comp  461
color corrections

skin tones  375
washed out images  426–427

colorizing  199–200
color management  452–453

selecting when printing  459
color modes

changing  79
retouching for intended  58

Color Overlay style  161–162
Color palette  39, 309, 456
Color Picker  456
color printing. See also printing color

saving images for  79
Color Range command

Extract command vs.  197
Color Replacement tool  51
Color Sampler tool  53
color settings

restoring  8
saving  7

Color Settings dialog box  453–454
color space  451

device profi le  452
Commit Any Current Edits button  

163
Commit Transform button  307
compositing images

review Q & A  378
compression settings  401–402, 403
constraining actions  118
Content panel, Adobe Bridge  175
context menus

annotations  269
browser  407
layers  271
overview  36–37
Smart Objects  323
type  257, 262
web browser  383

continuous-tone images  403
Contract command  361, 365, 367
contrast  66–69
Convert For Smart Filters command  

352
Convert To Smart Objects command  

271
copying

and anti-aliasing  124

and transforming  118
at same resolution  119
channels  187
Classroom in a Book lesson fi les  

6–7
commands  119
images  166, 335, 457
images, and centering  145
in perspective  328–329
layer groups  201
layers  143–145
layer styles  164–165
selections  117
text  264

Copy Merged command  119
corner points  286, 287, 288
correcting images. See editing images
cosmetic touch ups  99–100
Create Plane tool  235, 318, 443
Crop And Straighten Photos 

command  135
cropping

adjusting crop area  125
and straightening automatically  

135
images  62–64, 345–346
using other image dimensions  62

cropping shield  63
Crop tool  50, 345

adding canvas with  62
CRW fi le format  214
CSV fi le format  439
curved paths  286, 287, 288–289
Curves dialog box  23–24
Custom Shape picker  303, 304
Custom Shape tool  52, 303, 304
Cutout fi lter  367
cutouts  301–302, 371–372

D

dashed lines  429–431
varying color  431

Default Foreground And Background 
Colors button  297

defaults
resetting  7, 12
resetting colors  30

defi ned  88
depth, simulating  164–166
desaturating  360–361
deselecting  21, 108

paths  299–300, 303

details, defi ning  219
Digital Negative (DNG) fi le format. 

See DNG fi le format
dimensions, image

viewing  345
Direct Selection tool  286, 300, 309
discretionary ligatures  266
Dismiss Target Path button  299
distortions

correcting  238–241
DNG fi le format  213, 215

overview  223
document profi les  425
document size

displaying  166, 335, 424–425
Dodge tool  52, 74
drawing paths. See paths
drop shadows  132–133, 159, 206

adding  164–166
copying  164–165
layer style  254

Duplicate Selected Frame button  
393, 394

duplicating. See copying
duplicating images  457

E

Edge Highlighter tool  196
edges

selecting  194–196
sharpening  232–233
soft ening  129–130

Edit History Log  92
editing

adjustment layers  366
committing type edits  257
individual channels  187
keeping history log  92
nondestructive  184
quick masks  179–182
reediting selectively  95–96
shapes  300
vector objects  306

editing images
adjusting highlights and shadows  

224–226
correcting distortions  238–240
in persepective  233–237
reducing noise  227–229
removing red eye  226–227
review Q & A  245
sharpening edges  232
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Edit Plane tool  318
eff ects. See also layer styles

copying  399
hiding and showing  162
moving  206
nested  162
tweening  398
updating  163–164

Elliptical Marquee tool  20, 104, 368
anti-aliasing and feathering  124
centering selection  115
circular selections with  111

EPS fi le format  247, 460
Eraser tool  51, 377

background color and  126
using in Quick Mask mode  182

erasing
layer pixels  146–148
to layer beneath  169

exclamation point (!)  456
EXIF fi le format  419
exporting

HTML pages  400–402
measurement data  439

Extract command  194–197
Extract dialog box  195

tips  197
Extract fi lter  354
Eyedropper tool  53, 207

F

fastening points  123
Favorites panel  15, 175
Feather command  124
feathering  124
Feather option  235
fi le formats. See also individual fi le 

formats
animation  394
image quality and  346
three dimensional  4
transferring images between 

applications and platforms  223
type  266

fi le information  424
fi les

reverting to unchanged version  24
saving  24, 166–169

fi le size
compressing for web  403
fl attened vs. unfl attened  100, 166
printing  335

reducing  166, 335–337, 365
with channels and layers  335

Fill Pixels option  305
fi ll properties, shape layer  299
fi lm functionality  412
Filter Gallery  191, 193
fi lters  367–370

applying  191
applying to vector data  323
improving performance  367
overview  368
shortcuts  369

Fit On Screen command  116
fl attening images  100, 166–169, 

335–336
stamping and  337
white fi ll replaces transparency  

335
fonts

alternates  266
selecting  250, 259–260

foreground color  297
four-color printing  79–80, 450
fractions  266
frames

new based on previous  394
repositioning  396
tweening  396, 398

framing images  376–377
Freeform Pen tool  282

keyboard shortcut  283
freehand

selections  119–120
transformations  153–154

Fuzziness slider  73

G

gamma  67
gamut  450

outside of  456–457
Gamut Warning  456–457
Geometry Options menu  287
GIF compression  400, 401, 402
Glass fi lter  191, 353, 367
Glyphs palette (Adobe Illustrator)  

266
gradient masks  191–192
gradients

applying  154–156
applying to mask  191–192
listing by name  155

Gradient tool  51, 155
listing options by name  155

grid, perspective  318
guides  263, 273. See also Smart 

Guides
adding  198, 355–356, 427
adding vertical  250
deleting  427
displaying  272
for creating slices  393
hiding  269, 357

H

Halft one Screen dialog box  461, 462
halft one screen settings  461–462
hand-coloring  360–364
Hand tool  53, 124, 365
Healing Brush tool  50, 88–89, 97–98

setting options  89, 97
Spot Healing Brush tool vs.  87

Heal option  235
Help. See Photoshop Help
Help Viewer, using  47–49
high-resolution images  59

fi lters and  367
highlights

adjusting  224–226, 426
manually adjusting tonal range  

66–69
Shadow/Highlight command  

65–66
Histogram palette  67–69
histograms

camera raw image  219
dark, washed-out image  425

History Brush tool  51, 95–96
setting source  96

History palette  91–94
changing number of states  35
clearing actions  348
snapshots  92–94
states  91, 95
undoing multiple actions  33–36

Horizontal Type tool  157, 250, 259, 
261

setting options  256
HTML pages

exporting  400–402
naming  391

hue
adjusting for printing  457
replacing in image  71–73
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Hue/Saturation
adjustment  426, 429
adjustment layer  200–201

Hue/Saturation command  458
Hue/Saturation dialog box  128
hypertext links  384. See also links

adding  390, 391, 392
defi ned  384

I

ICC profi les  452
illustrations with type  403
image color modes. See color modes
image correction. See photo 

correction
image dimensions

setting  348
viewing  424–425

image resolution  59–60. See 
also output resolution; scan 
resolution

determining scan resolution  60
images. See also bitmap images; 

vector graphics
adding canvas to  193–194
centering and copying  252
continuous-tone  403
copying  166
duplicating  457
fi tting in image window  365
fi tting on-screen  124
fi tting to screen  22
fl attening  167–169, 335
labeling in Bridge  421–422
matching color schemes  373–375
optimizing for web  400–402, 403
rating  422–423
resizing  348
resizing for web  222
searching in Bridge  418–420
sharpening  219
snapping to guides  356–357
solid-color  403
technical  412
washed out  426–427

image size
and resolution  59–60

Image Size command  119, 348
image window  14, 17, 18–19
image windows

arranging side-by-side  78
channel in  184

fi tting image to  116
scrolling  25

importing
Illustrator artwork  322–323
layers from other fi les  316–317
Smart Objects  322–323
vector objects from Adobe 

Illustrator  306
infographics  410, 427–447

legends  444–445
review Q & A  447

Info palette  345, 456
setting guides with  355–356

Inner Shadow eff ect  372
Input Levels option  68
Inverse command  23
Invert command  116
IPTC Core data  419–420

J

Joint Photographic Experts Group 
(JPEG) fi le format. See JPEG fi le 
format

JPEG compression  400, 401, 402
JPEG fi le format  415

camera raw images and  215
image degradation and  231, 346
overview  223

justifying type  265

K

keyboard shortcuts
adding to or subtracting from 

selections  131
constraining movement  118
creating  41–43, 321–322
duplicating  117
fi lters  369
loading selections  190
Move tool  112
pen tools  283
searching in Help  44
switching foreground and 

background color  180
Zoom tool  180

Keyboard Shortcuts And Menus 
dialog box  41–43

keywords
searching images by  418, 

420–421

L

labeling images  421–422
Large Document Format (PSB)  223
Lasso tool  94, 105, 119–120

closing selection  120
lasso tools  50, 119–120. See 

also Magnetic Lasso tool; Polygonal 
Lasso tool

anti-aliasing and feathering  124
layer comps  331–333

adding  331
overview  168
viewing diff erent  333

layer eff ects  325. See also layer styles
copying  133
removing  134

layer groups
clipping  205
copying  201

layer masks
adding  189, 191
adjustment layers and  366
channel masks vs.  188
defi ned  208
from Paste Into  119
linking to layer  190
selection indicator  192
shape layer  299
turning on and off   184
unlinking  184, 189

layers  138–171. See also shape layers; 
type layers

adding  154–155
adjustment  329–331
aligning  152, 169
applying gradient to  154–156
arranging  150
as animation frames  393
blending modes  151–152, 

361–362
channels vs.  182
clipping  315–316
converting for Smart Filters  352
converting to background  143
copying  119, 143–145
copying and centering  145
copying and merging  119
creating by copying  293, 371
deleting  289, 362
deleting hidden  308
deselecting  157
duplicating  97
editing duplicate  96–100
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eff ects  159–162, 163–164
empty  154
erasing  146–148
expanding and collapsing  202
fl attening  166
fl attening visible  167
gradient  154–156
grouping  201
grouping by content  333–335
grouping into Smart Object  

270–271
hiding  145
hiding all but selected  147
linking  152–154, 258
linking to layer mask  190
matching colors  375
merging  270–271, 316, 335–336, 

365
merging groups  336–337
merging visible  166, 373
moving between documents  198
naming  357
naming groups  334
new from copy  371
opacity  151
printing size  335
rasterizing  323
rearranging  149–151
removing pixels from  146–148
renaming  143
resizing  152–154
review Q & A  170
sampling all visible  126
selecting  146
selecting contents  317
selection shortcut  361, 371
shape  297, 299
showing  145
slices from  392
stamping  337–338
switching between combinations 

of  331
template  297, 307
thumbnail icons  141
thumbnails, hiding and resizing  

142
transforming  152
transparency  151–152
tweening  398
type  157
unlinking from layer mask  184, 

189
warping  269–270, 272–273

layers, advanced techniques. See 
also layers

review Q & A  340
Layers Comp palette  331
layer sets  334–335

fl attening  336–337
Layers palette

animating with  393–400
deleting hidden layers  307
deselecting all layers  255
menu  153, 334
overview  141–142
Quick Mask mode indicator  176
shape layers  299, 303
vector mask  302

Layer Style dialog box  160
layer styles. See also eff ects; layer 

eff ects
adding  325
adding to type  254
animating  398–400
applying  159–162
cutout eff ect  371
editing  165
layer comps and  333
overview  159

Layer Via Copy command  293, 371
legends, map  444–445
lens barrel distortion  214
Lens Correction fi lter  238–240
Levels

adjusting channel  187
adjustment  425–426
adjustment layer  329–330
command  67–69

Lighting Eff ects fi lter  367
lightness

adjusting for printing  458
adjusting with Dodge tool  74
replacing color  71–73

linear gradients  155–157
line art  403
lines, measuring  438
Line tool  52
linking

layers  258
masks to layers  184

links. See also hypertext links
in Help topics  46

Liquify fi lter  354
Load Path As Selection option  291
logos  403
low-resolution images  59

M

Magic Eraser tool  51, 147
Magic Wand tool  104, 105, 106–109, 

290, 359
anti-aliasing  124
basic selection  106
combining with other tools  

108–109
extending selection  107
selecting discontinguous areas  

436
Magnetic Lasso tool  105, 122–123

anti-aliasing and feathering  124
Magnetic Pen tool  282
Make Selection dialog box  292
Make Work Path From Selection 

option  290
maps, measuring  442
marquee tools  50, 104
masks. See also channel masks; 

gradient masks; layer masks; quick 
masks

adding to  181–182
alpha channel  182
color values for editing  174, 184
erasing  179
fi ltering  192
inverting  188
loading as selection  188–190, 203
loading selections  190
moving contents  204
of delicate edges  194–197
overview  174
replacing colors in  71
restoring  181
review Q & A  209
saving as selection  182
temporary  179, 182
terminology  208
tips  184
type  204–206
unlinking from layer  189

Match Color command  374–375
Measurement Log palette  432, 437

customizing  434
deleting data points  435
exporting data  439
presets  435

Measurement tool
QuickTime movie  412
setting scale  433

measuring objects  432–438
control value  433
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exporting data  439
irregular  436–438
lines  438
presets  433
recording measurements  437
setting scale  433–434

Merge Down command  365
Merge Layers command  271
Merge Visible command  167, 316, 

336
merging layers  166, 336
metadata

searching images by  418–420
Microsoft  Excel  439, 445
Microsoft  Offi  ce documents  415
midtones  67

increasing  218
mistakes, correcting  30–37
mobile authoring

color mode  58
Mode command  79
monitors

calibrating for printing  452
resolution  59–60

Mosaic Tiles fi lter  193
Move tool  27, 50, 104, 294

keyboard shortcut  112
moving selection  107
scissors icon  116
tips  110

movies  2. See also QuickTime movies
moving selections  107–108
Multiply blending mode  157
Myriad Pro  250, 256, 260

N

navigation buttons  389–391
previewing function  388

Navigator palette  25
NEF fi le format  214
New Layer Based Slice command  392
No Image slices  393
noise, reducing  227–229
nondestructive

eff ects  159
fi lters  352

North America General Purpose 2 
color setting  453

notes  434. See also annotations
Notes tool  434

O

Ocean Ripple fi lter  354
online services  49
opacity

animating  395–396
layer  151–152

open paths  283, 286
OpenType fi le format  247, 266
optimizing images. See also web 

pages, preparing fi les for
comparing  403

out-of-gamut color  456–457
Outer Glow layer style  398
output resolution, determining  60

P

package design  249
page layout application

preparing images for  79–80
Paint Bucket tool  51
Paint Daubs fi lter  367–368
painting

blending strokes  235
selections  126
vector data  323
with Spot Healing Brush tool  

87–88
painting eff ects  363–364, 367–368
palette icons  331
palettes

compared to toolbox and tool 
options bar  40

default location  40
expanding and collapsing  39–40, 

179
fl oating  296
overview  37–38
resetting  97
working with  28–30

paper, simulating white  455
Paper Color option  455
Paragraph palette  39, 265
paragraph type  250

adding to  267
designing  263–265

partners.adobe.com  9
Paste Into command  119
pasting

and anti-aliasing  124
at same resolution  119

commands  119
in perspective  319, 324, 328–329
text  265

Patch tool  50, 94–95
for touch-ups  99

paths  282–283
closing  286, 289
converting smooth points to 

corner  288
converting to selections  289–290, 

291–293
deselecting  299–300, 303
drawing curved  286
drawing straight  286
guidelines for drawing  285
naming  290
saving  286, 289

path segments  286
Path Selection tool  299, 300
path selection tools  52
Paths palette  286, 287

deselecting paths  299
separating from Layers  296
vector mask  301

Pattern Maker fi lter  354
Pattern Overlay layer style  371–373
Pattern Overlay option  431
patterns

applying  371–373
creating  303–305
dashed line  431–433

Pattern Stamp tool  51
PDF fi le format  247
PDF presentation, creating  242–244
Pencil tool  51, 283
Pen tool  297, 377

as selection tool  285
drawing paths  285–289
keyboard shortcut  283
overview  282–283, 286
setting options  287–288

pen tools  52
perspective

adding  317–320
adding to type  323–325
editing images in  233–237
extending  318
measuring in  442–444
pasting in  319
plane  324

photo correction
adjusting contrast  66–69
automatic  65–66, 76–77
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automatic vs. manual  78
cropping and straightening  62–64
getting started  61
removing color cast  70
replacing colors  71–73
resolution and size  59–60
retouching strategy  58
review Q &A  80
saturation  71–73
straightening and cropping  62–64
tonal range  66–69
unsharp masking  76–77

Photoshop (PSD) fi le format. See PSD 
fi le format

Photoshop EPS fi le format  457, 460
Photoshop fi le format  346
Photoshop Help  8, 44–48
Photoshop Raw fi le format  215, 223

camera raw format vs.  215
pincushion distortion  238
Pixel Aspect Ratio subcommands  41
pixels

blending  235
defi ned  12
image and monitor  59–60
removing from layer  146–148

placing fi les  322–323
Adobe Illustrator text  306–307
resizing  326

plug-in modules  12
PNG fi le format  223
point type  250

distorting  261–262
paragraphs vs.  263

Polygonal Lasso tool  105, 327
anti-aliasing and feathering  124

Polygon tool  301
Portable Bit Map fi le format  223
portfolio, creating  242–244
PostScript fonts  247, 266
pound sign (#)  388
preferences

channel display  186
gamut-warning color  456
History states  91, 92
restoring default  7
units and rulers  355, 427

Preserve Numbers option  455
Print dialog box  459, 463
Printer Manages Colors option  459
printer resolution. See output 

resolution

printing color  448–465. See 
also photo correction

adjusting tone and color  457–459
CMYK model and  451–452
converting image colors for print 

device  455
guidelines  461
identifying out-of-gamut color  

456–457
managing color from printer  459
proof  457
proofi ng images on screen  

454–457
resolution  60
review Q & A  464
saving image as separations  460
saving settings  459
specifying halft one screens  

461–462
printing inks, simulating  455
process colors  58, 450
profi les, proof  454
Proof Colors command  455
proofi ng images  454–457
proof profi le  454

selecting  459
proof setup  454
prototyping  249, 314
PSB fi le format  223
PSD fi le format  415

camera raw images and  215
overview  223

Purge command  367

Q

Quick Mask mode  176, 179
painting color  177
switching between Standard 

mode  182
quick masks  174

closing fi les and  182
creating  176–179
editing  179–182
in Channels palette  179

Quick Selection tool  105, 126–131
QuickTime movies

Auto Align layers  169
Bridge Intro  15
Clone Source  338
Dancing With Type  276
Measurement  412

New UI  13
OpenType  266
Quick Selection  128
Refi ne Edges  131
Smart Filters  354
Vanishing Point  237

R

Radius slider, Unsharp Mask fi lter  77
RAM  92, 425

fi lters and  367, 368
raster images  282
Rasterize Layer command  323
rasterizing

Smart Objects  323
vector masks  184

rating images  422–423
Record Measurements command  437
Rectangular Marquee tool  20, 104, 

108
Red Eye tool  50, 226–227
Reduce Noise fi lter  227–229
Refi ne Edges command  129–130
Relative Colorimetric option  455
Replace Color command,  71–73
resizing  345–346

images  348
layers  152–154

resolution  59–60
retouching/repairing

auto-mending  94–95
by blending pixels  88–89
by cloning  85–87
for natural eff ect  95–96, 99–100
on separate layer  96–100
overview  58
removing blemishes  87–88
review Q & A  101
setting correct resolution  59–60
using History palette  91–94
using snapshots  91

RGB color mode  58
converting image to CMYK  456
fi lters  191

RGB color model  450–452
described  451
gamut  450

Ripple fi lter  367
rollovers

defi ned  382
from slices  389, 406–407
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rotating  121, 202, 295
rubylith  176
rulers  250

displaying  296
hiding  203
setting unit of measure  355, 427

Ruler tool  53
Measurement feature vs.  432

S

Sample Aligned option  86
Sample All Layers option  126
saturation

adjusting with Sponge tool  75
replacing in image  71–73

Save For Web And Devices dialog 
box  401–402, 403

saving
image as separations  460
optimized images  403
selections  182
start fi les  14

scalable shapes. See shapes
scaling  117, 253
scan resolution  60
scratch sizes  425
screen angle  461
Screen blending mode  398
screen frequency  461
scrubbing  27, 259
searches

in Photoshop Help  44, 47–49
searching images  418
selecting

freehand and lines  119–120
from center point  114–115
high-contrast edges  122–123
inverse selection  108–109
layer contents  317
layers  146
overview  104
review Q & A  136
slices  387
text  163
using Info palette  345
with Pen tool  285

selections
as masks  182–184
blending  235
by color  105, 126–131
circle  115

combining freehand and linear  
119–120

constraining  21
contracting  361, 365, 367
converting to paths  289–290
copying  119
copying and moving  117–119
copying to another image  

293–294
desaturing  360–361
elliptical  110–118
expanding  129, 130
extending  107
feathering existing  124
fi ne-tuning edges  129–130
fi xed size  427–428
freehand  105, 119–120
from masks  188–190
geometric  104
hiding edges  114
indentifying with channel  186
indication  20
inverting  22, 203, 429
keeping circular  369
loading  203, 363
loading using shortcuts  190
making intricate  194–197
measuring  432
moving  22, 107–108, 112, 

115–116
moving border  111
moving incrementally  113
moving marquee  370
precise  291
refi ning edges  129–130
rotating  121–122
saving  359–360, 361
saving as channel  183
saving on separate layers  131–132
showing edges  114
soft ening  124
square  115
straight line  119–120
subtracting from  109, 181–182, 

292
subtracting from while loading  

361
selection tools  104–105

Pen tool  285
_self Target option  390
separations

printing  461–463
saving image as  460

Shadow/Highlight adjustment  
224–226

applying as Smart Filter  354
Shadow/Highlight command  65–66
shadows

adjusting  224–226, 425
adjusting manually  66–69
Inner Shadow eff ect  372

shape layers  299. See also vector 
graphics

subtracting shapes  300–301
tool option  297

shapes. See also shape layers
creating  297–298
custom  303–306
editing  300
measuring  436–438
subtracting from  301

shape tools  52
Sharpen fi lters  232
sharpening edges  232
Sharpen tool  52
shortcut menus. See context menus
shortcuts. See keyboard shortcuts
Show/Hide Visibility column  145
Show Transform Controls option  307
sidecar XMP fi les  219
Simulate Black Ink option  455
Simulate Paper Color option  455
Single Column Marquee tool  104
Single Row Marquee tool  104
skin tones, correcting  375
skin tones, touching up  98
Slice Options dialog box  388
slices  386–393

aligning  389–390
creating for rollovers  406–407
defi ned  384
dividing  393
layer-based  391–392
methods for creating  393
naming  390
optimizing for web  401
selecting  387
selection indicator  387
setting options  388
symbols  387, 388
targeting  390
unlinking from layer  393

Slice Select tool  50, 387, 401
Slice tool  50, 389
slide shows  242–244, 446–447
Smart Filters  324, 352–355
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editing  354
QuickTime movie  354
reordering  354
turning off   354

Smart Guides  358. See also guides
Smart Objects

automatic update on editing  309
editability  269
editing  275
fi delity of quality  306
fi ltering and painting  323
grouping layers into  270–271
layer thumbnail  307
rasterizing  322
Smart Filters and  352
transforming  322–324
warping  272–273

Smart Sharpen fi lter  232
smooth points  286, 288
Smudge tool  52
snapping, guides  355, 356
snapshots  91, 92–94
soft -proofi ng  454–457
soft ening  99–100

selections  124
solid-color images  403
Spatter fi lter  367
spell checking  257
spinning eff ect  368
Sponge tool  52, 75
Spot Healing Brush tool  50, 87–88, 

88
vs. Healing Brush tool  98

Sprayed Strokes fi lter  367
spreadsheet applications  445

exporting data to  439
stacking images  421–423
stacking order

changing in layer sets  334
changing layer  149–151

stacks, opening  424
Stained Glass fi lter  353, 354, 367
stamping layers  337–338
Standard mode  176, 180

switching between Quick Mask 
mode  182

starting Photoshop  12
status bar  17, 100, 425

choosing options from  166
sticky notes  264
straightening images  62–64
Stroke dialog box  349, 430
Stroke palette  309
stroking  430

in Illustrator  309
with Eraser tool  377

Subtract From Shape Area option  
301

swashes  266
swatches, selecting  29
Swatches palette  29–30, 156
Switch Foreground And Background 

Colors button  297

T

Tagged Image File Format (TIFF). 
See TIFF (Tagged Image File 
Format)

Target option  390
technical images  412
template layers  297

deleting  307
temporary masks  182
text. See also type

adding  263–264
adding drop shadow to  159–162
aligning  158
beveling  159–162
coloring  28–30
copying  264
creating  157–158
default color  252
deselecting  29
editing imported  322
moving  28, 159
pasting  265
placing from Adobe Illustrator  

307–308
selecting  163

text layers. See type layers
text tools. See type tools
textures

extracting  194–197
three-dimensional artwork. 

See perspective
three dimensions

design  412
measuring in  442

Th reshold slider, Unsharp Mask 
fi lter  77

thumbnails
layer  141
layer mask  184
shape layer  299
shape layers  303
Smart Object  307, 352

TIFF (Tagged Image File Format)  79, 
415, 454

camera raw images and  215, 223
overview  223

Tile Vertically command  78
tolerance

Magic Eraser tool  147
Magic Wand tool  106

tonal range
adjusting automatically  70
adjusting manually  66–69

toolbox
compared to palettes  40–41
double-column view  17
selecting and using tools from  

16–22
viewing Help topic  45

tool options bar
compared to palettes  40–41
overview  26–27

tools
constraining  21–22
HTML creation  385
selecting hidden  19–20
selection  104–105
using  16–22

tooltips, displaying  18
topographic information  442
tracking  257, 260, 265
training resources  9
transformations

bounding box  117
freeform  152–153, 295–296, 324

transforming
in perspective  324
layers  152–154
Smart Objects  307

transparency
adjusting  151–152
creating gradient with  156
indicating  147
in masks  191
in web-optimized images  403
removed on fl attening  316

Transparency And Gamut dialog 
box  456

Trim command  64
TrueType fonts  266
Tween feature  393
tweening frames  396–398

with copied eff ect  400
Twirl fi lter  368
type. See also text

aligning  250
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as design element  255–258
centering  267
clipping mask  249
clipping mask with  252–254
coloring  207, 256, 267
committing edits  257
creating  207, 250–251
descenders  277
formatting controls  259–260
glyphs  266
justifying  265
masking with  204–206
overview  247
paragraphs  263–265
path  276–277
pointer  259
previewing  259–260
recoloring  327
resolution independent  247
review Q & A  278
selecting  265, 268
setting options  157, 250, 256–

258, 264, 268
styles  260
swashes  266
tools  52
tricks  257
true fractions  266
vertical  268–269
warping  261–262

Type 1 typefaces  247
typefaces

formats  247
selecting  250, 259–260

type layers  157
creating new  257
layers vs.  251
moving with mask layer  258
selecting contents  257
updating  284

type mask tools  52
Type tool

edit mode  257
setting options  26–27
tricks  257

U

U.S. Web Coated (SWOP) v2 profi le  
455

Undo command  33, 91
undoing actions  30–37

Unsharp Mask fi lter  76–77
unsharp masking (USM)  76–77
Use Previous Layer To Create 

Clipping Mask option  366
user forums  9
user interface. See also work area
user slices  386, 387
USM (unsharp masking)  76–77

V

Vanishing Point fi lter  233–237, 
317–320

applied to Smart Object  324–325
correcting mistakes  235
defi ning grid  233–235
editing objects with  235
measuring in  442–444
QuickTime movie  237
Smart Filters and  354

vector graphics  12. See also paths
bitmap images vs.  281
drawing shapes  296–298
review Q & A  310
subtracting shapes from  300–301

vector masks  300
converting to layer mask  184
defi ned  208
selecting  301
selection indication  302
unlinking from layer  184

vertical type  268–269
Vertical Type tool  268
video functionality  412
views

Adobe Bridge  413–417
fi le information  424
resetting to 100%  365

vignetting  238

W

warping
layers  269–270, 272–273
type  261–262, 275

Wave distortion  262
web

optimizing images for  400–402, 
403

web, preparing fi les for  380–409
review Q & A  408

web content

color mode  58
Web Design workspace  385–386
white balance, adjusting  217–218
work area  12–55

default  13
review Q & A  54

workfl ows
camera raw conversion  211
color-managed  452–453
prepress  453

Working CMYK - U.S. Web Coated 
(SWOP) v2 profi le  455

Work Path
naming  290
overview  286
saving  289

workspaces. See also work area
Adobe Bridge  413–417
customizing  40–44, 385
preset  40–41
saving  44

www.adobe.com  49
/cfusion/exchange  9
/designcenter  8
/go/buy_books  8
/products/photoshop  9
/support  5, 9

X

XMP fi les  219

Z

Zoomify command  384
zooming out  112
Zoom tool  53

selecting and using  16–19
shortcuts  180
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Russell Brown is a Senior Creative Director at Adobe Systems, Inc. Th e Photoshop guru has 
worked with Adobe Photoshop since its introduction more than 12 years ago. Russell contributed 
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Jay Graham began his career designing and building custom homes. He has been a professional 
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http://jaygraham.com
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